Lenny noyau puis libc

Le
Francois Boisson
Suite de mes mésaventures avec lenny:

1) Le noyau: (2.6.26-2-686). Phénomène particulièrement étonnant: En utilisant
maple (version 7, 9 et 12), le chargement d'une feuille pouvait prendre
jusqu'à pas loin de 3 minutes sans explication valable.
Mais
* en remote depuis une autre lenny (avec noyau perso): pas de souci
Je suspecte un problème X11
* sur la machine, un maple identique utilisé en remote ne pose aucun problème.
Ce n'est pas X11
un strace montre que c'est la lecture du fichier qui prend du temps, le
fichier n'est pas prêt à la lecture. Je suspecte un problème de noyau et passe
sur un 2.6.30. Le problème se résout immédiatement. Le noyau de lenny a donc
un bug à ce niveau.

2) En voulant compiler vlc 1.0 (backport), je découvre ce message

Buggy GNU/libc (version 2.5 - 2.7) present. VLC would crash; there is no viable
work-around for this. Check with your distribution vendor on how to update the
glibc run-time.

Bon, quelqu'un a des indications sur ce(s) fameux bug(s)???

François Boisson
PS: J'avais eu moins de souci avec Etch

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Yves F. Barbier
Le #19748981
Francois Boisson a écrit :
......
fichier n'est pas prêt à la lecture. Je suspecte un problème de noyau et passe
sur un 2.6.30. Le problème se résout immédiatement. Le noyau de lenny a donc
un bug à ce niveau.



wai: la série 2.6.25/26 a été un vrai yo-yo question bugs/qualité; je
redescend en 2.6.24 pour cause de PBs DVB.

2) En voulant compiler vlc 1.0 (backport), je découvre ce message

Buggy GNU/libc (version 2.5 - 2.7) present. VLC would crash; there is no viable
work-around for this. Check with your distribution vendor on how to update the
glibc run-time.

Bon, quelqu'un a des indications sur ce(s) fameux bug(s)???



wai: apparemment ça dépend de 2 options de VLC et d'un bug qui traine depuis
longtemps:
http://mailman.videolan.org/pipermail/vlc-devel/2009-April/058912.html

ptêt une idée de fix (dans les derniers posts: modifier le configure.ac):
http://forum.videolan.org/viewtopic.php?f&tY848&p 0212

Il semble que le bug en question réside profondément et, vu que ça dure
depuis un certain temps, ça ne doit pas être du nougat à colmater.

François Boisson
PS: J'avais eu moins de souci avec Etch...



pas si sur: tu auras quand même remarqué que vlc est passé (passe?) par une
phase particulièrement merdeuse...

JY
--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Gabriel Moreau
Le #19753221
>> PS: J'avais eu moins de souci avec Etch...



pas si sur: tu auras quand même remarqué que vlc est passé (passe?) par une
phase particulièrement merdeuse...



J'ai quand même l'impression que lenny est moins bien 'finit' que etch.
J'ai le sentiment d'avoir plus de petits soucis avec lenny.

gabriel


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme