[Lenny] OOo refuse de se mettre à jour

Le
nicolas
Voici ce que j'obtiens depuis une semaine environ, je coupe un peu. Un
paquet d'OOo est cassé, empêchant le reste d'OOo de se mettre à jour.
J'attends sagement la correction du bugue ?

# aptitude dist-upgrade
[]
Les paquets suivants sont CASSÉS :
libxml2-python2.3 openoffice.org openoffice.org-base
openoffice.org-calc openoffice.org-draw openoffice.org-filter-so52
openoffice.org-impress
openoffice.org-math openoffice.org-writer python-uno
Les paquets suivants ne sont pas utilisés et vont être ENLEVÉS :
libcrypto++5.2c2a libssp0
Les NOUVEAUX paquets suivants vont être automatiquement installés :
libamrnb2 libamrwb2 libcrypto++6 libsys-hostname-long-perl libx264-55
Les paquets suivants seront automatiquement ENLEVÉS :
openoffice.org-core
Les NOUVEAUX paquets suivants vont être installés :
libamrnb2 libamrwb2 libcrypto++6 libsys-hostname-long-perl libx264-55
Les paquets suivants seront ENLEVÉS :
openoffice.org-core
Les paquets suivants seront mis à jour :
amule amule-common amule-utils cpp-4.1 dictionaries-common eog ffmpeg
g++-4.1 gcc-4.1 gcc-4.1-base gdm gimp gimp-data gimp-svg irb1.8
kde-i18n-fr libavcodeccvs51 libavformatcvs51 libcrypt-ssleay-perl
libgimp2.0 libkrb53 libmudflap0-dev libopenssl-ruby1.8 libqt3-mt
libreadline-ruby1.8 libruby1.8 libsdl-sound1.2 libservlet2.4-java
libstdc++6-4.1-dev myspell-de-de python-libxml2 qt3-assistant qt3-doc
ruby1.8 spamassassin xterm
Les paquets suivants sont RECOMMANDÉS mais ne seront pas installés :
gimp-print libmail-spf-query-perl libsys-syslog-perl re2c
36 paquets mis à jour, 5 nouvellement installés, 3 à enlever et 0 non
mis à jour.
Il est nécessaire de télécharger 63,9Mo d'archives. Après dépaquetage,
107Mo seront libérés.
Les paquets suivants ont des dépendances non satisfaites :
openoffice.org-filter-so52: Dépend: openoffice.org-core (=
2.0.4.dfsg.2-7) mais il n'est pas installable
openoffice.org-writer: Dépend: openoffice.org-core (= 2.0.4.dfsg.2-7)
mais il n'est pas installable
openoffice.org-impress: Dépend: openoffice.org-core (=
2.0.4.dfsg.2-7) mais il n'est pas installable
openoffice.org-draw: Dépend: openoffice.org-core (= 2.0.4.dfsg.2-7)
mais il n'est pas installable
libxml2-python2.3: Dépend: python2.3-libxml2 qui est un paquet virtuel
openoffice.org-math: Dépend: openoffice.org-core (= 2.0.4.dfsg.2-7)
mais il n'est pas installable
python-uno: Dépend: openoffice.org-core (= 2.0.4.dfsg.2-7) mais il
n'est pas installable
openoffice.org: Dépend: openoffice.org-core (= 2.0.4.dfsg.2-7) mais
il n'est pas installable
openoffice.org-base: Dépend: openoffice.org-core (= 2.0.4.dfsg.2-7)
mais il n'est pas installable
openoffice.org-calc: Dépend: openoffice.org-core (= 2.0.4.dfsg.2-7)
mais il n'est pas installable
Resolving dependencies
Les actions suivantes permettront de résoudre ces dépendances :

Conserver les paquets suivants dans leur version actuelle :
myspell-de-de [20051113-6 (now)]
openoffice.org-core [2.0.4.dfsg.2-7 (testing, now)]
python-libxml2 [2.6.27.dfsg-1 (now)]
spamassassin [3.1.7-2 (now)]

Le score est de 31

Accepter cette solution ? [Y/n/q/?]

nicolas patrois : pts noir asocial
--
RÉALISME

M : Qu'est-ce qu'il nous faudrait pour qu'on nous considère comme des
humains ? Un cerveau plus gros ?
P : Non Une carte bleue suffirait


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
nicolas
Le #9777971
En fait, c'est le paquet myspell-de-de qui déconne. Il veut me virer
tout OOo. Donc il faut le désinstaller et attendre un peu.

> aptitude show myspell-de-de
Paquet : myspell-de-de
Nouveau: oui
État: non installé
Version : 20051113-9
Priorité : optionnel
Section : text
Responsable : Roland Rosenfeld Taille décompressée : 1217k
Dépend: dictionaries-common (>= 0.10) | openoffice.org-updatedicts
Suggère: openoffice.org
Est en conflit: openoffice.org (<= 1.0.3-2),
openoffice.org-spellcheck-de-de, openoffice.org-core (< 2.1~m190-1)

Original report - #421305: should not enter testing before OOo 2.2.0

From: Rene Engelhard Date: Fri, 27 Apr 2007 20:35:45 +0200

Package: myspell-de-de,hunspell-de-de
Version: 20051113-8
Severity: serious

This is a dummy bug to prevent this entering testing without OOo 2.2
as it would break german spellchecking for OOo in testing (as iit won't
be installable in testing together with OOo and bitney doesn't catch that)

-- System Information:
Debian Release: lenny/sid
APT prefers unstable
APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: powerpc (ppc)

Kernel: Linux 2.6.18-4-powerpc
Locale: LANGÞ_DE.UTF-8, LC_CTYPEÞ_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages myspell-de-de depends on:
ii dictionaries-common [openoffi 0.80.1 Common utilities for
spelling dict

myspell-de-de recommends no packages.

nicolas patrois : pts noir asocial
--
RÉALISME

M : Qu'est-ce qu'il nous faudrait pour qu'on nous considère comme des
humains ? Un cerveau plus gros ?
P : Non... Une carte bleue suffirait...


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme