lenny : pb avec flash

Le
Grégory BULOT
bonjour,

lors de l'install de ma lenny swfdec à été installé, mais il n'arrive
pas à lire certaines animations (j'écoute deeezer notamment)

j'ai voulu installer la dernière version flash (la version 10) : c'est
pire : plus rien n'est lu, je tente une précédente (9.0.124.0) : comme
pour la 10

me suis dit qu'il y avait un conflit avec swfdec, j'ai donc désactivé le
plugin sous firefox : aucun changement

j'ai voulu désinstaller swfdec, a cause des dépendance il faut
désinstaller gnome (et aucune autre solution proposé par aptitude !!!!)

comment puis-je m'en sortir ?

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
David Hautbois
Le #16506451
Salut

rapidement :

rm /usr/lib/mozilla/plugins/libswfdecmozilla.so
rm ./usr/lib/mozilla/plugins/libswfdecmozilla.la
rm ./usr/lib/mozilla/plugins/libswfdecmozilla.a
rm ./usr/lib/mozilla-firefox/plugins/libswfdecmozilla.so


Pour plus d'infos :
http://david.hautbois.free.fr/joomla/index.php?option=com_content&task=view&id4&Itemid=1

David.



Grégory BULOT wrote:
bonjour,

lors de l'install de ma lenny swfdec à été installé, mais il n'arrive
pas à lire certaines animations (j'écoute deeezer notamment)

j'ai voulu installer la dernière version flash (la version 10) : c'est
pire : plus rien n'est lu, je tente une précédente (9.0.124.0) : comme
pour la 10

me suis dit qu'il y avait un conflit avec swfdec, j'ai donc désactivé
le plugin sous firefox : aucun changement

j'ai voulu désinstaller swfdec, a cause des dépendance il faut
désinstaller gnome (et aucune autre solution proposé par aptitude !!!!)

comment puis-je m'en sortir ?




--
Web site : http://david.hautbois.free.fr
Tablet users map : http://david.hautbois.free.fr/maps/index.php


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Gaëtan PERRIER
Le #16507081
On Fri, 08 Aug 2008 18:59:31 +0200
Grégory BULOT
bonjour,

lors de l'install de ma lenny swfdec à été installé, mais il n'ar rive
pas à lire certaines animations (j'écoute deeezer notamment)

j'ai voulu installer la dernière version flash (la version 10) : c'est
pire : plus rien n'est lu, je tente une précédente (9.0.124.0) : comm e
pour la 10

me suis dit qu'il y avait un conflit avec swfdec, j'ai donc désactivé le
plugin sous firefox : aucun changement

j'ai voulu désinstaller swfdec, a cause des dépendance il faut
désinstaller gnome (et aucune autre solution proposé par aptitude !!! !)

comment puis-je m'en sortir ?



Moi j'ai désintallé juste le plugin mozilla de swfdec qui certe impose de virer le paquet gnome mais comme ce n'est qu'un paquet vide juste là p our imposer l'installation d'autres paquets ce n'est pas génant.
Ensuite j'utlise le paquet flash de debian-multimedia.org et pas de soucis ça marche correctement.

Gaëtan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
David Hautbois
Le #16507281
Gaëtan PERRIER wrote:
On Fri, 08 Aug 2008 18:59:31 +0200
Grégory BULOT

bonjour,

lors de l'install de ma lenny swfdec à été installé, mais il n'arrive
pas à lire certaines animations (j'écoute deeezer notamment)

j'ai voulu installer la dernière version flash (la version 10) : c'est
pire : plus rien n'est lu, je tente une précédente (9.0.124.0) : comme
pour la 10

me suis dit qu'il y avait un conflit avec swfdec, j'ai donc désactivé le
plugin sous firefox : aucun changement

j'ai voulu désinstaller swfdec, a cause des dépendance il faut
désinstaller gnome (et aucune autre solution proposé par aptitude !!!!)

comment puis-je m'en sortir ?




Moi j'ai désintallé juste le plugin mozilla de swfdec qui certe impose de virer le paquet gnome mais comme ce n'est qu'un paquet vide juste là pour imposer l'installation d'autres paquets ce n'est pas génant.
Ensuite j'utlise le paquet flash de debian-multimedia.org et pas de soucis ça marche correctement.

Gaëtan




Quel paquet est un paquet vide ? gnome ?

--
Web site : http://david.hautbois.free.fr
Tablet users map : http://david.hautbois.free.fr/maps/index.php


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
fra-duf-no-spam
Le #16507701
Le 14099ième jour après Epoch,
David Hautbois écrivait:

Gaëtan PERRIER wrote:


[...]
Moi j'ai désintallé juste le plugin mozilla de swfdec qui cert e impose de virer le paquet gnome mais comme ce n'est qu'un paquet vide jus te là pour imposer l'installation d'autres paquets ce n'est pas gà ©nant.
Ensuite j'utlise le paquet flash de debian-multimedia.org et pas de souc is ça marche correctement.

Gaëtan




Quel paquet est un paquet vide ? gnome ?



Oui. C'est un "méta" paquet, dont le seul rôle est de procurer des
dépendances pour installer tous les autres.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Grégory BULOT
Le #16508961
François TOURDE a écrit :
Le 14099ième jour après Epoch,
David Hautbois écrivait:


Gaëtan PERRIER wrote:



[...]

Moi j'ai désintallé juste le plugin mozilla de swfdec qui certe impose de virer le paquet gnome mais comme ce n'est qu'un paquet vide juste là pour imposer l'installation d'autres paquets ce n'est pas génant.
Ensuite j'utlise le paquet flash de debian-multimedia.org et pas de soucis ça marche correctement.

Gaëtan





Quel paquet est un paquet vide ? gnome ?




Oui. C'est un "méta" paquet, dont le seul rôle est de procurer des
dépendances pour installer tous les autres.



le vide chez debian fait son pesant de cacahuètes : [...]167 à enlever
Il est nécessaire de télécharger 0o d'archives. Après dépaquetage, 514Mo
seront libérés.

impossible de retirer un paquet en laissant des dépendances orphelines ?

Sinon je ferais ce que propose David Hautbois
En fait je voyais un script pour déplacer les fichiers et liens, car y'a
des choses sympa dans swfdec : lancement d'une animation par action
volontaire de l'utilisateur, car avec 1 pentium 3 cela prends tout son
sens avec toutes ces pages qui débordent de flash dans tous les sens

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Grégory BULOT
Le #16509861
Jean-Yves F. Barbier a écrit :

y'a mieux: le module FlashBlock pour iceweasel




Sous etch, je ne l'ais pas trouvé intéressant

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Jean-Yves F. Barbier
Le #16509851
Grégory BULOT a écrit :
.......
En fait je voyais un script pour déplacer les fichiers et liens, car y'a
des choses sympa dans swfdec : lancement d'une animation par action
volontaire de l'utilisateur, car avec 1 pentium 3 cela prends tout son
sens avec toutes ces pages qui débordent de flash dans tous les sens



y'a mieux: le module FlashBlock pour iceweasel

JY
--
Keep your eyes wide open before marriage, half shut afterwards.
-- Benjamin Franklin

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Gaëtan PERRIER
Le #16513831
On Sat, 09 Aug 2008 09:14:47 +0200
Grégory BULOT
François TOURDE a écrit :
> Le 14099ième jour après Epoch,
> David Hautbois écrivait:
>
>
>> Gaëtan PERRIER wrote:
>>
> [...]
>
>>> Moi j'ai désintallé juste le plugin mozilla de swfdec qui certe i mpose de virer le paquet gnome mais comme ce n'est qu'un paquet vide juste là pour imposer l'installation d'autres paquets ce n'est pas génant.
>>> Ensuite j'utlise le paquet flash de debian-multimedia.org et pas de s oucis ça marche correctement.
>>>
>>> Gaëtan
>>>
>>>
>>>
>> Quel paquet est un paquet vide ? gnome ?
>>
>
> Oui. C'est un "méta" paquet, dont le seul rôle est de procurer des
> dépendances pour installer tous les autres.
>
le vide chez debian fait son pesant de cacahuètes : [...]167 à enlever
Il est nécessaire de télécharger 0o d'archives. Après dépaqueta ge, 514Mo
seront libérés.

impossible de retirer un paquet en laissant des dépendances orphelines ?

Sinon je ferais ce que propose David Hautbois
En fait je voyais un script pour déplacer les fichiers et liens, car y' a
des choses sympa dans swfdec : lancement d'une animation par action
volontaire de l'utilisateur, car avec 1 pentium 3 cela prends tout son
sens avec toutes ces pages qui débordent de flash dans tous les sens




Bizarre chez moi en testing quand je lui demande de retirer swfdec-mozilla il me dit juste que ça va supprimer le paquet gnome mais pas ce qui dép end du paquet gnome...
Tu utilises quoi pour le faire?

Gaëtan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Leopold BAILLY
Le #16514051
Gaëtan PERRIER
On Sat, 09 Aug 2008 09:14:47 +0200
Grégory BULOT
François TOURDE a écrit :
> Le 14099ième jour après Epoch,
> David Hautbois écrivait:
>
>
>> Gaëtan PERRIER wrote:
>>
> [...]
>
>>> Moi j'ai désintallé juste le plugin mozilla de swfdec qui certe impose de virer le paquet gnome mais comme ce n'est qu'un paquet vide juste là pour imposer l'installation d'autres paquets ce n'est pas génant.
>>> Ensuite j'utlise le paquet flash de debian-multimedia.org et pas de soucis ça marche correctement.
>>>
>>> Gaëtan
>>>
>>>
>>>
>> Quel paquet est un paquet vide ? gnome ?
>>
>
> Oui. C'est un "méta" paquet, dont le seul rôle est de procurer des
> dépendances pour installer tous les autres.
>
le vide chez debian fait son pesant de cacahuètes : [...]167 à enlever
Il est nécessaire de télécharger 0o d'archives. Après dépaquetage, 514Mo
seront libérés.

impossible de retirer un paquet en laissant des dépendances orphelines ?

Sinon je ferais ce que propose David Hautbois
En fait je voyais un script pour déplacer les fichiers et liens, car y'a
des choses sympa dans swfdec : lancement d'une animation par action
volontaire de l'utilisateur, car avec 1 pentium 3 cela prends tout son
sens avec toutes ces pages qui débordent de flash dans tous les sens




Bizarre chez moi en testing quand je lui demande de retirer
swfdec-mozilla il me dit juste que ça va supprimer le paquet gnome
mais pas ce qui dépend du paquet gnome...



Ça dépend de l'historique de tes installations. Aptitude fait la
différence entre ce que tu installes explicitement et les dépendances
qui s'installent implicitement.

Par exemple, si pour l'installation de gnome, tu installes le paquet
"gnome", les dépendances vont s'installer implicitement et lorsque
tu désinstalleras "gnome", toutes les dépendances suivront.

Au contraire, si tu installes "gnome-desktop-environment",
"gstreamer", etc explicitement, ils ne seront pas désinstallés en
cascade si "gnome" est désinstallé.

Pour en finir, il me semble qu'il y a bien une anomalie, "gnome"
devrait /Depends: swf-player/ et les 2 plugins (swfdec et flashplayer)
devraient /Provides: swf-player/, ce qui permettrait de les remplacer
l'un par l'autre de façon transparente, mais ce n'est pas le cas.

--
Léo.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
David Hautbois
Le #16514041
Gaëtan PERRIER wrote:
On Sat, 09 Aug 2008 09:14:47 +0200
Grégory BULOT

François TOURDE a écrit :

Le 14099ième jour après Epoch,
David Hautbois écrivait:



Gaëtan PERRIER wrote:




[...]


Moi j'ai désintallé juste le plugin mozilla de swfdec qui certe impose de virer le paquet gnome mais comme ce n'est qu'un paquet vide juste là pour imposer l'installation d'autres paquets ce n'est pas génant.
Ensuite j'utlise le paquet flash de debian-multimedia.org et pas de soucis ça marche correctement.

Gaëtan






Quel paquet est un paquet vide ? gnome ?




Oui. C'est un "méta" paquet, dont le seul rôle est de procurer des
dépendances pour installer tous les autres.




le vide chez debian fait son pesant de cacahuètes : [...]167 à enlever
Il est nécessaire de télécharger 0o d'archives. Après dépaquetage, 514Mo
seront libérés.

impossible de retirer un paquet en laissant des dépendances orphelines ?

Sinon je ferais ce que propose David Hautbois
En fait je voyais un script pour déplacer les fichiers et liens, car y'a
des choses sympa dans swfdec : lancement d'une animation par action
volontaire de l'utilisateur, car avec 1 pentium 3 cela prends tout son
sens avec toutes ces pages qui débordent de flash dans tous les sens





Bizarre chez moi en testing quand je lui demande de retirer swfdec-mozilla il me dit juste que ça va supprimer le paquet gnome mais pas ce qui dépend du paquet gnome...
Tu utilises quoi pour le faire?

Gaëtan




Chez moi, aptitude veut enlever 272 paquets.
Je suis tombé sur ce problème car j'ai dû tout réinstaller suite à une
bête manip.
Mon système précédent avait bien le paquet gnome sans swfdec-mozilla,
sans les dépendances soient cassées.
Je soupçonne le fait que c'était une lenny mise à jour depuis une etch.

D'ailleurs, au boulot, ma lenny est aussi dans cet état.

David.

--
Web site : http://david.hautbois.free.fr
Tablet users map : http://david.hautbois.free.fr/maps/index.php


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme