Lenteur A2003

Le
Tony
Hello tous le monde.
J'ai un petit soucis de vitesse avec A2003, je m'explique.
J'ai une ancienne applic faite en A97 qui fonctionne très bien, l'applic est
locale et les table sur un serveur NAS.

Sur un nouveau PC j'ai uniquement A2003, pas de problème j'ai converti
l'applic et cela fonctionne très bien mais au niveau vitesse c'est beaucoup
plus lent que A97.
Lors de l'ouverture d'un formulaire la mise à jour des listes déroulante se
fait au ralenti.
Y-a-t'il une configuration a refaire ?

Par avance merci et bonne journée.
Tony Bouquet
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le meruvien
Le #20527021
bonjour tony, est-tu sur que le problème viens d'access?
1) as-tu compilée ta base
2) combien de memoire as-tu sur ton nouveau pc?

roger



"Tony"
Hello tous le monde.
J'ai un petit soucis de vitesse avec A2003, je m'explique.
J'ai une ancienne applic faite en A97 qui fonctionne très bien, l'applic
est locale et les table sur un serveur NAS.

Sur un nouveau PC j'ai uniquement A2003, pas de problème j'ai converti
l'applic et cela fonctionne très bien mais au niveau vitesse c'est
beaucoup plus lent que A97.
Lors de l'ouverture d'un formulaire la mise à jour des listes déroulante
se fait au ralenti.
Y-a-t'il une configuration a refaire ?

Par avance merci et bonne journée.
Tony Bouquet



Tony
Le #20527761
Hello Roger.
Oui base compilée et 2GB de Ram sur le nouveau PC

J'ai refait un autre test avec les table en local et de cette manière pas de
problème, le problème vient donc du NAS mais je ne vois pas ce que Access à
de différend entre 97 et 2003 pour la gestion du réseau ! (NAS Zyxel
NSA-220)
J'ai fait encore un test supplémentaire avec un PC qui a A97 et A2003.
La même base ensuite transformée en 2003 avec les tables sur le NAS en 97
nickel en 2003 cela ramme !
L'ouverture des liste déroulantes environ 5sec en 2003 et en 97 c'est
instantané.
A ne rien comprendre.

Meilleures salutations et bonne journée.
Tony

"Le meruvien" 4af9418d$0$15137$
bonjour tony, est-tu sur que le problème viens d'access?
1) as-tu compilée ta base
2) combien de memoire as-tu sur ton nouveau pc?

roger



"Tony"
Hello tous le monde.
J'ai un petit soucis de vitesse avec A2003, je m'explique.
J'ai une ancienne applic faite en A97 qui fonctionne très bien, l'applic
est locale et les table sur un serveur NAS.

Sur un nouveau PC j'ai uniquement A2003, pas de problème j'ai converti
l'applic et cela fonctionne très bien mais au niveau vitesse c'est
beaucoup plus lent que A97.
Lors de l'ouverture d'un formulaire la mise à jour des listes déroulante
se fait au ralenti.
Y-a-t'il une configuration a refaire ?

Par avance merci et bonne journée.
Tony Bouquet







Le meruvien
Le #20529341
Oui, c'est donc un problème de serveur, ben malheureusemt je ne connais rien
la dedans!



"Tony"
Hello Roger.
Oui base compilée et 2GB de Ram sur le nouveau PC

J'ai refait un autre test avec les table en local et de cette manière pas
de problème, le problème vient donc du NAS mais je ne vois pas ce que
Access à de différend entre 97 et 2003 pour la gestion du réseau ! (NAS
Zyxel NSA-220)
J'ai fait encore un test supplémentaire avec un PC qui a A97 et A2003.
La même base ensuite transformée en 2003 avec les tables sur le NAS en 97
nickel en 2003 cela ramme !
L'ouverture des liste déroulantes environ 5sec en 2003 et en 97 c'est
instantané.
A ne rien comprendre.

Meilleures salutations et bonne journée.
Tony

"Le meruvien" 4af9418d$0$15137$
bonjour tony, est-tu sur que le problème viens d'access?
1) as-tu compilée ta base
2) combien de memoire as-tu sur ton nouveau pc?

roger



"Tony"
Hello tous le monde.
J'ai un petit soucis de vitesse avec A2003, je m'explique.
J'ai une ancienne applic faite en A97 qui fonctionne très bien, l'applic
est locale et les table sur un serveur NAS.

Sur un nouveau PC j'ai uniquement A2003, pas de problème j'ai converti
l'applic et cela fonctionne très bien mais au niveau vitesse c'est
beaucoup plus lent que A97.
Lors de l'ouverture d'un formulaire la mise à jour des listes déroulante
se fait au ralenti.
Y-a-t'il une configuration a refaire ?

Par avance merci et bonne journée.
Tony Bouquet











C. ERNST
Le #20531661
essayez ceci ;

http://www.granite.ab.ca/access/performanceldblocking.htm



"Tony"
Hello tous le monde.
J'ai un petit soucis de vitesse avec A2003, je m'explique.
J'ai une ancienne applic faite en A97 qui fonctionne très bien, l'applic
est locale et les table sur un serveur NAS.

Sur un nouveau PC j'ai uniquement A2003, pas de problème j'ai converti
l'applic et cela fonctionne très bien mais au niveau vitesse c'est
beaucoup plus lent que A97.
Lors de l'ouverture d'un formulaire la mise à jour des listes déroulante
se fait au ralenti.
Y-a-t'il une configuration a refaire ?

Par avance merci et bonne journée.
Tony Bouquet



Tony Bouquet
Le #20532821
Ok super mci je vais tester tout cela.
Bye Tony

"C. ERNST" groupe de discussion :
essayez ceci ;

http://www.granite.ab.ca/access/performanceldblocking.htm



"Tony"
Hello tous le monde.
J'ai un petit soucis de vitesse avec A2003, je m'explique.
J'ai une ancienne applic faite en A97 qui fonctionne très bien, l'applic
est locale et les table sur un serveur NAS.

Sur un nouveau PC j'ai uniquement A2003, pas de problème j'ai converti
l'applic et cela fonctionne très bien mais au niveau vitesse c'est
beaucoup plus lent que A97.
Lors de l'ouverture d'un formulaire la mise à jour des listes déroulante
se fait au ralenti.
Y-a-t'il une configuration a refaire ?

Par avance merci et bonne journée.
Tony Bouquet







Blaise Cacramp
Le #20542051
Selon : Bonjour ou bonsoir

C'est une question récurrente.

Allez-là http://groups.google.be/group/microsoft.public.fr.access/topics et
recherchez-y " connexion persistante "


Cdt, Blaise
---- ---- ----


"Tony"
Hello tous le monde.
J'ai un petit soucis de vitesse avec A2003, je m'explique.
J'ai une ancienne applic faite en A97 qui fonctionne très bien, l'applic
est locale et les table sur un serveur NAS.

Sur un nouveau PC j'ai uniquement A2003, pas de problème j'ai converti
l'applic et cela fonctionne très bien mais au niveau vitesse c'est
beaucoup plus lent que A97.
Lors de l'ouverture d'un formulaire la mise à jour des listes déroulante
se fait au ralenti.
Y-a-t'il une configuration a refaire ?

Par avance merci et bonne journée.
Tony Bouquet



Tony Bouquet
Le #20573831
Hello.
J'ai trouvé c'est un autre problème.
Les tables sur le serveur NAS était en A97, je les ai converties en A2003 et
la miracle c'est le turbo.
Mci quand même et bonne soirée.
Bye Tony

"Blaise Cacramp" discussion : #
Selon : Bonjour ou bonsoir

C'est une question récurrente.

Allez-là http://groups.google.be/group/microsoft.public.fr.access/topics
et recherchez-y " connexion persistante "


Cdt, Blaise
---- ---- ----


"Tony"
Hello tous le monde.
J'ai un petit soucis de vitesse avec A2003, je m'explique.
J'ai une ancienne applic faite en A97 qui fonctionne très bien, l'applic
est locale et les table sur un serveur NAS.

Sur un nouveau PC j'ai uniquement A2003, pas de problème j'ai converti
l'applic et cela fonctionne très bien mais au niveau vitesse c'est
beaucoup plus lent que A97.
Lors de l'ouverture d'un formulaire la mise à jour des listes déroulante
se fait au ralenti.
Y-a-t'il une configuration a refaire ?

Par avance merci et bonne journée.
Tony Bouquet







Publicité
Poster une réponse
Anonyme