Lenteur avec l'explorateur.

Le
Michel MARTIN
Bonsoir,
ce message n'ayant pas reçu de réponse, je repose une nouvelle fois la
question.
suite a disque dur HS, j'ai réinstallé W2000, avec son SP4.
Toutes les mises à jour ont été faites correctement.
Depuis quelque temps, lorsque je veux faire un clic droit sur un disque
(pour voir ses propriétés par exemple), le PC mets plus de 12 secondes
pour me répondre.
Il ne semble pas y avoir d'activité disque dur, aucun bruit, rien, sauf
une attente qui semble éternelle.
Mais une fois un disque ouvert, si je reviens, c'est "instantané".
Sur les autres ( en fait, j'ai 2 DD partitionnés), l'attente reprend,
puis une fois la fenêtre ouverte, je n'ai plus d'attente au coup
suivant.
Tous les réglages (enfin, je pense) sont faits sur "jamais éteindre"
(disques, affichage), je n'ai mis aucun système de mise en veille, enfin
rien qui pourrait m'aiguiller.
Rien dans les lecteurs CD-R et DVD, j'ai supprimé provisoirement le Zip.
J'ai beau chercher dans tous les coins, je ne trouve pas, ou alors la
fatigue me fait passer dessus sans le voir :-((
Que se passe-t-il?
Quels sont les points les plus importants à vérifier pour cela?
merci d'une aide éventuelle.
Amicalement, Michel
--
http://perso.netpratique.fr/michel.martin47/
http://martin.michel47.free.fr/
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
SylCap
Le #1069821
Bonjour,
Depuis quelque temps, lorsque je veux faire un clic droit sur un disque
Ce "depuis quelque temps", est ce depuis le changement de disque dur ?

auquel cas n'y a t'il pas dans le bios quelque chose à faire ?, certain bios
ont des utilitaires d'inclus.
En fonction de ta marque de disque tu peux trouver chez les constructeurs
des utilitaires disques.

Sinon, est ce que cela dysfonctionne depuis une install logiciel ?

Cdlt,



Bonsoir,
ce message n'ayant pas reçu de réponse, je repose une nouvelle fois la
question.
suite a disque dur HS, j'ai réinstallé W2000, avec son SP4.
Toutes les mises à jour ont été faites correctement.
Depuis quelque temps, lorsque je veux faire un clic droit sur un disque
(pour voir ses propriétés par exemple), le PC mets plus de 12 secondes
pour me répondre.
Il ne semble pas y avoir d'activité disque dur, aucun bruit, rien, sauf
une attente qui semble éternelle.
Mais une fois un disque ouvert, si je reviens, c'est "instantané".
Sur les autres ( en fait, j'ai 2 DD partitionnés), l'attente reprend,
puis une fois la fenêtre ouverte, je n'ai plus d'attente au coup
suivant.
Tous les réglages (enfin, je pense) sont faits sur "jamais éteindre"
(disques, affichage), je n'ai mis aucun système de mise en veille, enfin
rien qui pourrait m'aiguiller.
Rien dans les lecteurs CD-R et DVD, j'ai supprimé provisoirement le Zip.
J'ai beau chercher dans tous les coins, je ne trouve pas, ou alors la
fatigue me fait passer dessus sans le voir :-((
Que se passe-t-il?
Quels sont les points les plus importants à vérifier pour cela?
merci d'une aide éventuelle.
Amicalement, Michel
--
http://perso.netpratique.fr/michel.martin47/
http://martin.michel47.free.fr/



Michel MARTIN
Le #1069490
Le Thu, 8 Mar 2007 05:58:00 -0800, SylCap a écrit dans

Bonjour,
Depuis quelque temps, lorsque je veux faire un clic droit sur un disque
Ce "depuis quelque temps", est ce depuis le changement de disque dur ?

auquel cas n'y a t'il pas dans le bios quelque chose à faire ?, certain bios
ont des utilitaires d'inclus.
En fonction de ta marque de disque tu peux trouver chez les constructeurs
des utilitaires disques.

Sinon, est ce que cela dysfonctionne depuis une install logiciel ?

Cdlt,


Bonsoir,
ce message n'ayant pas reçu de réponse, je repose une nouvelle fois la
question.
suite a disque dur HS, j'ai réinstallé W2000, avec son SP4.
Toutes les mises à jour ont été faites correctement.
Depuis quelque temps, lorsque je veux faire un clic droit sur un disque
(pour voir ses propriétés par exemple), le PC mets plus de 12 secondes
pour me répondre.
Il ne semble pas y avoir d'activité disque dur, aucun bruit, rien, sauf
une attente qui semble éternelle.
Mais une fois un disque ouvert, si je reviens, c'est "instantané".
Sur les autres ( en fait, j'ai 2 DD partitionnés), l'attente reprend,
puis une fois la fenêtre ouverte, je n'ai plus d'attente au coup
suivant.
Tous les réglages (enfin, je pense) sont faits sur "jamais éteindre"
(disques, affichage), je n'ai mis aucun système de mise en veille, enfin
rien qui pourrait m'aiguiller.
Rien dans les lecteurs CD-R et DVD, j'ai supprimé provisoirement le Zip.
J'ai beau chercher dans tous les coins, je ne trouve pas, ou alors la
fatigue me fait passer dessus sans le voir :-((
Que se passe-t-il?
Quels sont les points les plus importants à vérifier pour cela?
merci d'une aide éventuelle.
Amicalement, Michel
--
http://perso.netpratique.fr/michel.martin47/
http://martin.michel47.free.fr/





Bonsoir,
le problème est que j'ai dû réinstaller Windows il y a environ 1 mois,
1mois 1/2, lorsque le DD principal m'a laché (c'est le 2e Maxtor qui me
lache en 1 an). Mon DD secondaire (250 Go Maxtor. Pourvu qu'il ne suive
pas l'exemple de ses petits frères :-(( ) est passé en primaire, avec
formatage de la partition n° 1, installation de windows, et
l'ex-primaire est en secours USB (pas branché, sauf pour tenter de
récupérer des anciens fichiers (80 Go).
Bref, c'est depuis que j'ai réinstallé windows2K (un Windows tout neuf
sur une partition propre, donc) et après installation des logiciels
divers fournis avec la carte mère, puis des SP4 et patchs divers, puis
de tous mes logiciels divers (les scanners, imprimantes, office, l'AV,
ZA, clavier et souris, bref, tout ce que j'ai habituellement, et qui
fonctionnait relativement correctement), je me suis rendu compte que le
clic droit sur un DD devenait TRES lent (plus de 12 secondes) la
première fois, mais que ensuite, c'était pratiquement instantané. Mais
si je quitte l'explorateur, et que je le rappelle, il recommence à
demander ses 14 secondes....
J'ai bien vérifié dans le BIOS: rien. Dans Windows, tous en UDMA.
Bref, je me demandais s'il n'y avait pas une fonction cachée qui me joue
des tours.
Habituellement, dans ces cas là, on vérifie si on n'a pas oublié un
CDRom dans le lecteur, ce qui retarde la lecture dans l'Explorateur.
Mais là, rien de spécial, et surtout AUCUNE activité ressentie (pas de
bruit bizarre, pas de LED de DD allumée, rien... sauf ces 13 à 14
secondes à attendre.
Alors, s'il y a une astuce, ou un truc à tester, je suis preneur.
Amicalement, Michel
--
http://perso.netpratique.fr/michel.martin47/
http://martin.michel47.free.fr/


SylCap
Le #1069489
Bonjour,

Tes mésaventures me laissent croire à un problème matériel. Avant la SATA
(est ce du sata) il fallait mettre en place les cavaliers sur le DD en maitre
esclave CS, de plus, mais vraiment à tout hasard, je changerais la nappe IDE.


Le Thu, 8 Mar 2007 05:58:00 -0800, SylCap a écrit dans

Bonjour,
Depuis quelque temps, lorsque je veux faire un clic droit sur un disque
Ce "depuis quelque temps", est ce depuis le changement de disque dur ?

auquel cas n'y a t'il pas dans le bios quelque chose à faire ?, certain bios
ont des utilitaires d'inclus.
En fonction de ta marque de disque tu peux trouver chez les constructeurs
des utilitaires disques.

Sinon, est ce que cela dysfonctionne depuis une install logiciel ?

Cdlt,


Bonsoir,
ce message n'ayant pas reçu de réponse, je repose une nouvelle fois la
question.
suite a disque dur HS, j'ai réinstallé W2000, avec son SP4.
Toutes les mises à jour ont été faites correctement.
Depuis quelque temps, lorsque je veux faire un clic droit sur un disque
(pour voir ses propriétés par exemple), le PC mets plus de 12 secondes
pour me répondre.
Il ne semble pas y avoir d'activité disque dur, aucun bruit, rien, sauf
une attente qui semble éternelle.
Mais une fois un disque ouvert, si je reviens, c'est "instantané".
Sur les autres ( en fait, j'ai 2 DD partitionnés), l'attente reprend,
puis une fois la fenêtre ouverte, je n'ai plus d'attente au coup
suivant.
Tous les réglages (enfin, je pense) sont faits sur "jamais éteindre"
(disques, affichage), je n'ai mis aucun système de mise en veille, enfin
rien qui pourrait m'aiguiller.
Rien dans les lecteurs CD-R et DVD, j'ai supprimé provisoirement le Zip.
J'ai beau chercher dans tous les coins, je ne trouve pas, ou alors la
fatigue me fait passer dessus sans le voir :-((
Que se passe-t-il?
Quels sont les points les plus importants à vérifier pour cela?
merci d'une aide éventuelle.
Amicalement, Michel
--
http://perso.netpratique.fr/michel.martin47/
http://martin.michel47.free.fr/





Bonsoir,
le problème est que j'ai dû réinstaller Windows il y a environ 1 mois,
1mois 1/2, lorsque le DD principal m'a laché (c'est le 2e Maxtor qui me
lache en 1 an). Mon DD secondaire (250 Go Maxtor. Pourvu qu'il ne suive
pas l'exemple de ses petits frères :-(( ) est passé en primaire, avec
formatage de la partition n° 1, installation de windows, et
l'ex-primaire est en secours USB (pas branché, sauf pour tenter de
récupérer des anciens fichiers (80 Go).
Bref, c'est depuis que j'ai réinstallé windows2K (un Windows tout neuf
sur une partition propre, donc) et après installation des logiciels
divers fournis avec la carte mère, puis des SP4 et patchs divers, puis
de tous mes logiciels divers (les scanners, imprimantes, office, l'AV,
ZA, clavier et souris, bref, tout ce que j'ai habituellement, et qui
fonctionnait relativement correctement), je me suis rendu compte que le
clic droit sur un DD devenait TRES lent (plus de 12 secondes) la
première fois, mais que ensuite, c'était pratiquement instantané. Mais
si je quitte l'explorateur, et que je le rappelle, il recommence à
demander ses 14 secondes....
J'ai bien vérifié dans le BIOS: rien. Dans Windows, tous en UDMA.
Bref, je me demandais s'il n'y avait pas une fonction cachée qui me joue
des tours.
Habituellement, dans ces cas là, on vérifie si on n'a pas oublié un
CDRom dans le lecteur, ce qui retarde la lecture dans l'Explorateur.
Mais là, rien de spécial, et surtout AUCUNE activité ressentie (pas de
bruit bizarre, pas de LED de DD allumée, rien... sauf ces 13 à 14
secondes à attendre.
Alors, s'il y a une astuce, ou un truc à tester, je suis preneur.
Amicalement, Michel
--
http://perso.netpratique.fr/michel.martin47/
http://martin.michel47.free.fr/





Michel MARTIN
Le #1069487
Bonsoir,
Merci pour cette réponse.
Non, tout est en Pata. Je n'ai pas encore acheté de DD en Sata.
Je vais changer la nappe, ça ne mange pas de pain. Et vérifier les
cavaliers, on ne sait jamais!!
Moi, c'est cette histoire de temps d'attente la première fois, puis
c'est immédiat les fois suivantes, qui m'intrigue.
Amicalement, Michel
--
http://perso.netpratique.fr/michel.martin47/
http://martin.michel47.free.fr/



Le Mon, 12 Mar 2007 01:04:00 -0700, SylCap a écrit dans

Bonjour,

Tes mésaventures me laissent croire à un problème matériel. Avant la
SATA

(est ce du sata) il fallait mettre en place les cavaliers sur le DD en
maitre

esclave CS, de plus, mais vraiment à tout hasard, je changerais la
nappe IDE.



Le Thu, 8 Mar 2007 05:58:00 -0800, SylCap a écrit dans

Bonjour,
Depuis quelque temps, lorsque je veux faire un clic droit sur un
disque




Ce "depuis quelque temps", est ce depuis le changement de disque dur
?



auquel cas n'y a t'il pas dans le bios quelque chose à faire ?,
certain bios



ont des utilitaires d'inclus.
En fonction de ta marque de disque tu peux trouver chez les
constructeurs



des utilitaires disques.

Sinon, est ce que cela dysfonctionne depuis une install logiciel ?

Cdlt,


Bonsoir,
ce message n'ayant pas reçu de réponse, je repose une nouvelle fois
la




question.
suite a disque dur HS, j'ai réinstallé W2000, avec son SP4.
Toutes les mises à jour ont été faites correctement.
Depuis quelque temps, lorsque je veux faire un clic droit sur un
disque




(pour voir ses propriétés par exemple), le PC mets plus de 12
secondes




pour me répondre.
Il ne semble pas y avoir d'activité disque dur, aucun bruit, rien,
sauf




une attente qui semble éternelle.
Mais une fois un disque ouvert, si je reviens, c'est "instantané".
Sur les autres ( en fait, j'ai 2 DD partitionnés), l'attente
reprend,




puis une fois la fenêtre ouverte, je n'ai plus d'attente au coup
suivant.
Tous les réglages (enfin, je pense) sont faits sur "jamais
éteindre"




(disques, affichage), je n'ai mis aucun système de mise en veille,
enfin




rien qui pourrait m'aiguiller.
Rien dans les lecteurs CD-R et DVD, j'ai supprimé provisoirement le
Zip.




J'ai beau chercher dans tous les coins, je ne trouve pas, ou alors
la




fatigue me fait passer dessus sans le voir :-((
Que se passe-t-il?
Quels sont les points les plus importants à vérifier pour cela?
merci d'une aide éventuelle.
Amicalement, Michel
--
http://perso.netpratique.fr/michel.martin47/
http://martin.michel47.free.fr/




Bonsoir,
le problème est que j'ai dû réinstaller Windows il y a environ 1
mois,


1mois 1/2, lorsque le DD principal m'a laché (c'est le 2e Maxtor qui
me


lache en 1 an). Mon DD secondaire (250 Go Maxtor. Pourvu qu'il ne
suive


pas l'exemple de ses petits frères :-(( ) est passé en primaire, avec
formatage de la partition n° 1, installation de windows, et
l'ex-primaire est en secours USB (pas branché, sauf pour tenter de
récupérer des anciens fichiers (80 Go).
Bref, c'est depuis que j'ai réinstallé windows2K (un Windows tout
neuf


sur une partition propre, donc) et après installation des logiciels
divers fournis avec la carte mère, puis des SP4 et patchs divers,
puis


de tous mes logiciels divers (les scanners, imprimantes, office,
l'AV,


ZA, clavier et souris, bref, tout ce que j'ai habituellement, et qui
fonctionnait relativement correctement), je me suis rendu compte que
le


clic droit sur un DD devenait TRES lent (plus de 12 secondes) la
première fois, mais que ensuite, c'était pratiquement instantané.
Mais


si je quitte l'explorateur, et que je le rappelle, il recommence à
demander ses 14 secondes....
J'ai bien vérifié dans le BIOS: rien. Dans Windows, tous en UDMA.
Bref, je me demandais s'il n'y avait pas une fonction cachée qui me
joue


des tours.
Habituellement, dans ces cas là, on vérifie si on n'a pas oublié un
CDRom dans le lecteur, ce qui retarde la lecture dans l'Explorateur.
Mais là, rien de spécial, et surtout AUCUNE activité ressentie (pas
de


bruit bizarre, pas de LED de DD allumée, rien... sauf ces 13 à 14
secondes à attendre.
Alors, s'il y a une astuce, ou un truc à tester, je suis preneur.
Amicalement, Michel
--
http://perso.netpratique.fr/michel.martin47/
http://martin.michel47.free.fr/







Publicité
Poster une réponse
Anonyme