De la lenteur ... à certains moments !

Le
j-pascal
Bonsoir à tous,

Je trouve que mon PC met trop de temps à ouvrir le navigateur, en
encore la messagerie et parfois (!) certains programmes.
Pendant ce temps là, la petite boule d'Avast tourne

J'ai beau regarder les processus actifs avec "ProcessExplorer", je ne
vois rien d'anormal. J'avais déjà réglé mes services aux petits oignons
; j'ai vérifié avec CodeStuffStarter ce qui se lançait au démarrage et
là encore, rien d'anormal (selon moi !).

Une fois que le navigateur est lancé, ou les autres programmes, tout va
bien !

J'ai envie de penser que tout ça est causé par Avast, mais bon, je n'en
suis pas sûr.

Je crois que je vais me résoudre un jour à formater mon PC Mais le
faire pour tenter de régler ce petit problème (dont la cause n'est
peut-être qu'Avast), n'est pas très engageant !

Dans OutpostSecuritySuite, j'ai aussi un antivirus qui est actif.
Peut-être y a-t-il une interaction avec Avast ??

Merci pour vos lumières,

JP
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Herser
Le #17845111
j-pascal wrote:
Bonsoir à tous,

Je trouve que mon PC met trop de temps à ouvrir le navigateur, en
encore la messagerie et parfois (!) certains programmes.
Pendant ce temps là, la petite boule d'Avast tourne ...

J'ai beau regarder les processus actifs avec "ProcessExplorer", je ne
vois rien d'anormal. J'avais déjà réglé mes services aux petits
oignons ; j'ai vérifié avec CodeStuffStarter ce qui se lançait au
démarrage et là encore, rien d'anormal (selon moi !).

Une fois que le navigateur est lancé, ou les autres programmes, tout
va bien !

J'ai envie de penser que tout ça est causé par Avast, mais bon, je
n'en suis pas sûr.

Je crois que je vais me résoudre un jour à formater mon PC ... Mais le
faire pour tenter de régler ce petit problème (dont la cause n'est
peut-être qu'Avast), n'est pas très engageant !

Dans OutpostSecuritySuite, j'ai aussi un antivirus qui est actif.
Peut-être y a-t-il une interaction avec Avast ??

Merci pour vos lumières,

JP



Bonsoir
Il est vrai que suivant les configurations, Avast paramétré par défaut peut
provoquer des ralentissements.
Essaie avec clic droit sur l'icône Avast près de l'horloge
Puis "Suspendre les service" et ne garde que "Bouclier Standart".
C'est le paramètrage utilisé par de nombreux intervenants ici
Dis nous si ça accélère ton PC
Sinon le nettoyage de printemps (tardif) : scan, nzettoyage,
défragmentation.
Voir aussi la manip :
http://assiste.com.free.fr/la_manip.html
Herser
Jacques-A
Le #17845081
j-pascal a écrit :
Bonsoir à tous,

Je trouve que mon PC met trop de temps à ouvrir le navigateur, en encore
la messagerie et parfois (!) certains programmes.
Pendant ce temps là, la petite boule d'Avast tourne ...

J'ai beau regarder les processus actifs avec "ProcessExplorer", je ne
vois rien d'anormal. J'avais déjà réglé mes services aux petits oignons
; j'ai vérifié avec CodeStuffStarter ce qui se lançait au démarrage et
là encore, rien d'anormal (selon moi !).

Une fois que le navigateur est lancé, ou les autres programmes, tout va
bien !

J'ai envie de penser que tout ça est causé par Avast, mais bon, je n'en
suis pas sûr.

Je crois que je vais me résoudre un jour à formater mon PC ... Mais le
faire pour tenter de régler ce petit problème (dont la cause n'est
peut-être qu'Avast), n'est pas très engageant !

Dans OutpostSecuritySuite, j'ai aussi un antivirus qui est actif.
Peut-être y a-t-il une interaction avec Avast ??

Merci pour vos lumières,

JP




Bonsoir,

OutPost est-il bien un AV ou un anti-xxx complémentaire comme il y en a
tant (SpyBot TeaTimer par exemple)? En théorie, on risque un blocage en
ayant 2 AV gardiens d'arrière plan concurrents (par exemple si l'un
tente de mettre en quarantaine et que l'autre bloque cette action). En
plus, cela double le temps d'ouverture des fichiers et la consommation
processeur induite est énorme par rapport au peu de sécurité apporté
(les bonnes pratiques font le plus gros du travail, le bouclier sert de
seconde protection, un second AV ne servirait qu'à combler un trou parce
que le 1er éditeur a été un peu lent ou a laissé passer un virus connu
de l'autre).


A+

Jacques
j-pascal
Le #17846831
Bonsoir,

Merci pour ces précisions. Néanmoins, je ne suis pas sûr de pouvoir
désactiver seulement l'antivirus de OutPostSecuritySuite !
Outpost consomme de grosses ressources, ajouté au travail d'Avast, je
sens (!) que le pb doit être par là...
Je te tiens au courant,
JP
j-pascal a écrit :
Bonsoir à tous,

Je trouve que mon PC met trop de temps à ouvrir le navigateur, en encore la
messagerie et parfois (!) certains programmes.
Pendant ce temps là, la petite boule d'Avast tourne ...

J'ai beau regarder les processus actifs avec "ProcessExplorer", je ne vois
rien d'anormal. J'avais déjà réglé mes services aux petits oignons ; j'ai
vérifié avec CodeStuffStarter ce qui se lançait au démarrage et là encore,
rien d'anormal (selon moi !).

Une fois que le navigateur est lancé, ou les autres programmes, tout va
bien !

J'ai envie de penser que tout ça est causé par Avast, mais bon, je n'en
suis pas sûr.

Je crois que je vais me résoudre un jour à formater mon PC ... Mais le
faire pour tenter de régler ce petit problème (dont la cause n'est
peut-être qu'Avast), n'est pas très engageant !

Dans OutpostSecuritySuite, j'ai aussi un antivirus qui est actif. Peut-être
y a-t-il une interaction avec Avast ??

Merci pour vos lumières,

JP




Bonsoir,

OutPost est-il bien un AV ou un anti-xxx complémentaire comme il y en a tant
(SpyBot TeaTimer par exemple)? En théorie, on risque un blocage en ayant 2 AV
gardiens d'arrière plan concurrents (par exemple si l'un tente de mettre en
quarantaine et que l'autre bloque cette action). En plus, cela double le
temps d'ouverture des fichiers et la consommation processeur induite est
énorme par rapport au peu de sécurité apporté (les bonnes pratiques font le
plus gros du travail, le bouclier sert de seconde protection, un second AV ne
servirait qu'à combler un trou parce que le 1er éditeur a été un peu lent ou
a laissé passer un virus connu de l'autre).


A+

Jacques


Publicité
Poster une réponse
Anonyme