Lenteur explorateur XP Pro SP3

Le
_Pat_ #;))
bonjour,

j'ai installé le SP3 sur 4 postes depuis sa sortie, mais sur celui de
mon bureau j'ai constaté des lenteurs dans l'explorateur de fichiers.
L'ouverture d'un fichier, en local ou en réseau, ou un bête clic-droit
sur un fichier, déclenche le sablier pendant environ 15 secondes. Je
refais ensuite la même manip juste après la disparition du sablier et là
c'est instantané Rien dans les events, rien du coté de l'anti virus
(kasperksy 6), quelqu'un a t-il rencontré ce phénomène ?

Pat
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sabrem JORAM
Le #6678231

bonjour,

j'ai installé le SP3 sur 4 postes depuis sa sortie, mais sur celui de
mon bureau j'ai constaté des lenteurs dans l'explorateur de fichiers.
L'ouverture d'un fichier, en local ou en réseau, ou un bête
clic-droit sur un fichier, déclenche le sablier pendant environ 15
secondes. Je refais ensuite la même manip juste après la disparition
du sablier et là c'est instantané... Rien dans les events, rien du
coté de l'anti virus (kasperksy 6), quelqu'un a t-il rencontré ce
phénomène ?

Pat


Bonjour,

Pas rencontré sur les nombreux SP3 passés.

Décocher "Mémoriser les paramètres d'affichage de chaque dossier" dans
"Options des dossiers" -> "Affichage"...

Pas mieux ?

Cordialement,

--

Pascal, F-20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html

_Pat_ #;))
Le #6678221

bonjour,

j'ai installé le SP3 sur 4 postes depuis sa sortie, mais sur celui de
mon bureau j'ai constaté des lenteurs dans l'explorateur de fichiers.
L'ouverture d'un fichier, en local ou en réseau, ou un bête clic-droit
sur un fichier, déclenche le sablier pendant environ 15 secondes. Je
refais ensuite la même manip juste après la disparition du sablier et
là c'est instantané... Rien dans les events, rien du coté de l'anti
virus (kasperksy 6), quelqu'un a t-il rencontré ce phénomène ?

Pat


Bonjour,

Pas rencontré sur les nombreux SP3 passés.

Décocher "Mémoriser les paramètres d'affichage de chaque dossier" dans
"Options des dossiers" -> "Affichage"...

Pas mieux ?

Cordialement,

c'était déjà fait, ainsi que la recherche d'imprimantes, les processus

séparés, et ne pas mettre en cache les miniatures... merci quand même #;)

ce qui est surprenant c'est que pendant qu'il "réfléchit", il ne se
passe rien coté réseau, rien coté cpu, rien coté events, rien coté
activité disque...


Sabrem JORAM
Le #6678211

bonjour,

j'ai installé le SP3 sur 4 postes depuis sa sortie, mais sur celui
de mon bureau j'ai constaté des lenteurs dans l'explorateur de
fichiers.
L'ouverture d'un fichier, en local ou en réseau, ou un bête
clic-droit sur un fichier, déclenche le sablier pendant environ 15
secondes. Je refais ensuite la même manip juste après la
disparition du sablier et là c'est instantané... Rien dans les
events, rien du coté de l'anti virus (kasperksy 6), quelqu'un a
t-il rencontré ce phénomène ?

Pat


Bonjour,

Pas rencontré sur les nombreux SP3 passés.

Décocher "Mémoriser les paramètres d'affichage de chaque dossier"
dans "Options des dossiers" -> "Affichage"...

Pas mieux ?

Cordialement,

c'était déjà fait, ainsi que la recherche d'imprimantes, les

processus séparés, et ne pas mettre en cache les miniatures... merci
quand même #;)

ce qui est surprenant c'est que pendant qu'il "réfléchit", il ne se
passe rien coté réseau, rien coté cpu, rien coté events, rien coté
activité disque...


Tu lances Process Monitor avant de pointer un fichier et tu repères un
FILE NOT FOUND ou un ACCES DENIED ou autre anomalie dans la colonne
RESULT (appliquer un filtre)

http://technet.microsoft.com/fr-fr/sysinternals/bb896645%28en-us%29.aspx

--

Pascal, F-20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html



_Pat_ #;))
Le #6686421

bonjour,

j'ai installé le SP3 sur 4 postes depuis sa sortie, mais sur celui
de mon bureau j'ai constaté des lenteurs dans l'explorateur de
fichiers.
L'ouverture d'un fichier, en local ou en réseau, ou un bête
clic-droit sur un fichier, déclenche le sablier pendant environ 15
secondes. Je refais ensuite la même manip juste après la disparition
du sablier et là c'est instantané... Rien dans les events, rien du
coté de l'anti virus (kasperksy 6), quelqu'un a t-il rencontré ce
phénomène ?

Pat


Bonjour,

Pas rencontré sur les nombreux SP3 passés.

Décocher "Mémoriser les paramètres d'affichage de chaque dossier"
dans "Options des dossiers" -> "Affichage"...

Pas mieux ?

Cordialement,

c'était déjà fait, ainsi que la recherche d'imprimantes, les processus

séparés, et ne pas mettre en cache les miniatures... merci quand même #;)

ce qui est surprenant c'est que pendant qu'il "réfléchit", il ne se
passe rien coté réseau, rien coté cpu, rien coté events, rien coté
activité disque...


Tu lances Process Monitor avant de pointer un fichier et tu repères un
FILE NOT FOUND ou un ACCES DENIED ou autre anomalie dans la colonne
RESULT (appliquer un filtre)

http://technet.microsoft.com/fr-fr/sysinternals/bb896645%28en-us%29.aspx

oui à priori il me reste tenter process monitor et filemon de

sysinternals...
a voir




_Pat_ #;))
Le #11195081
_Pat_ #;)) a écrit :
Sabrem JORAM a écrit :
_Pat_ #;)) a écrit :
Sabrem JORAM a écrit :
_Pat_ #;)) a écrit :

bonjour,



j'ai installé le SP3 sur 4 postes depuis sa sortie, mais sur celui
de mon bureau j'ai constaté des lenteurs dans l'explorateur de
fichiers.
L'ouverture d'un fichier, en local ou en réseau, ou un bête
clic-droit sur un fichier, déclenche le sablier pendant environ 15
secondes. Je refais ensuite la même manip juste après la
disparition du sablier et là c'est instantané... Rien dans les
events, rien du coté de l'anti virus (kasperksy 6), quelqu'un a
t-il rencontré ce phénomène ?



Pat



Bonjour,

Pas rencontré sur les nombreux SP3 passés.

Décocher "Mémoriser les paramètres d'affichage de chaque dossier"
dans "Options des dossiers" -> "Affichage"...

Pas mieux ?

Cordialement,



c'était déjà fait, ainsi que la recherche d'imprimantes, les
processus séparés, et ne pas mettre en cache les miniatures... merci
quand même #;)



ce qui est surprenant c'est que pendant qu'il "réfléchit", il ne se
passe rien coté réseau, rien coté cpu, rien coté events, rien coté
activité disque...



Tu lances Process Monitor avant de pointer un fichier et tu repères un
FILE NOT FOUND ou un ACCES DENIED ou autre anomalie dans la colonne
RESULT (appliquer un filtre)

http://technet.microsoft.com/fr-fr/sysinternals/bb896645%28en-us%29.aspx



oui à priori il me reste tenter process monitor et filemon de
sysinternals...
a voir



finalement, rien de spécial vu avec filemon, et regmon... de plus en
plus énervant #;))
Sibusate
Le #11200171
_Pat_ #;)) a écrit :
bonjour,

j'ai installé le SP3 sur 4 postes depuis sa sortie, mais sur celui de
mon bureau j'ai constaté des lenteurs dans l'explorateur de fichiers.
L'ouverture d'un fichier, en local ou en réseau, ou un bête clic-droit
sur un fichier, déclenche le sablier pendant environ 15 secondes. Je
refais ensuite la même manip juste après la disparition du sablier et là
c'est instantané... Rien dans les events, rien du coté de l'anti virus
(kasperksy 6), quelqu'un a t-il rencontré ce phénomène ?

Pat


Bonjour Pat,
Ne serait-ce pas, simplement, la recherche des ressources réseau qui
prend du temps... C'est toujours un peu long, le temps que celles-ci
répondent.... les fois suivantes les références réseau sont déjà
connues.....
J'aurais tendance à dire que ce n'est peut-être pas une perte de temps
la première fois, mais plutôt un gain de temps les fois suivantes....
_Pat_ #;))
Le #11200981
Sibusate a écrit :
_Pat_ #;)) a écrit :
bonjour,

j'ai installé le SP3 sur 4 postes depuis sa sortie, mais sur celui de
mon bureau j'ai constaté des lenteurs dans l'explorateur de fichiers.
L'ouverture d'un fichier, en local ou en réseau, ou un bête clic-droit
sur un fichier, déclenche le sablier pendant environ 15 secondes. Je
refais ensuite la même manip juste après la disparition du sablier et
là c'est instantané... Rien dans les events, rien du coté de l'anti
virus (kasperksy 6), quelqu'un a t-il rencontré ce phénomène ?

Pat


Bonjour Pat,
Ne serait-ce pas, simplement, la recherche des ressources réseau qui
prend du temps... C'est toujours un peu long, le temps que celles-ci
répondent.... les fois suivantes les références réseau sont déjà
connues.....
J'aurais tendance à dire que ce n'est peut-être pas une perte de temps
la première fois, mais plutôt un gain de temps les fois suivantes....



oui, j'ai aussi vérifié mais ca fait pareil sur les disques locaux...
maintenant je pense a des références dans la registry a un serveur
éteint il y a quelques semaine, je vérifierai demain au boulot.
en plus ce comportement est assez récent et le réseau est a 100 mb/s,
donc ca devrait etre transparent, hors, ouvrir un fichier .txt de 106 Ko
ou un .doc de 5 Mo me prend autant de temps (entre 30 et 60 sec, ca
ressemble a du time-out après recherche ou connexion infructueuse)
_Pat_ #;))
Le #11200971
Sibusate a écrit :
_Pat_ #;)) a écrit :
bonjour,

j'ai installé le SP3 sur 4 postes depuis sa sortie, mais sur celui de
mon bureau j'ai constaté des lenteurs dans l'explorateur de fichiers.
L'ouverture d'un fichier, en local ou en réseau, ou un bête clic-droit
sur un fichier, déclenche le sablier pendant environ 15 secondes. Je
refais ensuite la même manip juste après la disparition du sablier et
là c'est instantané... Rien dans les events, rien du coté de l'anti
virus (kasperksy 6), quelqu'un a t-il rencontré ce phénomène ?

Pat


Bonjour Pat,
Ne serait-ce pas, simplement, la recherche des ressources réseau qui
prend du temps... C'est toujours un peu long, le temps que celles-ci
répondent.... les fois suivantes les références réseau sont déjà
connues.....
J'aurais tendance à dire que ce n'est peut-être pas une perte de temps
la première fois, mais plutôt un gain de temps les fois suivantes....



j'ai aussi essayé avec un autre profil et c'est pareil, donc ca serait
lié a ma machine.
les voyageurs
Le #11387801
"_Pat_ #;))" wrote:

Sibusate a écrit :
> _Pat_ #;)) a écrit :
>> bonjour,
>>
>> j'ai installé le SP3 sur 4 postes depuis sa sortie, mais sur celui de
>> mon bureau j'ai constaté des lenteurs dans l'explorateur de fichiers.
>> L'ouverture d'un fichier, en local ou en réseau, ou un bête clic-droit
>> sur un fichier, déclenche le sablier pendant environ 15 secondes. Je
>> refais ensuite la même manip juste après la disparition du sablier et
>> là c'est instantané... Rien dans les events, rien du coté de l'anti
>> virus (kasperksy 6), quelqu'un a t-il rencontré ce phénomène ?
>>
>> Pat
> Bonjour Pat,
> Ne serait-ce pas, simplement, la recherche des ressources réseau qui
> prend du temps... C'est toujours un peu long, le temps que celles-ci
> répondent.... les fois suivantes les références réseau sont déjà
> connues.....
> J'aurais tendance à dire que ce n'est peut-être pas une perte de temps
> la première fois, mais plutôt un gain de temps les fois suivantes....

j'ai aussi essayé avec un autre profil et c'est pareil, donc ca serait
lié a ma machine.



les voyageurs
Le #11387791
"les voyageurs" wrote:

Bonjour,
Mon PC est un quadricore avec 4Go de mémoire sous WinXP pro SP2.

depuis 1 ou 2 mois, j'ai le même problème que Sabrem JORAM.
J'ai beau chercher dans tous les sens, en testant la machine, en vérifaint
les différents logiciels, rien n'y fait. Lorsque je veux ouvrir un fichier à
partir de l'explorateur, que ce soit du texte, des images, de la musique, de
la vidéo etc... le curseur devient sablier et m'oblige à patienter entre 10
et 20 sec avant d'afficher le résultat, sans accepter aucune manipulation au
clavier ou à la souris pendant ce temps. Le problèmes est identique pour
obtenir l'affichage des propriétés avec le bouton droit de la souris. Une
fois ce 1er résultat obtenu, les manipulations suivantes répondent
instantanément à la condition de ne pas soit fermer l'explorateur, soit
activer une application déjà ouverte.
Si quelqu'un a une solution pour régler ce problème, je suis preneuse.
Publicité
Poster une réponse
Anonyme