Lenteur à l'ouverture des classeurs sous Excel 2007

Le
HD
Bonjour,

J'ai un souci avec de nombreux postes sous Excel 2007. Lorsqu'un utilisateur
double clic sur un classeur situé sur le réseau Windows 2008 SR2, Excel met
pas loin d'une minute à l'ouvrir. Si le classeur est ouvert en local il
s'ouvre rapidement. Le problème ne se produit qu'avec des fichiers Excel et
Word et qu'avec les postes qui ont Excel 2007 (les postes avec Excel 2010 ou
97 ouvre normalement les fichiers Excel).

Pour solutionner le problème j'ai déjà fait plusieurs manips dont:
- celui de supprimer le fichier Excel12.xlb et le répertoire XLSTART du
répertoire « %appdata%MicrosoftExcel »
- Mettre à jour Windows et pack Office

Mais rien n'y fait j'ai l'impression que le souci provient d'un souci de
validation des fichiers Excel. Selon le
http://support.microsoft.com/kb/2570623/fr il semblerait qu'il y'ai déjà eu
un problème avec des symptômes similaires mais sous Excel 2003. La manip'
qui est donnée dans cette solution MSO (adaptée pour Excel 12.0 (alias
2007)) semble solutionner le problème pour certains postes mais le problème
resurgit ensuite).

Autre élément qui pourrait intervenir, le service WebClient est arrêté sur
le poste où j'ai le plus de lenteur pour ouvrir un fichier Excel. Et le
souci est que je ne suis pas parvenu à démarrer ce service, le bouton
démarré est grisé malgrè le fait que le démarrage soit paramétré en
démarrage automatique. Sur internet l'on trouve plein de référence à des
problèmes de lenteurs Excel résolu en démarrant le service WebClient.


Le problème ne semble pas venir d'un virus, l'antivirus ne donne aucune
alerte et je n'ai pas trouvé de processus suspect parmis les processus
Windows.

@+
HD
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Yopop
Le #24854252
Le 09/10/2012 17:14, HD a écrit :
Bonjour,




Bonjour,

par hasard, tu n'aurais pas une barre d'outil Externe genre Adobe ou
similaire ?

Si c'est le cas, essaye en la (les) desactivant.

j-p
HD
Le #24855282
par hasard, tu n'aurais pas une barre d'outil
Externe genre Adobe ou similaire ?


Non, aucune barre d'outil de ce genre.

@+
HD
Yopop
Le #24856942
Le 10/10/2012 08:55, HD a écrit :
par hasard, tu n'aurais pas une barre d'outil
Externe genre Adobe ou similaire ?


Non, aucune barre d'outil de ce genre.

@+
HD




Une autre piste, essaie en mettant une imprimante locale par défaut (
genre imprimante PDF ) à la place de l'imprimante réseau.

j-p
HD
Le #24905022
Une autre piste, essaie en mettant une imprimante locale par défaut (
genre imprimante PDF ) à la place de l'imprimante réseau.


Merci de ton aide JP. J'ai testé ta piste mais ça n'a pas résolu le
problème. Par contre, après moult essai et recherches, j'ai fini par
supprimer les programmes non essentiels au poste... et en supprimant les
logiciels Nokia il semblerait que je n'ai plus de souci.

@+
HD
Publicité
Poster une réponse
Anonyme