lenteur à l'ouverture.

Le
jourdelan
Bonsoir,
depuis une semaine environ mon PC sous WIN XP SP2 met beaucoup de temps
pour s'ouvrir, il reste bien une minutes en blanc avant de m'afficher les
icônes
sur le bureau.
Des solutions ?
Elles seront les bienvenues.
D'avance merci.
RV

je suis allé dans msconfig pour laisser le minimum au démarrage.
Mon anti virus NOD32 a ses mises à jour
j'ai fait une restauration du système
Dans ajout suppression de programme j'ai laissé que ce dont j'avais besoin
Alors ??????
Une formule magique pour la BDR ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 6
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MAC GYVER
Le #13808
"jourdelan" #
Bonsoir,
depuis une semaine environ mon PC sous WIN XP SP2 met beaucoup de temps
pour s'ouvrir, il reste bien une minutes en blanc avant de m'afficher les
icônes
sur le bureau.
Des solutions ?
Elles seront les bienvenues.
D'avance merci.
RV

je suis allé dans msconfig pour laisser le minimum au démarrage.
Mon anti virus NOD32 a ses mises à jour
j'ai fait une restauration du système
Dans ajout suppression de programme j'ai laissé que ce dont j'avais besoin
Alors ??????
Une formule magique pour la BDR ?




BOnjour,
Ce qui est bien c'est de faire des clones, en cas de pb comme celui là vous
revenez en arrière, pensez y pour la prochaine fois.
Présentement, essayez ça :

Lenteur XP :
http://www.d2i.ch/pn/depannage/lenteurs_arrets_demarrages.html

jourdelan
Le #13807
"MAC GYVER" e0%
BOnjour,
Ce qui est bien c'est de faire des clones, en cas de pb comme celui là
vous
revenez en arrière, pensez y pour la prochaine fois.
Présentement, essayez ça :

Lenteur XP :
http://www.d2i.ch/pn/depannage/lenteurs_arrets_demarrages.html


Merci pour ton lien .
Question qu'entends tu par faire des clones ?

O.B. [MVP]
Le #13296
Bonjour,
Pour compléter l'excellent site de panthère noire :
Il peut aussi y avoir un très fort ralentissement au démarrage (et moins
sensiblement à l'utilisation) si le contrôleur de disque (pour une raison
indéterminée) est passé du mode DMA au mode PIO. j'ai déjà rencontré le cas
sur une machine qui mettait plus de 7mn montre en mains pour démarrer et
était (on ne sait pas pourquoi) en mode PIO au lieux de moins d'une en mode
DMA. ça se vérifie dans le gestionnaire de périphérique dans les propriétés
du contrôleur IDE ou est branché le disque (en général le principal)

Après il peut aussi y avoir un soft ou un pilote qui met du temps à
s'initialiser

"MAC GYVER" e0%

"jourdelan" #
Bonsoir,
depuis une semaine environ mon PC sous WIN XP SP2 met beaucoup de temps
pour s'ouvrir, il reste bien une minutes en blanc avant de m'afficher les
icônes
sur le bureau.
Des solutions ?
Elles seront les bienvenues.
D'avance merci.
RV

je suis allé dans msconfig pour laisser le minimum au démarrage.
Mon anti virus NOD32 a ses mises à jour
j'ai fait une restauration du système
Dans ajout suppression de programme j'ai laissé que ce dont j'avais
besoin
Alors ??????
Une formule magique pour la BDR ?




BOnjour,
Ce qui est bien c'est de faire des clones, en cas de pb comme celui là
vous
revenez en arrière, pensez y pour la prochaine fois.
Présentement, essayez ça :

Lenteur XP :
http://www.d2i.ch/pn/depannage/lenteurs_arrets_demarrages.html




Bethebeast
Le #13293
Bonjour,
Pour compléter l'excellent site de panthère noire :
Il peut aussi y avoir un très fort ralentissement au démarrage (et moins
sensiblement à l'utilisation) si le contrôleur de disque (pour une raison
indéterminée) est passé du mode DMA au mode PIO. j'ai déjà rencontré le cas
sur une machine qui mettait plus de 7mn montre en mains pour démarrer et
était (on ne sait pas pourquoi) en mode PIO au lieux de moins d'une en mode
DMA. ça se vérifie dans le gestionnaire de périphérique dans les propriétés
du contrôleur IDE ou est branché le disque (en général le principal)

Après il peut aussi y avoir un soft ou un pilote qui met du temps à
s'initialiser


Bonjour,

Y a t'il un moyen de savoir quel est le soft (ou le périphérique) qui
met du temps à s'initialiser ?
Cordialement.

MAC GYVER
Le #13292
"jourdelan"


Merci pour ton lien .
Question qu'entends tu par faire des clones ?




Un clone est une image disque ou de partition.
Par exemple tu as trois partition, XP, PRog et DATA.
Sur XP tu met XP, sur prog les prog et sur DATA les données.
Tu lances le soft cloneur comme true image ou ghost, en lui disant de cloner
la partition XP et de créer un fichier image (clone) sur DATA.
En cas de pb en 5 min tu remet un XP opérationnel, avec tout les driver
etc...

Restoration de clone = gain de temps = optimisation.

MAC GYVER
Le #13291
"Bethebeast" message de news: 4603d876$0$1850$
Bonjour,
Y a t'il un moyen de savoir quel est le soft (ou le périphérique) qui
met du temps à s'initialiser ?
Cordialement.


En tapant dans démarer/executer msconfig puis en décochant par élimiation
les prog de lancement auto dans démarage.
Mais tout n'est pas lancé de là.
Tu peux aussi désactiver les services inutiles.
Mais fais une clone avant.

jourdelan
Le #13290
"MAC GYVER"

"jourdelan"


Merci pour ton lien .
Question qu'entends tu par faire des clones ?




Un clone est une image disque ou de partition.
Par exemple tu as trois partition, XP, PRog et DATA.
Sur XP tu met XP, sur prog les prog et sur DATA les données.
Tu lances le soft cloneur comme true image ou ghost, en lui disant de
cloner
la partition XP et de créer un fichier image (clone) sur DATA.
En cas de pb en 5 min tu remet un XP opérationnel, avec tout les driver
etc...

Restoration de clone = gain de temps = optimisation.


Merci de tout ce temps perdu pour moi .


Bethebeast
Le #13289
"Bethebeast" message de news: 4603d876$0$1850$

Bonjour,
Y a t'il un moyen de savoir quel est le soft (ou le périphérique) qui
met du temps à s'initialiser ?
Cordialement.

Par moyen je voulais dire "logiciel"




En tapant dans démarer/executer msconfig puis en décochant par élimiation
les prog de lancement auto dans démarage.
Mais tout n'est pas lancé de là.
Tu peux aussi désactiver les services inutiles.
Mais fais une clone avant.


Oui, c'est une manip que j'avais déjà mis en oeuvre, j'ai aussi vérifié

les journaux système, des défragmentations fréquentes, vidage des
dossiers temp et compagnie, des scan antivirus au cas ou...mais j'ai
toujours le même résultat : démarrage qui prend en moyenne 5mn !
une idée?
merci.


jourdelan
Le #13288
"O.B. [MVP]" a écrit dans le message de
news:
Bonjour,
Pour compléter l'excellent site de panthère noire :
Il peut aussi y avoir un très fort ralentissement au démarrage (et moins
sensiblement à l'utilisation) si le contrôleur de disque (pour une raison
indéterminée) est passé du mode DMA au mode PIO. j'ai déjà rencontré le
cas sur une machine qui mettait plus de 7mn montre en mains pour démarrer
et était (on ne sait pas pourquoi) en mode PIO au lieux de moins d'une en
mode DMA. ça se vérifie dans le gestionnaire de périphérique dans les
propriétés du contrôleur IDE ou est branché le disque (en général le
principal)

Après il peut aussi y avoir un soft ou un pilote qui met du temps à
s'initialiser


Vérifier c'est OK sur DMA
Il met une minute en écran blanc
J'ai fait scan disk, toujours rien de nouveau.

jourdelan
Le #13287
"Bethebeast" message de news: 4603e2a3$0$21521>>

Oui, c'est une manip que j'avais déjà mis en oeuvre, j'ai aussi vérifié
les journaux système, des défragmentations fréquentes, vidage des dossiers
temp et compagnie, des scan antivirus au cas ou...mais j'ai toujours le
même résultat : démarrage qui prend en moyenne 5mn !
une idée?
merci


Nous sommes au moins deux . :-).

Publicité
Poster une réponse
Anonyme