lenteur sur un PC en Vista JRE 1.6 lors de la recuperation de flux

Le
pcouas
Bonsoir

J'ai une applet qui récupère des données sérialisé depuis un serv=
eur
sur lequel tourne un Tomcat.
J'ai 3 Pc, 2 en windows XP et un en Window Vista, tout va bien, hormis
que pour le PC sous Vista les objets sérialisé prennent une minute à
s'afficher ??
Il y aurait il des lenteurs de flux sous Vista ??
Vos idées sont les bienvenues, pour les pages HTML c'est Ok

Merci d'avance
Philippe
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sylvain
Le #230929
pcouas wrote on 05/10/2007 19:32:

J'ai une applet qui récupère des données sérialisé depuis un serveur
sur lequel tourne un Tomcat.
J'ai 3 Pc, 2 en windows XP et un en Window Vista, tout va bien, hormis
que pour le PC sous Vista les objets sérialisé prennent une minute à
s'afficher ??


contre 55 s. ou 5 s. pour les postes XP ?

Sylvain.

cfranco
Le #230928
pcouas
J'ai une applet qui récupère des données sérialisé depuis un serveur
sur lequel tourne un Tomcat.
J'ai 3 Pc, 2 en windows XP et un en Window Vista, tout va bien, hormis
que pour le PC sous Vista les objets sérialisé prennent une minute à
s'afficher ??
Il y aurait il des lenteurs de flux sous Vista ??
Vos idées sont les bienvenues, pour les pages HTML c'est Ok


Quelle machine virtuelle est utilisée sur chacun des PCs ?

--
Christophe Franco

pcouas
Le #230925
On 6 oct, 09:29, (Christophe Franco) wrote:
pcouas
J'ai une applet qui récupère des données sérialisé depuis un serveur
sur lequel tourne un Tomcat.
J'ai 3 Pc, 2 en windows XP et un en Window Vista, tout va bien, hormis
que pour le PC sous Vista les objets sérialisé prennent une minute à
s'afficher ??
Il y aurait il des lenteurs de flux sous Vista ??
Vos idées sont les bienvenues, pour les pages HTML c'est Ok


Quelle machine virtuelle est utilisée sur chacun des PCs ?

--
Christophe Franco


Bonjour j'utilise du JRE 1.6_002

Merci d'avance


pcouas
Le #230924
On 8 oct, 09:14, pcouas
On 6 oct, 09:29, (Christophe Franco) wrote:

pcouas
J'ai une applet qui récupère des données sérialisé depuis u n serveur
sur lequel tourne un Tomcat.
J'ai 3 Pc, 2 en windows XP et un en Window Vista, tout va bien, hormis
que pour le PC sous Vista les objets sérialisé prennent une minut e à
s'afficher ??
Il y aurait il des lenteurs de flux sous Vista ??
Vos idées sont les bienvenues, pour les pages HTML c'est Ok


Quelle machine virtuelle est utilisée sur chacun des PCs ?

--
Christophe Franco


Bonjour j'utilise du JRE 1.6_002

Merci d'avance




C'est une image que je récupere par Flux HTTP



TestMan
Le #230865
Bonsoir

J'ai une applet qui récupère des données sérialisé depuis un serveur
sur lequel tourne un Tomcat.
J'ai 3 Pc, 2 en windows XP et un en Window Vista, tout va bien, hormis
que pour le PC sous Vista les objets sérialisé prennent une minute à
s'afficher ??
Il y aurait il des lenteurs de flux sous Vista ??
Vos idées sont les bienvenues, pour les pages HTML c'est Ok

Merci d'avance
Philippe

Bonjour,


Avez-vous fait une analyse réseau pour connaitre exactement "ce qui est
lent" ? Genre avec wireshark (ex-ethereal) ...

Revenez vers nous avec des sequences chronodatées de ce qui se passe
dans les deux cas ...

Sur quel OS tourne le tomcat ? est-il activé en IPv6 ?

A+
TM

pcouas
Le #230863
On 10 oct, 09:37, TestMan
pcouas a écrit :> Bonsoir

J'ai une applet qui récupère des données sérialisé depuis un serveur
sur lequel tourne un Tomcat.
J'ai 3 Pc, 2 en windows XP et un en Window Vista, tout va bien, hormis
que pour le PC sous Vista les objets sérialisé prennent une minute à
s'afficher ??
Il y aurait il des lenteurs de flux sous Vista ??
Vos idées sont les bienvenues, pour les pages HTML c'est Ok

Merci d'avance
Philippe


Bonjour,

Avez-vous fait une analyse réseau pour connaitre exactement "ce qui est
lent" ? Genre avec wireshark (ex-ethereal) ...

Revenez vers nous avec des sequences chronodatées de ce qui se passe
dans les deux cas ...

Sur quel OS tourne le tomcat ? est-il activé en IPv6 ?

A+
TM


Bonjour J'ai esssayé sur 2 tomcat le resultat est le meme
Un tomcat 4.1.31 sous RHLE 3.0 et tomcat 5.0.28 sous meme os. Le pb
semble provenir du poste qui est en vista ?
Je n'es pas pus installer Etherall sur le poste de mon Boss pour faire
les tests de flux


Aris
Le #230862
On 10 oct, 09:37, TestMan
pcouas a écrit :> Bonsoir

J'ai une applet qui récupère des données sérialisé depuis un serveur
sur lequel tourne un Tomcat.
J'ai 3 Pc, 2 en windows XP et un en Window Vista, tout va bien, hormis
que pour le PC sous Vista les objets sérialisé prennent une minute à
s'afficher ??
Il y aurait il des lenteurs de flux sous Vista ??
Vos idées sont les bienvenues, pour les pages HTML c'est Ok
Merci d'avance
Philippe
Bonjour,


Avez-vous fait une analyse réseau pour connaitre exactement "ce qui est
lent" ? Genre avec wireshark (ex-ethereal) ...

Revenez vers nous avec des sequences chronodatées de ce qui se passe
dans les deux cas ...

Sur quel OS tourne le tomcat ? est-il activé en IPv6 ?

A+
TM


Bonjour J'ai esssayé sur 2 tomcat le resultat est le meme
Un tomcat 4.1.31 sous RHLE 3.0 et tomcat 5.0.28 sous meme os. Le pb
semble provenir du poste qui est en vista ?
Je n'es pas pus installer Etherall sur le poste de mon Boss pour faire
les tests de flux



+-1min pour faire une opération reseau, ça ressemble tres fort à un
reverse DNS qui s'eternise... voir dans la configuration du vista si les
serveurs DNS sont bien reglés



pcouas
Le #230861
On 10 oct, 15:55, Aris





On 10 oct, 09:37, TestMan
pcouas a écrit :> Bonsoir

J'ai une applet qui récupère des données sérialisé depuis u n serveur
sur lequel tourne un Tomcat.
J'ai 3 Pc, 2 en windows XP et un en Window Vista, tout va bien, hormis
que pour le PC sous Vista les objets sérialisé prennent une minut e à
s'afficher ??
Il y aurait il des lenteurs de flux sous Vista ??
Vos idées sont les bienvenues, pour les pages HTML c'est Ok
Merci d'avance
Philippe
Bonjour,


Avez-vous fait une analyse réseau pour connaitre exactement "ce qui est
lent" ? Genre avec wireshark (ex-ethereal) ...

Revenez vers nous avec des sequences chronodatées de ce qui se passe
dans les deux cas ...

Sur quel OS tourne le tomcat ? est-il activé en IPv6 ?

A+
TM


Bonjour J'ai esssayé sur 2 tomcat le resultat est le meme
Un tomcat 4.1.31 sous RHLE 3.0 et tomcat 5.0.28 sous meme os. Le pb
semble provenir du poste qui est en vista ?
Je n'es pas pus installer Etherall sur le poste de mon Boss pour faire
les tests de flux


+-1min pour faire une opération reseau, ça ressemble tres fort à un
reverse DNS qui s'eternise... voir dans la configuration du vista si les
serveurs DNS sont bien reglés- Masquer le texte des messages précéd ents -

- Afficher le texte des messages précédents -



Kapersky est le coupable PROBLEME REGLE IL BLOQUE LE PORT 80




Publicité
Poster une réponse
Anonyme