Lenteur des requêtes avec WinXP en réseau

Le
RaphK34
Bonjour,

j'ai créé un mdb qui effectue des requêtes (suppressions par exemple) sur un
Réseau Privé sans accès au net.
Jusqu'à il ya quelques jours tout se passait bien (les requêtes "réseaux"
mettant environ une petite seconde), mais voilà qu'afin de renouveler le
parc informatique vieillissant sous Win98SE, j'ai acheté de nouveaux PC sous
OS WinXP Pro.
Maintenant mon ensemble de requêtes qui mettait environ une seconde mets
plus de 8 secondes :( !
En fait après de nombreux tests, il se trouve que si la base de destination
est avec un OS XP Pro Tps = 8s, et si c'est sous 98SE, Tps < 1s.

J'utilise Access XP pour des bases sous format 2000. Le réseau semble bien
configiré (idem à 98SE c'est à dire IP fixes nom de domaine ok) et lors d'un
test de transfert d'un fichier de 700 Mo, le temps relevé est < à 2 minutes.

Je n'arrive pas à croire que la gestion du réseau d'XPpro soit moins
performant que celle de 98SE

Voilà plus de 3 jours que je sèche sur le problème, si une âme charitable
pouvait m'éclairer, merci d'avance

--
@+ Raph.

--
Merci de répondre sur le NG
Toutes remarques bienvenues !
--
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sylvain Lafontaine
Le #6419461
Voici deux articles que vous pouvez utiliser comme pistes de recherche afin
de résoudre votre problème de performance:

http://www.granite.ab.ca/access/performancefaq.htm
http://blogs.technet.com/askperf/archive/2007/09/21/windows-explorer-and-smb-traffic.aspx

Notez aussi qu'il est possible qu'un réseau hybride (mélange de Win98SE et
de WinXP) soit moins performant qu'un réseau sans hybridation.

--
Sylvain Lafontaine, ing.
MVP - Technologies Virtual-PC
E-mail: sylvain aei ca (fill the blanks, no spam please)


"RaphK34" news:
Bonjour,

j'ai créé un mdb qui effectue des requêtes (suppressions par exemple) sur
un Réseau Privé sans accès au net.
Jusqu'à il ya quelques jours tout se passait bien (les requêtes "réseaux"
mettant environ une petite seconde), mais voilà qu'afin de renouveler le
parc informatique vieillissant sous Win98SE, j'ai acheté de nouveaux PC
sous OS WinXP Pro.
Maintenant mon ensemble de requêtes qui mettait environ une seconde mets
plus de 8 secondes :( !
En fait après de nombreux tests, il se trouve que si la base de
destination est avec un OS XP Pro Tps = 8s, et si c'est sous 98SE, Tps <
1s.

J'utilise Access XP pour des bases sous format 2000. Le réseau semble bien
configiré (idem à 98SE c'est à dire IP fixes nom de domaine ok) et lors
d'un test de transfert d'un fichier de 700 Mo, le temps relevé est < à 2
minutes.

Je n'arrive pas à croire que la gestion du réseau d'XPpro soit moins
performant que celle de 98SE ...

Voilà plus de 3 jours que je sèche sur le problème, si une âme charitable
pouvait m'éclairer, merci d'avance ...

--
@+ Raph.

--------------------------------------------
Merci de répondre sur le NG
Toutes remarques bienvenues !
--------------------------------------------



RaphK34
Le #6420611
Bonsoir, merci de vous pencher sur mon problème ...

Je ne pense pas que le premier lien puisse "résoudre" le problème car tout
se passe bien sur 98 SE
Ensuite, pour le 2ème lien, mon anglais moyen n'éclairci pas tous les
points, mais je vais tester la MAJ de la BDR comme préconisé !
Le réseau hybride n'a servi qu'a faire des tests, lorsque je suis 100% en XP
pro le problème est entier!

--
@+ Raph.

--------------------------------------------
Merci de répondre sur le NG
Toutes remarques bienvenues !
--------------------------------------------
"Sylvain Lafontaine" <sylvain aei ca (fill the blanks, no spam please)> a
écrit dans le message de news: %
Voici deux articles que vous pouvez utiliser comme pistes de recherche
afin de résoudre votre problème de performance:

http://www.granite.ab.ca/access/performancefaq.htm
http://blogs.technet.com/askperf/archive/2007/09/21/windows-explorer-and-smb-traffic.aspx

Notez aussi qu'il est possible qu'un réseau hybride (mélange de Win98SE et
de WinXP) soit moins performant qu'un réseau sans hybridation.

--
Sylvain Lafontaine, ing.
MVP - Technologies Virtual-PC
E-mail: sylvain aei ca (fill the blanks, no spam please)


"RaphK34" news:
Bonjour,

j'ai créé un mdb qui effectue des requêtes (suppressions par exemple) sur
un Réseau Privé sans accès au net.
Jusqu'à il ya quelques jours tout se passait bien (les requêtes "réseaux"
mettant environ une petite seconde), mais voilà qu'afin de renouveler le
parc informatique vieillissant sous Win98SE, j'ai acheté de nouveaux PC
sous OS WinXP Pro.
Maintenant mon ensemble de requêtes qui mettait environ une seconde mets
plus de 8 secondes :( !
En fait après de nombreux tests, il se trouve que si la base de
destination est avec un OS XP Pro Tps = 8s, et si c'est sous 98SE, Tps <
1s.

J'utilise Access XP pour des bases sous format 2000. Le réseau semble
bien configiré (idem à 98SE c'est à dire IP fixes nom de domaine ok) et
lors d'un test de transfert d'un fichier de 700 Mo, le temps relevé est <
à 2 minutes.

Je n'arrive pas à croire que la gestion du réseau d'XPpro soit moins
performant que celle de 98SE ...

Voilà plus de 3 jours que je sèche sur le problème, si une âme charitable
pouvait m'éclairer, merci d'avance ...

--
@+ Raph.

--------------------------------------------
Merci de répondre sur le NG
Toutes remarques bienvenues !
--------------------------------------------








RaphK34
Le #6424591
Malheureusement les tests ne sont pas positifs !
Mais J'ai remarqué que cette lenteur ne se produisait que lorsque la base
destination de mes requêtes était également ouverte ...
Si ça dit quelque chose à quelqu'un !
Merci d'avance.

--
@+ Raph.

--------------------------------------------
Merci de répondre sur le NG
Toutes remarques bienvenues !
--------------------------------------------
"RaphK34" %
Bonsoir, merci de vous pencher sur mon problème ...

Je ne pense pas que le premier lien puisse "résoudre" le problème car tout
se passe bien sur 98 SE
Ensuite, pour le 2ème lien, mon anglais moyen n'éclairci pas tous les
points, mais je vais tester la MAJ de la BDR comme préconisé !
Le réseau hybride n'a servi qu'a faire des tests, lorsque je suis 100% en
XP pro le problème est entier!

--
@+ Raph.

--------------------------------------------
Merci de répondre sur le NG
Toutes remarques bienvenues !
--------------------------------------------
"Sylvain Lafontaine" <sylvain aei ca (fill the blanks, no spam please)> a
écrit dans le message de news: %
Voici deux articles que vous pouvez utiliser comme pistes de recherche
afin de résoudre votre problème de performance:

http://www.granite.ab.ca/access/performancefaq.htm
http://blogs.technet.com/askperf/archive/2007/09/21/windows-explorer-and-smb-traffic.aspx

Notez aussi qu'il est possible qu'un réseau hybride (mélange de Win98SE
et de WinXP) soit moins performant qu'un réseau sans hybridation.

--
Sylvain Lafontaine, ing.
MVP - Technologies Virtual-PC
E-mail: sylvain aei ca (fill the blanks, no spam please)


"RaphK34" news:
Bonjour,

j'ai créé un mdb qui effectue des requêtes (suppressions par exemple)
sur un Réseau Privé sans accès au net.
Jusqu'à il ya quelques jours tout se passait bien (les requêtes
"réseaux" mettant environ une petite seconde), mais voilà qu'afin de
renouveler le parc informatique vieillissant sous Win98SE, j'ai acheté
de nouveaux PC sous OS WinXP Pro.
Maintenant mon ensemble de requêtes qui mettait environ une seconde mets
plus de 8 secondes :( !
En fait après de nombreux tests, il se trouve que si la base de
destination est avec un OS XP Pro Tps = 8s, et si c'est sous 98SE, Tps <
1s.

J'utilise Access XP pour des bases sous format 2000. Le réseau semble
bien configiré (idem à 98SE c'est à dire IP fixes nom de domaine ok) et
lors d'un test de transfert d'un fichier de 700 Mo, le temps relevé est
< à 2 minutes.

Je n'arrive pas à croire que la gestion du réseau d'XPpro soit moins
performant que celle de 98SE ...

Voilà plus de 3 jours que je sèche sur le problème, si une âme
charitable pouvait m'éclairer, merci d'avance ...

--
@+ Raph.

--------------------------------------------
Merci de répondre sur le NG
Toutes remarques bienvenues !
--------------------------------------------












Michel_D
Le #6426131
Bonjour,

Sans garantie, je dirais tempo de verrouillage des enregistrements.


Malheureusement les tests ne sont pas positifs !
Mais J'ai remarqué que cette lenteur ne se produisait que lorsque la base
destination de mes requêtes était également ouverte ...
Si ça dit quelque chose à quelqu'un !
Merci d'avance.


RaphK34
Le #6426611
Pourquoi pas, tu sais où je pourrais trouver des infos ?
Merci !

--
@+ Raph.

--------------------------------------------
Merci de répondre sur le NG
Toutes remarques bienvenues !
--------------------------------------------
"Michel_D" news:
Bonjour,

Sans garantie, je dirais tempo de verrouillage des enregistrements.


Malheureusement les tests ne sont pas positifs !
Mais J'ai remarqué que cette lenteur ne se produisait que lorsque la base
destination de mes requêtes était également ouverte ...
Si ça dit quelque chose à quelqu'un !
Merci d'avance.





Michel_D
Le #6427151
Pourquoi pas, tu sais où je pourrais trouver des infos ?
Merci !



Non pas vraiment, mais c'est le fait de dire que c'était effectif
lorsque ta base qui contient les tables est ouverte (directement)
je pense qu'un mécanisme de verrouillage des enregistrements est
mis en place automatiquement à l'ouverture car toutes les tables
sont susceptibles d'être utilisées alors que ce n'est pas le cas
lorsque la base est "ouverte" via le frontal du fait des tables
liées.

RaphK34
Le #6428411
Je suis bien d'accord avec toi, mais il est "remarquable" que cela ne pose
aucun soucis si l'OS de destination est 98SE ...

--
@+ Raph.

--------------------------------------------
Merci de répondre sur le NG
Toutes remarques bienvenues !
--------------------------------------------
"Michel_D" news:
Pourquoi pas, tu sais où je pourrais trouver des infos ?
Merci !



Non pas vraiment, mais c'est le fait de dire que c'était effectif
lorsque ta base qui contient les tables est ouverte (directement)
je pense qu'un mécanisme de verrouillage des enregistrements est
mis en place automatiquement à l'ouverture car toutes les tables
sont susceptibles d'être utilisées alors que ce n'est pas le cas
lorsque la base est "ouverte" via le frontal du fait des tables
liées.




Michel_D
Le #6431471
Bonjour,

Dans ce cas, je vois pas trop.


"RaphK34"
Je suis bien d'accord avec toi, mais il est "remarquable" que cela ne pose
aucun soucis si l'OS de destination est 98SE ...


Publicité
Poster une réponse
Anonyme