Lenteur en réseau avec les tables liées

Le
Thierry
Bonjour, un point très souvent rencontré dans les forum, mais à ce jour, je
n'ai pas trouvé de solution.
Je développe des applications Access pour lesquelles les bases de données
(uniquement les tables) sont sur un serveur. J'utilise la notion de "tables
liées" pour mettre les applications des différents postes clients en liaison
avec les bases de données.
Le problème est que dès que 2 utilisateurs utilisent les applications,
l'ensemble devient d'une extrème lenteur. Même en tant que "développeur"
j'essaie de réinitialiser ces liaisions, cela prend de longues minutes.
Merci de votre aide
Thierry
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Thierry (ze Titi)
Le #6302181
Bonjour Thierry

Pas mal de causes répertoriées dans ce fil de disucssion:
http://www.developpez.net/forums/archive/index.php/t-5459.html

Dans ton message
Bonjour, un point très souvent rencontré dans les forum, mais à ce jour, je
n'ai pas trouvé de solution.
Je développe des applications Access pour lesquelles les bases de données
(uniquement les tables) sont sur un serveur. J'utilise la notion de "tables
liées" pour mettre les applications des différents postes clients en liaison
avec les bases de données.
Le problème est que dès que 2 utilisateurs utilisent les applications,
l'ensemble devient d'une extrème lenteur. Même en tant que "développeur"
j'essaie de réinitialiser ces liaisions, cela prend de longues minutes.
Merci de votre aide
Thierry


--
Cordialement,
Thierry

Tout pour réussir avec Access :
http://www.mpfa.info

Tisane
Le #6302161
Bonjour Thierry,

Je développe des applications Access pour lesquelles les bases de données
(uniquement les tables) sont sur un serveur. J'utilise la notion de
"tables
liées" pour mettre les applications des différents postes clients en
liaison
avec les bases de données.
Le problème est que dès que 2 utilisateurs utilisent les applications,
l'ensemble devient d'une extrème lenteur. Même en tant que "développeur"
j'essaie de réinitialiser ces liaisions, cela prend de longues minutes.


Tu peux passer en revue les éléments donnés dans la fiche suivante :
"Comment optimiser la performance de réseau Office Access et Jet de moteur
de base de données avec des clients Terminal Server de Windows 2000 et
Windows XP"
http://support.microsoft.com/kb/889588/fr
Attention : traduction automatique...

Mais il y a eu ce message d'un demandeur qui a résolu ce problème comme
suit. Je cite :
-------------------
"Ma base de données était très lente, une fois que plusieurs utilisateurs l’utilisaient
en réseau"
-------------------
Et ce matin… J’ai trouvé !!!
« Y’a qu’a » désactiver le délai de notification de violation de partage sur
le serveur !!!
Ca se fait en 2 minutes !
-------------------

Est-ce que ce sera aussi efficace chez toi ?

--
Tisane

Publicité
Poster une réponse
Anonyme