lenteur samba

Le
Sebastien
Bonjour,
j'utilise Samba pour partager des répertoires qui sont sur un serveur Linux.
Le problême c'est que j'ai d'énormes lenteurs. Ce n'est pas un problême
réseau, car par FTP entre les postes Windows et le serveur Linux le
débit est correct.

Une idée ?
Merci pour toute réponse.

Voila mon fichier Samba :



[global]

workgroup = mongroupe

netbios name = MAMACHINE

server string = Serveur
log file = /var/log/samba/%m.log
log level = 2
socket options = TCP_NODELAY SO_SNDBUF92 SO_RCVBUF92
domain master = no
preferred master = no
local master = no
dns proxy = no
wins support = no
security = user

character set = iso8859-1
security = share
restrict anonymous = Yes
max protocol = NT

[PARTAGE]
comment = Partage en lecture/ecriture /envtdev
path = /envtdev
guest ok = No
writable = Yes
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabien LE LEZ
Le #1889689
On Fri, 20 Apr 2007 09:31:20 +0200, Sebastien
Le problême c'est que j'ai d'énormes lenteurs.


Mais encore ? Quelles actions prennent trop de temps ?

Voila mon fichier Samba :


Je te conseille d'essayer en enlevant toutes les options, sauf celles
dont tu es sûr qu'elles sont indispensables.

zoot
Le #1889676
On 20 avr, 10:35, Fabien LE LEZ
On Fri, 20 Apr 2007 09:31:20 +0200, Sebastien
Le problême c'est que j'ai d'énormes lenteurs.


Mais encore ? Quelles actions prennent trop de temps ?

Voila mon fichier Samba :


Je te conseille d'essayer en enlevant toutes les options, sauf celles
dont tu es sûr qu'elles sont indispensables.


Try removing SO_SNDBUF92 SO_RCVBUF92
what is the max protocol = NT ? sure you need this, aren't you only
using tcp/ip?
Zoot


Marc
Le #1889671
Bonjour,
j'utilise Samba pour partager des répertoires qui sont sur un serveur
Linux.
Le problême c'est que j'ai d'énormes lenteurs. Ce n'est pas un problême
réseau, car par FTP entre les postes Windows et le serveur Linux le
débit est correct.

Une idée ?
Merci pour toute réponse.

Voila mon fichier Samba :



Salut,

j'ai eu aussi dans le passé qq problèmes de perf avec Samba sur un
réseau Gigabit (plus lent qu'une carte 10Mb/s !). J'ai résolu le pb en
passant le driver de la carte réseau dans le noyau et non plus en
module. (même symptomes, perf OK en FTP, nulles en SMB).

Sinon, donne un peu plus de détails sur la machines (distrib, version,
hardware,...)

Marc.

--
L'I2C sous Windows
http://perso.club-internet.fr/mbouget/index.html

ATTENTION : enlevez les X pour répondre (remove all X to reply)

Sebastien
Le #1887849
Marc
j'ai eu aussi dans le passé qq problèmes de perf avec Samba sur un
réseau Gigabit (plus lent qu'une carte 10Mb/s !). J'ai résolu le pb en
passant le driver de la carte réseau dans le noyau et non plus en
module. (même symptomes, perf OK en FTP, nulles en SMB).

Sinon, donne un peu plus de détails sur la machines (distrib, version,
hardware,...)


Bonjour,
je répond tardivement...

Mais j'ai tous simplement mis à jour ma version de Samba par la
dernière version. Et là tous fonctionne bien, sans que j'ai eu a
changer mon fichier de conf.

Sébastien

Publicité
Poster une réponse
Anonyme