Lenteurs d'Office 2007

Le
Paanch'
Bonjour à tous,


Plusieurs de mes utilisateurs d'Office 2007 (tous sous XP SP3, tout est OK
côté MAJ) rencontrent de gros problèmes de lenteurs. Qu'un seul ou plusieurs
fichiers soient ouverts, que les fichiers utilisés soient sur le réseau ou
en local, plusieurs actions font mouliner (sablier) le logiciel utilisé
(Word, Excel ou PowerPoint - Outlook OK), celui-ci restant bloqué pendant
plusieurs secondes, dans le meilleur des cas. Parfois, il plante
complètement, le sablier refuse de disparaître, le logiciel ne répond
plus
Les modifications de la mise en forme (styles, en-têtes), les
"copier/coller" sont notamment concernés.

Comme conseillé sur certains sites, j'ai désactivé le lancement des plugins
au démarrage de ces logiciels (en décochant tout dans
"Options/Compléments/Atteindre". Mais les lenteurs restent d'actualité.
Les diagnostics Office ne révèlent rien d'anormal.

Aucun de mes utilisateurs sous Office 2003 n'est concerné.

Ce problème est vraiment très gênant. Office est très difficile à utiliser.

Si vous êtes inspirés, merci beaucoup de bien vouloir m'aider.


Cordialement,
--
Paanch'

Inscrivez-vous maintenant sur Viadeo :
http://www.viadeo.com/invitation/paula.chamorro
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #18814861
si tu as Norton , désactive le plugin Office...

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Paanch'" news:
Bonjour à tous,


Plusieurs de mes utilisateurs d'Office 2007 (tous sous XP SP3, tout est OK
côté MAJ) rencontrent de gros problèmes de lenteurs. Qu'un seul ou
plusieurs fichiers soient ouverts, que les fichiers utilisés soient sur le
réseau ou en local, plusieurs actions font mouliner (sablier) le logiciel
utilisé (Word, Excel ou PowerPoint - Outlook OK), celui-ci restant bloqué
pendant plusieurs secondes, dans le meilleur des cas. Parfois, il plante
complètement, le sablier refuse de disparaître, le logiciel ne répond
plus...
Les modifications de la mise en forme (styles, en-têtes...), les
"copier/coller" sont notamment concernés.

Comme conseillé sur certains sites, j'ai désactivé le lancement des
plugins au démarrage de ces logiciels (en décochant tout dans
"Options/Compléments/Atteindre". Mais les lenteurs restent d'actualité.
Les diagnostics Office ne révèlent rien d'anormal.

Aucun de mes utilisateurs sous Office 2003 n'est concerné.

Ce problème est vraiment très gênant. Office est très difficile à
utiliser.

Si vous êtes inspirés, merci beaucoup de bien vouloir m'aider.


Cordialement,
--
Paanch'

Inscrivez-vous maintenant sur Viadeo :
http://www.viadeo.com/invitation/paula.chamorro



Herser
Le #18816071
Paanch' wrote:
Bonjour à tous,


Plusieurs de mes utilisateurs d'Office 2007 (tous sous XP SP3, tout
est OK côté MAJ) rencontrent de gros problèmes de lenteurs. Qu'un
seul ou plusieurs fichiers soient ouverts, que les fichiers utilisés
soient sur le réseau ou en local, plusieurs actions font mouliner
(sablier) le logiciel utilisé (Word, Excel ou PowerPoint - Outlook
OK), celui-ci restant bloqué pendant plusieurs secondes, dans le
meilleur des cas. Parfois, il plante complètement, le sablier refuse
de disparaître, le logiciel ne répond plus...
Les modifications de la mise en forme (styles, en-têtes...), les
"copier/coller" sont notamment concernés.

Comme conseillé sur certains sites, j'ai désactivé le lancement des
plugins au démarrage de ces logiciels (en décochant tout dans
"Options/Compléments/Atteindre". Mais les lenteurs restent
d'actualité. Les diagnostics Office ne révèlent rien d'anormal.

Aucun de mes utilisateurs sous Office 2003 n'est concerné.

Ce problème est vraiment très gênant. Office est très difficile à
utiliser.
Si vous êtes inspirés, merci beaucoup de bien vouloir m'aider.


Cordialement,



Bonsoir
Si ce n'est pas Symantec ce peut être son frère Adobe
Tous deux plutôt envahissants
Vois ici pour Adobe :
http://web.hec.ca/virtuose/index.cfm?page86#q20
Rem : le lien signale que la lenteur se produit avec plusieurs fichiers
ouverts.
Ce qui ne semble pas être ton cas.
A vérifier toutefois, si ce n'est déjà fait.

Herser
Paanch'
Le #18818731
Bonjour,


J'ai Symantec Corporate Edition, mais il n'apparait pas dans les plugins
Office. J'ai d'ailleurs déjà désactivé tous les plugins.


Merci,

--
Paanch'

Inscrivez-vous maintenant sur Viadeo :
http://www.viadeo.com/invitation/paula.chamorro


"Azo4" %
si tu as Norton , désactive le plugin Office...

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Paanch'" news:
Bonjour à tous,


Plusieurs de mes utilisateurs d'Office 2007 (tous sous XP SP3, tout est
OK côté MAJ) rencontrent de gros problèmes de lenteurs. Qu'un seul ou
plusieurs fichiers soient ouverts, que les fichiers utilisés soient sur
le réseau ou en local, plusieurs actions font mouliner (sablier) le
logiciel utilisé (Word, Excel ou PowerPoint - Outlook OK), celui-ci
restant bloqué pendant plusieurs secondes, dans le meilleur des cas.
Parfois, il plante complètement, le sablier refuse de disparaître, le
logiciel ne répond plus...
Les modifications de la mise en forme (styles, en-têtes...), les
"copier/coller" sont notamment concernés.

Comme conseillé sur certains sites, j'ai désactivé le lancement des
plugins au démarrage de ces logiciels (en décochant tout dans
"Options/Compléments/Atteindre". Mais les lenteurs restent d'actualité.
Les diagnostics Office ne révèlent rien d'anormal.

Aucun de mes utilisateurs sous Office 2003 n'est concerné.

Ce problème est vraiment très gênant. Office est très difficile à
utiliser.

Si vous êtes inspirés, merci beaucoup de bien vouloir m'aider.


Cordialement,
--
Paanch'

Inscrivez-vous maintenant sur Viadeo :
http://www.viadeo.com/invitation/paula.chamorro






Paanch'
Le #18818901
Bonjour,


Oui, j'avais déjà vu cette page, et comme je l'ai dit, j'ai désactivé tous
les plugins... sans qu'aucune amélioration ne soit constatée.

Aujourd'hui, j'ai encore un autre utilisateurs qui se plaint de problèmes
similaires (lors d'un changement de police ou de la couleur du texte par
exemple) sous Excel, sauf que dans son cas, le logiciel finit par planter,
et quitter en affichant un message d'erreur (qu'il ne m'a pas encore
communiqué), et surtout, sans rien sauvegarder du travail en cours...

Si ça continue, je vais repasser tout le monde à Office 2003, ça devient
vraiment ingérable ces problèmes...

Question... Quand on a des licences Open business, on a droit à un support
de la part de Microsoft ? Il me semble bien que non, mais juste au cas où...


Merci,

--
Paanch'

Inscrivez-vous maintenant sur Viadeo :
http://www.viadeo.com/invitation/paula.chamorro


"Herser" %
Paanch' wrote:
Bonjour à tous,


Plusieurs de mes utilisateurs d'Office 2007 (tous sous XP SP3, tout
est OK côté MAJ) rencontrent de gros problèmes de lenteurs. Qu'un
seul ou plusieurs fichiers soient ouverts, que les fichiers utilisés
soient sur le réseau ou en local, plusieurs actions font mouliner
(sablier) le logiciel utilisé (Word, Excel ou PowerPoint - Outlook
OK), celui-ci restant bloqué pendant plusieurs secondes, dans le
meilleur des cas. Parfois, il plante complètement, le sablier refuse
de disparaître, le logiciel ne répond plus...
Les modifications de la mise en forme (styles, en-têtes...), les
"copier/coller" sont notamment concernés.

Comme conseillé sur certains sites, j'ai désactivé le lancement des
plugins au démarrage de ces logiciels (en décochant tout dans
"Options/Compléments/Atteindre". Mais les lenteurs restent
d'actualité. Les diagnostics Office ne révèlent rien d'anormal.

Aucun de mes utilisateurs sous Office 2003 n'est concerné.

Ce problème est vraiment très gênant. Office est très difficile à
utiliser.
Si vous êtes inspirés, merci beaucoup de bien vouloir m'aider.


Cordialement,



Bonsoir
Si ce n'est pas Symantec ce peut être son frère Adobe
Tous deux plutôt envahissants
Vois ici pour Adobe :
http://web.hec.ca/virtuose/index.cfm?page86#q20
Rem : le lien signale que la lenteur se produit avec plusieurs fichiers
ouverts.
Ce qui ne semble pas être ton cas.
A vérifier toutefois, si ce n'est déjà fait.

Herser


Geo
Le #18819401
Bonjour

J'ai Symantec Corporate Edition, mais il n'apparait pas dans les plugins Office. J'ai
d'ailleurs déjà désactivé tous les plugins.



Ce n'est pas un plug-in
Dans la version Individuelle, on décoche une option de Norton dans les
paramètres divers.

--
A+
Paanch'
Le #18819671
Ah... Dans la version Symantec Corporate, je ne trouve rien de semblable...
Je suppose que ça doit être différent...
De plus, mais 3 utilisateurs sous Vista ne semblent pas rencontrer de
problèmes, alors que leur installation de Symantec est identique à celle des
autres...

Pour info, lorsqu'une application Office quitte "inopinément", j'ai deux
types d'erreur dans l'observateur d'événements : ID 1002 Catégorie (101) et
ID5000.


Merci,

--
Paanch'

Inscrivez-vous maintenant sur Viadeo :
http://www.viadeo.com/invitation/paula.chamorro


"Geo"
Bonjour

J'ai Symantec Corporate Edition, mais il n'apparait pas dans les plugins
Office. J'ai d'ailleurs déjà désactivé tous les plugins.



Ce n'est pas un plug-in
Dans la version Individuelle, on décoche une option de Norton dans les
paramètres divers.

--
A+




Herser
Le #18820151
Paanch' wrote:
Ah... Dans la version Symantec Corporate, je ne trouve rien de
semblable... Je suppose que ça doit être différent...
De plus, mais 3 utilisateurs sous Vista ne semblent pas rencontrer de
problèmes, alors que leur installation de Symantec est identique à
celle des autres...

Pour info, lorsqu'une application Office quitte "inopinément", j'ai
deux types d'erreur dans l'observateur d'événements : ID 1002
Catégorie (101) et ID5000.




Bonjour
Peut-être quelques infos ici :
http://www.eventid.net/display.asp?eventidP00&eventnor61&source=Microsoft
Office 12&phase=1

Herser
Herser
Le #18820141
Herser wrote:
Paanch' wrote:
Ah... Dans la version Symantec Corporate, je ne trouve rien de
semblable... Je suppose que ça doit être différent...
De plus, mais 3 utilisateurs sous Vista ne semblent pas rencontrer de
problèmes, alors que leur installation de Symantec est identique à
celle des autres...

Pour info, lorsqu'une application Office quitte "inopinément", j'ai
deux types d'erreur dans l'observateur d'événements : ID 1002
Catégorie (101) et ID5000.




Bonjour
Peut-être quelques infos ici :
http://www.eventid.net/display.asp?eventidP00&eventnor61&source=Microsoft
Office 12&phase=1



Lien mal recopié :
http://www.eventid.net/display.asp?eventidP00&eventnor61&source=Microsoft%20Office%2012&phase=1


Herser


Paanch'
Le #18821071
Malheureusement, ce lien est principalement consacré à des problèmes avec
Outlook, or, mes utilisateurs n'ont aucun problème avec Outlook...

Points évoqués sur cette page :
-Windows Server 2003 x64 - ce n'est pas mon cas, que des XP Pro SP3 x32
-Fichier pst ou ost trop lourd - pas de problème avec Outlook, et ce sont
des postes très récents, donc les fichiers pst ont encore une taille très
modeste (pas de migration des données depuis un ancien poste).
-Windows Search 3.0 - Windows search n'est installé sur aucune des machines
-Désactiver ou désinstaller l'antivirus - Désinstaller l'antivirus... Je
n'ai pas essayé... Mais dans ce cas, est-ce que mes utilisateurs sous Office
2003 ne devraient pas avoir des problèmes eux aussi ?
-Désinstaller Acrobat Reader - Je n'ai pas essayé non plus...
-Tester Outlook en mode sans échec - Pas concernée
-Désactiver le scan des mail par McAfee et démarrer Outlook avec le switch
Cleanviews (comprend pas...) - Pas concernée
-Désactiver dans Outlook l'option "Imprimer exactement un mois par page" -
Pas concernée.

En gros, il faudrait que j'essaie en désinstallant l'antivirus ou Acrobat
Reader... Je dois avouer que je n'aime pas trop ça... Si c'est l'un des deux
qui pose problème, je ne pourrai, de toute façon, me passer ni de l'un, ni
de l'autre... Et là, je n'aurai pas de solution...


Merci pour votre aide !
--
Paanch'

Inscrivez-vous maintenant sur Viadeo :
http://www.viadeo.com/invitation/paula.chamorro



"Herser"
Herser wrote:
Paanch' wrote:
Ah... Dans la version Symantec Corporate, je ne trouve rien de
semblable... Je suppose que ça doit être différent...
De plus, mais 3 utilisateurs sous Vista ne semblent pas rencontrer de
problèmes, alors que leur installation de Symantec est identique à
celle des autres...

Pour info, lorsqu'une application Office quitte "inopinément", j'ai
deux types d'erreur dans l'observateur d'événements : ID 1002
Catégorie (101) et ID5000.




Bonjour
Peut-être quelques infos ici :
http://www.eventid.net/display.asp?eventidP00&eventnor61&source=Microsoft
Office 12&phase=1



Lien mal recopié :
http://www.eventid.net/display.asp?eventidP00&eventnor61&source=Microsoft%20Office%2012&phase=1


Herser





Paanch'
Le #18838581
Bonjour tout le monde !


Personne n'a d'autres conseils à me donner ? Je me demande si une des mises
à jour Microsoft ne pourrait pas être à l'origine du problème... J'ai de
plus en plus d'utilisateurs qui se plaignent d'Office 2007... Je suis
complètement à court d'inspiration...

A l'aide !!!!


Merci,

--
Paanch'

Inscrivez-vous maintenant sur Viadeo :
http://www.viadeo.com/invitation/paula.chamorro


"Paanch'"
Malheureusement, ce lien est principalement consacré à des problèmes avec
Outlook, or, mes utilisateurs n'ont aucun problème avec Outlook...

Points évoqués sur cette page :
-Windows Server 2003 x64 - ce n'est pas mon cas, que des XP Pro SP3 x32
-Fichier pst ou ost trop lourd - pas de problème avec Outlook, et ce sont
des postes très récents, donc les fichiers pst ont encore une taille très
modeste (pas de migration des données depuis un ancien poste).
-Windows Search 3.0 - Windows search n'est installé sur aucune des
machines
-Désactiver ou désinstaller l'antivirus - Désinstaller l'antivirus... Je
n'ai pas essayé... Mais dans ce cas, est-ce que mes utilisateurs sous
Office 2003 ne devraient pas avoir des problèmes eux aussi ?
-Désinstaller Acrobat Reader - Je n'ai pas essayé non plus...
-Tester Outlook en mode sans échec - Pas concernée
-Désactiver le scan des mail par McAfee et démarrer Outlook avec le switch
Cleanviews (comprend pas...) - Pas concernée
-Désactiver dans Outlook l'option "Imprimer exactement un mois par page" -
Pas concernée.

En gros, il faudrait que j'essaie en désinstallant l'antivirus ou Acrobat
Reader... Je dois avouer que je n'aime pas trop ça... Si c'est l'un des
deux qui pose problème, je ne pourrai, de toute façon, me passer ni de
l'un, ni de l'autre... Et là, je n'aurai pas de solution...


Merci pour votre aide !
--
Paanch'

Inscrivez-vous maintenant sur Viadeo :
http://www.viadeo.com/invitation/paula.chamorro



"Herser"
Herser wrote:
Paanch' wrote:
Ah... Dans la version Symantec Corporate, je ne trouve rien de
semblable... Je suppose que ça doit être différent...
De plus, mais 3 utilisateurs sous Vista ne semblent pas rencontrer de
problèmes, alors que leur installation de Symantec est identique à
celle des autres...

Pour info, lorsqu'une application Office quitte "inopinément", j'ai
deux types d'erreur dans l'observateur d'événements : ID 1002
Catégorie (101) et ID5000.




Bonjour
Peut-être quelques infos ici :
http://www.eventid.net/display.asp?eventidP00&eventnor61&source=Microsoft
Office 12&phase=1



Lien mal recopié :
http://www.eventid.net/display.asp?eventidP00&eventnor61&source=Microsoft%20Office%2012&phase=1


Herser









Publicité
Poster une réponse
Anonyme