[Léopard] - BootCamp et émails indésirables - Changer de Mac devient-il vraiment un +

Le
Gilles
Plusieurs questions en un post

L'arrivée de Léopard (avec BootCamp) nécessite-t-elle l'achat d'un Mac
Intel ou le G4 peut encore durer ? N'ayant pas des besoins
exceptionnels, nous sommes quant même de moins en moins coincés avec des
trucs windows

Dans le même ordre d'idée a-t-on vraiment une amélioration sur les mails
indésirables avec Léopard bien qu'utilisant le mode avancé je trouve que
ça va nettement mieux Je suis simplement obligé de surveiller les
indésirables pour éviter de fosses manœuvres
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 9
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Franck
Le #2735041
Gilles wrote:
Plusieurs questions en un post...

L'arrivée de Léopard (avec BootCamp) nécessite-t-elle l'achat d'un Mac
Intel ou le G4 peut encore durer


Un G4 fonctionne pour peu que la fréquence du processeur soit au moins
de 867 MHz, et le giga de RAM est fortement conseillé...

Dans le même ordre d'idée a-t-on vraiment une amélioration sur les mails
indésirables avec Léopard bien qu'utilisant le mode avancé je trouve que
ça va nettement mieux... Je suis simplement obligé de surveiller les
indésirables pour éviter de fosses manœuvres...


Il n'y a eu aucune nouvelle de ce coté.

sebastienmarty
Le #2735021
Franck
Gilles wrote:
Plusieurs questions en un post...

L'arrivée de Léopard (avec BootCamp) nécessite-t-elle l'achat d'un Mac
Intel ou le G4 peut encore durer


Un G4 fonctionne pour peu que la fréquence du processeur soit au moins
de 867 MHz, et le giga de RAM est fortement conseillé...


Pour ce genre d'info, il suffit d'aller voir sur le site Apple, c'est
marqué en première page.

--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)


Gilles
Le #2734961

Un G4 fonctionne pour peu que la fréquence du processeur soit au moins
de 867 MHz, et le giga de RAM est fortement conseillé...


ok merci...

J'en suis a 1,25 Mhz et 1,5 go de Ram...

Je n'avais aucun doute sur le fait que ça fonctionne...

Et je re-précise ma question est-ce que ça vaut le coup de changer, par
exemple BootCamp ne doit s'installer...

romer
Le #2734941
Un G4 fonctionne pour peu que la fréquence du processeur soit au moins
de 867 MHz, et le giga de RAM est fortement conseillé...


Pour ce genre d'info, il suffit d'aller voir sur le site Apple, c'est
marqué en première page.


Ils disent conseillé mais s'installe t-il ou refuse t-il de le faire ?
La différence est là.
Par exemple iMovie refuse de s'installer si certaines conditions
minimales ne sont pas remplies. Il existe un hack pour le faire, dixit
MacBidouille mais il ne fonctionne pas.


--
A+

Romer


Franck
Le #2734931
Gilles wrote:
Et je re-précise ma question est-ce que ça vaut le coup de changer, par
exemple BootCamp ne doit s'installer...


Il est évident que Bootcamp ne fonctionne pas sur un processeur PowerPC.

Maintenant, pour savoir si cela vaut le coup, il faut demander à ceux
qui ont déjà pu tester. Mais ils ne pourront pas répondre vu qu'ils on
signé un NDA qui court jusqu'à la date de commercialisation ;-)

Franck
Le #2734921
Bernd wrote:
Ils disent conseillé mais s'installe t-il ou refuse t-il de le faire ?
La différence est là.


Leopard s'installe(ra) sans bidouille sur toute machine Apple qui
respecte la configuration minimale décrite sur leur site. Donc n'importe
quel Mac à processeur Intel, et pour les processeurs PowerPC au minimum
G4 867 MHz.

Maintenant, rien ne dit qu'il sera impossible de l'installer en
bidouillant sur des machines ne remplissant pas les conditions
minimales. Mais il est trop tôt pour le dire.

pdorange
Le #2715391
Gilles
Un G4 fonctionne pour peu que la fréquence du processeur soit au moins
de 867 MHz, et le giga de RAM est fortement conseillé...


ok merci...

J'en suis a 1,25 Mhz et 1,5 go de Ram...


En effet, c'est une config qui ira. Toutefois Leopard amorce le virage
complet vers Intel (c'est prabablement la dernière version majeur de
l'OS pour PPC), dans ce ce sens et sagissant d'un système avec moultes
nouveautés esthétiques il sera probablement plus a l'aise sur des
machines récentes.

Après tout dépend de ton besoin. Perso je suis resté avec 10.3.x jusqu'a
quelques mois à la maison sur un viel iMac G3 et j'étais plutot
satisfait. J'utilise encore 10.3.x au bureau car je n'ai aucun besoin de
10.4 pour faire ce que je fait, ma mahcine étant similaire à la tienne,
il est clair que je n'ai aucune intention de passer à 10.5 dessus...
Aucun intérêt pour moi.

C'est une affaire de besoin.

Je n'avais aucun doute sur le fait que ça fonctionne...

Et je re-précise ma question est-ce que ça vaut le coup de changer, par
exemple BootCamp ne doit s'installer...


BootCamp... As-tu besoin de logiciel Windows spécifique qui justifierait
son usage (nécessite un redémarrage)... C'est la seule question a te
poser. A priori si tu est avec un G4 tu n'as pas besoin de Windows sur
ce poste..

--
Pierre-Alain Dorange

Vidéo, DV et QuickTime Clarus, the DogCow

langmc
Le #2714991
Pierre-Alain Dorange
Et je re-précise ma question est-ce que ça vaut le coup de changer, par
exemple BootCamp ne doit s'installer...


BootCamp... As-tu besoin de logiciel Windows spécifique qui justifierait
son usage (nécessite un redémarrage)... C'est la seule question a te
poser. A priori si tu est avec un G4 tu n'as pas besoin de Windows sur
ce poste..


Il faut un Mac Intel pour utiliser BootCamp..... ;)

Tu aura du mal sur ton G4.

--
Le sage montre la lune, l'imbécile regarde le doigt.


Gilles
Le #2714661
Il faut un Mac Intel pour utiliser BootCamp..... ;)

Tu aura du mal sur ton G4.


Je crois que ça ne marche pas tout simplement

alain
Le #2714641
Gilles
Et je re-précise ma question est-ce que ça vaut le coup de changer, par
exemple BootCamp ne doit s'installer...


Pour les ceusses qui ont 36 000 fenêtres et applis en même temps,
"spaces" doit être un plus.

Un retour ?

Alain

Publicité
Poster une réponse
Anonyme