[Leopard] Compatibilté

Le
cdavidnn
Bonjour,
Est-ce qu'il existe des incompatibilités avérés dd'applications avec
Leopard ?
Ou plus simplement existe-t-il une liste des applis compatibles Leopard
?

--
cdavid33@gmail.com ou cdavid33@mac.com au choix ;^)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Eric Levenez
Le #2827191
Le 28/10/07 20:53, dans « Christian »
Est-ce qu'il existe des incompatibilités avérés dd'applications avec
Leopard ?


Voici les problèmes que j'ai rencontrés sur un PowerMac G5 :

- incompatibilité de mon Raid soft interne pour faire l'install. J'ai dû
refaire le Raid de zéro pour pouvoir faire une installation.
- PGP n'est pas compatible. L'application seule PGP se plante. Mail connait
le problème et désactive l'extension.
- Universalis V12 ne se lance pas.
- Classic ne marche plus (c'est "normal" vu qu'il n'est plus supporté).

Ou plus simplement existe-t-il une liste des applis compatibles Leopard
?


Sûrement...

--
Éric Lévénez -- Unix is not only an OS, it's a way of life.

h.sainct
Le #2827151
Eric Levenez
- Universalis V12 ne se lance pas.


la v11 par contre marche bien ici

--
Frédérique & Hervé Sainct, [fr,es,en,it]
Frédérique's initial is missing in front of the above address
l'initiale de Frédérique manque devant l'adresse email ci-dessus

h.sainct
Le #2827141
Christian
Bonjour,
Est-ce qu'il existe des incompatibilités avérés dd'applications avec
Leopard ?


un site recense une liste qui vaut ce qu'elle vaut...
<http://guides.macrumors.com/List:Applications_Not_Compatible_with_Leopa
rd>
(en anglais)

H.
--
Frédérique & Hervé Sainct, [fr,es,en,it]
Frédérique's initial is missing in front of the above address
l'initiale de Frédérique manque devant l'adresse email ci-dessus

Josy
Le #2827121
In article (Dans l'article)

Bonjour,
Est-ce qu'il existe des incompatibilités avérés dd'applications avec
Leopard ?
Ou plus simplement existe-t-il une liste des applis compatibles Leopard
?


Bonjour,

Peut-être regarder ici : http://www.osxfacile.com/rub_astuces.html ? Le
site a été mis à jour pour Léopard et il y a de nombreuses applications
qui ont été vérifiées.

--
Josy
Il faut savoir lire les cygnes d'étang dit le vilain petit canard ...
http://casarallymel.free.fr/
(retirer "raz_la_pub" pour m'écrire)

listes2
Le #2827111
Eric Levenez
- incompatibilité de mon Raid soft interne pour faire l'install. J'ai dû
refaire le Raid de zéro pour pouvoir faire une installation.


Raid fait avec l'utilitaire de disques Apple ou un autre?

--
Olivier Goldberg

Pour le courrier personnel, écrire à: olivier (at) ogoldberg (point) net
Mon blog: http://blog.ogoldberg.net

Eric Levenez
Le #2785211
Le 28/10/07 22:58, dans « Olivier Goldberg »
Eric Levenez
- incompatibilité de mon Raid soft interne pour faire l'install. J'ai dû
refaire le Raid de zéro pour pouvoir faire une installation.


Raid fait avec l'utilitaire de disques Apple ou un autre?


Le raid logiciel d'Apple (bootable donc). J'ai refait ce Raid depuis
l'utilitaire disque au tout début de l'installation de Mac OS X 10.5. Le
problème est peut-être dû au type de partitionnement utilisé ou est
peut-être spécifique PPC. Pour info, maintenant (10.5), j'ai cela dans les
infos Raid :

Version : AppleRAID version 2.0
Schéma de carte de partition : Apple_HFS

--
Éric Lévénez -- Unix is not only an OS, it's a way of life.


listes2
Le #2784841
Eric Levenez
Le raid logiciel d'Apple (bootable donc). J'ai refait ce Raid depuis
l'utilitaire disque au tout début de l'installation de Mac OS X 10.5. Le
problème est peut-être dû au type de partitionnement utilisé ou est
peut-être spécifique PPC


Ce n'est quand même pas très logique que ledit Raid, fait par Apple, et
même dans sa version de Mac OS X 10.5, pose problème lors de
l'installation d'icelui.

--
Olivier Goldberg

Pour le courrier personnel, écrire à: olivier (at) ogoldberg (point) net
Mon blog: http://blog.ogoldberg.net

francois.jacquemin
Le #2938061
Christian
Bonjour,
Est-ce qu'il existe des incompatibilités avérés dd'applications avec
Leopard ?
Ou plus simplement existe-t-il une liste des applis compatibles Leopard
?


Elles tournent quasi toutes sur Léopard. Il y a bien des exceptions,
mais le temps de les répertorier, les mises à jour tombent et ce serait
beaucoup de travail inutile.

Excuse du retard à te répondre : j'attendais qu'on en soit là. ; )
--
F. J.

Publicité
Poster une réponse
Anonyme