Leopard et mise à jour 1O.5.1

Le
Michel
Bonjour à tous,

D'un naturel prudent et possesseur d'un iMac sous Tiger, je ne me suis pas
précipité sur Leopard. J'ai attendu égoïstement qu'un ami plus impatient
l'achète et l'installe. Il n'a pas eu de problème, ses données ont bien été
reprises et malgré quelques anomalies mineures, ça marche bien pour lui
(iMac génération précédente). Il a fait la mise à jour 10.5.1 sans problème.

Envieux, j'ai voulu tester avant d'acheter et lui ai emprunté son DVD pour
installer Leopard sur un disque externe FW400 (sans reprise de mes
données ).

Tout s'est bien passé jusqu'à ce que je fasse à mon tour la mise à jour
10.5.1, car au redémarrage, plus rien. Aucun message d'erreur pendant
l'install mais ensuite, la petite roue qui tourne sans fin après un début de
démarrage. Et plus d'activité sur le disque dur. Bref plus rien et un
Leopard inutilisable. Je sais que ça ne vient pas du disque dur, alors de
quoi?

Du coup, j'hésite beaucoup à acheter mon Leopard car s'il est
inutilisable Ou alors ne pas faire de mise à jour et attendre la
suivante, mais sans garantie que ça ne plantera pas à nouveau?

Je précise que j'ai un Mac alu 20" acheté début septembre, avec 2 G.O. de
RAM (qui fonctionne très bien sous Tiger et la mise à jour 1.4.11 ) et que
ça me fait déjà assez râler de devoir débourser 129 euros pour 3 semaines de
tropIl est vrai qu'il n'y a pas d'urgence à migrer vers Leopard.

Merci d'avance à tous pour vos retours d'expériences et vos avis sur ce
plantage.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
punzonen1
Le #2940571
Michel
Bonjour à tous,

D'un naturel prudent et possesseur d'un iMac sous Tiger, je ne me suis pas
précipité sur Leopard. J'ai attendu égoïstement qu'un ami plus impatient
l'achète et l'installe. Il n'a pas eu de problème, ses données ont bien été
reprises et malgré quelques anomalies mineures, ça marche bien pour lui
(iMac génération précédente). Il a fait la mise à jour 10.5.1 sans problème.

Envieux, j'ai voulu tester avant d'acheter et lui ai emprunté son DVD pour
installer Leopard sur un disque externe FW400 (sans reprise de mes
données ).

Tout s'est bien passé jusqu'à ce que je fasse à mon tour la mise à jour
10.5.1, car au redémarrage, plus rien. Aucun message d'erreur pendant
l'install mais ensuite, la petite roue qui tourne sans fin après un début de
démarrage. Et plus d'activité sur le disque dur. Bref plus rien et un
Leopard inutilisable. Je sais que ça ne vient pas du disque dur, alors de
quoi?

Du coup, j'hésite beaucoup à acheter mon Leopard car s'il est
inutilisable... Ou alors ne pas faire de mise à jour et attendre la
suivante, mais sans garantie que ça ne plantera pas à nouveau?

Je précise que j'ai un Mac alu 20" acheté début septembre, avec 2 G.O. de
RAM (qui fonctionne très bien sous Tiger et la mise à jour 1.4.11 ) et que
ça me fait déjà assez râler de devoir débourser 129 euros pour 3 semaines de
trop...Il est vrai qu'il n'y a pas d'urgence à migrer vers Leopard.

Merci d'avance à tous pour vos retours d'expériences et vos avis sur ce
plantage.


Bonjour,
J'ai le iMac alu 20" avec également 2 GO de Ram. Comme toi, j'ai
longtemps hésité à faire le saut. J'ai donc installé Léopard sur un DD
externe reformaté et tout s'est bien passé. Ensuite, j'ai effacé ce
disque et y ai cloné le contenu du disque dur de mon iMac qui était sous
Tiger 10.4.1. Ensuite j'ai fait une install de Lépoard sur ce DD externe
avec l'option "Archiver et installer" et tout c'est bien passé/
J'ai testé quelques jours sans problèmes et me suis décidé a faire la
même install sur mon iMac et depuis, tout baigne.
Aupparavent j'avais fait diverses tentatives qui ne me donnaient pas
satisfaction.
Je pense que tes problèmes peuvent venir de ton DD externe. Tu devrais
le reformater avec Utilitaire de disque.
Bonne chance.


--
René Chamayou

pour m'écrire décoder en rot 13 :

Michel
Le #2938041
Michel
Bonjour à tous,

D'un naturel prudent et possesseur d'un iMac sous Tiger, je ne me suis pas
précipité sur Leopard. J'ai attendu égoïstement qu'un ami plus impatient
l'achète et l'installe. Il n'a pas eu de problème, ses données ont bien été
reprises et malgré quelques anomalies mineures, ça marche bien pour lui
(iMac génération précédente). Il a fait la mise à jour 10.5.1 sans problème.

Envieux, j'ai voulu tester avant d'acheter et lui ai emprunté son DVD pour
installer Leopard sur un disque externe FW400 (sans reprise de mes
données ).

Tout s'est bien passé jusqu'à ce que je fasse à mon tour la mise à jour
10.5.1, car au redémarrage, plus rien. Aucun message d'erreur pendant
l'install mais ensuite, la petite roue qui tourne sans fin après un début de
démarrage. Et plus d'activité sur le disque dur. Bref plus rien et un
Leopard inutilisable. Je sais que ça ne vient pas du disque dur, alors de
quoi?

Du coup, j'hésite beaucoup à acheter mon Leopard car s'il est
inutilisable... Ou alors ne pas faire de mise à jour et attendre la
suivante, mais sans garantie que ça ne plantera pas à nouveau?

Je précise que j'ai un Mac alu 20" acheté début septembre, avec 2 G.O. de
RAM (qui fonctionne très bien sous Tiger et la mise à jour 1.4.11 ) et que
ça me fait déjà assez râler de devoir débourser 129 euros pour 3 semaines de
trop...Il est vrai qu'il n'y a pas d'urgence à migrer vers Leopard.

Merci d'avance à tous pour vos retours d'expériences et vos avis sur ce
plantage.


Bonjour,
J'ai le iMac alu 20" avec également 2 GO de Ram. Comme toi, j'ai
longtemps hésité à faire le saut. J'ai donc installé Léopard sur un DD
externe reformaté et tout s'est bien passé. Ensuite, j'ai effacé ce
disque et y ai cloné le contenu du disque dur de mon iMac qui était sous
Tiger 10.4.1. Ensuite j'ai fait une install de Lépoard sur ce DD externe
avec l'option "Archiver et installer" et tout c'est bien passé/
J'ai testé quelques jours sans problèmes et me suis décidé a faire la
même install sur mon iMac et depuis, tout baigne.
Aupparavent j'avais fait diverses tentatives qui ne me donnaient pas
satisfaction.
Je pense que tes problèmes peuvent venir de ton DD externe. Tu devrais
le reformater avec Utilitaire de disque.
Bonne chance.


Merci pour la réponse. Malheureusement, le problème ne tient pas au

disque dur. J'ai fait 3 essais. Chaque fois formatage avec l'utilitaire
disque. L'installation se déroule bien (très rapide), Leopard démarre et
fonctionne très bien aussi. Le plantage ne survient qu'après la mise à
jour 10.5.1 et à chaque fois identique. Aucun message d'erreur pendant
la MAJ ni après, mais le système est figé après un début de redémarrage
normal. La petite roue tourne sans fin et le disque dur reste inactif...
Je suis obligé d'éteindre le Mac et de redémarrer sur mon disque interne.

Je crois que je vais rester sous Tiger encore longtemps en attendant une
version améliorée de Leopard et que je vais employer les 129 euros à
autre chose. Je crains que Apple ne commence à se rapprocher un peu trop
de Microsoft à en croire ce que je lis de droite et de gzauche au sujet
de tous les ennuis rencontrés par les utilisateurs de Leopard. C'est
bien dommage.


Michel
Le #2938031
Michel
Bonjour à tous,

D'un naturel prudent et possesseur d'un iMac sous Tiger, je ne me
suis pas
précipité sur Leopard. J'ai attendu égoïstement qu'un ami plus impatient
l'achète et l'installe. Il n'a pas eu de problème, ses données ont
bien été
reprises et malgré quelques anomalies mineures, ça marche bien pour lui
(iMac génération précédente). Il a fait la mise à jour 10.5.1 sans
problème.

Envieux, j'ai voulu tester avant d'acheter et lui ai emprunté son DVD
pour
installer Leopard sur un disque externe FW400 (sans reprise de mes
données ).

Tout s'est bien passé jusqu'à ce que je fasse à mon tour la mise à jour
10.5.1, car au redémarrage, plus rien. Aucun message d'erreur pendant
l'install mais ensuite, la petite roue qui tourne sans fin après un
début de
démarrage. Et plus d'activité sur le disque dur. Bref plus rien et un
Leopard inutilisable. Je sais que ça ne vient pas du disque dur,
alors de
quoi?

Du coup, j'hésite beaucoup à acheter mon Leopard car s'il est
inutilisable... Ou alors ne pas faire de mise à jour et attendre la
suivante, mais sans garantie que ça ne plantera pas à nouveau?

Je précise que j'ai un Mac alu 20" acheté début septembre, avec 2
G.O. de
RAM (qui fonctionne très bien sous Tiger et la mise à jour 1.4.11 )
et que
ça me fait déjà assez râler de devoir débourser 129 euros pour 3
semaines de
trop...Il est vrai qu'il n'y a pas d'urgence à migrer vers Leopard.

Merci d'avance à tous pour vos retours d'expériences et vos avis sur ce
plantage.


Bonjour,
J'ai le iMac alu 20" avec également 2 GO de Ram. Comme toi, j'ai
longtemps hésité à faire le saut. J'ai donc installé Léopard sur un DD
externe reformaté et tout s'est bien passé. Ensuite, j'ai effacé ce
disque et y ai cloné le contenu du disque dur de mon iMac qui était sous
Tiger 10.4.1. Ensuite j'ai fait une install de Lépoard sur ce DD externe
avec l'option "Archiver et installer" et tout c'est bien passé/
J'ai testé quelques jours sans problèmes et me suis décidé a faire la
même install sur mon iMac et depuis, tout baigne.
Aupparavent j'avais fait diverses tentatives qui ne me donnaient pas
satisfaction.
Je pense que tes problèmes peuvent venir de ton DD externe. Tu devrais
le reformater avec Utilitaire de disque.
Bonne chance.


Merci pour la réponse. Malheureusement, le problème ne tient pas au

disque dur. J'ai fait 3 essais. Chaque fois formatage avec l'utilitaire
disque. L'installation se déroule bien (très rapide), Leopard démarre et
fonctionne très bien aussi. Le plantage ne survient qu'après la mise à
jour 10.5.1 et à chaque fois identique. Aucun message d'erreur pendant
la MAJ ni après, mais le système est figé après un début de redémarrage
normal. La petite roue tourne sans fin et le disque dur reste inactif...
Je suis obligé d'éteindre le Mac et de redémarrer sur mon disque interne.

Je crois que je vais rester sous Tiger encore longtemps en attendant une
version améliorée de Leopard et que je vais employer les 129 euros à
autre chose. Je crains que Apple ne commence à se rapprocher un peu trop
de Microsoft à en croire ce que je lis de droite et de gzauche au sujet
de tous les ennuis rencontrés par les utilisateurs de Leopard. C'est
bien dommage.


Tiens d'ailleurs à ce sujet, un article intéressant:

http://www.cuk.ch/articles/3668



punzonen1
Le #2937941
Michel

Merci pour la réponse. Malheureusement, le problème ne tient pas au
disque dur. J'ai fait 3 essais. Chaque fois formatage avec l'utilitaire
disque. L'installation se déroule bien (très rapide), Leopard démarre et
fonctionne très bien aussi. Le plantage ne survient qu'après la mise à
jour 10.5.1 et à chaque fois identique. Aucun message d'erreur pendant
la MAJ ni après, mais le système est figé après un début de redémarrage
normal. La petite roue tourne sans fin et le disque dur reste inactif...
Je suis obligé d'éteindre le Mac et de redémarrer sur mon disque interne.

Je crois que je vais rester sous Tiger encore longtemps en attendant une
version améliorée de Leopard et que je vais employer les 129 euros à
autre chose. Je crains que Apple ne commence à se rapprocher un peu trop
de Microsoft à en croire ce que je lis de droite et de gzauche au sujet
de tous les ennuis rencontrés par les utilisateurs de Leopard. C'est
bien dommage.


Tiens d'ailleurs à ce sujet, un article intéressant:

http://www.cuk.ch/articles/3668


Je regrette pour toi que Léopard te pose problèmes comme à Cunéo
d'ailleurs (lu son article).
Je ne sais pas d'où cela viens que certains ont des problèmes et d'autre
n'en ont pas. De toute façon, si ça m'arrive, je repasserais à Tiger
,que j'ai peu connu, mais qui m'a donné entière satisfaction.
Comme il est dit sur cuk.ch, Apple ne se soucie pas trop de tout ça; il
faut dire que ce qui les intéresse actuellement c'est ce foutu iPhone
dont on ne fait que parler et je peut te dire que ça me gonfle car il ne
me servirait à rien.
Bonne journée,


--
René Chamayou

pour m'écrire décoder en rot 13 :


pas.de.spam
Le #3155851
je suppose que tu as téléchargé la version 10.5.1 sur le site d'apple
directement, et non pas la version proposée par mise à jour de logiciel.

parce qu'il faut quand même être luicide, si cette mise à jour était
problématique pour de nombreux utilisateurs, je crois que cela se
saurait et aurait fait du bruit ...
--
PO.

Pour m'écrire : po_taubaty(arobas)yahoo(point)fr
Michel
Le #3155841
je suppose que tu as téléchargé la version 10.5.1 sur le site d'apple
directement, et non pas la version proposée par mise à jour de logiciel.

parce qu'il faut quand même être luicide, si cette mise à jour était
problématique pour de nombreux utilisateurs, je crois que cela se
saurait et aurait fait du bruit ...


J'ai essayé les 2 méthodes avec le même résultat et bizarrement la mise
à jour téléchargée sur le site de Apple fait plus de 100 M.O. alors que
la mise à jour automatique proposée par le système n'est affichée qu'à
un peu plus de 50 M.O. si j'ai bonne mémoire.

Et puis je ne sais pas si cette mise à jour pose problème à de nombreux
utilisateurs mais je ne suis de toute évidence pas le seul (il suffit de
lire l'article cité plus haut ).

Il est vrai que dans mon cas, c'est plus radical, puisque je ne peux
même plus démarrer le Mac après installation de la mise à jour!

JLB1
Le #3155731
On 10 déc, 20:25, Michel

je suppose que tu as téléchargé la version 10.5.1 sur le site d'ap ple
directement, et non pas la version proposée par mise à jour de logic iel.

parce qu'il faut quand même être luicide, si cette mise à jour é tait
problématique pour de nombreux utilisateurs, je crois que cela se
saurait et aurait fait du bruit ...


J'ai essayé les 2 méthodes avec le même résultat et bizarrement la mise
à jour téléchargée sur le site de Apple fait plus de 100 M.O. alor s que
la mise à jour automatique proposée par le système n'est affichée qu'à
un peu plus de 50 M.O. si j'ai bonne mémoire.

Et puis je ne sais pas si cette mise à jour pose problème à de nombr eux
utilisateurs mais je ne suis de toute évidence pas le seul (il suffit de
lire l'article cité plus haut ).

Il est vrai que dans mon cas, c'est plus radical, puisque je ne peux
même plus démarrer le Mac après installation de la mise à jour!


Bonjour,
J'ai aussi un iMac alu 20" avec 2 Go de RAM. Le passage de Tiger à
Leopard s'est remarquablement bien passé, la MAJ en 10.5.1 depuis Mise
à jour de logiciels s'est effectuée sans aucun problème, tout
fonctionne à la perfection : démarrages ultra rapides, réactivité et
stabilité remarquables... J'ai juste été contrarié par le nouveau
comportement du dock pour les dossiers, problème résolu désormais
grâce à l'utilitaire Quay.

JLB


Michel
Le #3154891
On 10 déc, 20:25, Michel

je suppose que tu as téléchargé la version 10.5.1 sur le site d'apple
directement, et non pas la version proposée par mise à jour de logiciel.
parce qu'il faut quand même être luicide, si cette mise à jour était
problématique pour de nombreux utilisateurs, je crois que cela se
saurait et aurait fait du bruit ...
J'ai essayé les 2 méthodes avec le même résultat et bizarrement la mise

à jour téléchargée sur le site de Apple fait plus de 100 M.O. alors que
la mise à jour automatique proposée par le système n'est affichée qu'à
un peu plus de 50 M.O. si j'ai bonne mémoire.

Et puis je ne sais pas si cette mise à jour pose problème à de nombreux
utilisateurs mais je ne suis de toute évidence pas le seul (il suffit de
lire l'article cité plus haut ).

Il est vrai que dans mon cas, c'est plus radical, puisque je ne peux
même plus démarrer le Mac après installation de la mise à jour!


Bonjour,
J'ai aussi un iMac alu 20" avec 2 Go de RAM. Le passage de Tiger à
Leopard s'est remarquablement bien passé, la MAJ en 10.5.1 depuis Mise
à jour de logiciels s'est effectuée sans aucun problème, tout
fonctionne à la perfection : démarrages ultra rapides, réactivité et
stabilité remarquables... J'ai juste été contrarié par le nouveau
comportement du dock pour les dossiers, problème résolu désormais
grâce à l'utilitaire Quay.

JLB


Bonjour,

Eh bien finalement, hier je me suis décidé, j'ai acheté Leopard et l'ai
installé (en mise à jour) après avoir cloné mon disque tout de même.

Tout marche bien, mais je n'ose pas pour le moment installer la mise à
jour 10.5.1! Je verrai ce week end après avoir fait un nouveau clone
bien sûr.

Bonne journée à tous et si vous avez des infos sur cette mise à jour, je
suis preneur.



Franck
Le #3154831
Michel wrote:
Tout marche bien, mais je n'ose pas pour le moment installer la mise à
jour 10.5.1! Je verrai ce week end après avoir fait un nouveau clone
bien sûr.


C'est pourtant fortement conseillé : La 10.5.1 corrige un bug critique
du noyau qui dans certains cas entraine la perte de fichiers lors du
déplacement de ceux-ci...

rom1g
Le #3108221
On 13 déc, 08:55, Franck
Michel wrote:
Tout marche bien, mais je n'ose pas pour le moment installer la mise à
jour 10.5.1! Je verrai ce week end après avoir fait un nouveau clone
bien sûr.


C'est pourtant fortement conseillé : La 10.5.1 corrige un bug critique
du noyau qui dans certains cas entraine la perte de fichiers lors du
déplacement de ceux-ci...


Bonjour Michel et les autres ;) ,
Je viens de voir ton problème suite à une installation de Leopard...
Je suis tout nouveau dans l'univers Mac, j'ai acheté un Imac Alu 20"
hier avec Tiger d'installer et Leopard 10.5 fournit sur DVD avec un
mot comme quoi ils n'ont pas installé leopard en usine mais qu'il me
fournissent le DVD d'install. (le vendeur de la FNAC m'avait prevenu
que dans certains pack il n'était pas pré-installé suite au moment de
fabrication et la sortie de leopard d'après ce que j'ai compris). Donc
j'ai fait l'install. avec le DVD et après un reboot il bloque sur la
page de demarrage avec la pomme et la petite roue qui tourne et rien
d'autre (comme toi je pense)... depuis je suis bloqué (j'ai de très
bonnes connaissances en PC mais 0 en Mac pour l'instant :( ), sur
des
forums ils m'ont demandé de relancer en maintenant C au demarrage pour
lancer directement depuis le DVD et de refaire l'installation...
Malheureusement ça ne fonctionne pas :(
Auriez vous une solution ? Désolé de vous solicitez comme ça
mais je bloque depuis hier...


Publicité
Poster une réponse
Anonyme