libdb-4.3.so sous Redhat9

Le
pcouas
Bonjour

J'ai besoin de mettre perl 5.8.6 sur une Redhat9 et il me manque
libdb-4.3.so .
Ou puis je trouver un db4*.rpm compatible avec ma vieille Redhat9 (je
ne peux le changer actuellement)

Merci d'avancer
Philippe
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
octane
Le #1896089
On 23 août, 16:57, pcouas
J'ai besoin de mettre perl 5.8.6 sur une Redhat9 et il me manque
libdb-4.3.so .
Ou puis je trouver un db4*.rpm compatible avec ma vieille Redhat9 (je
ne peux le changer actuellement)

rpmfind.net ?


pcouas
Le #1896081
On 23 août, 17:21, wrote:
On 23 août, 16:57, pcouas
libdb-4.3.so .
Ou puis je trouver un db4*.rpm compatible avec ma vieille Redhat9 (je
ne peux le changer actuellement)


rpmfind.net ?


J'ai deja testé http://rpmfind.net/linux/rpm2html/search.php?query=libd b-4.3.so+.+&submit=Search+...&system=&arch=
Le probleme c'esrt que db4-4.3.27-3.i386.rpm me génére une gande
quantite de dépendance

[ tmp]# rpm -Uvh
db4-4.3.27-3.i386.rpm
warning: db4-4.3.27-3.i386.rpm: V3 DSA signature: NOKEY, key ID
4f2a6fd2
error: Failed
dependencies:
libc.so.6(GLIBC_2.3.4) is needed by
db4-4.3.27-3
libstdc++.so.6 is needed by
db4-4.3.27-3
libstdc++.so.6(CXXABI_1.3) is needed by
db4-4.3.27-3
libstdc++.so.6(GLIBCXX_3.4) is needed by
db4-4.3.27-3
libdb-4.0.so is needed by (installed)
python-2.2.2-26
libdb-4.0.so is needed by (installed)
pam-0.75-48
libdb-4.0.so is needed by (installed) cyrus-
sasl-2.1.10-4
libdb-4.0.so is needed by (installed)
perl-5.8.0-88
libdb-4.0.so is needed by (installed)
httpd-2.0.40-21
libdb-4.0.so is needed by (installed)
php-4.2.2-17
libdb-4.0.so is needed by (installed)
webalizer-2.01_10-11
libdb-4.0.so is needed by (installed) db4-
utils-4.0.14-20
libdb-4.0.so is needed by (installed) perl-
DB_File-1.804-88
libdb-4.0.so is needed by (installed)
postfix-1.1.11-11
db4 = 4.0.14-20 is needed by (installed) db4-
devel-4.0.14-20
db4 = 4.0.14-20 is needed by (installed) db4-
utils-4.0.14-20


Merci de vos suggestions
Philippe


Mihamina (R12y) Rakotomandimby
Le #1896078
fr.comp.os.linux.configuration

Bonjour

J'ai besoin de mettre perl 5.8.6 sur une Redhat9 et il me manque
libdb-4.3.so .
Ou puis je trouver un db4*.rpm compatible avec ma vieille Redhat9 (je
ne peux le changer actuellement)


Un petit Qemu (pour installer une RH9 dessus), un petit Howto
(google -> "rebuild src rpm"), un petit src.rpm de db4, et hop!

Tu en profitera aussi pour packager Perl! :)

pcouas
Le #1896007
Bonjour,

Cela est il plus simple que de remplacer la Redhat9 par une Fedora, de
reinstaller POSTFIX, les 15 comptes mails et SPAMASSASSIN ?
Fabien LE LEZ
Le #1896006
On Mon, 27 Aug 2007 01:14:42 -0700, pcouas
Cela est il plus simple que de remplacer la Redhat9 par une Fedora, de
reinstaller POSTFIX, les 15 comptes mails et SPAMASSASSIN ?


L'idée est de toutes façons d'installer Fedora sur une machine (réelle
ou virtuelle). Toutefois, tu dis dans ton premier message que sur la
machine concernée, tu ne peux pas changer de distribution. La question
ne se pose donc pas.

(Note qu'apprendre à utiliser des machines virtuelles, via qemu,
VMware ou autre, est extrêmement utile.)

pcouas
Le #1896002
Je connais deja VMWARE, mais je n'ai que des RHLE3 dessus

Je vais tester
Publicité
Poster une réponse
Anonyme