libgtk2.0-0 :i386 ininstallable

Le
MERLIN Philippe
Bonjour,
Je suis en Sid AMD64.
Je sollicite encore la liste que je remercie encore pour m'avoir permis de=

voir plus clair dans un problème avec libmlt++3, j'aimerais savoir si =
il y a
un programme qui me permette de voir pourquoi une librairie libgtk2.0-0 est=

ininstallable uniquement en i386 en AMD64 pas de pb.
un apt-get install libgtk2.0-0:i386
donne :
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation=
:

Les paquets suivants contiennent des dépendances non satisfaites :
libgtk2.0-0:i386 : Dépend: libcups2:i386 (>= 1.4.0) mais ne sera pa=
s installé
Dépend: libgssapi-krb5-2:i386 (>= 1.6.dfsg.2) ma=
is ne sera
pas installé
Dépend: libk5crypto3:i386 (>= 1.6.dfsg.2) mais n=
e sera pas
installé
Dépend: libkrb5-3:i386 (>= 1.6.dfsg.2) mais ne s=
era pas
installé
Si j'essaye d'aller plus loin et que j'essaye d'installer chaque paquet
manquant, je n'arrive pas à m'en sortir.
Sid est multiarch or j'ai une application Googleearth qui utilise cette
fonctionnalité et qui par suite est ininstallable aussi.
Merci pour votre aide.
Philippe Merlin

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/201306131717.58032.phil-deb1.merlin@laposte.net
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Guy Roussin
Le #25479402
Ajoute le dépôt testing (avec une priorité plus faible). Du coup
il te réinstallera les paquets krb5 de jessie et cela débloquera
l'install de libgtk2.0-0:i386

En tout cas chez moi ça passe... mais pour googleearth j'ai pas
besoin de ce paquet.

Note quand même que le multiarch est pas encore complètement
opérationnel et l'install de certains paquets 32 bits proprio reste
parfois délicate sur une 64 bits ...

Guy

Le 13/06/2013 17:17, MERLIN Philippe a écrit :
Bonjour,
Je suis en Sid AMD64.
Je sollicite encore la liste que je remercie encore pour m'avoir permis de
voir plus clair dans un problème avec libmlt++3, j'aimerais savoir si il y a
un programme qui me permette de voir pourquoi une librairie libgtk2.0-0 est
ininstallable uniquement en i386 en AMD64 pas de pb.
un apt-get install libgtk2.0-0:i386
donne :
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
libgtk2.0-0:i386 : Dépend: libcups2:i386 (>= 1.4.0) mais ne sera pas installé
Dépend: libgssapi-krb5-2:i386 (>= 1.6.dfsg.2) mais ne sera
pas installé
Dépend: libk5crypto3:i386 (>= 1.6.dfsg.2) mais ne sera pas
installé
Dépend: libkrb5-3:i386 (>= 1.6.dfsg.2) mais ne sera pas
installé
Si j'essaye d'aller plus loin et que j'essaye d'installer chaque paquet
manquant, je n'arrive pas à m'en sortir.
Sid est multiarch or j'ai une application Googleearth qui utilise cette
fonctionnalité et qui par suite est ininstallable aussi.
Merci pour votre aide.
Philippe Merlin




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
MERLIN Philippe
Le #25482752
Le jeudi 13 juin 2013 20:19:57, Guy Roussin a écrit :
Ajoute le dépôt testing (avec une priorité plus faible). D u coup
il te réinstallera les paquets krb5 de jessie et cela débloquera
l'install de libgtk2.0-0:i386

En tout cas chez moi ça passe... mais pour googleearth j'ai pas
besoin de ce paquet.

Note quand même que le multiarch est pas encore complètement
opérationnel et l'install de certains paquets 32 bits proprio reste
parfois délicate sur une 64 bits ...

Guy

Le 13/06/2013 17:17, MERLIN Philippe a écrit :
> Bonjour,
> Je suis en Sid AMD64.
> Je sollicite encore la liste que je remercie encore pour m'avoir permis
> de voir plus clair dans un problème avec libmlt++3, j'aimerais sav oir si
> il y a un programme qui me permette de voir pourquoi une librairie
> libgtk2.0-0 est ininstallable uniquement en i386 en AMD64 pas de pb.
> un apt-get install libgtk2.0-0:i386
> donne :
> Certains paquets ne peuvent être installés. Ceci peut signifi er
> que vous avez demandé l'impossible, ou bien, si vous utilisez
> la distribution unstable, que certains paquets n'ont pas encore
> été créés ou ne sont pas sortis d'Incoming.
> L'information suivante devrait vous aider à résoudre la situa tion :
>
> Les paquets suivants contiennent des dépendances non satisfaites :
> libgtk2.0-0:i386 : Dépend: libcups2:i386 (>= 1.4.0) mais ne se ra pas
> installé
>
> Dépend: libgssapi-krb5-2:i386 (>= 1.6.dfsg. 2) mais
> ne sera
>
> pas installé
>
> Dépend: libk5crypto3:i386 (>= 1.6.dfsg.2) m ais ne
> sera pas
>
> installé
>
> Dépend: libkrb5-3:i386 (>= 1.6.dfsg.2) mais ne sera
> pas
>
> installé
> Si j'essaye d'aller plus loin et que j'essaye d'installer chaque paquet
> manquant, je n'arrive pas à m'en sortir.
> Sid est multiarch or j'ai une application Googleearth qui utilise cette
> fonctionnalité et qui par suite est ininstallable aussi.
> Merci pour votre aide.
> Philippe Merlin


Merci c'était bien celà, AMD64 a droit à une version de krb5 différente de
toutes les autres architectures, c'est ce qui entraine ce problème, j' ai
installé la version de testing en AMD64 et i386, il n'y a plus de pb.
Merci encore.
J'ai envie de faire un rapport de Bug.
Amitiés.
Philippe Merlin

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme