LibreOffice et touches mortes

Le
Patrick Carabin
Bonsoir la liste,

depuis quelques jours, LibreOffice ne réagit pas aux «touches mo=
rtes». Les
autres programmes ( konsole, Firefox, ) n' ont aucun problème de c=
e genre.
Je peux afficher les accents:
- soit par les touches uniques ( é, è, ù, )
- soit par un copier-coller à partir d' une application comme konsole=

et ce, quelle que soit la police sélectionnée.

J' ai la version LibreOffice 4.2.7.2

Avez-vous une idée de ce que je devrais faire?
Est-ce dépendant d' une bibliothèque différente?
Est-ce une question de fichier de configuration?

Je vous en remercie à l'avance

Patrick Carabin.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: https://lists.debian.org/3313382.YCnpBr8Txn@patrick-toshiba-nb500
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sylvain L. Sauvage
Le #26348939
Le dimanche 12 avril 2015, 22:54:50 Patrick Carabin a écrit :
Bonsoir la liste,



’soir,

depuis quelques jours, LibreOffice ne réagit pas aux
«touches mortes».[…]



Tiens, on n’a pas déjà eu une question là-dess us récemment ?
Ben si : https://lists.debian.org/debian-user-french/2015/03/msg00000 .html
Hum, bon, personne ne t’avait répondu…

Avez-vous une idée de ce que je devrais faire?
Est-ce dépendant d' une bibliothèque différente?
Est-ce une question de fichier de configuration?



Possible (ça marche pour les trois questions ;o).

D’abord, est-ce que ça fonctionnait avec une autre versi on de
LibreOffice ?

Si oui, essayer encore une autre version ou revenir à celle
qui fonctionnait ou vérifier les différences (release notes,
changelog…).

Si non, je t’aurai bien proposé un
export GTK_IM_MODULE=xim
comme j’ai dans mon .bashrc depuis des années parce que GT K
utilise cedilla par défaut en environnement FR et donc Compose
ne fonctionnait pas mais je viens de tester et, avec ou sans,
LibreOffice fonctionne correctement…
Donc j’irai plutôt voir du côté de chez LibreO ffice eux-mêmes,
s’ils ont des idées ou déjà des rapports de bogu es…

--
Sylvain Sauvage

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Alain Rpnpif
Le #26348974
Bonjour,

Le 12 avril 2015, Sylvain L. Sauvage a écrit :

Donc j’irai plutôt voir du côté de chez LibreOff ice eux-mêmes,
s’ils ont des idées ou déjà des rapports de bogues …



Je présume déjà leur réponse :
"Prenez une version plus récente."
Je crois que la 4.2.7.2 n'est plus maintenue.

Il reste la 4.3.6 ou mieux la 4.4.2 qui me semble très bien et qui
corrige des bogues très gênants.

--
Alain Rpnpif

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Publicité
Poster une réponse
Anonyme