Lien Hypertexte Automatique

Le
Philippe
Bonjour a Tous,

A B C
D E
Fournisseur Réception n Date Cde Numéro Lien
documentaire
15 L3 MEDICAL 5161186 18/03/2008 5161313 C:REC20085161186.pdf
(=LIEN_HYPERTEXTE("C:REC20085161186.pdf")
16 L3 MEDICAL 5161565 25/04/2008 5161720C:REC20085161565.pdf(=LIEN_HYPERTEXTE("C:REC20085161565.pdf")Novice sur excel, j'ai crée une base de données avec des liens sur un
répertoire (REC2008) et du fichier PDF nommé comme le numéro de réception
Pour chaque ligne saisie, je saisi le lien hypertexte correspondant cela est
fastidieux
Est-il possible d'automatiser ce lien dés que la colonne D est rempli et
cela pour chaque ligne

Merci d'avance vos réponses

LEPHIL
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
isabelle
Le #17782471
bonjour Philippe,

tu peut mettre cette formule en colonne E :

=LIEN_HYPERTEXTE("C:REC2008"&B2&".pdf")

isabelle

Philippe a écrit :
Bonjour a Tous,

A B C
D E
Fournisseur Réception n Date Cde
Numéro Lien documentaire
15 L3 MEDICAL 5161186 18/03/2008 5161313
C:REC20085161186.pdf (=LIEN_HYPERTEXTE("C:REC20085161186.pdf")
16 L3 MEDICAL 5161565 25/04/2008
5161720C:REC20085161565.pdf(=LIEN_HYPERTEXTE("C:REC20085161565.pdf")Novice
sur excel, j'ai crée une base de données avec des liens sur un
répertoire (REC2008) et du fichier PDF nommé comme le numéro de réception
Pour chaque ligne saisie, je saisi le lien hypertexte correspondant
cela est fastidieux
Est-il possible d'automatiser ce lien dés que la colonne D est rempli
et cela pour chaque ligne

Merci d'avance vos réponses

LEPHIL


isabelle
Le #17782461
correction :

=SI(B2="";"";LIEN_HYPERTEXTE("C:REC2008"&B2&".pdf"))

isabelle

Philippe a écrit :
Bonjour a Tous,

A B C
D E
Fournisseur Réception n Date Cde
Numéro Lien documentaire
15 L3 MEDICAL 5161186 18/03/2008 5161313
C:REC20085161186.pdf (=LIEN_HYPERTEXTE("C:REC20085161186.pdf")
16 L3 MEDICAL 5161565 25/04/2008
5161720C:REC20085161565.pdf(=LIEN_HYPERTEXTE("C:REC20085161565.pdf")Novice
sur excel, j'ai crée une base de données avec des liens sur un
répertoire (REC2008) et du fichier PDF nommé comme le numéro de réception
Pour chaque ligne saisie, je saisi le lien hypertexte correspondant
cela est fastidieux
Est-il possible d'automatiser ce lien dés que la colonne D est rempli
et cela pour chaque ligne

Merci d'avance vos réponses

LEPHIL


Publicité
Poster une réponse
Anonyme