liens absents à l'affichage avec IE8

Le
pico
je ne peux pas m'expliquer pourquoi les liens ne s'affichent pas avec IE8
d'une page d'accueil générale d'un site classique (bulletin paroissial d'une
commune)
et avec Mozilla firefox tout se passe correctement.

on m'a sollicité pour tenter de résoudre ce problème mais apparemment
je ne peux moi même le comprendre.
si vous pouvez m'aider ce serait sympa
merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Luc
Le #19951041
pico a écrit...

je ne peux pas m'expliquer pourquoi les liens ne s'affichent pas



Qu'est-ce que tu entends par "les liens ne s'affichent pas" ?
La main n'apparaît pas au survol d'un lien ?
IE8 ne s'ouvre pas après un clic sur un lien ?
Autres ?

Pour le deuxième cas, il faut définir IE comme navigateur par défaut
('Options Internet' --> onglet 'Programmes' --> cliquer 'Utilser par défaut'

avec
IE8 d'une page d'accueil générale d'un site classique (bulletin
paroissial d'une commune)



Ça ne concerne que cette page ?

Si oui, donne-nous le lien pour voir.

et avec Mozilla firefox tout se passe correctement.

on m'a sollicité pour tenter de résoudre ce problème mais apparemment
je ne peux moi même le comprendre.
si vous pouvez m'aider ce serait sympa
merci



Padkoi

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg
pico
Le #19958561
pas de bousculade au portillon...

"pico" news:4a8b20d1$0$288$
je ne peux pas m'expliquer pourquoi les liens ne s'affichent pas avec IE8
d'une page d'accueil générale d'un site classique (bulletin paroissial
d'une commune)
et avec Mozilla firefox tout se passe correctement.

on m'a sollicité pour tenter de résoudre ce problème mais apparemment
je ne peux moi même le comprendre.
si vous pouvez m'aider ce serait sympa
merci


Herser
Le #19958701
pico wrote:
pas de bousculade au portillon...




Il n'y a pas bouculade, mais il y a quelqu'un qui attend ta réponse : Luc
Tu ne la vois pas car tu utilises le serveur de free : news.free.fr.
Dans Windows Mail que tu utilises remplace le par :
news.microsoft.com

Ca ira mieux

En espérant qur Free réplique cette fois ma réponse

Sinon, tu ne verras toujours rien et tu ne sauras jamais pourquoi.
Sauf si tu insistes, un jour ça passera

Herser
JF
Le #19958841
Newsgroup microsoft.public.fr.ie7
Pico :

je ne peux pas m'expliquer pourquoi les liens ne s'affichent pas avec IE8
d'une page d'accueil générale d'un site classique (bulletin paroissial
d'une commune)
et avec Mozilla firefox tout se passe correctement.

on m'a sollicité pour tenter de résoudre ce problème mais apparemment
je ne peux moi même le comprendre.
si vous pouvez m'aider ce serait sympa
merci





pas de bousculade au portillon...



Spécialement pou toi je te réponds via le serveur de Free :

Tu a reçu des réponses via le serveur Microsoft, mais Free recopie mal
les messages. Explications :
http://fspsa.free.fr/google.htm#utiliser-lecteur-de-courrier-pour-acceder-aux-newsgroups

On peut lire les réponses via GoogleGroups:

http://groups.google.fr/group/microsoft.public.fr.ie7

http://groups.google.fr/group/microsoft.public.fr.ie7/browse_frm/thread/d48a959d6e8397db/

Je retourne sur le bon serveur :
news://msnews.microsoft.com/microsoft.public.fr.ie7

--
Salutations, Jean-François
http://fspsa.free.fr/index-de-la-faq-winxp-de-panthere-noire.htm
http://fspsa.free.fr/Capture-Ecran-et-Publication-vers-Newsgroups.htm
http://fspsa.free.fr/contamination-lecteurs-amovibles.htm
Luc
Le #19959441
Herser a écrit...

pico wrote:
pas de bousculade au portillon...




Il n'y a pas bouculade, mais il y a quelqu'un qui attend ta réponse :
Luc Tu ne la vois pas car tu utilises le serveur de free :
news.free.fr.



Exact ! Ma réponse n'est pas parue sur le serveur de Free ! :-(

Dans Windows Mail que tu utilises remplace le par :
news.microsoft.com

Ca ira mieux

En espérant qur Free réplique cette fois ma réponse



Eh non, elle n'est pas parue non plus !!! [soupir] :-(

Là, je poste via le serveur de Free pour être sûr que pico voie ce présent
post et, à travers lui, ta propre réponse.

Sinon, tu ne verras toujours rien et tu ne sauras jamais pourquoi.
Sauf si tu insistes, un jour ça passera
Herser



--
Cordialement,

Luc Burnouf
http://www.faqoe.com/
Luc
Le #19959431
[Je reposte ma réponse du 19/08 à 00h50 que tu n'as pas pu lire parce
qu'elle n'est pas arrivée sur le serveur de Free et, comme Herser et JF
l'ont déjà fait, je t'invite à préférer le serveur de news de Microsoft pour
lire les groupes microsoft.public.*
http://www.faqoe.com/index.php?bas=/configureforum.htm

Les raisons de ces absences sur le serveur de Free incombent au filtre mis
en place par Free lui-même sur son serveur. Ce filtre squizze les posts qui
ont transité sur news.alt.net, serveur connu pour être utilisé par des
anonymiseurs, or
malheureusement c'est le cas, aléatoirement, de certains messages expédiés
depuis news.microsoft.com.
Conséquence : les groupes microsoft.public.* sont illisibles sur
news.free.fr]




pico a écrit...

je ne peux pas m'expliquer pourquoi les liens ne s'affichent pas



Qu'est-ce que tu entends par "les liens ne s'affichent pas" ?
La main n'apparaît pas au survol d'un lien ?
IE8 ne s'ouvre pas après un clic sur un lien ?
Autres ?

Pour le deuxième cas, il faut définir IE comme navigateur par défaut
('Options Internet' --> onglet 'Programmes' --> cliquer 'Utilser par défaut'

avec
IE8 d'une page d'accueil générale d'un site classique (bulletin
paroissial d'une commune)



Ça ne concerne que cette page ?

Si oui, donne-nous le lien pour voir.

et avec Mozilla firefox tout se passe correctement.

on m'a sollicité pour tenter de résoudre ce problème mais apparemment
je ne peux moi même le comprendre.
si vous pouvez m'aider ce serait sympa
merci



Padkoi

--
Cordialement,

Luc Burnouf
http://www.faqoe.com/
Luc
Le #19959611
JF a écrit...

[...]
http://fspsa.free.fr/google.htm#utiliser-lecteur-de-courrier-pour-acceder-aux-newsgroups


[...]

Salut JF,

Si tu me permets, je voudrais juste faire une petite remarque concernant les
liens que tu proposes vers la FAQ OE à partir de ta page ci-dessus. Il
serait préférable qu'ils soient sous la forme
http://www.faqoe.com/index.php?bas=/xxxxxxxxxxxxx.htm pour afficher
l'article dans le contexte du site plutôt que
http://www.faqoe.com/xxxxxxxxxx.htm qui pointe vers l'article "tout nu".

Exemple : http://www.faqoe.com/rep/lirenews.html devient
http://www.faqoe.com/index.php?bas=/configureforum.htm

Pour copier le lien complet, il y a un bouton 'Copie' que se trouve au bas
de chaque article de la FAQ.

--
Cordialement,

Luc Burnouf
http://www.faqoe.com/
JF
Le #19961971
Newsgroup :
news://msnews.microsoft.com/microsoft.public.fr.ie7
Luc :

JF a écrit...

[...]
http://fspsa.free.fr/google.htm#utiliser-lecteur-de-courrier-pour-acceder-aux-newsgroups


[...]

Salut JF,



Bonjour Luc

Si tu me permets, je voudrais juste faire une petite remarque concernant les
liens que tu proposes vers la FAQ OE à partir de ta page ci-dessus. Il serait
préférable qu'ils soient sous la forme
http://www.faqoe.com/index.php?bas=/xxxxxxxxxxxxx.htm pour afficher l'article
dans le contexte du site plutôt que http://www.faqoe.com/xxxxxxxxxx.htm qui
pointe vers l'article "tout nu".

Exemple : http://www.faqoe.com/rep/lirenews.html devient
http://www.faqoe.com/index.php?bas=/configureforum.htm



On peut faire un peu plus court :
http://www.faqoe.com/?bas=/configureforum.htm


Pour copier le lien complet, il y a un bouton 'Copie' que se trouve au bas de
chaque article de la FAQ.



C'est une question que j'ai longuement débattue avec moi-même. J'avais
trouvé recevable le compromis trouvé en ajoutant en tête de la liste le
lien vers la racine du site :

http://www.faqoe.com
http://www.faqoe.com/rep/lirenews.html
http://www.faqoe.com/configureforum.htm
http://www.faqoe.com/rep/ba.htm

On a ainsi un lien vers le site de base, avec sa liste de rubriques et
son moteur de recherche ; et des liens courts et clairs vers l'article
tout nu, plus facilement lisible, ainsi débarrassé de l'encombrante
colonne gauche.

Si on me laisse le choix, j'aimerais laisser ainsi, si ça ne gène pas
trop.

--
Salutations, Jean-François
pico
Le #19970471
merci pour vos réponses et vos explications sur les non-parutions des posts
avec MS
je vais de ce pas me renseigner et m'informer
a bientot et excusez pour mes remerciements tardifs
je pensais que rien n'avait été répondu...
naturellement.



"Luc" news:4a8d5338$0$2457$
[Je reposte ma réponse du 19/08 à 00h50 que tu n'as pas pu lire parce
qu'elle n'est pas arrivée sur le serveur de Free et, comme Herser et JF
l'ont déjà fait, je t'invite à préférer le serveur de news de Microsoft
pour lire les groupes microsoft.public.*
http://www.faqoe.com/index.php?bas=/configureforum.htm

Les raisons de ces absences sur le serveur de Free incombent au filtre mis
en place par Free lui-même sur son serveur. Ce filtre squizze les posts
qui ont transité sur news.alt.net, serveur connu pour être utilisé par des
anonymiseurs, or
malheureusement c'est le cas, aléatoirement, de certains messages expédiés
depuis news.microsoft.com.
Conséquence : les groupes microsoft.public.* sont illisibles sur
news.free.fr]




pico a écrit...

je ne peux pas m'expliquer pourquoi les liens ne s'affichent pas



Qu'est-ce que tu entends par "les liens ne s'affichent pas" ?
La main n'apparaît pas au survol d'un lien ?
IE8 ne s'ouvre pas après un clic sur un lien ?
Autres ?

Pour le deuxième cas, il faut définir IE comme navigateur par défaut
('Options Internet' --> onglet 'Programmes' --> cliquer 'Utilser par
défaut'

avec
IE8 d'une page d'accueil générale d'un site classique (bulletin
paroissial d'une commune)



Ça ne concerne que cette page ?

Si oui, donne-nous le lien pour voir.

et avec Mozilla firefox tout se passe correctement.

on m'a sollicité pour tenter de résoudre ce problème mais apparemment
je ne peux moi même le comprendre.
si vous pouvez m'aider ce serait sympa
merci



Padkoi

--
Cordialement,

Luc Burnouf
http://www.faqoe.com/




pico
Le #19971601
J'ai beaucoup de difficultés à répondre avec free
cependant si ça passe je vous donne le site concerné
http://www.paroisse-ndb.com/
Le contenu m'intéresse que peu mais c'est un ami alors....
merci de vos réponses si j'arrive à les voir !!!


"Luc" news:4a8d5142$0$409$
Herser a écrit...

pico wrote:
pas de bousculade au portillon...




Il n'y a pas bouculade, mais il y a quelqu'un qui attend ta réponse :
Luc Tu ne la vois pas car tu utilises le serveur de free :
news.free.fr.



Exact ! Ma réponse n'est pas parue sur le serveur de Free ! :-(

Dans Windows Mail que tu utilises remplace le par :
news.microsoft.com

Ca ira mieux

En espérant qur Free réplique cette fois ma réponse



Eh non, elle n'est pas parue non plus !!! [soupir] :-(

Là, je poste via le serveur de Free pour être sûr que pico voie ce présent
post et, à travers lui, ta propre réponse.

Sinon, tu ne verras toujours rien et tu ne sauras jamais pourquoi.
Sauf si tu insistes, un jour ça passera
Herser



--
Cordialement,

Luc Burnouf
http://www.faqoe.com/


Publicité
Poster une réponse
Anonyme