liens hyperytexte et titres de diapos

Le
AB
Bonsoir à tous,
J'ai découvert une chose qui m'a fait perdre à peu près 5 heures de mon
précieux temps, et sur laquelle un contributeur de ce forum (Chanda) avait
attiré mon attention. Si ça peut vous éviter de perdre aussi votre temps
Lorsque le titre d'une diapo contient des signes de ponctuation (virgule,
dans mon cas), si vous créez un lien hypertexte qui pointe vers cette diapo,
le lien ne fonctionne pas.
J'ai bataillé 5 heures pour comprendre pourquoi mon lien ne voulait pas
fonctionner. J'ai tout essayé, jusqu'à ce que je me souvienne que j'avais eu
le même problème, et qu'on m'avait proposé des solutions.
Ca m'intéresserait de savoir si vous rencontrez le même problème.
En tout cas, un grand merci à Chanda, s'il passe dans le coin
A+
AB
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Circé
Le #20342131
Bonjour André,

Oui, tout à fait, ce problème existe.
Pour passer outre, il faut retirer la ponctuation, faire le lien et
remettre la ponctuation, et là ça fonctionne...

Bug bizarre quand même ! ;)

Circé
http://faqword.com

AB a présenté l'énoncé suivant :
Bonsoir à tous,
J'ai découvert une chose qui m'a fait perdre à peu près 5 heures de mon
précieux temps, et sur laquelle un contributeur de ce forum (Chanda) avait
attiré mon attention. Si ça peut vous éviter de perdre aussi votre temps...
Lorsque le titre d'une diapo contient des signes de ponctuation (virgule,
dans mon cas), si vous créez un lien hypertexte qui pointe vers cette diapo,
le lien ne fonctionne pas.
J'ai bataillé 5 heures pour comprendre pourquoi mon lien ne voulait pas
fonctionner. J'ai tout essayé, jusqu'à ce que je me souvienne que j'avais eu
le même problème, et qu'on m'avait proposé des solutions.
Ca m'intéresserait de savoir si vous rencontrez le même problème.
En tout cas, un grand merci à Chanda, s'il passe dans le coin...
A+
AB


AB
Le #20347241
Bonsoir Circé,
Effectivement, bizarre...
Je ne savais pas qu'on pouvait (re)mettre la ponctuation après avoir fait le
lien.
Bon à savoir. Merci du tuyau.
André

"Circé" news:
Bonjour André,

Oui, tout à fait, ce problème existe.
Pour passer outre, il faut retirer la ponctuation, faire le lien et
remettre la ponctuation, et là ça fonctionne...

Bug bizarre quand même ! ;)

Circé
http://faqword.com

AB a présenté l'énoncé suivant :
Bonsoir à tous,
J'ai découvert une chose qui m'a fait perdre à peu près 5 heures de mon
précieux temps, et sur laquelle un contributeur de ce forum (Chanda)
avait attiré mon attention. Si ça peut vous éviter de perdre aussi votre
temps...
Lorsque le titre d'une diapo contient des signes de ponctuation (virgule,
dans mon cas), si vous créez un lien hypertexte qui pointe vers cette
diapo, le lien ne fonctionne pas.
J'ai bataillé 5 heures pour comprendre pourquoi mon lien ne voulait pas
fonctionner. J'ai tout essayé, jusqu'à ce que je me souvienne que j'avais
eu le même problème, et qu'on m'avait proposé des solutions.
Ca m'intéresserait de savoir si vous rencontrez le même problème.
En tout cas, un grand merci à Chanda, s'il passe dans le coin...
A+
AB






mdes
Le #20465741
Uniquement la virgule (pas les autres signes de ponctuation) :
http://support.microsoft.com/default.aspx/kb/818853/fr
AB
Le #20488711
Merci du tuyau.
Le tout est de m'en souvenir !
AB

"mdes" news:
Uniquement la virgule (pas les autres signes de ponctuation) :
http://support.microsoft.com/default.aspx/kb/818853/fr


Publicité
Poster une réponse
Anonyme