Les liens vers des groupes Yahoo

Le
gastounet
Un Amical salut à Toutes et à Tous
Pour ceux qui pratiquent les groupes de discussion de yahoo..

Quand on reçoit dans OE6 un lien vers un fichier d'un groupe de discussion
Yahoo, en cliquant dessus, normalement on est dirigé automatiquement sur le
site vers ce fichier, via IE (ou son navigateur par défaut)..
Par exemple si c'est un document PDF, l'appel du lien ouvre directement dans
le navigateur le fichier en question.. (si on a Adobe reader ou Foxit..
ou) Jusque là, c'est parfait et çà marche très bien.

Mon problème ( et d'autres l'ont aussi!) :
Si dans le titre du fichier et donc dans le lien, il y a un caractère
accentué, alors le fichier n'est pas forcément reconnu et on peut recevoir
ce message :
"Le fichier ou le dossier requis est introuvable sur le serveur."

En fait en passant par le répertoire "files" sur le serveur, on arrive bien
au fichier en question et on peut l'ouvrir
A noter que si le titre ( et le chemin d'accès!) ne comportait pas de lettre
accentuée, il n'y avait pas de problème pour moi
J'en avais donc déduit qu'en ne mettant pas de lettres accentuées tout
allait bien..
HORS aujourd'hui, il s'avère que certains, même avec ces accents, accèdent
bien directement aux fichiers ???

mes questions :
1- Est ce que quelqu'un a déjà vu ce problème ?? et l'a-t-il résolu?
2- Est ce que cela pourrait venir d'un paramétrage du codage des caractères
de messages dans IE ?

Merci d'avance pour un indice

--
Amicalement
Gastounet
Besoin d'aide = F1 souvent, sinon www.FAQOE.com çà aide bien aussi
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bernard Lempel
Le #6149811
Bonjour,

La réponse est très simple.
C'est une erreur du concepteur de ce site.
Dans l'intitulé de la page, il ne faut jamais mettre de caractères spéciaux
tels que des caractères accentués.
Il est donc normal que ne puisses y accéder.
Si tu connais le mail du webmaster, signale lui cette erreur afin qu'il la
corrige.

Au revoir.
Bernard Lempel
http://lempel.net

"gastounet"
Un Amical salut à Toutes et à Tous
Pour ceux qui pratiquent les groupes de discussion de yahoo..

Quand on reçoit dans OE6 un lien vers un fichier d'un groupe de discussion
Yahoo, en cliquant dessus, normalement on est dirigé automatiquement sur
le site vers ce fichier, via IE (ou son navigateur par défaut)..
Par exemple si c'est un document PDF, l'appel du lien ouvre directement
dans le navigateur le fichier en question.. (si on a Adobe reader ou
Foxit.. ou...)... Jusque là, c'est parfait et çà marche très bien.

Mon problème ( et d'autres l'ont aussi!) :
Si dans le titre du fichier et donc dans le lien, il y a un caractère
accentué, alors le fichier n'est pas forcément reconnu et on peut recevoir
ce message :
"Le fichier ou le dossier requis est introuvable sur le serveur."

En fait en passant par le répertoire "files" sur le serveur, on arrive
bien au fichier en question... et on peut l'ouvrir...
A noter que si le titre ( et le chemin d'accès!) ne comportait pas de
lettre accentuée, il n'y avait pas de problème... pour moi
J'en avais donc déduit qu'en ne mettant pas de lettres accentuées... tout
allait bien..
HORS aujourd'hui, il s'avère que certains, même avec ces accents, accèdent
bien directement aux fichiers ???

mes questions :
1- Est ce que quelqu'un a déjà vu ce problème ?? et l'a-t-il résolu?
2- Est ce que cela pourrait venir d'un paramétrage du codage des
caractères de messages dans IE ?

Merci d'avance pour un indice...

--
Amicalement
Gastounet
Besoin d'aide = F1 souvent, sinon www.FAQOE.com çà aide bien aussi...



Fred
Le #6153131
Dans : news:,
gastounet disait :
Un Amical salut à Toutes et à Tous


Bonjour,

Mon problème ( et d'autres l'ont aussi!) :
Si dans le titre du fichier et donc dans le lien, il y a un caractère
accentué, alors le fichier n'est pas forcément reconnu et on peut
recevoir ce message :
"Le fichier ou le dossier requis est introuvable sur le serveur."


Coche «Envoyer des URL UTF-8» dans les options avancées de IE.
Cela peut peut-être résoudre le problème ...


--
Fred


gastounet
Le #6187641
"Bernard Lempel" a écrit dans le message de news:

Bonjour,

La réponse est très simple.
C'est une erreur du concepteur de ce site.
Dans l'intitulé de la page, il ne faut jamais mettre de caractères
spéciaux tels que des caractères accentués.
Il est donc normal que ne puisses y accéder.
Si tu connais le mail du webmaster, signale lui cette erreur afin qu'il la
corrige.

Au revoir.
Bernard Lempel
http://lempel.net

"gastounet" news:

J'en avais donc déduit qu'en ne mettant pas de lettres accentuées... tout
allait bien..
HORS aujourd'hui, il s'avère que certains, même avec ces accents,
accèdent bien directement aux fichiers ???



Bonsoir Bernard et Fred et merci, mais
Je précisais bien la phrase citée au dessus..

Certains accèdent???? et c'est bien là, mon problème et ma question...
sinon, je sais bien que les accents mettent la panique chez Bush et Gates!!!

En fait, dans les groupes on peut autoriser les membres à mettre des
fichiers
et je me bats pour qu'ils n'usent pas des accents dans les titres des
fichiers
et photos mais ils s'en balancent!!!
Sinon, je suis donc bien d'accord avec toi.. ;-))

P.S. Merci aussi à Fred mais sa suggestion n'a pas eu d'effet!! Dommage!
--
Amicalement
Gastounet
"Tout ce qui est excessif est insignifiant"


Hans Le Roy
Le #6330711
Bonjour Gastounet,


"gastounet" news:%


Bonsoir Bernard et Fred et merci, mais
Je précisais bien la phrase citée au dessus..

Certains accèdent???? et c'est bien là, mon problème et ma question...
sinon, je sais bien que les accents mettent la panique chez Bush et
Gates!!!



Et c'est bien pour cette raison précise qu'il faut à tout prix éviter les
accents dans les noms de fichiers: parfois ça marche, et parfois ça ne
marche pas. Cette technologie est élaborée en grande partie aux US où on
ignore tout des accents.

A+

Hans

Bernard Lempel
Le #6340961
Bonjour,

Donne nous le lien auquel tu ne peux pas accéder

Au revoir.
Bernard Lempel
http://lempel.net

"gastounet" %

"Bernard Lempel" a écrit dans le message de news:

Bonjour,

La réponse est très simple.
C'est une erreur du concepteur de ce site.
Dans l'intitulé de la page, il ne faut jamais mettre de caractères
spéciaux tels que des caractères accentués.
Il est donc normal que ne puisses y accéder.
Si tu connais le mail du webmaster, signale lui cette erreur afin qu'il
la corrige.

Au revoir.
Bernard Lempel
http://lempel.net

"gastounet" news:

J'en avais donc déduit qu'en ne mettant pas de lettres accentuées...
tout allait bien..
HORS aujourd'hui, il s'avère que certains, même avec ces accents,
accèdent bien directement aux fichiers ???



Bonsoir Bernard et Fred et merci, mais
Je précisais bien la phrase citée au dessus..

Certains accèdent???? et c'est bien là, mon problème et ma question...
sinon, je sais bien que les accents mettent la panique chez Bush et
Gates!!!

En fait, dans les groupes on peut autoriser les membres à mettre des
fichiers
et je me bats pour qu'ils n'usent pas des accents dans les titres des
fichiers
et photos mais ils s'en balancent!!!
Sinon, je suis donc bien d'accord avec toi.. ;-))

P.S. Merci aussi à Fred mais sa suggestion n'a pas eu d'effet!! Dommage!
--
Amicalement
Gastounet
"Tout ce qui est excessif est insignifiant"






Bernard Lempel
Le #6340941
Bonjour,

Non Bill n'est pas le responsable du probleme des accents, ce sont les
serveurs sous Unix qui ne savent pas les interpréter car ils utilisent
encore très souvent un codage des caractères sous 7 bits, alors que les
caractères spéciaux en exigent 8.
Ils tournent en général la difficulté en insérant automatiquement une chaîne
de caractères par exemple "%20 pour l'espace. Tu as parfois du remarquer
cela.
Un site correctement conçu ne doit pas comporter d'intitulé de pages avec
des caractères spéciaux. ça évite les problèmes de config plus ou moins
ardus pour les internautes.

Au revoir.
Bernard Lempel
http://lempel.net

"Hans Le Roy"
Bonjour Gastounet,


"gastounet" news:%


Bonsoir Bernard et Fred et merci, mais
Je précisais bien la phrase citée au dessus..

Certains accèdent???? et c'est bien là, mon problème et ma question...
sinon, je sais bien que les accents mettent la panique chez Bush et
Gates!!!



Et c'est bien pour cette raison précise qu'il faut à tout prix éviter les
accents dans les noms de fichiers: parfois ça marche, et parfois ça ne
marche pas. Cette technologie est élaborée en grande partie aux US où on
ignore tout des accents.

A+

Hans



gastounet
Le #6357871
Un Amical salut à Toutes et à Tous
Bonjour Bernard

Donne nous le lien auquel tu ne peux pas accéder

Au revoir.
Bernard Lempel
http://lempel.net


Voila! un peu longuet mais je n'y peux pas grand chose!! Sinon d'avoir
donné le lien via minilien.com ;-) pour résoudre le problème
temporairement en espérant qu'ils vons se discipliner...un peu!!! doux
rève!!

http://fr.groups.yahoo.com/group/NosRacinesEspagnoles/files/009%20-%20DEPLACEMENTS%20des%20ESPAGNOLS/espagnols%20recens%80%A0%A6%E9s%20aux%20AD%20Gironde%201939.xls

A noter.. comme c'est un groupe, il faut peut-être être inscrit pour accéder
au fichier!!! et donc dur de tester pour toi??
(sinon à t'y inscrire mais bon!!! Mon problème ne demande pas un
"engagement" si violent ;=))))

En tout cas, Merci de ta "compassion"! et à te revoir aussi ;-))

--
Amicalement
Gastounet
Besoin d'aide = F1 souvent, sinon www.FAQOE.com çà aide bien aussi...

Bernard Lempel
Le #6361181
Bonjour,

Oui ce lien contient plusieurs %20, un %80, un %A0, un %A6, un %E9, un %AD
Toutes ces choses ne sont pas très recommandables.
Les deux caractères qui suivent le % correspondent au code hexadécimal du
caractère que le serveur Unix ne peut pas traiter autrement.
Personnellement j'entre sans difficulté. Donc je suppose qu'on peut se tirer
d'affaire en cochant quelque chose dans IE.
Le problème, c'est que je ne sais pas quoi.

Au revoir.
Bernard Lempel
http://lempel.net

"gastounet" utZR$
Un Amical salut à Toutes et à Tous
Bonjour Bernard

Donne nous le lien auquel tu ne peux pas accéder

Au revoir.
Bernard Lempel
http://lempel.net


Voila! un peu longuet mais je n'y peux pas grand chose!! Sinon d'avoir
donné le lien via minilien.com ;-) pour résoudre le problème
temporairement en espérant qu'ils vons se discipliner...un peu!!! doux
rève!!

http://fr.groups.yahoo.com/group/NosRacinesEspagnoles/files/009%20-%20DEPLACEMENTS%20des%20ESPAGNOLS/espagnols%20recens%80%A0%A6%E9s%20aux%20AD%20Gironde%201939.xls

A noter.. comme c'est un groupe, il faut peut-être être inscrit pour
accéder au fichier!!! et donc dur de tester pour toi??
(sinon à t'y inscrire mais bon!!! Mon problème ne demande pas un
"engagement" si violent ;=))))

En tout cas, Merci de ta "compassion"! et à te revoir aussi ;-))

--
Amicalement
Gastounet
Besoin d'aide = F1 souvent, sinon www.FAQOE.com çà aide bien aussi...




gastounet
Le #6367941
Un Amical salut à Toutes et à Tous
Bonsoir Bernard

Bonjour,

Oui ce lien contient plusieurs %20, un %80, un %A0, un %A6, un %E9, un %AD
Toutes ces choses ne sont pas très recommandables.
Les deux caractères qui suivent le % correspondent au code hexadécimal du
caractère que le serveur Unix ne peut pas traiter autrement.
Personnellement j'entre sans difficulté. Donc je suppose qu'on peut se
tirer d'affaire en cochant quelque chose dans IE.
Le problème, c'est que je ne sais pas quoi.

Au revoir.
Bernard Lempel
http://lempel.net


Hé oui!!!
Je fais, bien sur, le même raisonnement que toi et j'arrive, bien sur, à la
même et désolante conclusion, d'où ma quête sur le groupe ??? Quoi
cocher????? Cruel dilemme??

A signaler que les liens dans la galaxie des groupes Yahoo se présentent
presque toujours sous cette forme avec %20 pour les espaces entre autres
quasi systématiques...
Ces liens viennent directement du site où le fichier a été déposé et sont
fournis par Yahoo qui les envoient sur les BAL des participants où ils
arrivent tels que avec les % divers, et en particulier les caractères
accentués, qui eux sont sur plusieurs codes
comme le "é" : %80%A0%A6%E9.... de mes "recensés" espagnols!!
(Par conte le AD, c'est pour Archives Départementales ;-)))

J'espérais bien que la suggestion de Fred allait fonctionner mais non!!
Regrettable!

Au fait tu me dis que tu vas bien sur le fichier Excel directement en
partant de mon lien...
En fait, en me l'envoyant aussi à moi-même, personnellement....Marche pas!!!

Mystères insondables de Windows pour nos "pauvres" esprits ... restreints??
enfin, çà semble bien impliquer un problème de choix de codage quelque part,
MEZZOU???

--
Amicalement
Gastounet
Besoin d'aide = F1 souvent, sinon www.FAQOE.com çà aide bien aussi...

Publicité
Poster une réponse
Anonyme