Lier deux colonnes de 2 feuilles différentes

Le
sam2125
Bonjour,
Je souhaite lier deux colonnes issues de 2 feuilles différentes. L'objectif est que lorsque j'écris la date dans case A5 de la feuille1 elle s'ecrit automatique dans la case F5 de la feuille 2. Le problème que j ai rencontré : Si la case A5 est vide j ai une date par défaut dans l autre feuille 00/01/1900.
Technique utilisé collage spécial

QQun aurai une solution ????

Merci d'avance
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
FdeCourt
Le #20971381
Salut,

Tu peux modifier le format de cellule de la colonne lié, donc celle ou
il doit y avoir des références vers la colonne d'origine, du genre
"¥", par :
Format personnalisé, puis : [=0]"";jj/mm/aaaa

Ou alors changer la formule contenu dans la colonne de la feuille 2
par : =SI(A5=0;"";A5)

Cordialement,

F.
Publicité
Poster une réponse
Anonyme