Ligne parasite sur photos

Le
Padac
Bonjour,

Je viens de constater la présence d'une ligne parasite sur mes photos,
visibles surtout sur celles prises dans des intérieurs un peu sombres.

Je l'ai encadrée par 2 traits rouges dans cet exemple :
http://cjoint.com/?CAsu2yS807x

L'appareil que j'utilise est un Canon Ixus 120 IS.
D'après vous, quelle est la cause de ce problème ?

Merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 4
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
efji
Le #25150712
Le 01/18/2013 09:00 PM, Padac a écrit :
Bonjour,

Je viens de constater la présence d'une ligne parasite sur mes photos,
visibles surtout sur celles prises dans des intérieurs un peu sombres.

Je l'ai encadrée par 2 traits rouges dans cet exemple :
http://cjoint.com/?CAsu2yS807x

L'appareil que j'utilise est un Canon Ixus 120 IS.
D'après vous, quelle est la cause de ce problème ?

Merci.



Probablement un problème de capteur. Ce qui est amusant c'est qu'elle
n'est pas droite. Ca doit venir de la correction soft intégrée pour
réduire les distorsion de l'optique.

--
F.J.
René
Le #25150902
"Padac" a écrit dans le message de groupe de discussion :
50f9a9dd$0$21916$

Bonjour,

Je viens de constater la présence d'une ligne parasite sur mes photos,
visibles surtout sur celles prises dans des intérieurs un peu sombres.

Je l'ai encadrée par 2 traits rouges dans cet exemple :
http://cjoint.com/?CAsu2yS807x

L'appareil que j'utilise est un Canon Ixus 120 IS.
D'après vous, quelle est la cause de ce problème ?



Bonjour

Il est difficile de penser que le problème soit autre que venant du capteur.
Mais la ligne que tu nous présentes est courbe. Est-ce que ta photo a subit
une correction de la distorsion, dans ou hors de l'appareil? Normalement une
ligne causée par une défectuosité du capteur devrait être droite et
parallèle au bord de l'image, sinon aléatoire. Je ne peux concevoir une
ligne courbe.

Autre question: est-ce que cette "égratignure" est toujours en même position
sur toutes les photos?

René
markorki
Le #25151172
efji a écrit :
Le 01/18/2013 09:00 PM, Padac a écrit :
Bonjour,

Je viens de constater la présence d'une ligne parasite sur mes photos,
visibles surtout sur celles prises dans des intérieurs un peu sombres.

Je l'ai encadrée par 2 traits rouges dans cet exemple :
http://cjoint.com/?CAsu2yS807x

L'appareil que j'utilise est un Canon Ixus 120 IS.
D'après vous, quelle est la cause de ce problème ?

Merci.



Probablement un problème de capteur. Ce qui est amusant c'est qu'elle
n'est pas droite. Ca doit venir de la correction soft intégrée pour
réduire les distorsion de l'optique.




Oui, peut-être capteur, mais peut-être aussi connectique entre carte et
boitier.

J'avais posté il y a bien longtemps des images souffrant de "banding" ,
et signalé que pour moi le défait avait à chaque fois disparu après
sortie de la carte SD et plusieurs insertions de la carte dans
l'appareil. J'en avais alors conclu que peut-être il y avait un pb de
salissure des contacts, que le connecteur à glissement avait "autonettoyé".

Donc oui, essayer avec plusieurs cartes, et voir si le défaut est
toujours dans le même coin (essayer avec la même optique et la même
focale si le boitier corrige les distorsions.
Alf92
Le #25151162
Padac
Bonjour,

Je viens de constater la présence d'une ligne parasite sur mes photos,
visibles surtout sur celles prises dans des intérieurs un peu sombres.

Je l'ai encadrée par 2 traits rouges dans cet exemple :
http://cjoint.com/?CAsu2yS807x

L'appareil que j'utilise est un Canon Ixus 120 IS.
D'après vous, quelle est la cause de ce problème ?



le 1er avril c'est dans 3 mois...
ceci est un fake.
http://cjoint.com/13jv/CAtajhxGxOB.htm
les droites ne sont même pas parallèles, celle de gauche ne va pas
jusqu'en haut.

c'est quoi le but ?
Alf92
Le #25151132
jdanield
Le 18/01/2013 21:00, Padac a écrit :
Bonjour,

Je viens de constater la présence d'une ligne parasite sur mes photos,
visibles surtout sur celles prises dans des intérieurs un peu sombres.

Je l'ai encadrée par 2 traits rouges dans cet exemple :
http://cjoint.com/?CAsu2yS807x

L'appareil que j'utilise est un Canon Ixus 120 IS.
D'après vous, quelle est la cause de ce problème ?



tu as rayé ton film?

blague à part, rien de plus à dire que René :-(



non sérieusemnt, c'est un film scanné je pense.
ça sent la blague (d'où ma réponse).
markorki
Le #25151212
markorki a écrit :
efji a écrit :
Le 01/18/2013 09:00 PM, Padac a écrit :
Bonjour,

Je viens de constater la présence d'une ligne parasite sur mes photos,
visibles surtout sur celles prises dans des intérieurs un peu sombres.

Je l'ai encadrée par 2 traits rouges dans cet exemple :
http://cjoint.com/?CAsu2yS807x

L'appareil que j'utilise est un Canon Ixus 120 IS.
D'après vous, quelle est la cause de ce problème ?

Merci.



Probablement un problème de capteur. Ce qui est amusant c'est qu'elle
n'est pas droite. Ca doit venir de la correction soft intégrée pour
réduire les distorsion de l'optique.




Oui, peut-être capteur, mais peut-être aussi connectique entre carte et
boitier.

J'avais posté il y a bien longtemps des images souffrant de "banding" ,
et signalé que pour moi le défait avait à chaque fois disparu après
sortie de la carte SD et plusieurs insertions de la carte dans
l'appareil. J'en avais alors conclu que peut-être il y avait un pb de
salissure des contacts, que le connecteur à glissement avait
"autonettoyé".

Donc oui, essayer avec plusieurs cartes, et voir si le défaut est
toujours dans le même coin (essayer avec la même optique et la même
focale si le boitier corrige les distorsions.




je précise avec ça, extrait d'un post sur Pentax-one, mais on en avait
aussi parlé sur frp* :

Re : [K-7] Problème de Banding
#18 le: 08 Avril 2011 à 14:43:40
Répondre
Mieux vaut tard que jamais: voici deux photos d'une campanule de
chartreuse, l'une sans banding :
http://sebmortum.free.fr/images_publiques/MM_2005-07-31_12-21-59_P1ds__IMGP001022_aj.jpg
l'autre prise quelques secondes plus tard, présentant un défaut énorme :
http://sebmortum.free.fr/images_publiques/MM_2005-07-31_12-22-27_P1ds__IMGP001023_000.jpg
et encore:
http://sebmortum.free.fr/images_publiques/MM_2005-07-31_12-22-40_P1ds__IMGP001024_000.jpg
on voit bien que le banding frappe uniquement dans les zones sombres et
disparait par exemple dans les zones claires des pétales, à droite

Entre la première et les 2 autres, je me suis approché sur terrain
difficile (lapiaz) et donc, j'ai probablement remballé le reflex dans
son sac pour quelques secondes, et ressorti presque aussitôt...
markorki
Le #25151202
jdanield a écrit :
Le 18/01/2013 21:00, Padac a écrit :
Bonjour,

Je viens de constater la présence d'une ligne parasite sur mes photos,
visibles surtout sur celles prises dans des intérieurs un peu sombres.

Je l'ai encadrée par 2 traits rouges dans cet exemple :
http://cjoint.com/?CAsu2yS807x

L'appareil que j'utilise est un Canon Ixus 120 IS.
D'après vous, quelle est la cause de ce problème ?



tu as rayé ton film?

blague à part, rien de plus à dire que René :-(

jdd



hum, t'es sur que ton PC est à l'heure ??
Alf92
Le #25151192
markorki <moicestmarkorkichezorangefr> a écrit :
jdanield a écrit :
Le 18/01/2013 21:00, Padac a écrit :
Bonjour,

Je viens de constater la présence d'une ligne parasite sur mes photos,
visibles surtout sur celles prises dans des intérieurs un peu sombres.

Je l'ai encadrée par 2 traits rouges dans cet exemple :
http://cjoint.com/?CAsu2yS807x

L'appareil que j'utilise est un Canon Ixus 120 IS.
D'après vous, quelle est la cause de ce problème ?



tu as rayé ton film?

blague à part, rien de plus à dire que René :-(

jdd



hum, t'es sur que ton PC est à l'heure ??



je lui ai fait un mail il y a 10 munites pour lui signaler ! :-)
jdanield
Le #25151042
Le 18/01/2013 21:00, Padac a écrit :
Bonjour,

Je viens de constater la présence d'une ligne parasite sur mes photos,
visibles surtout sur celles prises dans des intérieurs un peu sombres.

Je l'ai encadrée par 2 traits rouges dans cet exemple :
http://cjoint.com/?CAsu2yS807x

L'appareil que j'utilise est un Canon Ixus 120 IS.
D'après vous, quelle est la cause de ce problème ?



tu as rayé ton film?

blague à part, rien de plus à dire que René :-(

jdd
Jacques DASSIÉ
Le #25151582
Padac a présenté l'énoncé suivant :
Bonjour,



Salut,

Je viens de constater la présence d'une ligne parasite sur mes photos,
visibles surtout sur celles prises dans des intérieurs un peu sombres.
D'après vous, quelle est la cause de ce problème ?



Enfin une question divertissante !

Bien entendu, je ne crois pas du tout à la responsabilité du capteur,
ni à celle du traitement interne.
Alors, un traitement externe, un fake, un joyeux bricolage ? C'est
possible, mais peut-être pas.

Et s'il s'agissait d'une cause naturelle, réelle dans le champ, non
remarquée par le photographe ! Un fil d'araignée par exemple ?

Le violent éclairage latéral provoque certainement une diffusion pas
forcément remarquée par l'oeil et vous avez remarqué une certaine
transparence, puisque l'on devine les couleurs d'arrière-plan.

La courbure très anormale s'expliquerait alors par le déplacement de
l'air, toujours en mouvement dans un grenier.


Mais bof, ce sont de simples idées...

--
Jacques DASSIÉ
http://archaero.com/
Publicité
Poster une réponse
Anonyme