lignes parasites à l'aquisition

Le
rachkapout
*Bonsoir à tous et toutes*
je numérise mes VHS avec un boîtier Dazzle 150 et Pinnacle 9.4.3 via
l'usb 2, branché à l'arrière du magnétoscope avec les câbles
rouge/jaune/blanc et péritel sur out. acquisition, le rendu et la
gravure se passent bien et la lecture est bonne.
le problème, c'est que j'ai en haut de l'écran de capture ( Pinnacle )
des lignes blanches et autres couleurs qui scintillent lors de
acquisition et sont toujours présentes à la lecture sur la télé. il y a
les mêmes en bas mais moins visibles.
j'ai fais les dernières mises à jour de Pinnacles, j'ai tous les codecs
qu'il faut, j'ai 1048 Mo de mémoire, un processeur Amd cadencé à 2800
Mhz, un dd externe de 400 Go dédié uniquement à la vidéo, et un pc sain
et sans surcharge de toutes sortes..
je ne peux hélas pas brancher Dazzle sur la prise 1394 du pc car il n'y
a pas de sortie 1394 au boîtier.
j'enregistre au format 4/3 et en mpg2, ci-joint la vue du lecteur d'
acquisition de Pinnacle : http://cjoint.com/?mcrmLzEBYj
je vous remercie pour vos aides et vous souhaite une bonne soirée. (
demain boulot..Greuuuu !!!!)
cordialement.
--
N . J
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
FDDKDR
Le #784232
Bonsoir,


" rachkapout" groupe de discussion : OL$
je numérise mes VHS avec un boîtier Dazzle 150 et Pinnacle 9.4.3 via l'usb
2, branché à l'arrière du magnétoscope avec les câbles rouge/jaune/blanc
et péritel sur out. acquisition, le rendu et la gravure se passent bien et
la lecture est bonne.
le problème, c'est que j'ai en haut de l'écran de capture ( Pinnacle ) des
lignes blanches et autres couleurs qui scintillent lors de acquisition et
sont toujours présentes à la lecture sur la télé. il y a les mêmes en bas
mais moins visibles.
j'ai fais les dernières mises à jour de Pinnacles, j'ai tous les codecs
qu'il faut, j'ai 1048 Mo de mémoire, un processeur Amd cadencé à 2800 Mhz,
un dd externe de 400 Go dédié uniquement à la vidéo, et un pc sain et sans
surcharge de toutes sortes..
je ne peux hélas pas brancher Dazzle sur la prise 1394 du pc car il n'y a
pas de sortie 1394 au boîtier.
j'enregistre au format 4/3 et en mpg2, ci-joint la vue du lecteur d'
acquisition de Pinnacle : http://cjoint.com/?mcrmLzEBYj
je vous remercie pour vos aides et vous souhaite une bonne soirée. (
demain boulot.....Greuuuu !!!!)
cordialement.



C'est malheureusement souvent ainsi avec les captures analogiques.
Cela peut être soit une question de format de capture (résolution de capture
non identique à la résolution de la source analogique), soit une question de
parasites etc ...
C'est difficile à régler, mais vous pouvez essayer déjà de capturer à
d'autres résolutions ...

Le plus simple est certainement de supprimer ces bandes disgracieuses dans
le logiciel d'édition de Pinnacle, après la capture.
Il suffit de rajouter des bandes noires en haut ou en bas, ou au contraire
de couper les bandes gênantes.

PS : attention, éviter de capturer directement du Dazzle (USB2) en envoyant
le flux directement sur un disque externe (et donc encore à travers l'
USB2).
Cela prend une partie non négligeable de la bande passante de l'USB2 (flux
entrant et sortant, qui se "croisent").
Dans la majorité des cas, ce la se passera bien, mais le risque de saccade
est plus important.
Il est préférable de capturer d'abord sur le disque dur interne, puis une
fois capturé et modifié (si besoin), de transférer le fichier final sur le
disque dur externe.

Cordialement,

FDDKDR ( :-Fred-: )

Publicité
Poster une réponse
Anonyme