[limite HS] TomTom2 et WM6

Le
Goulafra
Bonjour !

Un ami à moi essaie d'installer son ancienne version de TomTom Navigator
(version 2.24) sur son nouvel HTC Touch Cruise sous Windows Mobile 6, mais
n'y parvient pas.

Quelqu'un peut confirmer (ou infirmer) qu'il y a incompatibilité (ce que je
pense) avec WM6 ? le site de Tomtom ne dit rien sur la question

Merci d'avance.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
N
Le #4678821
Bonsoir,

Je doute effectivement que cette version fonctionne sous WM6. Essayer plutot
une version minimum 5.0
Sachant que sur pda la version actuelle est à 6.x et que la version 7
devrait bientot voir le jour.

"Goulafra"
Bonjour !

Un ami à moi essaie d'installer son ancienne version de TomTom Navigator
(version 2.24) sur son nouvel HTC Touch Cruise sous Windows Mobile 6, mais
n'y parvient pas.

Quelqu'un peut confirmer (ou infirmer) qu'il y a incompatibilité (ce que
je
pense) avec WM6 ? le site de Tomtom ne dit rien sur la question...

Merci d'avance.


Sniper
Le #4678811
En ce vendredi, ² a gentiment clavioté de ses petits doigts
musclés :

Sachant que sur pda la version actuelle est à 6.x et que la version 7 devrait
bientot voir le jour.


Mauvaise info... la v7 ne sortira vraiemblablement jamais pour PDA. Du
moins sous sa forme actuelle. Une v7 est prévue pour PDAPhone mais elle
sera implémentée en ROM. Trop de piratage a tué les versions PDA.

--
Sniper

A l'administration, on devrait lui confier l'inflation !
ça la stopperait pas, mais ça la ralentirait considérablement quand
même !
Coluche 1944-1986

Goulafra
Le #5516691
" ²" news:4808d902$0$11435$:

Bonsoir,

Je doute effectivement que cette version fonctionne sous WM6. Essayer
plutot une version minimum 5.0


c'est bien ce que je pensais... merci.
sinon, personne n'a de retour d'expérience ?

loza
Le #6638421
tous les telephone HTC sont compatibles seulement avec TOMTOM version 6.0(SEULEMENT)
Luc DE SCHRYVER
Le #6640721
Ben,

La liste est sur Tomtomax. Voir ici :
http://www.tomtomax.fr/forum/viewtopic.php?p54#p1454

Bonsoir,
Luc



"loza"
tous les telephone HTC sont compatibles seulement avec TOMTOM version
6.0(SEULEMENT)


Sniper
Le #6641301
En ce vendredi, Luc DE SCHRYVER a gentiment clavioté de ses petits
doigts musclés :

La liste est sur Tomtomax. Voir ici :


Rien à voir, Luc ;-)
Il parle des téléphones HTC avec GPS intégré, entre autres fonctions
gérées sous Windows Mobile 5.0 ou 6.0. Le navigateur Tomtom est alors
un v6 pour PDA. Une v7 est envisagée, mais Tomtom ne sait pas comment
empêcher le piratage dont a été l'objet la version 6.x. L'implantation
en ROM est un bon plan sécurisé, mais il est alors impossible d'en
faire une mise à jour ultérieurement.

--
Sniper

C'est pas parce qu'ils sont nombreux à avoir tort qu'ils ont raison.
Coluche 1944-1986

Goulafra
Le #6642501
Sniper
Il parle des téléphones HTC avec GPS intégré, entre autres fonctions
gérées sous Windows Mobile 5.0 ou 6.0. Le navigateur Tomtom est alors
un v6 pour PDA. Une v7 est envisagée, mais Tomtom ne sait pas comment
empêcher le piratage dont a été l'objet la version 6.x. L'implantation
en ROM est un bon plan sécurisé, mais il est alors impossible d'en
faire une mise à jour ultérieurement.


bof
une ROM ça se flashe
sauf que c'est toute la ROM qu'il faut flasher, avec l'OS et les autres
applis, et effectivement, ça se complique

Luc DE SCHRYVER
Le #6647611
Houlaaaaaaaaaa,

J'aurais mieux fait de m'abstenir sur ce coup ci !...

Merci de remettre les pendules à l'heure ;-)

Luc


"Sniper"
En ce vendredi, Luc DE SCHRYVER a gentiment clavioté de ses petits doigts musclés :

La liste est sur Tomtomax. Voir ici :


Rien à voir, Luc ;-)
Il parle des téléphones HTC avec GPS intégré, entre autres fonctions gérées sous Windows Mobile 5.0 ou 6.0. Le
navigateur Tomtom est alors un v6 pour PDA. Une v7 est envisagée, mais Tomtom ne sait pas comment empêcher le piratage
dont a été l'objet la version 6.x. L'implantation en ROM est un bon plan sécurisé, mais il est alors impossible d'en
faire une mise à jour ultérieurement.

--
Sniper

C'est pas parce qu'ils sont nombreux à avoir tort qu'ils ont raison.
Coluche 1944-1986





Publicité
Poster une réponse
Anonyme