linux 3.2.0.2 i686 problème d'installation

Le
MERLIN Philippe
--Boundary-00=_6eBoPJ9uEXxRKAq
Content-Type: Text/Plain;
charset="utf-8"
Content-Transfer-Encoding: quoted-printable

Bonjour,
Sur une machine en testing à jour ou la linux.3.0.-686-pae est en
fonctionnement, j'essaye d'installer la version de linux.3.2.0.2-686-pae .
l'installation proprement dite se passe correctement sauf qu'au reboot et=

essai de de ce nouveau noyau je reste bloqué.
J'ai ces messages :
Filesystem types '' and '/lib/init/rw' are not supported . Skipping mount=
(*)
touch : cannot touch '/lib/init/rw/.ramfs' :Read -only file-system(*)
mkdir : cannot create directory '/lib/init/rw/sendsigs.omit.d/' :File
exists(*)
Filesystem types '' and '/proc' are not supported . Skipping mount(*)
Filesystem types '' and '/sys' are not supported . Skipping mount(*)
Filesystem types '' and '/var/lock' are not supported . Skipping mount(*)
Filesystem types 'usbdevfs' and '/proc/bus/usb' are not supported . Skipp=
ing
mount(*)
udev requires a mounted sysfs not started failed! failed!
Setting preliminary keymap done
Setting parameter of disc :(none)
/dev/hda : No such file or directory
/dev/hdb : No such file or directory
/dev/hdc : No such file or directory
..
Usage :mountkernfs [start|stop]
Error argument 'reload' not supported
Cleaning up ifupdown
Loading kernel module snd-cmipci
--
et là je reste bloquer
Je ne comprends pas du tout ces messages il ne correspond pas à mon /e=
tc/fstab
que je joins.
/dev/hda , hdb,hdc ne sont pas dans ce fichier pourquoi apparaissent t'ils=
?
sysfs existe dans fstab pourquoi n'est t'il pas monté ?
que signifie le messages Filesystem types "" and ' xxx' not supported or da=
ns
fstab c'est bien indiqué.
les messages avec (*) sont identiques en 3.0 et 3.2 la différence c'e=
st que
3.0 j'arrive à fonctionner.
Je suppose que mon problème vient du fait que cette machine a un long =
passé
Debian : premier Kernel 2.2.
Merci pour m'avoir lu, toute suggestion est la bienvenue, autre que si cela=

fonctionne en 3.0 reste en 3.0 !!!
Merci.
Philippe

--Boundary-00=_6eBoPJ9uEXxRKAq
Content-Type: text/plain;
charset="UTF-8";
name="fstab"
Content-Transfer-Encoding: 7bit
Content-Disposition: attachment;
filename="fstab"

proc /proc proc defaults 0 0
sysfs /sys sysfs rw,noexec,nosuid,nodev 0 0
# /dev/sda2 / ext3 rw,errors=remount-ro 0 0
UUIDI214c0f-99a5-482e-aa81-4051a9f47737 / ext3 rw,errors=remount-ro 0 0
# /dev/sda1 none swap sw 0 0
UUID7547ea4-a1ed-40ab-9c30-0cbb5db04102 none swap sw 0 0
# /dev/hda1 /mnt/hda1 ntfs-3g defaults 0 0
UUIDV744A84744A6739 /mnt/hda1 ntfs-3g defaults 0 0
# /dev/hda5 /mnt/hda5 vfat rw,nosuid,nodev,uid=0,umask=0 0 0
UUID‡26-1192 /mnt/hda5 vfat rw,nosuid,nodev,uid=0,umask=0 0 0
# /dev/hdb3 /mnt/hdb3 ext3 defaults 0 0
UUIDyedefcb-f1ab-4e40-b081-8bd0e07a2fe2 /mnt/hdb3 ext3 defaults 0 0
# /dev/hda6 /home/pmn/chargement ext3 rw,errors=remount-ro 0 0
UUIDìe3e77a-781c-469b-97f0-b825abf5b595 /home/pmn/chargement ext3 rw,errors=remount-ro 0 0
# /dev/hdb5 /mnt/hdb5 vfat rw,nosuid,nodev,uid=0,umask=0 0 0
# /dev/hdc /cdrom iso9660 ro,user,noauto,noatime,unhide,umask=0 0 0
# tmpfs /dev/shm defaults 0 0
/dev/floppy /floppy msdos,vfat,ext2 rw,user,noauto,sync,uid=0,umask=0 0 0
# sysfs /sys sysfs rw 0 0
# devpts /dev/pts devpts rw,gid=5,modeb0 0 0
# usbfs /proc/bus/usb usbfs rw 0 0
# none /dev/bus/usb usbfs devgid1,devmode66 0 0

--Boundary-00=_6eBoPJ9uEXxRKAq--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/201205011904.58607.phil-deb1.merlin@laposte.net
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MERLIN Philippe
Le #24460191
Bonsoir,
Le mardi 1 mai 2012 19:04:58, MERLIN Philippe a écrit :
Bonjour,
Sur une machine en testing à jour ou la Linux.3.0.-686-pae est en
fonctionnement, j'essaye d'installer la version de Linux.3.2.0.2-686-pae .
l'installation proprement dite se passe correctement sauf qu'au reboot et
essai de de ce nouveau noyau je reste bloqué.
J'ai ces messages :
Filesystem types '' and '/lib/init/rw' are not supported . Skipping
mount(*) touch : cannot touch '/lib/init/rw/.ramfs' :Read -only
file-system(*) mkdir : cannot create directory
'/lib/init/rw/sendsigs.omit.d/' :File exists(*)
Filesystem types '' and '/proc' are not supported . Skipping mount(*)
Filesystem types '' and '/sys' are not supported . Skipping mount(*)
Filesystem types '' and '/var/lock' are not supported . Skipping mount(*)
Filesystem types 'usbdevfs' and '/proc/bus/usb' are not supported .
Skipping mount(*)
udev requires a mounted sysfs not started failed! failed!
Setting preliminary keymap ...done
Setting parameter of disc :(none)
/dev/hda : No such file or directory
/dev/hdb : No such file or directory
/dev/hdc : No such file or directory
...........
Usage :mountkernfs [start|stop]
Error argument 'reload' not supported
Cleaning up ifupdown
Loading kernel module snd-cmipci
-----------------------------------------------------------
et là je reste bloquer
Je ne comprends pas du tout ces messages il ne correspond pas à mon
/etc/fstab que je joins.
/dev/hda , hdb,hdc ne sont pas dans ce fichier pourquoi apparaissent t'i ls
? sysfs existe dans fstab pourquoi n'est t'il pas monté ?
que signifie le messages Filesystem types "" and ' xxx' not supported or
dans fstab c'est bien indiqué.
les messages avec (*) sont identiques en 3.0 et 3.2 la différence c'est
que 3.0 j'arrive à fonctionner.
Je suppose que mon problème vient du fait que cette machine a un long p assé
Debian : premier Kernel 2.2.
Merci pour m'avoir lu, toute suggestion est la bienvenue, autre que si ce la
fonctionne en 3.0 reste en 3.0 !!!
Merci.
Philippe


Mon problème n'a eu aucun écho dans la liste.
Cependant je cherche toujours de l'aide, ne voyant rien qui s'approche dans
Google.
Je vais poser plusieurs questions en espérant pouvoir enfin trouver une i ssue.
Question 1 :Existe t'il une autre liste plus spécialisée ou je pourrai s
soumettre mon problème ?
Question 2 :Je suis tenté par une soumission d'un Bug Linux 3.2.0-2, mais si
avec linux 3.2.0-2 j'arrive à ouvrir une session Kde la souris est aux ab onnés
absents ce qui m'empêche d'ouvrir ce rapport, es ce que si je me mets en mode
console il y a une appli permettant de soumettre un Bug ?
Question 3: la plupart des messages d'erreur à l'écran lors du Boot ne sont
pas enregistrés dans syslog ou messages ou dmesg ou peut t'on les trouver ,
j'ai bien enregistré avec mon appareil photo mais c'est des fichiers asse z
volumineux ?
Question 4 : j'ai chargé Linux-image-3.2.0-2-686-pae-dbg, je n'ai pas eu plus
d'informations dans syslog existe t'il un moyen de rendre le Boot plus bava rd
dans syslog ?
Toute aide sera la bienvenue.
Philippe MERLIN

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bzzz
Le #24460251
On Mon, 7 May 2012 19:05:35 +0200
MERLIN Philippe
Question 1 :Existe t'il une autre liste plus
spécialisée ou je pourrais soumettre mon problème ?



la ML de kernel.org?

Question 2 :Je suis tenté par une soumission d'un Bug Linux
3.2.0-2, mais si avec linux 3.2.0-2 j'arrive à ouvrir une session
Kde la souris est aux abonnés absents ce qui m'empêche d'ouvrir ce
rapport, es ce que si je me mets en mode console il y a une appli
permettant de soumettre un Bug ?



c'est parce que ton system est monté R/O.

Question 3: la plupart des
messages d'erreur à l'écran lors du Boot ne sont pas enregistr és
dans syslog ou messages ou dmesg ou peut t'on les trouver, j'ai
bien enregistré avec mon appareil photo mais c'est des fichiers
assez volumineux ?



même réponse qu'au-dessus.

C'est zarb, ça ressemble un peu au moment où les hda sont devenus sda
et qu'on avait oublié de modifier /etc/fstab; cependant ce n'est
apparemment pas ton cas.

Essaye déjà ça:
* boot sur un liveCD
* vérifier si / n'est pas remplie à 100%
* lancer un fsck de /
* une fois le fsck terminé, monter / et éditer etc/fstab en
commentant tous les montages accessoires
* démonter tout
* reboot normal

--
Quid me anxius sum?
[ What? Me, worry? ]

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
MERLIN Philippe
Le #24460241
Le lundi 7 mai 2012 19:44:57, Bzzz a écrit :
On Mon, 7 May 2012 19:05:35 +0200

MERLIN Philippe > Question 1 :Existe t'il une autre liste plus
> spécialisée ou je pourrais soumettre mon problème ?

la ML de kernel.org?

> Question 2 :Je suis tenté par une soumission d'un Bug Linux
> 3.2.0-2, mais si avec linux 3.2.0-2 j'arrive à ouvrir une session
> Kde la souris est aux abonnés absents ce qui m'empêche d'ouvr ir ce
> rapport, es ce que si je me mets en mode console il y a une appli
> permettant de soumettre un Bug ?

c'est parce que ton system est monté R/O.

> Question 3: la plupart des
> messages d'erreur à l'écran lors du Boot ne sont pas enregist rés
> dans syslog ou messages ou dmesg ou peut t'on les trouver, j'ai
> bien enregistré avec mon appareil photo mais c'est des fichiers
> assez volumineux ?

même réponse qu'au-dessus.

C'est zarb, ça ressemble un peu au moment où les hda sont deven us sda
et qu'on avait oublié de modifier /etc/fstab; cependant ce n'est
apparemment pas ton cas.

Essaye déjà ça:
* boot sur un liveCD
* vérifier si / n'est pas remplie à 100%
* lancer un fsck de /
* une fois le fsck terminé, monter / et éditer etc/fstab en
commentant tous les montages accessoires
* démonter tout
* reboot normal


Merci de ta réponse je vais tester.
J'ajoute une nouvelle interrogation aux précédentes.
Je me souviens qu'un paquet Debian réorganisait le lancement des tà ¢ches au
démarrage pour accélérer ce lancement. Je n'ai jamais pu r éorganiser ce
lancement , chaque fois il y a eu échec, du aux paquets anciens suppri més mais
non purgés. Je ne me rappelle plus le nom de ce paquet, maintenant qu' il y a
un gros os, j'aimerai pouvoir le faire : dpkg-reconfigure XXXXX, si quelqu' un
pouvais me donner le nom de XXXXX celà serait parfait.
Merci.
Philippe MERLIN

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
steve
Le #24460231
Salut Philippe,

Je me souviens qu'un paquet Debian réorganisait le lancement des tâches au
démarrage pour accélérer ce lancement. Je n'ai jamais pu réorganiser ce
lancement , chaque fois il y a eu échec, du aux paquets anciens supprimés mais
non purgés. Je ne me rappelle plus le nom de ce paquet, maintenant qu'il y a
un gros os, j'aimerai pouvoir le faire : dpkg-reconfigure XXXXX, si quelqu'un
pouvais me donner le nom de XXXXX celà serait parfait.




dpkg-reconfigure insserv


Bonne soirée,
steve

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bzzz
Le #24460451
On Mon, 7 May 2012 20:10:48 +0200
MERLIN Philippe
A part remplir les archives à vitesse grand-V et faire chier les
lecteurs, recopier 100% du post précédent ne sert strictement à   rien.

paquets anciens supprimés mais non purgés. Je ne me rappelle pl us
le nom de ce paquet, maintenant qu'il y a un gros os, j'aimerai
pouvoir le faire : dpkg-reconfigure XXXXX, si quelqu'un pouvais me



initscripts

--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bzzz
Le #24460461
On Mon, 7 May 2012 20:10:48 +0200
MERLIN Philippe
Oops, me suis gour de ligne, c'est Steve qui a raison.

--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Fihue
Le #24461411
Bonjour,
j'ai upgradé un machine complète de Lenny vers squeeze récemment, cela
sans problème, un upgrade de grub a donc été fait. La machine bootait
toujours (a travers grub2).
Seulement lorsque j'ai finalisé l'installation avec
'upgrade-from-grub-legacy', erreur 15.
Je me dit "Damnation, SuperGrub 2 vient a mon aide ! ", il n'y fit rien.
Le problème venant surement du fait qu'il y a du RAID 1 (/boot /opt et /
séparés).
Mes symptômes d’aujourd’hui : Plus de grub, un bel "missing operator
system" au boot et un RAID 1 qui fait des siennes pour remettre un grub
opérationnel.

Matériel : 2*1To en RAID 1, 1*500Go inutilisé (possible presence d'une
installation obsolète dessus).

Je me suis préparé a la réinstallation complète mais si le système
pourrais être récupéré sa m'arrangerais grandement.

Merci !

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Fihue
Le #24461451
Bonjour,
j'ai upgradé un machine complète de Lenny vers squeeze récemment, cela
sans problème, un upgrade de grub a donc été fait. La machine bootait
toujours (a travers grub2).
Seulement lorsque j'ai finalisé l'installation avec
'upgrade-from-grub-legacy', erreur 15.
Je me dit "Damnation, SuperGrub 2 vient a mon aide ! ", il n'y fit rien.
Le problème venant surement du fait qu'il y a du RAID 1 (/boot /opt et /
séparés).
Mes symptômes d’aujourd’hui : Plus de grub, un bel "missing operator
system" au boot et un RAID 1 qui fait des siennes pour remettre un grub
opérationnel.

Matériel : 2*1To en RAID 1, 1*500Go inutilisé (possible presence d'une
installation obsolète dessus).

Je me suis préparé a la réinstallation complète mais si le système
pourrais être récupéré sa m'arrangerais grandement.

Merci !

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
David Pinson
Le #24461831
Le 08/05/2012 11:08, Fihue a écrit :
Bonjour,
j'ai upgradé un machine complète de Lenny vers squeeze récemment, cela
sans problème, un upgrade de grub a donc été fait. La machine bootait
toujours (a travers grub2).
Seulement lorsque j'ai finalisé l'installation avec
'upgrade-from-grub-legacy', erreur 15.
Je me dit "Damnation, SuperGrub 2 vient a mon aide ! ", il n'y fit rien.
Le problème venant surement du fait qu'il y a du RAID 1 (/boot /opt et
/ séparés).
Mes symptômes d’aujourd’hui : Plus de grub, un bel "missing operator
system" au boot et un RAID 1 qui fait des siennes pour remettre un
grub opérationnel.

Matériel : 2*1To en RAID 1, 1*500Go inutilisé (possible presence d'une
installation obsolète dessus).

Je me suis préparé a la réinstallation complète mais si le système
pourrais être récupéré sa m'arrangerais grandement.

Merci !



Bonjour,
Je suis déjà passé par là: les disques sont convertis en UUID (ou
/dev/sda au lieu de hda) sous squeeze comme Ubuntu ...
Mais comme je n'ai jamais fait du Raid (honte à moi!), un lien pour
t'aider de cette liste :
http://old.nabble.com/lenny-%3Esqueeze-td31026252.html
Bon courage,
Linuxement vôtre,
David P.



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Frederic MASSOT
Le #24461881
Le 08/05/2012 11:08, Fihue a écrit :
Bonjour,
j'ai upgradé un machine complète de Lenny vers squeeze récemment, cela
sans problème, un upgrade de grub a donc été fait. La machine bootait
toujours (a travers grub2).
Seulement lorsque j'ai finalisé l'installation avec
'upgrade-from-grub-legacy', erreur 15.
Je me dit "Damnation, SuperGrub 2 vient a mon aide ! ", il n'y fit rien.
Le problème venant surement du fait qu'il y a du RAID 1 (/boot /opt et /
séparés).
Mes symptômes d’aujourd’hui : Plus de grub, un bel "missing operator
system" au boot et un RAID 1 qui fait des siennes pour remettre un grub
opérationnel.

Matériel : 2*1To en RAID 1, 1*500Go inutilisé (possible presence d'une
installation obsolète dessus).

Je me suis préparé a la réinstallation complète mais si le système
pourrais être récupéré sa m'arrangerais grandement.



Avant de réinstaller le système, tu peux surement le récupérer en
bootant sur un CD netinst en mode rescue.

Tu pourras essayer d'assembler ton RAID1, voir de le corriger. Une fois
cela fait, tu pourras monter la racine avec un chroot, il y a un menu
dans l'installeur, puis lancer grub-install et/ou update-grub.


--
============================================= | FRÉDÉRIC MASSOT |
| http://www.juliana-multimedia.com |
| mailto: |
| +33.(0)2.97.54.77.94 +33.(0)6.67.19.95.69 |
==========================Þbian=GNU/Linux==
--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme