Linux Mint : plantage des mises à jour

Le
Comte de Niouzes
Bonjour les gens !

Il y a longtemps que je n'étais pas allé sur mon ancien PC donc, j'ai
ouvert le gestionnaire de mises à jour et il s'est planté dans le
chargement des index en me disant :

Impossible de récupérer
http://security.ubuntu.com/ubuntu/dists/saucy-security/main/binary-i386/Packages
404 Not Found [IP : 91.189.91.15 80]
Impossible de récupérer
http://security.ubuntu.com/ubuntu/dists/saucy-security/restricted/binary-i386/Packages
404 Not Found [IP : 91.189.91.15 80]
Impossible de récupérer
http://security.ubuntu.com/ubuntu/dists/saucy-security/universe/binary-i386/Packages
404 Not Found [IP : 91.189.91.15 80]
Impossible de récupérer
http://security.ubuntu.com/ubuntu/dists/saucy-security/multiverse/binary-i386/Packages
404 Not Found [IP : 91.189.91.15 80]
Impossible de récupérer
http://archive.ubuntu.com/ubuntu/dists/saucy/main/binary-i386/Packages
404 Not Found [IP : 91.189.91.24 80]
Impossible de récupérer
http://archive.ubuntu.com/ubuntu/dists/saucy/restricted/binary-i386/Packages
404 Not Found [IP : 91.189.91.24 80]
Impossible de récupérer
http://archive.ubuntu.com/ubuntu/dists/saucy/universe/binary-i386/Packages
404 Not Found [IP : 91.189.91.24 80]
Impossible de récupérer
http://archive.ubuntu.com/ubuntu/dists/saucy/multiverse/binary-i386/Packages
404 Not Found [IP : 91.189.91.24 80]
Impossible de récupérer
http://archive.ubuntu.com/ubuntu/dists/saucy-updates/main/binary-i386/Packages
404 Not Found [IP : 91.189.91.24 80]
Impossible de récupérer
http://archive.ubuntu.com/ubuntu/dists/saucy-updates/restricted/binary-i386/Packages
404 Not Found [IP : 91.189.91.24 80]
Impossible de récupérer
http://archive.ubuntu.com/ubuntu/dists/saucy-updates/universe/binary-i386/Packages
404 Not Found [IP : 91.189.91.24 80]
Impossible de récupérer
http://archive.ubuntu.com/ubuntu/dists/saucy-updates/multiverse/binary-i386/Packages
404 Not Found [IP : 91.189.91.24 80]
Le téléchargement de quelques fichiers d'index a échoué, ils ont été
ignorés, ou les anciens ont été utilisés à la place.

Et quand je ferme la fenêtre, il n'y a pas de mise à jour disponible

Avec Sysinfo, je suis toujours en version Linux Mint 16 et je
voudrais bien passer à la version 17
Comment faire ?
Un grand merci d'avance pour vos réponses claires et détaillées !

Bisous les copines ! et salut les copains !

Claude

^_^
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Th.A.C
Le #26368979
Le 27/09/2015 19:17, Comte de Niouzes a écrit :

...
Et quand je ferme la fenêtre, il n'y a pas de mise à jour disponible

Avec Sysinfo, je suis toujours en version Linux Mint 16 ...



il ne faut pas utiliser les versions non LTS si tu veux les conserver
longtemps....

Linux Mint 16 est basé sur Ubuntu 13.04 qui n'était supporté que pour 18
mois. Ca c'était en mars 2013...

et je voudrais bien passer à la version 17 ...
Comment faire ?
Un grand merci d'avance pour vos réponses claires et détaillées !



je ne me souviens pas que LinuxMint ait déja proposé un upgrade vers la
version suivante.....

Donc tu n'as plus qu'à réinstaller...
Comte de Niouzes
Le #26368984
Le 27/09/2015 20:49, Th.A.C a écrit :
Le 27/09/2015 19:17, Comte de Niouzes a écrit :

...
Et quand je ferme la fenêtre, il n'y a pas de mise à jour disponible

Avec Sysinfo, je suis toujours en version Linux Mint 16 ...



il ne faut pas utiliser les versions non LTS si tu veux les conserver
longtemps....

Linux Mint 16 est basé sur Ubuntu 13.04 qui n'était supporté que pour 18
mois. Ca c'était en mars 2013...

> et je voudrais bien passer à la version 17 ...
Comment faire ?
Un grand merci d'avance pour vos réponses claires et détaillées !



je ne me souviens pas que LinuxMint ait déja proposé un upgrade vers la
version suivante.....

Donc tu n'as plus qu'à réinstaller...



C'est bien ce que je craignais ! mé bon j'ai justement sous le coude une
revue (Linux Identity) qui propose de tester Ubuntu 15.04 ou Linux Mint 17.2
Je n'ai plus qu'à m'y mettre ! ;-)
C'est partiiiiii !
Th.A.C
Le #26368987
Le 27/09/2015 21:13, Comte de Niouzes a écrit :
mé bon j'ai justement sous le coude une
revue (Linux Identity) qui propose de tester Ubuntu 15.04



Attention, Ubuntu 15.04 c'est pas du LTS non plus....

ou Linux Mint 17.2



celle la c'est bon, c'est du LTS

Je n'ai plus qu'à m'y mettre ! ;-)
C'est partiiiiii !



banzai...
yamo'
Le #26368998
Salut,

Comte de Niouzes a écrit le 27/09/2015 21:13 :
Le 27/09/2015 20:49, Th.A.C a écrit :
Le 27/09/2015 19:17, Comte de Niouzes a écrit :


Avec Sysinfo, je suis toujours en version Linux Mint 16 ...




il ne faut pas utiliser les versions non LTS si tu veux les conserver
longtemps....

Linux Mint 16 est basé sur Ubuntu 13.04 qui n'était supporté que pour 18
mois. Ca c'était en mars 2013...

> et je voudrais bien passer à la version 17 ...
Comment faire ?
Un grand merci d'avance pour vos réponses claires et détaillées !



je ne me souviens pas que LinuxMint ait déja proposé un upgrade vers la
version suivante.....

Donc tu n'as plus qu'à réinstaller...




C'est bien ce que je craignais ! mé bon j'ai justement sous le coude une
revue (Linux Identity) qui propose de tester Ubuntu 15.04 ou Linux Mint 17.2
Je n'ai plus qu'à m'y mettre ! ;-)
C'est partiiiiii !




Y a pas moyen d'éditer source.list et de faire un apt-get dist-upgrade?




--
Stéphane
dyrmak
Le #26369005
En 39 lignes yamo' a écrit
dans news:muaskr$9c5$
le lundi, 28 septembre 2015 à 10:10:04 :


Y a pas moyen d'éditer source.list et de faire un apt-get dist-upgrade?




Surtout pas. C'est justement cette particularité qui la
différencie des distributions basés Debian. Mais à partir des
versions 17 il y a la possibilité de passer aux versions ultérieures
par un simple clic, je suis passé ainsi de la 17.0 --> 17.1 --> 17.2
et bientôt 17.3. Mais c'est peut-être un peu tôt de dire que ça
marche super-bien.

dyrmak
--
Las llantas desinfladas
++++ --- ++++
Linux operating system
++++ --- ++++
yamo'
Le #26369021
dyrmak a écrit le 28/09/2015 11:07 :
En 39 lignes yamo' a écrit
dans news:muaskr$9c5$
le lundi, 28 septembre 2015 à 10:10:04 :


Y a pas moyen d'éditer source.list et de faire un apt-get dist-upgrade?




Surtout pas. C'est justement cette particularité qui la
différencie des distributions basés Debian. Mais à partir des
versions 17 il y a la possibilité de passer aux versions ultérieures
par un simple clic, je suis passé ainsi de la 17.0 --> 17.1 --> 17.2
et bientôt 17.3. Mais c'est peut-être un peu tôt de dire que ça
marche super-bien.

dyrmak





Bref, je la mets dans ma liste noire avec les CentOs où les mises à
jours sont problématiques.

Pour moi, c'est un énorme défaut.

--
Stéphane
Philippe
Le #26369020
Le Sun, 27 Sep 2015 19:17:27 +0200, Comte de Niouzes a écrit :

Il y a longtemps que je n'étais pas allé sur mon ancien PC donc, j'ai
ouvert le gestionnaire de mises à jour ... et il s'est planté dans le
chargement des index en me disant :



Avec une connexion internet valide?
c'est la première chose a voir.


Sinon, je n'ai jamais été satisfait de mes tests avec Mint.
Aujourd'hui ma préférence est Ubuntu Maté



--
http://www.assemblee-nationale.fr/histoire/jaures/discours/responsables-guerre_25071914.asp
https://www.youtube.com/watch?v=EUoxRR5aRlI
Philippe Vessaire Ò¿Ó¬
Nicolas George
Le #26369026
yamo' , dans le message
Bref, je la mets dans ma liste noire avec les CentOs où les mises à
jours sont problématiques.

Pour moi, c'est un énorme défaut.



Oui, on se demande quelle mouche les ont piqués. On revient à l'informatique
jetable pire que façons microsoft.
Bebert
Le #26369053
"dyrmak"
En 39 lignes yamo' a écrit
dans news:muaskr$9c5$
le lundi, 28 septembre 2015 à 10:10:04 :


Y a pas moyen d'éditer source.list et de faire un apt-get dist-upgrade?




Surtout pas. C'est justement cette particularité qui la
différencie des distributions basés Debian. Mais à partir des
versions 17 il y a la possibilité de passer aux versions ultérieures
(postérieures et plus simple: suivantes)


Sinon c'est 17.2-->17.1-->17.0
par un simple clic, je suis passé ainsi de la 17.0 --> 17.1 --> 17.2
et bientôt 17.3. Mais c'est peut-être un peu tôt de dire que ça
marche super-bien.

dyrmak
--
Las llantas desinfladas
++++ --- ++++
Linux operating system
++++ --- ++++
Une Bévue
Le #26369299
Le 28/09/2015 12:06, Philippe a écrit :
Sinon, je n'ai jamais été satisfait de mes tests avec Mint.
Aujourd'hui ma préférence est Ubuntu Maté



je viens de faire une clé USB d'Ubuntu Mate.
pourquoi préférez-vous cette version plutôt que linux mint (version XFCE
pour moi) ?

Ubuntu mate est viable sur un portable dell D620 ?

et, si jamais je switchais, faut-il attendre fin octobre pour la
dernière release ?
Publicité
Poster une réponse
Anonyme