lire un dvd

Le
Pierre-André Morier
--0016e655991aebb4180464c1aa21
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Bonjour à toutes et à tous,

Nouveau sous debian, je viens avec une question qui a certainement été =
déjà
posée 9999 fois.

Comment lire un DVD du commerce?

Un essai avec kaffeine donne ça:

*** libdvdread: CHECK_VALUE failed in ifo_read.c:1631 ***
*** for pgcit->pgci_srp[i].unknown1 == 0 ***

libdvdnav: ifoRead_PGCIT failed
libdvdnav: *** pgci_ut handle is NULL ***
KCrash: Application 'kaffeine' crashing
kaffeine: Fatal IO error: client killed
ICE default IO error handler doing an exit(), pid = 3600, errno = 104

donc il manque un codec, voici les réponses du système:

Aucune version du paquet libdvdcss2 n'est disponible, mais il existe dans l=
a
base
de données. Cela signifie en général que le paquet est manquant, qu'i=
l est
devenu obsolète

libdvdread3 est déjà la plus récente version disponible.

Aucune version du paquet w32codecs n'est disponible, mais il existe dans la
base
de données. Cela signifie en général que le paquet est manquant, qu'i=
l est
devenu obsolète

Dans /etc/apt/sources.list, j'ai:

deb http://ftp.ch.debian.org/debian/ etch main non-free
deb-src http://ftp.ch.debian.org/debian/ etch main non-free
deb http://www.debian-multimedia.org etch main
deb http://www.backports.org/debian etch-backports main contrib

Faut-il quelque chose de plus?

Et la doc trouvée dans le wiki est en anglais, donc pas facile pour moi. =
En
plus elle pointe sur un lien invalide, donc la doc semble obsolète.

Pourriez vous me donner un lien vers une doc à jour SVP? Je ne comprend p=
as
bien comment ça fonctionne avec debian?

D'autre part, un DVD gravé avec la platine du salon est de très mauvais=
e
qualité.

ma version : debian etch
mon sytème :AMD Athlon(tm) XP 1800+ (mon pécé de réserve)

Merci .

Pierre-André Morier
pamorier(at)gmail.com

--0016e655991aebb4180464c1aa21
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Bonjour à toutes et à tous,<br><br>Nouveau sous debian, je viens avec u=
ne question qui a certainement été déjà posée 9999 fois.<br><br>C=
omment lire un DVD du commerce?<br><br>Un essai avec kaffeine donne ça:<b=
r><br>*** libdvdread: CHECK_VALUE failed in ifo_read.c:1631 ***<br>
*** for pgcit-&gt;pgci_srp[i].unknown1 == 0 ***<br><br>libdvdnav: ifoRe=
ad_PGCIT failed<br>libdvdnav: *** pgci_ut handle is NULL ***<br>KCrash: App=
lication &#39;kaffeine&#39; crashing<br>kaffeine: Fatal IO error: client=
killed<br>
ICE default IO error handler doing an exit(), pid = 3600, errno = 104<b=
r><br>donc il manque un codec, voici les réponses du système:<br><br>Au=
cune version du paquet libdvdcss2 n&#39;est disponible, mais il existe dans=
la base<br>
de données. Cela signifie en général que le paquet est manquant, qu&#=
39;il est devenu obsolète<br><br>libdvdread3 est déjà la plus récen=
te version disponible.<br><br>Aucune version du paquet w32codecs n&#39;est =
disponible, mais il existe dans la base<br>
de données. Cela signifie en général que le paquet est manquant, qu&#=
39;il est devenu obsolète<br><br>Dans /etc/apt/sources.list, j&#39;ai:<br=
><br>deb <a href="http://ftp.ch.debian.org/debian/">http://ftp.ch.debian.=
org/debian/</a> etch main non-free<br>
deb-src <a href="http://ftp.ch.debian.org/debian/">http://ftp.ch.debian.o=
rg/debian/</a> etch main non-free<br>deb <a href="http://www.debian-multi=
media.org">http://www.debian-multimedia.org</a> etch main<br>deb <a href==
"http://www.backports.org/debian">http://www.backports.org/debian</a> etch-=
backports main contrib<br>
<br>Faut-il quelque chose de plus?<br><br>Et la doc trouvée dans le wiki =
est en anglais, donc pas facile pour moi. En plus elle pointe sur un lien i=
nvalide, donc la doc semble obsolète.<br><br>Pourriez vous me donner un l=
ien vers une doc à jour SVP? Je ne comprend pas bien comment ça fonctio=
nne avec debian?<br>
<br>D&#39;autre part, un DVD gravé avec la platine du salon est de très=
mauvaise qualité.<br><br>ma version : debian etch<br>mon sytème :AMD A=
thlon(tm) XP 1800+     (mon pécé de réserve)<br><br>Merci .<b=
r><br>Pierre-André Morier<br>
pamorier(at)<a href="http://gmail.com">gmail.com</a><br><br>

--0016e655991aebb4180464c1aa21--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bruno Muller
Le #18868171
--=-JkTVPD9OpqAO1z2Zp2OV
Content-Type: text/plain; charset=ISO-8859-15
Content-Transfer-Encoding: quoted-printable

Hello,

Le mardi 10 mars 2009 à 12:01 +0100, Pierre-André Morier a écrit :
Aucune version du paquet libdvdcss2 n'est disponible, mais il existe
dans la base
de données. Cela signifie en général que le paquet est manquant, qu 'il
est devenu obsolète



less /usr/share/doc/libdvdread4/README.Debian

+ une autre solution : utiliser le dépôt http://debian-multimedia.org/

Bruno
--
RÉALISME
M : Qu'est-ce qu'il nous faudrait pour qu'on nous considère comme des
humains ? Un cerveau plus gros ?
P : Non... Une carte bleue suffirait...

--=-JkTVPD9OpqAO1z2Zp2OV
Content-Type: application/pgp-signature; name=signature.asc
Content-Description: Ceci est une partie de message
=?ISO-8859-1?Q?numériquement?= =?ISO-8859-1?Q?_signée?
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEABECAAYFAkm2U4MACgkQuJD2bkb8m5t7fACfd2AqlsSC3A+2UYTUEhC7ahWK
L1AAnjcu6MkxPKmbPLF6RIaDtbjpOQRB
=jJiV
-----END PGP SIGNATURE-----

--=-JkTVPD9OpqAO1z2Zp2OV--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Sylvain Sauvage
Le #18868161
Pierre-André Morier, mardi 10 mars 2009, 12:01:05 CET

Bonjour à toutes et à tous,



’jour,

Nouveau sous debian,[…]



Bienvenue.

Un essai avec kaffeine donne ça:
[…]
Aucune version du paquet libdvdcss2 n'est disponible, mais il existe dans la
base
de données. Cela signifie en général que le paquet est man quant, qu'il est
devenu obsolète



Donc aptitude install lidvdcss2.

[…]
Aucune version du paquet w32codecs n'est disponible, mais il existe dans la
base
de données. Cela signifie en général que le paquet est man quant, qu'il est
devenu obsolète



Donc aptitude install w32codecs.

En résumé : aptitude install lidvdcss2 w32codecs.

[…]
D'autre part, un DVD gravé avec la platine du salon est de très mauvaise
qualité.



Qu’est-ce que tu appelles « mauvaise qualité  » ?
C’est cracra ou c’est haché, lent, ou autre ?

--
Sylvain Sauvage

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Bruno Muller
Le #18868811
--=-4uhvXj6VghSZj9rUJH1D
Content-Type: text/plain; charset=ISO-8859-15
Content-Transfer-Encoding: quoted-printable

Hello,

Le mardi 10 mars 2009 à 14:00 +0100, Pierre-André Morier a écrit :
less /usr/share/doc/libdvdread4/README.Debian

J'ai corrigé en less /usr/share/doc/libdvdread3/README.Debian



Oui, j'utilise sid, pas etch ; d'où la différence...


suivi de apt-get update

ce qui donne une erreur:
W: GPG error: http://ftp.debian-unofficial.org etch Release: Les
signatures suivantes n'ont pas pu être vérifiées car la clé publi que
n'est pas disponible : NO_PUBKEY 394D199524C52AC3



C'est n'est pas une erreur, mais un warning.
Voir http://www.debian-unofficial.org/faq.html pour ne plus l'avoir.


apt-get install libdvdcss
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Note, sélection de libdvdcss2 au lieu de libdvdcss
Aucune version du paquet libdvdcss2 n'est disponible, mais il existe
dans la base
de données. Cela signifie en général que le paquet est manquant, qu 'il
est devenu obsolète
ou qu'il n'est disponible que sur une autre source
E: Aucun paquet ne correspond au paquet libdvdcss2



Bizarre, après avoir ajouté la même ligne que toi à mon sources.lis t et
fait un "apt-get update", "apt-cache policy libdvdcss2" me dit :

1.2.9+debian-1duo+etch1 0
500 http://ftp.debian-unofficial.org etch/main Packages

Donc, il devrait y être...
Ça donne quoi chez toi ?

Bruno
--
ANALPHABÈTE
M : Incapable ! Inutile ! Moi, au moins, je rapporte le courrier !
P : Je pourrais le faire aussi mais moi, je suis chargé d'y répondre au
courrier

--=-4uhvXj6VghSZj9rUJH1D
Content-Type: application/pgp-signature; name=signature.asc
Content-Description: Ceci est une partie de message
=?ISO-8859-1?Q?numériquement?= =?ISO-8859-1?Q?_signée?
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEABECAAYFAkm2aEcACgkQuJD2bkb8m5tImACeJNp7QIUqMluenBdMot29gckB
l7MAn28j+mc38h4ExRDSa4a02sTjhaBf
=j8xA
-----END PGP SIGNATURE-----

--=-4uhvXj6VghSZj9rUJH1D--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Bruno Muller
Le #18869071
--=-6nlQ8CPurlyLSkE882wz
Content-Type: text/plain; charset=ISO-8859-15
Content-Transfer-Encoding: quoted-printable

Hello,

Le mardi 10 mars 2009 à 14:27 +0100, Pierre-André Morier a écrit :
Chez moi cela donne:
apt-cache policy libdvdcss2
libdvdcss2:
Installé : (aucun)
Candidat : (aucun)
Table de version :
1.2.9+debian-1duo+etch1 0
-1 http://ftp.debian-unofficial.org etch/main Packages
1.2.9-0.0 0
-1 http://www.debian-multimedia.org etch/main Packages



Et bin voilà, avec du pinning à -1, ça ne peut pas le faire...

Il ressemble à quoi ton /etc/apt/preferences ?

Voir
http://wiki.generation-debian.org/doku.php/presentation:pinning_sous_debian par exemple, pour les explications et la solution.

Bruno
--
ÉLECTIONS
P : J'hésite entre Le Pen, Mégret, De Villiers, Millon, Madelin,
Sarkozy... C'est dur d'être de droite...
M : Moins que d'être de gauche ! Au moins, toi, t'as le choix...

--=-6nlQ8CPurlyLSkE882wz
Content-Type: application/pgp-signature; name=signature.asc
Content-Description: Ceci est une partie de message
=?ISO-8859-1?Q?numériquement?= =?ISO-8859-1?Q?_signée?
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEABECAAYFAkm2bqQACgkQuJD2bkb8m5tQfACgoa6kH9j7zcbA+Y1k/lkWyjWD
7nwAniUdmy9QRG5L/3IaIWxDVfZX8YaK
=Uiuh
-----END PGP SIGNATURE-----

--=-6nlQ8CPurlyLSkE882wz--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Sylvain Sauvage
Le #18869851
[
Remis sur la liste.
C’est à la liste qu’on répond. Et seulement à   elle.
http://www.debian.org/MailingLists/index.fr.html#codeofconduct
http://wiki.debian.org/DebFrFrenchLists
]

Pierre-André Morier, mardi 10 mars 2009, 14:08:21 CET
[…]
apt-get install libdvdcss
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Note, sélection de libdvdcss2 au lieu de libdvdcss
Aucune version du paquet libdvdcss2 n'est disponible, mais il existe dans la
base
de données. Cela signifie en général que le paquet est man quant, qu'il est
devenu obsolète
ou qu'il n'est disponible que sur une autre source
E: Aucun paquet ne correspond au paquet libdvdcss2



J’avais mal lu ton premier message…

Comme l’a dit Bruno, il faut savoir pourquoi le pinning est à
-1 et le remettre à une valeur correcte (500).

[…]
> Qu’est-ce que tu appelles « mauvaise qualité » ?
> C’est cracra ou c’est haché, lent, ou autre ?


Je dirais haché, avec image qui se dédouble



Donc c’est probablement un problème de vitesse.

Essaie :
— de copier le DVD sur le disque pour éliminer un problèm e de
vitesse du lecteur ;
— de changer de pilote d’affichage :
— Kaffeine > Configuration du moteur
— mplayer : option -vo
— xv est souvent le mieux.

Mplayer en ligne de commande est pratique car on peut suivre
les % d’utilisation du cpu (et il prévient gentiment par un gr os
placard quand le PC est à genou).

Quelle carte vidéo ? Quel est le pilote Xorg utilisé  ? Des
options spéciales ?

--
Sylvain Sauvage

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Pierre-André Morier
Le #18870501
--0016e6daa63d2e4cc90464c644fb
Content-Type: text/plain; charset=windows-1252
Content-Transfer-Encoding: quoted-printable

Le 10 mars 2009 16:21, Sylvain Sauvage écrit :

[
Remis sur la liste.
C’est à la liste qu’on répond. Et seulement à elle.
http://www.debian.org/MailingLists/index.fr.html#codeofconduct
http://wiki.debian.org/DebFrFrenchLists
]



Toutes mes excuses. Je suis en configuration rescue et je traite mes
messages avec le mailer de Gmail et je n'ai pas l'habitude. Il y a eu un
post à ce sujet ces jours derniers.



Pierre-André Morier, mardi 10 mars 2009, 14:08:21 CET
>[…]
> apt-get install libdvdcss
> Lecture des listes de paquets... Fait
> Construction de l'arbre des dépendances... Fait
> Note, sélection de libdvdcss2 au lieu de libdvdcss
> Aucune version du paquet libdvdcss2 n'est disponible, mais il existe da ns
la
> base
> de données. Cela signifie en général que le paquet est manquant, qu'il
est
> devenu obsolète
> ou qu'il n'est disponible que sur une autre source
> E: Aucun paquet ne correspond au paquet libdvdcss2

J’avais mal lu ton premier message…

Comme l’a dit Bruno, il faut savoir pourquoi le pinning est à
-1 et le remettre à une valeur correcte (500).




Je dois étudier ce sujet, nouveau pour moi. Bruno m'a envoyé un lien, c 'est
bon de ce côté. Merci.



>[…]
> > Qu’est-ce que tu appelles « mauvaise qualité » ?
> > C’est cracra ou c’est haché, lent, ou autre ?
>
>
> Je dirais haché, avec image qui se dédouble

Donc c’est probablement un problème de vitesse.

Essaie :
— de copier le DVD sur le disque pour éliminer un problème de
vitesse du lecteur ;
— de changer de pilote d’affichage :
— Kaffeine > Configuration du moteur
— mplayer : option -vo
— xv est souvent le mieux.

Mplayer en ligne de commande est pratique car on peut suivre
les % d’utilisation du cpu (et il prévient gentiment par un gros
placard quand le PC est à genou).

Quelle carte vidéo ? Quel est le pilote Xorg utilisé ? Des
options spéciales ?




La carte video: Asus Geforce4 V9180Magic/T sur cet "ancien" PC qui date du
début 2003. La carte mère est une ASUS A7N8X.

Pour le pilote Xorg, je ne sais pas comment voir? Mais je n'ai rien modifi é,
donc le standard debian.

Et, au niveau où j'en suis, je me vois mal mettre des options spéciales .
Mais je vais tester tes différent conseils. Merci

Pierre-André Morier



--
Sylvain Sauvage

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact






--0016e6daa63d2e4cc90464c644fb
Content-Type: text/html; charset=windows-1252
Content-Transfer-Encoding: quoted-printable

[<br>
 Remis sur la liste.<br>
 C’est à la liste qu’on répond. Et seulement à elle.<br>
    ] <br>
<br>
Pierre-André Morier, mardi 10 mars 2009, 14:08:21 CET<br>
&gt;[…]<br>
<div class="im">&gt; apt-get install libdvdcss<br>
&gt; Lecture des listes de paquets... Fait<br>
&gt; Construction de l&#39;arbre des dépendances... Fait<br>
&gt; Note, sélection de libdvdcss2 au lieu de libdvdcss<br>
&gt; Aucune version du paquet libdvdcss2 n&#39;est disponible, mais il exis te dans la<br>
&gt; base<br>
&gt; de données. Cela signifie en général que le paquet est manquant, qu&#39;il est<br>
&gt; devenu obsolète<br>
&gt; ou qu&#39;il n&#39;est disponible que sur une autre source<br>
&gt; E: Aucun paquet ne correspond au paquet libdvdcss2<br>
<br>
</div>  J’avais mal lu ton premier message…<br>
<br>
 Comme l’a dit Bruno, il faut savoir pourquoi le pinning est à<br>
-1 et le remettre à une valeur correcte (500). <br>
<br>
&gt;[…]<br>
<div class="im">&gt; &gt;   Qu’est-ce que tu appelles « mauvaise qu alité » ?<br>
&gt; &gt;  C’est cracra ou c’est haché, lent, ou autre ?<br>
&gt;<br>
&gt;<br>
&gt; Je dirais haché, avec image qui se dédouble<br>
<br>
<br>
 Essaie :<br>
— de copier le DVD sur le disque pour éliminer un problème de<br>
 vitesse du lecteur ;<br>
— de changer de pilote d’affichage :<br>
 — Kaffeine &gt; Configuration du moteur<br>
 — mplayer : option -vo<br>
 — xv est souvent le mieux.<br>
<br>
 Mplayer en ligne de commande est pratique car on peut suivre<br>
les % d’utilisation du cpu (et il prévient gentiment par un gros<br>
placard quand le PC est à genou).<br>
<br>
 Quelle carte vidéo ? Quel est le pilote Xorg utilisé ? Des<br>
options spéciales ? <br>
<font color="#888888"><br>
--<br>
</font><div><div></div><div class="h5"> Sylvain Sauvage<br>
<br>
--<br>
Lisez la FAQ de la liste avant de poser une question :<br>
Vous pouvez aussi ajouter le mot ``spam&#39;&#39; dans vos champs &quot;Fro m&quot; et<br>
&quot;Reply-To:&quot;<br>
<br>
To UNSUBSCRIBE, email to with a subject of &quot;unsubscribe&quot;. Trouble? Contact <br>
</div></div></blockquote></div><br>

--0016e6daa63d2e4cc90464c644fb--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Sylvain Sauvage
Le #18871681
Pierre-André Morier, mardi 10 mars 2009, 17:30:16 CET
[…]
La carte video: Asus Geforce4 V9180Magic/T sur cet "ancien" PC qui date du
début 2003. La carte mère est une ASUS A7N8X.

Pour le pilote Xorg, je ne sais pas comment voir? Mais je n'ai rien modif ié,
donc le standard debian.



Donc il est possible que ce soit vesa.
Si tu as un fichier /etc/X11/xorg.conf, regarde la ligne
« Driver » dans la section « Device  ». Remplace alors
Device "vesa"
par
Device "nv"

Si tu n’as pas de fichier xorg.conf, regarde ce qui est dit
dans /var/log/Xorg.0.log.

--
Sylvain Sauvage

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Pierre-André Morier
Le #18893621
--0016364d2369d441cf0465033f92
Content-Type: text/plain; charset=windows-1252
Content-Transfer-Encoding: quoted-printable

Le 10 mars 2009 20:02, Sylvain Sauvage écrit :

Pierre-André Morier, mardi 10 mars 2009, 17:30:16 CET
>[…]
> La carte video: Asus Geforce4 V9180Magic/T sur cet "ancien" PC qui date
du
> début 2003. La carte mère est une ASUS A7N8X.
>


Donc il est possible que ce soit vesa.
Si tu as un fichier /etc/X11/xorg.conf, regarde la ligne
« Driver » dans la section « Device ». Remplace alors
Device "vesa"
par
Device "nv"

Si tu n’as pas de fichier xorg.conf, regarde ce qui est dit
dans /var/log/Xorg.0.log.




Ceci me sait penser que pour cette carte il faut un driver nvidia. En tout
cas avec mandriva que j'ai naguère installé sur cette macine.

Le problème, c'est que la carte et le pécé datent de mars 2003.

La documentation
http://wiki.debian.org/NvidiaGraphicsDrivers?highlight=%28nvidia%29#head- 744c6aad2fbc48e6bc45d42c499be989f8669644
ne m'aide pas beaucoup car je butte sur:

Construction de l'arbre des dépendances... Fait
Aucune version du paquet nvidia-kernel-common n'est disponible, mais il
existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'i l est
devenu obsolète
ou qu'il n'est disponible que sur une autre source
E: Aucun paquet ne correspond au paquet nvidia-kernel-common

Comment sortir de cette impasse?

P-A Morier

--0016364d2369d441cf0465033f92
Content-Type: text/html; charset=windows-1252
Content-Transfer-Encoding: quoted-printable


Pierre-André Morier, mardi 10 mars 2009, 17:30:16 CET<br>
&gt;[…]<br>
<div>&gt; La carte video: Asus Geforce4 V9180Magic/T sur cet &quot;ancien&q uot; PC qui date du<br>
&gt; début 2003. La carte mère est une ASUS A7N8X.<br>
&gt;<br><br>
<br>
 Si tu as un fichier /etc/X11/xorg.conf, regarde la ligne<br>
« Driver » dans la section « Device ». Remplace alors<br>
       Device &quot;vesa&quot;<br>
par<br>
       Device &quot;nv&quot;<br>
<br>
 Si tu n’as pas de fichier xorg.conf, regarde ce qui est dit<br>
dans /var/log/Xorg.0.log. ne m&#39;aide pas beaucoup car je butte sur: ou qu&#39;il n&#39;est disponible que sur une autre source<br>E: Aucun paqu et ne correspond au paquet nvidia-kernel-common<br><br>Comment sortir de ce tte impasse?<br><br></div></div>P-A Morier<br>

--0016364d2369d441cf0465033f92--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet « unsubscribe »
vers
En cas de soucis, contactez EN ANGLAIS
Sylvain Sauvage
Le #18893861
Pierre-André Morier, vendredi 13 mars 2009, 18:15:36 CET
[…]
Construction de l'arbre des dépendances... Fait
Aucune version du paquet nvidia-kernel-common n'est disponible, mais il
existe dans la base
de données. Cela signifie en général que le paquet est man quant, qu'il est
devenu obsolète
ou qu'il n'est disponible que sur une autre source
E: Aucun paquet ne correspond au paquet nvidia-kernel-common

Comment sortir de cette impasse?



De la même façon que pour le même problème que tu ava is avec
libdvdcss2 dans ce même fil de discussion ?

--
Sylvain Sauvage

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet « unsubscribe »
vers
En cas de soucis, contactez EN ANGLAIS
Pierre-André Morier
Le #18894191
--001485f626b08b91de0465045428
Content-Type: text/plain; charset=windows-1252
Content-Transfer-Encoding: quoted-printable

Le 13 mars 2009 18:48, Sylvain Sauvage écrit :

Pierre-André Morier, vendredi 13 mars 2009, 18:15:36 CET
>[…]
> Construction de l'arbre des dépendances... Fait
> Aucune version du paquet nvidia-kernel-common n'est disponible, mais il
> existe dans la base
> de données. Cela signifie en général que le paquet est manquant, qu'il
est
> devenu obsolète
> ou qu'il n'est disponible que sur une autre source
> E: Aucun paquet ne correspond au paquet nvidia-kernel-common
>
> Comment sortir de cette impasse?

De la même façon que pour le même problème que tu avais avec
libdvdcss2 dans ce même fil de discussion ?

--
Sylvain Sauvage

Oui, mais je dois encore lire la doc au sujet de apt. Je ne comprend pas


bien les histoire de pinning.
Par exemple mon fichier /etc/apt/preference contient ceci:
Package: *
Pin: release oÞbian,a=oldstable
Pin-Priority: 500

Package: flashplugin-nonfree
Pin: release oºckports.org archive,a=etch-backports
Pin-Priority: 500

Package: *
Pin: release a=now
Pin-Priority: 100

Package: *
Pin: release oÞbian
Pin-Priority: -1

Package: *
Pin: release *
Pin-Priority: -1

Je ne devrai pas avoir de Pin-Priority à -1 ? Je ne comprend pas!

Mais je propose de laisser tomber jusqu'à que j'aie lu la doc.

P-A Morier

--001485f626b08b91de0465045428
Content-Type: text/html; charset=windows-1252
Content-Transfer-Encoding: quoted-printable

Pierre-André Morier, vendredi 13 mars 2009, 18:15:36 CET<br>
&gt;[…]<br>
&gt; Aucune version du paquet nvidia-kernel-common n&#39;est disponible, ma is il<br>
&gt; existe dans la base<br>
&gt; de données. Cela signifie en général que le paquet est manquant, qu&#39;il est<br>
&gt; devenu obsolète<br>
&gt; ou qu&#39;il n&#39;est disponible que sur une autre source<br>
&gt; E: Aucun paquet ne correspond au paquet nvidia-kernel-common<br>
&gt;<br>
&gt; Comment sortir de cette impasse?<br>
<br>
</div>  De la même façon que pour le même problème que tu avais a vec<br>
libdvdcss2 dans ce même fil de discussion ?<br>
<div class="im"><br>
--<br>
 Sylvain Sauvage<br>
Pin-Priority: 500 Pin-Priority: -1 <br>P-A Morier<br>

--001485f626b08b91de0465045428--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet « unsubscribe »
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme