Lire un fichier.avi sous Firefox

Le
andre_debian
Bonsoir,

Lorsque je clique depuis un site sur un lien "fichier.avi" ou "fichier.wmv"=

dans Firefox, apparait une fenêtre noire puis plus rien.

Firefox ne propose même pas de le télécharger pour l'enregistrer.
Est-ce normal ? Y at-il une extension, plugins à installer et laquelle ?

C'est la même chose sous Konqueror, Chrome etc

Merci.

André

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/201303152209.55314.andre_debian@numericable.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Klaus Becker
Le #25283842
Le vendredi 15 mars 2013 22:09:55, a écrit :
Bonsoir,

Lorsque je clique depuis un site sur un lien "fichier.avi" ou "fichier.wm v"
dans Firefox, apparait une fenêtre noire puis plus rien.

Firefox ne propose même pas de le télécharger pour l'enregistrer.
Est-ce normal ? Y at-il une extension, plugins à installer et laquelle ?

C'est la même chose sous Konqueror, Chrome etc ...

Merci.

André




Salut,

as-tu regardé "Préférences - Applications" dans Iceweasel/Firefox?

ciiao

Klaus

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
andre_debian
Le #25283892
On Friday 15 March 2013 22:17:43 Klaus Becker wrote:
Le vendredi 15 mars 2013 22:09:55, a écrit :
> Lorsque je clique depuis un site sur un lien "fichier.avi" ou
> "fichier.wmv" dans Firefox, apparait une fenêtre noire puis plus rien.
> Firefox ne propose même pas de le télécharger pour l'enregistrer.
> Est-ce normal ? Y at-il une extension, plugins à installer et laquell e ?
> C'est la même chose sous Konqueror, Chrome etc ...

As-tu regardé "Préférences - Applications" dans Iceweasel/Firefox?



Oui, merci.
il faut indiquer un "lanceur" (VLC, Noatun, Amarok ...),
ça marche sauf avec VLC ... mais il bugge chez moi.

André

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bernard Schoenacker
Le #25284172
Le Fri, 15 Mar 2013 23:09:44 +0100,
a écrit :

On Friday 15 March 2013 22:17:43 Klaus Becker wrote:
> Le vendredi 15 mars 2013 22:09:55, a
> écrit :
> > Lorsque je clique depuis un site sur un lien "fichier.avi" ou
> > "fichier.wmv" dans Firefox, apparait une fenêtre noire puis plus
> > rien. Firefox ne propose même pas de le télécharger pour
> > l'enregistrer. Est-ce normal ? Y at-il une extension, plugins à
> > installer et laquelle ? C'est la même chose sous Konqueror,
> > Chrome etc ...

> As-tu regardé "Préférences - Applications" dans Iceweasel/Firefox?

Oui, merci.
il faut indiquer un "lanceur" (VLC, Noatun, Amarok ...),
ça marche sauf avec VLC ... mais il bugge chez moi.

André




bonjour,

serait il possible de vérifier la liste des paquets installés ?
ensuite, de donner la liste des greffons installés dans le
butineur iceweasel ...

mplayer est il installé ?

quels sont les addons installés (noscript?) ?

application (taper dans la barre d'adresse du butineur):

about:plugins


slt
bernard


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bernard Schoenacker
Le #25284362
Le Sat, 16 Mar 2013 08:24:45 +0100,
Bernard Schoenacker
Le Fri, 15 Mar 2013 23:09:44 +0100,
a écrit :

> On Friday 15 March 2013 22:17:43 Klaus Becker wrote:
> > Le vendredi 15 mars 2013 22:09:55, a
> > écrit :
> > > Lorsque je clique depuis un site sur un lien "fichier.avi" ou
> > > "fichier.wmv" dans Firefox, apparait une fenêtre noire puis plus
> > > rien. Firefox ne propose même pas de le télécharger pour
> > > l'enregistrer. Est-ce normal ? Y at-il une extension, plugins à
> > > installer et laquelle ? C'est la même chose sous Konqueror,
> > > Chrome etc ...
>
> > As-tu regardé "Préférences - Applications" dans Iceweasel/Firefox?
>
> Oui, merci.
> il faut indiquer un "lanceur" (VLC, Noatun, Amarok ...),
> ça marche sauf avec VLC ... mais il bugge chez moi.
>
> André
>

bonjour,

serait il possible de vérifier la liste des paquets
installés ? ensuite, de donner la liste des greffons installés dans le
butineur iceweasel ...

mplayer est il installé ?

quels sont les addons installés (noscript?) ?

application (taper dans la barre d'adresse du butineur):

about:plugins


slt
bernard




bonjour,

Après avoir réalisé ces différentes opérations, est il possible
de prendre un fichier de test vidéo au format avi et de rendre
compte sur la liste ...

lien : http://cinelerra.org/footage/rassegna2.avi

slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
honeyshell
Le #25284532
--bcaec51b9fd3d7045904d80a0687
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Bonjour André,

> > > > Lorsque je clique depuis un site sur un lien "fichier.avi" ou
> > > > "fichier.wmv" dans Firefox, apparait une fenêtre noire

pour régler le problème il te faut le plugin vlc de mozilla:


sudo apt-get install mozilla-plugin-vlc

bonne journée

--bcaec51b9fd3d7045904d80a0687
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Bonjour André, &gt; &gt; &gt; &gt; Lorsque je clique depuis un site sur un lien &quot;fich ier.avi&quot; ou<br>
&gt; &gt; &gt; &gt; &quot;fichier.wmv&quot; dans Firefox, apparait une fen être noire <br></div></div><br></blockquote><div>pour régler le probl ème il te faut le plugin vlc de mozilla: <br></div></div>sudo apt-get ins tall mozilla-plugin-vlc<br>
<br>bonne journée<br>

--bcaec51b9fd3d7045904d80a0687--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CAJeHwDag1dgBWyJ+artMoN+
andre_debian
Le #25284692
On Saturday 16 March 2013 13:38:02 honeyshell wrote:
apt-get install mozilla-plugin-vlc



Merci,

mais voici (plein d'erreurs) :

$ vlc
Warning: call to srand(1363440703)
Warning: call to rand()
Blocked: call to unsetenv("DBUS_ACTIVATION_ADDRESS")
Blocked: call to unsetenv("DBUS_ACTIVATION_BUS_TYPE")
Warning: call to signal(13, 0x1)
[0x9efefcc] main interface error: no suitable interface module
[0x9e4b8fc] main libvlc error: interface "globalhotkeys,none" initializatio n
failed
[0x9e4b8fc] main libvlc: Lancement de vlc avec l'interface par défaut.
Utilisez é« cvlc Âé» pour démarrer VLC sans interf ace.
[0xa286e14] access_http access error: error: HTTP/1.1 400 Bad Request

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bernard Schoenacker
Le #25284732
Le Sat, 16 Mar 2013 14:41:43 +0100,
a écrit :

On Saturday 16 March 2013 13:38:02 honeyshell wrote:
> apt-get install mozilla-plugin-vlc

Merci,

mais voici (plein d'erreurs) :

$ vlc
Warning: call to srand(1363440703)
Warning: call to rand()
Blocked: call to unsetenv("DBUS_ACTIVATION_ADDRESS")
Blocked: call to unsetenv("DBUS_ACTIVATION_BUS_TYPE")
Warning: call to signal(13, 0x1)
[0x9efefcc] main interface error: no suitable interface module
[0x9e4b8fc] main libvlc error: interface "globalhotkeys,none"
initialization failed
[0x9e4b8fc] main libvlc: Lancement de vlc avec l'interface par
défaut. Utilisez « cvlc » pour démarrer VLC sans interface.
[0xa286e14] access_http access error: error: HTTP/1.1 400 Bad Request



Bonjour,

Que donne ceci :

dpkg -l |awk '/gstreamer/ {print $2 " "$3}'
dpkg -l |awk '/vlc/ {print $2 " "$3}'
dpkg -l |awk '/mplayer/ {print $2 " "$3}'

Prière de rendre compte sur la liste pour les paquets
installés...

slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
andre_debian
Le #25284752
On Saturday 16 March 2013 15:30:57 Bernard Schoenacker wrote:
a écrit :
> On Saturday 16 March 2013 13:38:02 honeyshell wrote:
> > apt-get install mozilla-plugin-vlc
> $ vlc
> Warning: call to srand(1363440703)
> Warning: call to rand()
> Blocked: call to unsetenv("DBUS_ACTIVATION_ADDRESS")
> Blocked: call to unsetenv("DBUS_ACTIVATION_BUS_TYPE")
> Warning: call to signal(13, 0x1)
> [0x9efefcc] main interface error: no suitable interface module
> [0x9e4b8fc] main libvlc error: interface "globalhotkeys,none"
> initialization failed
> [0x9e4b8fc] main libvlc: Lancement de vlc avec l'interface par
> défaut. Utilisez « cvlc » pour démarrer V LC sans interface.
> [0xa286e14] access_http access error: error: HTTP/1.1 400 Bad Request

Que donne ceci :
dpkg -l |awk '/gstreamer/ {print $2 " "$3}'
dpkg -l |awk '/vlc/ {print $2 " "$3}'
dpkg -l |awk '/mplayer/ {print $2 " "$3}'
Prière de rendre compte sur la liste pour les paquets
installés... slt bernard



Voici :

# dpkg -l |awk '/gstreamer/ {print $2 " "$3}'
gir1.0-gstreamer-0.10 0.10.30-1
gstreamer0.10-plugins-base 0.10.30-1
gstreamer0.10-plugins-good 0.10.24-1
gstreamer0.10-pulseaudio 0.10.24-1
gstreamer0.10-x 0.10.30-1
libgstreamer-plugins-base0.10-0 0.10.30-1
libgstreamer0.10-0 0.10.30-1

# dpkg -l |awk '/vlc/ {print $2 " "$3}'
libvlc5 1.1.3-1squeeze6
libvlccore4 1.1.3-1squeeze6
mozilla-plugin-vlc 1.1.3-1squeeze6
vlc 1.1.3-1squeeze6
vlc-data 1.1.3-1squeeze6
vlc-dbg 1.1.3-1squeeze6
vlc-nox 1.1.3-1squeeze6
vlc-plugin-notify 1.1.3-1squeeze6
vlc-plugin-pulse 1.1.3-1squeeze6

# dpkg -l |awk '/mplayer/ {print $2 " "$3}'
kmplayer-base-trinity 4:3.5.13-1debian0+ax2~squeeze
kmplayer-trinity 4:3.5.13-1debian0+ax2~squeeze
mplayer 2:1.0~rc3++final.dfsg1-1

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bernard Schoenacker
Le #25284982
Le Sat, 16 Mar 2013 15:39:51 +0100,
a écrit :

On Saturday 16 March 2013 15:30:57 Bernard Schoenacker wrote:
> a écrit :
> > On Saturday 16 March 2013 13:38:02 honeyshell wrote:
> > > apt-get install mozilla-plugin-vlc
> > $ vlc
> > Warning: call to srand(1363440703)
> > Warning: call to rand()
> > Blocked: call to unsetenv("DBUS_ACTIVATION_ADDRESS")
> > Blocked: call to unsetenv("DBUS_ACTIVATION_BUS_TYPE")
> > Warning: call to signal(13, 0x1)
> > [0x9efefcc] main interface error: no suitable interface module
> > [0x9e4b8fc] main libvlc error: interface "globalhotkeys,none"
> > initialization failed
> > [0x9e4b8fc] main libvlc: Lancement de vlc avec l'interface par
> > défaut. Utilisez « cvlc » pour démarrer VLC sans interface.
> > [0xa286e14] access_http access error: error: HTTP/1.1 400 Bad
> > Request

> Que donne ceci :
> dpkg -l |awk '/gstreamer/ {print $2 " "$3}'
> dpkg -l |awk '/vlc/ {print $2 " "$3}'
> dpkg -l |awk '/mplayer/ {print $2 " "$3}'
> Prière de rendre compte sur la liste pour les paquets
> installés... slt bernard

Voici :

# dpkg -l |awk '/gstreamer/ {print $2 " "$3}'
gir1.0-gstreamer-0.10 0.10.30-1
gstreamer0.10-plugins-base 0.10.30-1
gstreamer0.10-plugins-good 0.10.24-1
gstreamer0.10-pulseaudio 0.10.24-1
gstreamer0.10-x 0.10.30-1
libgstreamer-plugins-base0.10-0 0.10.30-1
libgstreamer0.10-0 0.10.30-1

# dpkg -l |awk '/vlc/ {print $2 " "$3}'
libvlc5 1.1.3-1squeeze6
libvlccore4 1.1.3-1squeeze6
mozilla-plugin-vlc 1.1.3-1squeeze6
vlc 1.1.3-1squeeze6
vlc-data 1.1.3-1squeeze6
vlc-dbg 1.1.3-1squeeze6
vlc-nox 1.1.3-1squeeze6
vlc-plugin-notify 1.1.3-1squeeze6
vlc-plugin-pulse 1.1.3-1squeeze6

# dpkg -l |awk '/mplayer/ {print $2 " "$3}'
kmplayer-base-trinity 4:3.5.13-1debian0+ax2~squeeze
kmplayer-trinity 4:3.5.13-1debian0+ax2~squeeze
mplayer 2:1.0~rc3++final.dfsg1-1




bonjour,

il en manque beaucoup ...


gir1.2-gstreamer-0.10 0.10.36-1.1
gir1.2-gstreamer-1.0 1.0.3-1
gstreamer0.10-alsa:i386 0.10.36-1.1
gstreamer0.10-chromaprint 0.1-3
gstreamer0.10-ffmpeg:i386 0.10.13-5
gstreamer0.10-gconf:i386 0.10.31-3+nmu1
gstreamer0.10-nice:i386 0.1.2-1
gstreamer0.10-plugins-bad:i386 0.10.23-7.1
gstreamer0.10-plugins-base:i386 0.10.36-1.1
gstreamer0.10-plugins-good:i386 0.10.31-3+nmu1
gstreamer0.10-plugins-ugly:i386 0.10.19-2+b2
gstreamer0.10-pulseaudio:i386 0.10.31-3+nmu1
gstreamer0.10-x:i386 0.10.36-1.1
gstreamer1.0-libav:i386 1.0.3-1
gstreamer1.0-plugins-bad:i386 1.0.3-1
gstreamer1.0-plugins-base:i386 1.0.3-1
gstreamer1.0-plugins-good:i386 1.0.3-1
gstreamer1.0-plugins-ugly:i386 1.0.3-1
gstreamer1.0-x:i386 1.0.3-1
libgstreamer-plugins-bad0.10-0:i386 0.10.23-7.1
libgstreamer-plugins-bad1.0-0:i386 1.0.3-1
libgstreamer-plugins-base0.10-0:i386 0.10.36-1.1
libgstreamer-plugins-base1.0-0:i386 1.0.3-1
libgstreamer0.10-0:i386 0.10.36-1.1
libgstreamer1.0-0:i386 1.0.3-1

dpkg -l |awk '/vlc/ {print $2 " "$3}'
freeplayer 20070531+dfsg.1-3
libvlc5 2.0.4-1
libvlccore5 2.0.4-1
phonon-backend-vlc 0.6.0-1
vlc 2.0.4-1
vlc-data 2.0.4-1
vlc-nox 2.0.4-1
vlc-plugin-notify 2.0.4-1
vlc-plugin-pulse 2.0.4-1

dpkg -l |awk '/mplayer/ {print $2 " "$3}'

mplayer 2:1.0~rc4.dfsg1+svn34540-1+b2
mplayer2 2.0-554-gf63dbad-1+b1

ce n'est pas complet du tout ce que j'ai vu comme résultat, en
revanche chez moi ça fonctionne bien avec l'ensemble de gstreamer
ainsi installé ...

slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
honeyshell
Le #25285242
--000e0cd1e5b88c7ada04d8106659
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Re,

en premier mets à jour ton système :
sudo apt-get update && sudo apt-get -y upgrade && sudo apt-get -y
dist-upgrade

tu as le temps de prendre une bonne bière ;)

Maintenant ton système peut peut être retrouver les paquets manquant av ec :
sudo apt-get install -f

si l'erreur persiste voici la liste des différents codecs que j'installe
dont gstreamer :
sudo apt-get install libmpeg3-1 libdvdread4 vlc libxvidcore4 libmp4v2-2
gstreamer0.10-fluendo-mp3 gstreamer0.10-ffmpeg ffmpeg

--000e0cd1e5b88c7ada04d8106659
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Re,<br><br>en premier mets à jour ton système : <br>sudo apt-get update &amp;&amp; sudo apt-get -y upgrade &amp;&amp; sudo apt-get -y dist-upgrade <br><br>tu as le temps de prendre une bonne bière ;)<br><br>Maintenant to n système peut peut être retrouver les paquets manquant avec :<br>
sudo apt-get install -f <br>

--000e0cd1e5b88c7ada04d8106659--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CAJeHwDbeXWNey4CgEEWmJQO+
Publicité
Poster une réponse
Anonyme