lire les fichiers FIC sans analyse

Le
titou44
bonjour

peut-on écrire un programme pour lire le contenu de .fic WD sans avoir
l'analyse ?

merci pour pistes

titou44 chez freesurf.fr
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Romain PETIT
Le #14640501
titou44 a exposé le 21/05/2007 :
bonjour



Bonjour,

peut-on écrire un programme pour lire le contenu de .fic WD sans avoir
l'analyse ?



Oui (en HF 7 et +) (utiliser Hpasse si besoin d'un mot de passe à
l'ouverture)

sNomFic est une chaîne
sNomFic = "LEFICHIER.FIC"
sNomAlias est une chaîne = "ALIAS_LEFICHIER"

EXTERNE NOMALIAS

SI HDéclareExterne(sNomFic, sNomAlias) ALORS
HLitPremier(NOMALIAS, "Lacle")
TANTQUE PAS H.EnDehors
... blablabla
HLitSuivant(NOMALIAS, "Lacle")
FIN
FIN

A+

--
Romain PETIT
http://cerbermail.com/?O16kfXOFcq
(cliquez sur le lien ci-dessus pour me contacter en privé)
Romain PETIT
Le #14640491
titou44 a exposé le 21/05/2007 :
bonjour



Bonjour,

peut-on écrire un programme pour lire le contenu de .fic WD sans avoir
l'analyse ?



Oui (en HF 7 et +) (utiliser Hpasse si besoin d'un mot de passe à
l'ouverture)

sNomFic est une chaîne
sNomFic = "LEFICHIER.FIC"
sNomAlias est une chaîne = "NOMALIAS"

EXTERNE NOMALIAS

SI HDéclareExterne(sNomFic, sNomAlias) ALORS
HLitPremier(NOMALIAS, "Lacle")
TANTQUE PAS H.EnDehors
... blablabla
HLitSuivant(NOMALIAS, "Lacle")
FIN
FIN

A+

--
Romain PETIT
http://cerbermail.com/?O16kfXOFcq
(cliquez sur le lien ci-dessus pour me contacter en privé)
titou44
Le #14640461
Romain PETIT a présenté l'énoncé suivant :
titou44 a exposé le 21/05/2007 :
bonjour



Bonjour,

peut-on écrire un programme pour lire le contenu de .fic WD sans avoir
l'analyse ?



Oui (en HF 7 et +) (utiliser Hpasse si besoin d'un mot de passe à
l'ouverture)

sNomFic est une chaîne
sNomFic = "LEFICHIER.FIC"
sNomAlias est une chaîne = "NOMALIAS"

EXTERNE NOMALIAS

SI HDéclareExterne(sNomFic, sNomAlias) ALORS
HLitPremier(NOMALIAS, "Lacle")
TANTQUE PAS H.EnDehors
... blablabla
HLitSuivant(NOMALIAS, "Lacle")
FIN
FIN

A+



merci

titou44 chez freesurf.fr
Publicité
Poster une réponse
Anonyme