Lire une partition Vista sur une autre machine : impossible ???

Le
Bidib
Bonjour à tous. C'est la première fois que j'utilise ce newsgroup mais je
promet de ne pas solliciter votre aide en vain, d'aider à mon tour pour les
questions auxquelles je saurais répondre et remercie d'avance tous ceux qui
pourront apporter des infos sur ce sujet (partitions créées sous vista).

J'ai acheté un portable Lenovo 3000v100 avec Vista Business pré-installé sur
un disque dur Toshiba de 120 go. J'ai mis un mot de passe au niveau du Bios
pour le protéger contre le vol, le PC ne démarre qu'avec le mot de passe.

Suite à un petit accident (fond de tasse de thé renversé sur le clavier), le
portable démarre mais le clavier ne marche plus, ou alors il envoie des
caractères aléatoires. Il m'est donc impossible de démarrer Windows Vista ou
même de rentrer dans le BIOS. Je renvoie le portable chez Lenovo pour
réparation, mais je conserve le disque dur afin d'en récupérer les données
pendant l'intervention. Mon dernier backup date d'un mois et j'ai
terriblement besoin de mes données (désormais je ferai des backups
quotidiens).

Je branche donc le disque dur sur un ordinateur de bureau (sous XP pro),
grâce à un adaptateur serial ATA > usb, mais impossible de lire la partition.
Pourtant le disque est bien reconnu, il apparait dans le gestionnaire de
périphériques mais pas dans le gestionnaire de disques. Les utilitaires que
j'ai essayés n'arrivent pas à lire la table de partition ou le label.

outils testés :
- Testdisk 6.7 (www.cgsecurity.org)
- Parted et Fdisk sous linux via un boot CD Knoppix dernière version 5.1.1
- Ultimate Boot CD (je n'ai pas tout essayé dessus mais j'ai peur de faire
une bêtise)

L'adaptateur s-ata > ide est hors de cause car j'ai essayé les mêmes outils
avec le disque branché directement en serial ATA sur ma carte mère. Mêmes
symptômes : disque reconnu et en état de marche, mais pas de partition
lisible.
Lenovo est incapable de m'aider après plusieurs appels, Microsoft veut me
faire payer 60€ car mes 90 jours après activation sont passés.

Les hypothèses que j'émets :
- Vista crypte ou verrouille les partitions, pourtant BitLocker ne semble
pas installé par défaut.
- Le BIOS Lenovo crypte ou verrouille le disque dur lorsqu'on définit un mot
de passe de démarrage, sans avertir l'utilisateur.

J'écarte la possibilité d'un problème matériel sur le disque, il
fonctionnait parfaitement et le liquide n'a pas pu l'atteindre.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 4
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nina Popravka
Le #96790
On Mon, 9 Jul 2007 06:26:04 -0700, Bidib

Les hypothèses que j'émets :
- Vista crypte ou verrouille les partitions, pourtant BitLocker ne semble
pas installé par défaut.
Non.


- Le BIOS Lenovo crypte ou verrouille le disque dur lorsqu'on définit un mot
de passe de démarrage, sans avertir l'utilisateur.
Improbable.


J'écarte la possibilité d'un problème matériel sur le disque,
et pourtant... Ou au niveau de l'adaptateur.

--
Nina

Bidib
Le #96789
L'adapteur est hors de cause, le branchement direct en serial ATA donnant
exactement les mêmes symptômes.

Le problème physique, je n'y crois vraiment pas, il est récent, n'a subi
aucun choc, et marchait très bien avant que le portable ne cesse de
fonctionner. Le liquide n'a atteint que le clavier du portable à gauche, en
surface, alors que le disque dur est situé sous le portable, à droite.
Précision : seuls 1 ou 2 cl de liquide ont été renversés.
Nina Popravka
Le #96788
On Mon, 9 Jul 2007 07:08:04 -0700, Bidib

Le problème physique, je n'y crois vraiment pas,


Si vous voulez, mais pour moi un disque qui apparaît dans le
gestionnaire de périphériques, mais où même testdisk n'arrive pas à
trouver l'embryon d'une table de partition, c'est un disque dont soit
la carte contrôleur a des malaises, soit la mécanique est raide
morte...
M'enfin j'espère vous vous que je me trompe.
Vous entendez les plateaux tourner ?
--
Nina

Bernard Guérin
Le #96787
Bonjour,

"Bidib" news:

Essayez de mettre le disque dans un autre ordinateur Vista. Surtout ne
faites pas trop de manipulations dessus avant, si le disque a un défaut
mécanique, plus vous faites d'essais, plus vous risquez qu'il ne démarre
plus du tout.

Il est possible aussi que vous ayez endommagé le disque en le démontant
(connecteur tordu, décharge d'électricité statique, choc...)

--
Bernard Guérin
DIP BRETAGNE
Le #96785
Je branche donc le disque dur sur un ordinateur de bureau (sous XP pro),
grâce à un adaptateur serial ATA > usb, mais impossible de lire la
partition.
Pourtant le disque est bien reconnu, il apparait dans le gestionnaire de
périphériques mais pas dans le gestionnaire de disques. Les utilitaires
que
j'ai essayés n'arrivent pas à lire la table de partition ou le label.


bonjour,

j'utilise un double dragon pour lire des donnees sur DD IDE,
parfois je ne peux acceder au données pour cause de "double dragon"
ce que je veux dire c'est qu'il serait surprenant que le DD soit abimé !

Prends ton DD et va chez un assembleur !
ou bien essaye un boitier externe de DD en 2,5'

--
Amicalement,
DIP Bretagne
http://www.dipbretagne.com

Didier [MVP]
Le #94795
"Bidib"
Bonjour à tous. C'est la première fois que j'utilise ce newsgroup mais je
promet de ne pas solliciter votre aide en vain, d'aider à mon tour pour
les
questions auxquelles je saurais répondre et remercie d'avance tous ceux
qui
pourront apporter des infos sur ce sujet (partitions créées sous vista).

J'ai acheté un portable Lenovo 3000v100 avec Vista Business pré-installé
sur
un disque dur Toshiba de 120 go. J'ai mis un mot de passe au niveau du
Bios
pour le protéger contre le vol, le PC ne démarre qu'avec le mot de passe.

Suite à un petit accident (fond de tasse de thé renversé sur le clavier),
le
portable démarre mais le clavier ne marche plus, ou alors il envoie des
caractères aléatoires. Il m'est donc impossible de démarrer Windows Vista
ou
même de rentrer dans le BIOS. Je renvoie le portable chez Lenovo pour
réparation, mais je conserve le disque dur afin d'en récupérer les données
pendant l'intervention. Mon dernier backup date d'un mois et j'ai
terriblement besoin de mes données (désormais je ferai des backups
quotidiens).

Je branche donc le disque dur sur un ordinateur de bureau (sous XP pro),
grâce à un adaptateur serial ATA > usb, mais impossible de lire la
partition.
Pourtant le disque est bien reconnu, il apparait dans le gestionnaire de
périphériques mais pas dans le gestionnaire de disques. Les utilitaires
que
j'ai essayés n'arrivent pas à lire la table de partition ou le label.

outils testés :
- Testdisk 6.7 (www.cgsecurity.org)
- Parted et Fdisk sous linux via un boot CD Knoppix dernière version 5.1.1
- Ultimate Boot CD (je n'ai pas tout essayé dessus mais j'ai peur de faire
une bêtise)

L'adaptateur s-ata > ide est hors de cause car j'ai essayé les mêmes
outils
avec le disque branché directement en serial ATA sur ma carte mère. Mêmes
symptômes : disque reconnu et en état de marche, mais pas de partition
lisible.
Lenovo est incapable de m'aider après plusieurs appels, Microsoft veut me
faire payer 60? car mes 90 jours après activation sont passés.

Les hypothèses que j'émets :
- Vista crypte ou verrouille les partitions, pourtant BitLocker ne semble
pas installé par défaut.
- Le BIOS Lenovo crypte ou verrouille le disque dur lorsqu'on définit un
mot
de passe de démarrage, sans avertir l'utilisateur.

J'écarte la possibilité d'un problème matériel sur le disque, il
fonctionnait parfaitement et le liquide n'a pas pu l'atteindre.


Je pencherai pour une incapacité d'XP à lire une partition Vista, comme W98
ne peut pas lire du NTFS.
Didier.

Nina Popravka
Le #94794
On Mon, 9 Jul 2007 23:35:04 +0200, "Didier [MVP]"

Je pencherai pour une incapacité d'XP à lire une partition Vista, comme W98
ne peut pas lire du NTFS.


Absolument non. J'ai mis plusieurs machines Vista d'origine
(préinstallées et tout) en multiboot avec XP, icelui étant installé a
posteriori, et je n'ai jamais eu la moindre difficulté à accéder à la
partition Vista.
--
Nina

Didier [MVP]
Le #94793
"Nina Popravka"
On Mon, 9 Jul 2007 23:35:04 +0200, "Didier [MVP]"

Je pencherai pour une incapacité d'XP à lire une partition Vista, comme
W98
ne peut pas lire du NTFS.


Absolument non. J'ai mis plusieurs machines Vista d'origine
(préinstallées et tout) en multiboot avec XP, icelui étant installé a
posteriori, et je n'ai jamais eu la moindre difficulté à accéder à la
partition Vista.
--
Nina


Oui mais un disque Vista en esclave sur un PC XP .... Pataper. J'ai pas
testé en fait c'est juste une idée.
Didier.


Bidib
Le #94791
Essayez de mettre le disque dans un autre ordinateur Vista. Surtout ne
faites pas trop de manipulations dessus avant, si le disque a un défaut
mécanique, plus vous faites d'essais, plus vous risquez qu'il ne démarre
plus du tout.


c'est en effet le seul truc que je n'ai pas encore pu tester, n'ayant pas de
machine sous Vista pour le faire.

Il est possible aussi que vous ayez endommagé le disque en le démontant
(connecteur tordu, décharge d'électricité statique, choc...)


En effet possible, malgré le peu de chances : je monte et démonte des
machines depuis des lustres et je fais très attention aux connecteurs, les
S-ATA sont d'ailleurs bien moins sujets à la détérioration que leur
prédécesseurs en ATA.
Quant à l'électricté statique, je fais attention à ne pas porter de vêtement
en synthétique, pas d'aspirateur dans les composants, disque dur bien
emballé...). En plus le disque est protégé dans un berceau, les composants
sont cachés dessous.

Bidib
Le #94792
M'enfin j'espère vous vous que je me trompe.
Vous entendez les plateaux tourner ?


Oui, et testdisk arrive à la parcourir, sans pour autant trouver de partition.

Publicité
Poster une réponse
Anonyme