Liste Démarrer vide

Le
Claude Tallet
Quand je clique sur le bouton Démarrer,
sous Internet Explorer et Windows Mail, au-dessus de "Tous les programmes"
il n'y a plus rien.
Avant, il y avait la vingtaine des derniers programmes utilisés.
C'était bien pratique.
Dans les propriétés du Menu Démarrer, la case
"Stocker et afficher une liste des fichiers récemment ouverts"
est, bien entendu, restée cochée depuis le début.
Cela dure depuis des semaines, depuis une installation de logiciel,
peut-être.
Vous auriez une idée ?
Merci d'avance.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabrice [MVP]
Le #189622
"Claude Tallet" news:47809413$0$18528$
Quand je clique sur le bouton Démarrer,
sous Internet Explorer et Windows Mail, au-dessus de "Tous les programmes"
il n'y a plus rien.
Avant, il y avait la vingtaine des derniers programmes utilisés.
C'était bien pratique.
Dans les propriétés du Menu Démarrer, la case
"Stocker et afficher une liste des fichiers récemment ouverts"
est, bien entendu, restée cochée depuis le début.
Cela dure depuis des semaines, depuis une installation de logiciel,
peut-être.
Vous auriez une idée ?
Merci d'avance.



Propriétés du menu démarrer
Bouton "personnaliser..."
Veillez à ce que la valeur du "nombre de programmes récent à afficher" soit
supérieur à 0 (17 pour un écran 1024x768)

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm

Claude Tallet
Le #189498
"Fabrice [MVP]" news:
Propriétés du menu démarrer
Bouton "personnaliser..."
Veillez à ce que la valeur du "nombre de programmes récent à afficher"
soit supérieur à 0 (17 pour un écran 1024x768)

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm

Merci Fabrice,

J'avais 19 d'inscrit ; je suis en 1280
j'ai mis 17,
lancé une appli ;
la liste est toujours vide
J'ai essayé de réduire à 10, pareil.

Fabrice [MVP]
Le #189494
"Claude Tallet" news:47812670$0$26035$

"Fabrice [MVP]" news:
Propriétés du menu démarrer
Bouton "personnaliser..."
Veillez à ce que la valeur du "nombre de programmes récent à afficher"
soit supérieur à 0 (17 pour un écran 1024x768)

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm

Merci Fabrice,

J'avais 19 d'inscrit ; je suis en 1280
j'ai mis 17,
lancé une appli ;
la liste est toujours vide
J'ai essayé de réduire à 10, pareil.




Fausse piste pour moi...
Dans une session toute neuve cela fonctionne ?

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm


Claude Tallet
Le #189475
"Fabrice [MVP]" news:%234jQ%
"Claude Tallet" de news:47812670$0$26035$



Fausse piste pour moi...
Dans une session toute neuve cela fonctionne ?

Dans une autre session (autre utilisateur, invité)

je revois des icones, grand format.
J'ai essayé dans ma session (Administrateur, unique usager hormis "invité",
UAC désactivé)
de remettre le grand format aux icones de cette liste, mais... pareil,
toujours liste vide.


Waree
Le #190878
Salut, question bête : après avoir fait les réglages, il faut relancer des
programmes pour qu'ils apparaissent dans les "récemment utilisés"... Ca a été
fait ?
--
Houari/Waree




"Fabrice [MVP]" news:%234jQ%
"Claude Tallet" de news:47812670$0$26035$



Fausse piste pour moi...
Dans une session toute neuve cela fonctionne ?

Dans une autre session (autre utilisateur, invité)

je revois des icones, grand format.
J'ai essayé dans ma session (Administrateur, unique usager hormis "invité",
UAC désactivé)
de remettre le grand format aux icones de cette liste, mais... pareil,
toujours liste vide.






Claude Tallet
Le #192537
"Waree" news:
Salut, question bête : après avoir fait les réglages, il faut relancer des
programmes pour qu'ils apparaissent dans les "récemment utilisés"... Ca a
été
fait ?
--
Houari/Waree
Oui, même si n'est pas instantané.

Plusieurs jours après, cette liste est toujours vide
(celle des applications récemment utilisées).
Quand je clique sur "Tous les programmes"
cette partie là est correcte, par contre.

Fabrice [MVP]
Le #193232
"Claude Tallet" news:47887429$0$13589$

"Waree" news:
Salut, question bête : après avoir fait les réglages, il faut relancer
des
programmes pour qu'ils apparaissent dans les "récemment utilisés"... Ca a
été
fait ?
--
Houari/Waree
Oui, même si n'est pas instantané.

Plusieurs jours après, cette liste est toujours vide
(celle des applications récemment utilisées).
Quand je clique sur "Tous les programmes"
cette partie là est correcte, par contre.



Je tente de revenir vers vous cette semaine, je crois avoir compris ou se
trouve l'erreur dans le registre.
L'erreur se trouve certainement dans ces clés :
HKEY_CURRENT_USERSoftwareMicrosoftWindowsShell
Il faut comparer pas a pas avec celle d'une session ou cela fonctionne bien
chez vous.

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm


Waree
Le #193547
Salut, je parie que vous utilisez (comme moi et beaucoup d'autres) CCleaner
ou un outil de ce type... Malgré le fait qu'il est censé être "pas trop
agressif" dans ses nettoyages, on peut se retrouver avec des soucis de ce
genre... Avez vous essayer le menu classic pour voir ce que ça donne ?
--
Houari/Waree




"Waree" news:
Salut, question bête : après avoir fait les réglages, il faut relancer des
programmes pour qu'ils apparaissent dans les "récemment utilisés"... Ca a
été
fait ?
--
Houari/Waree
Oui, même si n'est pas instantané.

Plusieurs jours après, cette liste est toujours vide
(celle des applications récemment utilisées).
Quand je clique sur "Tous les programmes"
cette partie là est correcte, par contre.





Claude Tallet
Le #194248
"Fabrice [MVP]" news:
Je tente de revenir vers vous cette semaine, je crois avoir compris ou se
trouve l'erreur dans le registre.
L'erreur se trouve certainement dans ces clés :
HKEY_CURRENT_USERSoftwareMicrosoftWindowsShell
Il faut comparer pas a pas avec celle d'une session ou cela fonctionne
bien chez vous.



D'abord, merci pour ta persévérance.
Donc, dans la session à problème, HKCUSoftwareMicrosoftWindowsShell
contient 5 sous-répertoires :
- Associations : MIME et URL
- AttachmentExecute avec un sous-rép.
- BagMRU, deux sous-rép.
- Bags, 90 sous-rép. numérotés !
et MuiCache - pas de sous-rép.
Dans la session Invité, sans problème, il n'y a que :
- BagMRU avec quelques valeurs et pas de sous-rép.
- Associations (MIME et URL) est venu s'ajouter pendant la session (j'ai
lancé une appli pour voir son icône apparaître dans la liste des applis
récentes).

Alors, problème : je me vois mal supprimer tout ce qui est dans le registre
côté Admin
et qui n'est pas dans la session Invité !


Claude Tallet
Le #194246
"Waree" news:
Salut, je parie que vous utilisez (comme moi et beaucoup d'autres)
CCleaner
ou un outil de ce type... Malgré le fait qu'il est censé être "pas trop
agressif" dans ses nettoyages, on peut se retrouver avec des soucis de ce
genre... Avez vous essayer le menu classic pour voir ce que ça donne ?
--
Houari/Waree

Salut,

Oui, j'utilise RegSeeker, qui me trouve pas mal de clés invalides
et ensuite, je défragmente la base de registre.
Mais les icônes d'applis/documents récemment lancés
devraient revenir progressivement.

Quant au Menu Démarrer, version classique,
il n'a pas de liste directe (premier clic) des applis/documents récents.
Dans le sous-menu Programmes, on a le contenu de Users/Claude/Menu
Démarrer/Programmes
comme ce qui est visible dans le menu Programmes de la version Vista pur.
Dans le sous-menu Documents de la version classique, on voit bien les
documents récemment lancés,
ce que je ne vois pas en Vista pur.

Publicité
Poster une réponse
Anonyme