liste deroulante

Le
Le meruvien
Bonjour a tous, j'ai un petit probleme de liste déroulante que je n'arrive
pas a comprendre:
j'ai des bases, qu'une liste déroulante, je tape par exemple RO et elle
affiche dans la liste tous les noms commençant par RO , alors que dans cette
base là, elle n'affcihe rien!
Quelle différence peut-il y avoir que je ne voie pas ??


--

Roger
http://le-meruvien.skynetblogs.be/
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Thierry (ze Titi)
Le #6387081
Bonjour Le meruvien !

Dans l'onglet "Données" des propriétés de cette liste, la propriété
"Auto étendre" est-elle à "Oui" ?

Message du lundi 22/10/2007

Bonjour a tous, j'ai un petit probleme de liste déroulante que je n'arrive
pas a comprendre:
j'ai des bases, qu'une liste déroulante, je tape par exemple RO et elle
affiche dans la liste tous les noms commençant par RO , alors que dans cette
base là, elle n'affcihe rien!
Quelle différence peut-il y avoir que je ne voie pas ??


--
Cordialement,
Thierry

Tout pour réussir avec Access :
http://www.mpfa.info

Le meruvien
Le #6387041
bonjour Thierry, oui, cette propriété est à oui !



"Thierry (ze Titi)" message de news:
Bonjour Le meruvien !

Dans l'onglet "Données" des propriétés de cette liste, la propriété "Auto
étendre" est-elle à "Oui" ?

Message du lundi 22/10/2007

Bonjour a tous, j'ai un petit probleme de liste déroulante que je
n'arrive pas a comprendre:
j'ai des bases, qu'une liste déroulante, je tape par exemple RO et elle
affiche dans la liste tous les noms commençant par RO , alors que dans
cette base là, elle n'affcihe rien!
Quelle différence peut-il y avoir que je ne voie pas ??


--
Cordialement,
Thierry

Tout pour réussir avec Access :
http://www.mpfa.info





Thierry (ze Titi)
Le #6386941
Bonjour Le meruvien !

Quelle version d'Access ? Si c'est la 2003, as-tu fait la mise à jour
vers le SP3 ?

Dans l'onglet "Données" des propriétés de cette liste, la propriété "Auto
étendre" est-elle à "Oui" ?

Message du lundi 22/10/2007

Bonjour a tous, j'ai un petit probleme de liste déroulante que je n'arrive
pas a comprendre:
j'ai des bases, qu'une liste déroulante, je tape par exemple RO et elle
affiche dans la liste tous les noms commençant par RO , alors que dans
cette base là, elle n'affcihe rien!
Quelle différence peut-il y avoir que je ne voie pas ??




--
Cordialement,
Thierry

Tout pour réussir avec Access :
http://www.mpfa.info



Le meruvien
Le #6386911
bonjour Thierry, oui j'ai access 2003, mais pour les autre bases aussi, et
popurtant elle fonctionne!
SP3, c'est la mise a jour de windows ?? car moi j'ai la SP2



"Thierry (ze Titi)" message de news:
Bonjour Le meruvien !

Quelle version d'Access ? Si c'est la 2003, as-tu fait la mise à jour vers
le SP3 ?

Dans l'onglet "Données" des propriétés de cette liste, la propriété
"Auto étendre" est-elle à "Oui" ?

Message du lundi 22/10/2007

Bonjour a tous, j'ai un petit probleme de liste déroulante que je
n'arrive pas a comprendre:
j'ai des bases, qu'une liste déroulante, je tape par exemple RO et elle
affiche dans la liste tous les noms commençant par RO , alors que dans
cette base là, elle n'affcihe rien!
Quelle différence peut-il y avoir que je ne voie pas ??




--
Cordialement,
Thierry

Tout pour réussir avec Access :
http://www.mpfa.info







Thierry (ze Titi)
Le #6386881
En dernier ressort, ne serait-ce pas un début de corruption de ta base
? Essaie d'importer tous les objets dans une nouvelle base.

En ce jour mémorable du mardi 23/10/2007, tu as émis l'idée suivante:
bonjour Thierry, oui j'ai access 2003, mais pour les autre bases aussi, et
popurtant elle fonctionne!
SP3, c'est la mise a jour de windows ?? car moi j'ai la SP2



"Thierry (ze Titi)" de news:
Bonjour Le meruvien !

Quelle version d'Access ? Si c'est la 2003, as-tu fait la mise à jour vers
le SP3 ?

Dans l'onglet "Données" des propriétés de cette liste, la propriété "Auto
étendre" est-elle à "Oui" ?

Message du lundi 22/10/2007

Bonjour a tous, j'ai un petit probleme de liste déroulante que je
n'arrive pas a comprendre:
j'ai des bases, qu'une liste déroulante, je tape par exemple RO et elle
affiche dans la liste tous les noms commençant par RO , alors que dans
cette base là, elle n'affcihe rien!
Quelle différence peut-il y avoir que je ne voie pas ??




-- Cordialement,
Thierry

Tout pour réussir avec Access :
http://www.mpfa.info





--
Cordialement,
Thierry

Tout pour réussir avec Access :
http://www.mpfa.info





Le meruvien
Le #6386771
Ben malheureusement c'est pareil!



"Thierry (ze Titi)" message de news:
En dernier ressort, ne serait-ce pas un début de corruption de ta base ?
Essaie d'importer tous les objets dans une nouvelle base.

En ce jour mémorable du mardi 23/10/2007, tu as émis l'idée suivante:
bonjour Thierry, oui j'ai access 2003, mais pour les autre bases aussi,
et popurtant elle fonctionne!
SP3, c'est la mise a jour de windows ?? car moi j'ai la SP2



"Thierry (ze Titi)" message de news:
Bonjour Le meruvien !

Quelle version d'Access ? Si c'est la 2003, as-tu fait la mise à jour
vers le SP3 ?

Dans l'onglet "Données" des propriétés de cette liste, la propriété
"Auto étendre" est-elle à "Oui" ?

Message du lundi 22/10/2007

Bonjour a tous, j'ai un petit probleme de liste déroulante que je
n'arrive pas a comprendre:
j'ai des bases, qu'une liste déroulante, je tape par exemple RO et
elle affiche dans la liste tous les noms commençant par RO , alors
que dans cette base là, elle n'affcihe rien!
Quelle différence peut-il y avoir que je ne voie pas ??




-- Cordialement,
Thierry

Tout pour réussir avec Access :
http://www.mpfa.info





--
Cordialement,
Thierry

Tout pour réussir avec Access :
http://www.mpfa.info









Thierry (ze Titi)
Le #6386761
On peut jeter un oeil ? Tu peux mettre une version "allégée" sur
cjoint.com et nous donner le lien ?

En ce jour mémorable du mardi 23/10/2007, tu as émis l'idée suivante:
Ben malheureusement c'est pareil!



"Thierry (ze Titi)" de news:
En dernier ressort, ne serait-ce pas un début de corruption de ta base ?
Essaie d'importer tous les objets dans une nouvelle base.

En ce jour mémorable du mardi 23/10/2007, tu as émis l'idée suivante:
bonjour Thierry, oui j'ai access 2003, mais pour les autre bases aussi, et
popurtant elle fonctionne!
SP3, c'est la mise a jour de windows ?? car moi j'ai la SP2



"Thierry (ze Titi)" message de news:
Bonjour Le meruvien !

Quelle version d'Access ? Si c'est la 2003, as-tu fait la mise à jour
vers le SP3 ?

Dans l'onglet "Données" des propriétés de cette liste, la propriété
"Auto étendre" est-elle à "Oui" ?

Message du lundi 22/10/2007

Bonjour a tous, j'ai un petit probleme de liste déroulante que je
n'arrive pas a comprendre:
j'ai des bases, qu'une liste déroulante, je tape par exemple RO et
elle affiche dans la liste tous les noms commençant par RO , alors que
dans cette base là, elle n'affcihe rien!
Quelle différence peut-il y avoir que je ne voie pas ??




-- Cordialement,
Thierry

Tout pour réussir avec Access :
http://www.mpfa.info





-- Cordialement,
Thierry

Tout pour réussir avec Access :
http://www.mpfa.info





--
Cordialement,
Thierry

Tout pour réussir avec Access :
http://www.mpfa.info







Le meruvien
Le #6386711
voila la base sur le liens :
http://cjoint.com/?kxmtQpScH2


"Thierry (ze Titi)" message de news:
On peut jeter un oeil ? Tu peux mettre une version "allégée" sur
cjoint.com et nous donner le lien ?

En ce jour mémorable du mardi 23/10/2007, tu as émis l'idée suivante:
Ben malheureusement c'est pareil!



"Thierry (ze Titi)" message de news:
En dernier ressort, ne serait-ce pas un début de corruption de ta base ?
Essaie d'importer tous les objets dans une nouvelle base.

En ce jour mémorable du mardi 23/10/2007, tu as émis l'idée suivante:
bonjour Thierry, oui j'ai access 2003, mais pour les autre bases aussi,
et popurtant elle fonctionne!
SP3, c'est la mise a jour de windows ?? car moi j'ai la SP2



"Thierry (ze Titi)" message de news:
Bonjour Le meruvien !

Quelle version d'Access ? Si c'est la 2003, as-tu fait la mise à jour
vers le SP3 ?

Dans l'onglet "Données" des propriétés de cette liste, la propriété
"Auto étendre" est-elle à "Oui" ?

Message du lundi 22/10/2007

Bonjour a tous, j'ai un petit probleme de liste déroulante que je
n'arrive pas a comprendre:
j'ai des bases, qu'une liste déroulante, je tape par exemple RO et
elle affiche dans la liste tous les noms commençant par RO , alors
que dans cette base là, elle n'affcihe rien!
Quelle différence peut-il y avoir que je ne voie pas ??




-- Cordialement,
Thierry

Tout pour réussir avec Access :
http://www.mpfa.info





-- Cordialement,
Thierry

Tout pour réussir avec Access :
http://www.mpfa.info





--
Cordialement,
Thierry

Tout pour réussir avec Access :
http://www.mpfa.info











Thierry (ze Titi)
Le #6386701
Ca y est, j'ai compris...
Regarde un peu les colonnes que tu affiches lorsque tu déroules ta
liste. En fait, le filtrage de la liste se fait sur la première colonne
affichée, ce qui fait que dans ton cas, le filtrage se fait non pas sur
le patronyme mais sur le numéro de fiche, ce qui explique ton problème.
Pour le résoudre, au moins 2 solutions:
- Tu changes l'ordre d'affichage de tes colonnes
- Tu masques le numéro de fiche et la civilité

Message du mardi 23/10/2007

voila la base sur le liens :
http://cjoint.com/?kxmtQpScH2


"Thierry (ze Titi)" de news:
On peut jeter un oeil ? Tu peux mettre une version "allégée" sur cjoint.com
et nous donner le lien ?

En ce jour mémorable du mardi 23/10/2007, tu as émis l'idée suivante:
Ben malheureusement c'est pareil!



"Thierry (ze Titi)" message de news:
En dernier ressort, ne serait-ce pas un début de corruption de ta base ?
Essaie d'importer tous les objets dans une nouvelle base.

En ce jour mémorable du mardi 23/10/2007, tu as émis l'idée suivante:
bonjour Thierry, oui j'ai access 2003, mais pour les autre bases aussi,
et popurtant elle fonctionne!
SP3, c'est la mise a jour de windows ?? car moi j'ai la SP2



"Thierry (ze Titi)" message de news:
Bonjour Le meruvien !

Quelle version d'Access ? Si c'est la 2003, as-tu fait la mise à jour
vers le SP3 ?

Dans l'onglet "Données" des propriétés de cette liste, la propriété
"Auto étendre" est-elle à "Oui" ?

Message du lundi 22/10/2007

Bonjour a tous, j'ai un petit probleme de liste déroulante que je
n'arrive pas a comprendre:
j'ai des bases, qu'une liste déroulante, je tape par exemple RO et
elle affiche dans la liste tous les noms commençant par RO , alors
que dans cette base là, elle n'affcihe rien!
Quelle différence peut-il y avoir que je ne voie pas ??




-- Cordialement,
Thierry

Tout pour réussir avec Access :
http://www.mpfa.info





-- Cordialement,
Thierry

Tout pour réussir avec Access :
http://www.mpfa.info





-- Cordialement,
Thierry

Tout pour réussir avec Access :
http://www.mpfa.info





--
Cordialement,
Thierry

Tout pour réussir avec Access :
http://www.mpfa.info









Le meruvien
Le #6386681
CA MARCHE!!!
Merci beaucoup a toi d'avoir tant de patience!! finalement, dans le
formulaire, j'ai mis un champ indelendant qui s'appel "salutation" sans
source, et dans la procedure N°salut apres maj, j'ai mis : Me!salutations =
Me!N°salut.Column(1)


merci beaucoup voila donc un bleme de résolu





"Thierry (ze Titi)" message de news:
Ca y est, j'ai compris...
Regarde un peu les colonnes que tu affiches lorsque tu déroules ta liste.
En fait, le filtrage de la liste se fait sur la première colonne affichée,
ce qui fait que dans ton cas, le filtrage se fait non pas sur le patronyme
mais sur le numéro de fiche, ce qui explique ton problème. Pour le
résoudre, au moins 2 solutions:
- Tu changes l'ordre d'affichage de tes colonnes
- Tu masques le numéro de fiche et la civilité

Message du mardi 23/10/2007

voila la base sur le liens :
http://cjoint.com/?kxmtQpScH2


"Thierry (ze Titi)" message de news:
On peut jeter un oeil ? Tu peux mettre une version "allégée" sur
cjoint.com et nous donner le lien ?

En ce jour mémorable du mardi 23/10/2007, tu as émis l'idée suivante:
Ben malheureusement c'est pareil!



"Thierry (ze Titi)" message de news:
En dernier ressort, ne serait-ce pas un début de corruption de ta base
? Essaie d'importer tous les objets dans une nouvelle base.

En ce jour mémorable du mardi 23/10/2007, tu as émis l'idée suivante:
bonjour Thierry, oui j'ai access 2003, mais pour les autre bases
aussi, et popurtant elle fonctionne!
SP3, c'est la mise a jour de windows ?? car moi j'ai la SP2



"Thierry (ze Titi)" message de news:
Bonjour Le meruvien !

Quelle version d'Access ? Si c'est la 2003, as-tu fait la mise à
jour vers le SP3 ?

Dans l'onglet "Données" des propriétés de cette liste, la
propriété "Auto étendre" est-elle à "Oui" ?

Message du lundi 22/10/2007

Bonjour a tous, j'ai un petit probleme de liste déroulante que je
n'arrive pas a comprendre:
j'ai des bases, qu'une liste déroulante, je tape par exemple RO
et elle affiche dans la liste tous les noms commençant par RO ,
alors que dans cette base là, elle n'affcihe rien!
Quelle différence peut-il y avoir que je ne voie pas ??




-- Cordialement,
Thierry

Tout pour réussir avec Access :
http://www.mpfa.info





-- Cordialement,
Thierry

Tout pour réussir avec Access :
http://www.mpfa.info





-- Cordialement,
Thierry

Tout pour réussir avec Access :
http://www.mpfa.info





--
Cordialement,
Thierry

Tout pour réussir avec Access :
http://www.mpfa.info













Publicité
Poster une réponse
Anonyme