liste déroulante : pb d'affichage

Le
karine
Bonsoir,

Dans ma table "séance", j'ai crée une liste de choix (assistant) qui viet
rechercher les champs "code activité" (colonne clé masqué) et le "nom de
l'activité". Quand je passe en mode feuille de données, quand je déroule ma
liste, elle est pleine, mais les informations ne sont pas visible. par contre
si je sélectionne quelquechose au hasard, le contenu s'inscrit. Si j'affiche
la colonne clé qui est masqué, ma liste contient alors les 2 colonnes, la
première est visible mais pas la seconde.

J'ai lu dans un précédent post que cela pouvait provenir du fait que la
propriété du format du champs etait > (c'est effectivement le cas, et si je
supprime cette propriété tout rentre dans l'ordre).

Mais je souhaiterai savoir pourquoi cette incompatiblité car Ce problème, je
le rencontre sur mon portable, mais quand je passe sur mon pc de bureau tout
fonctionne si je le recrée de la meme façon.

merci par avance pour vos réponses
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabien
Le #17879091
karine a écrit :
Bonsoir,

Dans ma table "séance", j'ai crée une liste de choix (assistant) qui viet
rechercher les champs "code activité" (colonne clé masqué) et le "nom de
l'activité". Quand je passe en mode feuille de données, quand je déroule ma
liste, elle est pleine, mais les informations ne sont pas visible. par contre
si je sélectionne quelquechose au hasard, le contenu s'inscrit. Si j'affiche
la colonne clé qui est masqué, ma liste contient alors les 2 colonnes, la
première est visible mais pas la seconde.

J'ai lu dans un précédent post que cela pouvait provenir du fait que la
propriété du format du champs etait > (c'est effectivement le cas, et si je
supprime cette propriété tout rentre dans l'ordre).

Mais je souhaiterai savoir pourquoi cette incompatiblité car Ce problème, je
le rencontre sur mon portable, mais quand je passe sur mon pc de bureau tout
fonctionne si je le recrée de la meme façon.

merci par avance pour vos réponses


Salut,
Quelles sont les configurations de chacun des postes
OS ?
Access?
Je crois que la réponse est là ;-)
@+
michel chambrillon
Le #17879211
Bonjour
Pb reference chez Krosoft suite a MAJ SP3
Une copie d'une reponse deja donnee, tu trouveras un lien pour telecharger
un correctif:

Bonjour
Regarde cette reponse donnée le 19/10 à 12h30
Voyez de ce coté-là

http://support.microsoft.com/default.aspx/kb/945674


Michel
"karine" news:
Bonsoir,

Dans ma table "séance", j'ai crée une liste de choix (assistant) qui viet
rechercher les champs "code activité" (colonne clé masqué) et le "nom de
l'activité". Quand je passe en mode feuille de données, quand je déroule
ma
liste, elle est pleine, mais les informations ne sont pas visible. par
contre
si je sélectionne quelquechose au hasard, le contenu s'inscrit. Si
j'affiche
la colonne clé qui est masqué, ma liste contient alors les 2 colonnes, la
première est visible mais pas la seconde.

J'ai lu dans un précédent post que cela pouvait provenir du fait que la
propriété du format du champs etait > (c'est effectivement le cas, et si
je
supprime cette propriété tout rentre dans l'ordre).

Mais je souhaiterai savoir pourquoi cette incompatiblité car Ce problème,
je
le rencontre sur mon portable, mais quand je passe sur mon pc de bureau
tout
fonctionne si je le recrée de la meme façon.

merci par avance pour vos réponses


karine
Le #17957201
bonjour,

c'est avec un peu de retard que je vous remercie pour vos réponses.

"michel chambrillon" a écrit :

Bonjour
Pb reference chez Krosoft suite a MAJ SP3
Une copie d'une reponse deja donnee, tu trouveras un lien pour telecharger
un correctif:

Bonjour
Regarde cette reponse donnée le 19/10 à 12h30
Voyez de ce coté-là

http://support.microsoft.com/default.aspx/kb/945674


Michel
"karine" news:
> Bonsoir,
>
> Dans ma table "séance", j'ai crée une liste de choix (assistant) qui viet
> rechercher les champs "code activité" (colonne clé masqué) et le "nom de
> l'activité". Quand je passe en mode feuille de données, quand je déroule
> ma
> liste, elle est pleine, mais les informations ne sont pas visible. par
> contre
> si je sélectionne quelquechose au hasard, le contenu s'inscrit. Si
> j'affiche
> la colonne clé qui est masqué, ma liste contient alors les 2 colonnes, la
> première est visible mais pas la seconde.
>
> J'ai lu dans un précédent post que cela pouvait provenir du fait que la
> propriété du format du champs etait > (c'est effectivement le cas, et si
> je
> supprime cette propriété tout rentre dans l'ordre).
>
> Mais je souhaiterai savoir pourquoi cette incompatiblité car Ce problème,
> je
> le rencontre sur mon portable, mais quand je passe sur mon pc de bureau
> tout
> fonctionne si je le recrée de la meme façon.
>
> merci par avance pour vos réponses



Publicité
Poster une réponse
Anonyme