Liste des nombres commençant par ..

Le
Sunburn
Bonjour,
j'ai une liste de numéro de comptes qui est définie comme ceci dans Excel :
ÞCALER(Bal2!$A$3:$A$3;;;NBVAL(Bal2!$A:$A))

Je veux faire apparaire cette liste dans certaines cellules de mon classeur,
ça c'est OK : Données / Validation / Liste

Par contre, je voudrais réussir une chose : que dans ma liste,
n'apparaissent que les comptes qui commencents par "60".
Est-ce possible ??
Merci.
YANN
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ellimac
Le #18448611
Bonjour,

Tu peux passer par 2 cellules te renvoyant la position du 1er n) de compte
commençant par 6 et celle du dernier.
Exemple :
en F1 :
=SI(ESTNA(RECHERCHEV(6000;A2:A17;1;0));EQUIV(6000;A2:A17)+1;EQUIV(6000;A2:A17))
en F2 :
=EQUIV(6999;A2:A17)
Puis un champ nommé liste :
ÞCALER(Feuil1!$A$2;Feuil1!$F$1-1;0;Feuil1!$F$2-Feuil1!$F$1;1)

Camille
"Sunburn" news:
Bonjour,
j'ai une liste de numéro de comptes qui est définie comme ceci dans Excel
:
ÞCALER(Bal2!$A$3:$A$3;;;NBVAL(Bal2!$A:$A))

Je veux faire apparaire cette liste dans certaines cellules de mon
classeur,
ça c'est OK : Données / Validation / Liste

Par contre, je voudrais réussir une chose : que dans ma liste,
n'apparaissent que les comptes qui commencents par "60"....
Est-ce possible ??
Merci.
YANN


Publicité
Poster une réponse
Anonyme