Liste de validation et condition IF

Le
Rekam
Bonjour!

je cherche un moyen de faire un test sur la valeur d'une cellule par rapport
à une liste de valeurs définies (en choisissant la plage de cellules par
Insertion > Nom > Définir).

J'ai tenté de faire =SI(A1<>comptes; VRAI; FAUX) où "A1" est une des valeurs
de la liste et "comptes" le nom de la liste de valeurs.

Mais ça ne fonctionne pas. Y'a-t-il un moyen simple de faire ce test? Comme
ma liste est longue, je ne peux pas faire de SI imbriqués.

En tous les cas, merci d'avance et bonne matinée!
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Caetera
Le #20425251
"Rekam"
Bonjour!

je cherche un moyen de faire un test sur la valeur d'une cellule par rapport
à une liste de valeurs définies (en choisissant la plage de cellules par
Insertion > Nom > Définir).

J'ai tenté de faire =SI(A1<>comptes; VRAI; FAUX) où "A1" est une des valeurs
de la liste et "comptes" le nom de la liste de valeurs.



=estna(equiv(a1;comptes;0))

Etc
FFO
Le #20425581
Salut à toi

Mets comme ceci :

=SI(NB.SI(Plage;"Compte")=0;VRAI;FAUX)

Celà devrait convenir

Dis moi !!!!
FFO
Le #20425561
Rebonjour à toi

Si ta plage est nommée Compte et la valeur à rechercher est dans A1 tu mets
comme ceci :

=SI(NB.SI(Compte;A1)=0;VRAI;FAUX)

Certainement mieux pour ton cas

Dis moi !!!!!
Rekam
Le #20425551
Impeccable, merci !!!

"FFO" wrote:

Salut à toi

Mets comme ceci :

=SI(NB.SI(Plage;"Compte")=0;VRAI;FAUX)

Celà devrait convenir

Dis moi !!!!



Publicité
Poster une réponse
Anonyme