Local settings : affichage

Le
gl
Bonjour et bonne année à tous.

Win XP SP2
Bien qu'ayant ouvert ma session en tant qu'administrateur, je ne parviens
pas à afficher les fichiers cachés, et plus particulièremant, les Local
settings.
Dans les options d'affichage, la coche "Afficher les dossiers cachés" ne
reste pas cochée lorsque je quitte le menu.
J'ai essayé d'ouvrir la session avec d'autres noms d'utilisateurs auxquels
j'ai, comme administrateur, autorisé le mode Administrateur. Ce qui prouve
que je devrais avoir accès à toutes les fonctions.
Qu'ai-je loupé ??
J'ose espérer que ce n'est pas l'absence de SP3 qui provoque cet incident.
En effet, j'ai quelques programmes spécifiques qui n'aiment pas du tout SP3.

Merci,

Thierry_
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #20911051
tout bête (on ne sait jamais, ça arrive à tout le monde):
as-tu cliqué sur "appliquer" avant "OK"?

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"gl" news:%
Bonjour et bonne année à tous.

Win XP SP2
Bien qu'ayant ouvert ma session en tant qu'administrateur, je ne parviens
pas à afficher les fichiers cachés, et plus particulièremant, les Local
settings.
Dans les options d'affichage, la coche "Afficher les dossiers cachés" ne
reste pas cochée lorsque je quitte le menu.
J'ai essayé d'ouvrir la session avec d'autres noms d'utilisateurs auxquels
j'ai, comme administrateur, autorisé le mode Administrateur. Ce qui prouve
que je devrais avoir accès à toutes les fonctions.
Qu'ai-je loupé ??
J'ose espérer que ce n'est pas l'absence de SP3 qui provoque cet incident.
En effet, j'ai quelques programmes spécifiques qui n'aiment pas du tout
SP3.

Merci,

Thierry_



gl
Le #20911491
Oui oui, j'ai bien cliqué sur Appliquer.
Th_

"Azo4"
tout bête (on ne sait jamais, ça arrive à tout le monde):
as-tu cliqué sur "appliquer" avant "OK"?

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"gl" news:%
Bonjour et bonne année à tous.

Win XP SP2
Bien qu'ayant ouvert ma session en tant qu'administrateur, je ne parviens
pas à afficher les fichiers cachés, et plus particulièremant, les Local
settings.
Dans les options d'affichage, la coche "Afficher les dossiers cachés" ne
reste pas cochée lorsque je quitte le menu.
J'ai essayé d'ouvrir la session avec d'autres noms d'utilisateurs
auxquels j'ai, comme administrateur, autorisé le mode Administrateur. Ce
qui prouve que je devrais avoir accès à toutes les fonctions.
Qu'ai-je loupé ??
J'ose espérer que ce n'est pas l'absence de SP3 qui provoque cet
incident. En effet, j'ai quelques programmes spécifiques qui n'aiment pas
du tout SP3.

Merci,

Thierry_






Aski - MVP
Le #20913841
Hello Thierry,

Dans les options d'affichage, la coche "Afficher les dossiers cachés" ne
reste pas cochée lorsque je quitte le menu.
J'ai essayé d'ouvrir la session avec d'autres noms d'utilisateurs auxquels
j'ai, comme administrateur, autorisé le mode Administrateur. Ce qui prouve
que je devrais avoir accès à toutes les fonctions.
Qu'ai-je loupé ??
J'ose espérer que ce n'est pas l'absence de SP3 qui provoque cet incident.
En effet, j'ai quelques programmes spécifiques qui n'aiment pas du tout
SP3.



Une idée toute bête : as-tu bien appuyé sur OK après avoir modifié les
options d'affichage ?
--
Cordialement

Aski
MVP Windows Desktop Experience
http://dechily.org/
http://dechily.org/Forum_Aski/
Thierry_
Le #20917141
Ben oui, j'ai cliqué sur Appliquer puis OK.
Une autre suggestion quelqu'un ??
Merci,
Th_

"Aski - MVP"
Hello Thierry,

Dans les options d'affichage, la coche "Afficher les dossiers cachés" ne
reste pas cochée lorsque je quitte le menu.
J'ai essayé d'ouvrir la session avec d'autres noms d'utilisateurs
auxquels j'ai, comme administrateur, autorisé le mode Administrateur. Ce
qui prouve que je devrais avoir accès à toutes les fonctions.
Qu'ai-je loupé ??
J'ose espérer que ce n'est pas l'absence de SP3 qui provoque cet
incident. En effet, j'ai quelques programmes spécifiques qui n'aiment pas
du tout SP3.



Une idée toute bête : as-tu bien appuyé sur OK après avoir modifié les
options d'affichage ?
--
Cordialement

Aski
MVP Windows Desktop Experience
http://dechily.org/
http://dechily.org/Forum_Aski/




gl
Le #21001051
Bonjour,
Je reviens sur ce problème non résolu et qui m'empoisonne.
Merci pour toutes suggestions.
Des réponses déjà reçues, je confirme que j'ai bien cliqué sur "Appliquer"
avant de cliquer sur "OK".
J'ouvre ma session comme administrateur et je peux installer des programmes.
J'ai bien autorité pour effectuer toutes opérations.
Contrairement à ce que j'ai dit dans mon post initial, j'ai maintenant
installé le SP3, mais sans effet sur mon problème.
Merci pour toutes suggestions,
Thierry_


"gl" %
Bonjour et bonne année à tous.

Win XP SP2
Bien qu'ayant ouvert ma session en tant qu'administrateur, je ne parviens
pas à afficher les fichiers cachés, et plus particulièremant, les Local
settings.
Dans les options d'affichage, la coche "Afficher les dossiers cachés" ne
reste pas cochée lorsque je quitte le menu.
J'ai essayé d'ouvrir la session avec d'autres noms d'utilisateurs auxquels
j'ai, comme administrateur, autorisé le mode Administrateur. Ce qui prouve
que je devrais avoir accès à toutes les fonctions.
Qu'ai-je loupé ??
J'ose espérer que ce n'est pas l'absence de SP3 qui provoque cet incident.
En effet, j'ai quelques programmes spécifiques qui n'aiment pas du tout
SP3.

Merci,

Thierry_



Herser
Le #21015201
gl wrote:
Bonjour,
Je reviens sur ce problème non résolu et qui m'empoisonne.
Merci pour toutes suggestions.
Des réponses déjà reçues, je confirme que j'ai bien cliqué sur
"Appliquer" avant de cliquer sur "OK".
J'ouvre ma session comme administrateur et je peux installer des
programmes. J'ai bien autorité pour effectuer toutes opérations.
Contrairement à ce que j'ai dit dans mon post initial, j'ai maintenant
installé le SP3, mais sans effet sur mon problème.
Merci pour toutes suggestions,
Thierry_




Bonjour

Vérifie qu'une bebête ne t'ai pas mis une restriction.
Plusieurs restrictions connues se trouvent dans le registre.
Faire d'abord une sauvegarde :
http://fspsa.free.fr/registre-sauvegarde.htm

Vérifier ensuite toutes les clés suivantes :
http://fspsa.free.fr/contamination-lecteurs-amovibles.htm#impossibilite-afficher-fichiers-caches

Si ça remarche, il s'agit vraisemblablement d'une clé USB infectée

Lis cela pour faire le nettoyage et "vacciner" tes supports :
http://www.commentcamarche.net/faq/sujet-9959-desinfecter-une-cle-usb-ou-un-disque-amovible

Herser
gl
Le #21044261
Merci à tous, le site fspa.free.fr m'a été particulièrement utile, problème
résolu en modifiant 2 petites valeurs dans le registre.
J'ajoute que ce site fspa.free.fr est très clair et regroupe une fantastique
mine d'informations.
Thierry_



"Herser"
gl wrote:
Bonjour,
Je reviens sur ce problème non résolu et qui m'empoisonne.
Merci pour toutes suggestions.
Des réponses déjà reçues, je confirme que j'ai bien cliqué sur
"Appliquer" avant de cliquer sur "OK".
J'ouvre ma session comme administrateur et je peux installer des
programmes. J'ai bien autorité pour effectuer toutes opérations.
Contrairement à ce que j'ai dit dans mon post initial, j'ai maintenant
installé le SP3, mais sans effet sur mon problème.
Merci pour toutes suggestions,
Thierry_




Bonjour

Vérifie qu'une bebête ne t'ai pas mis une restriction.
Plusieurs restrictions connues se trouvent dans le registre.
Faire d'abord une sauvegarde :
http://fspsa.free.fr/registre-sauvegarde.htm

Vérifier ensuite toutes les clés suivantes :
http://fspsa.free.fr/contamination-lecteurs-amovibles.htm#impossibilite-afficher-fichiers-caches

Si ça remarche, il s'agit vraisemblablement d'une clé USB infectée

Lis cela pour faire le nettoyage et "vacciner" tes supports :
http://www.commentcamarche.net/faq/sujet-9959-desinfecter-une-cle-usb-ou-un-disque-amovible

Herser


Herser
Le #21047451
gl wrote:
Merci à tous, le site fspa.free.fr m'a été particulièrement utile,
problème résolu en modifiant 2 petites valeurs dans le registre.
J'ajoute que ce site fspa.free.fr est très clair et regroupe une
fantastique mine d'informations.
Thierry_





Super !
Merci du retour
Voilà qui fera plaisir à Jean-François

Rem : as-tu vérifié une éventuelle infection virale ?
Si tu te souviens des clés du registre concernées, suis intéressé.

Herser
Publicité
Poster une réponse
Anonyme