Localisation de kicad

Le
BERTRAND Joël
Bonsoir à tous,

Je viens d'installer kicad (paquets debian puisque maintenant, ces
paquets sont à jour) sur une machine de bureau.

J'avais déjà installé cet outil sur un portable sans problème avec :

apt-get install kicad kicad-common kicad-doc-fr

Or sur cette machine de bureau, j'ai la moitié des menus en français et
l'autre en anglais (quelle que soit la langue, j'ai essayé l'allemand
pour voir).

La seule différence visible avec mon portable est que je n'ai jamais
utilisé sur mon portable que les paquets debian. Sur la machine de
bureau, j'ai utilisé durant un temps kicad en le compilant depuis les
sources.

Naturellement, j'ai retiré toutes les scories qui se trouvaient dans
/usr/local. J'ai même effacé le .cache/kicad et .config/kicad du $HOME
de l'utilisateur.

En désespoir de cause, j'ai désinstallé avec --purge kicad, cherché
tout fichier contenant le nom "*kicad*". Il ne reste rien (sauf si je
dois chercher autre chose).

Rien n'y fait. J'ai toujours la moitié des menus en anglais et l'autre
en français.

Une idée ?

Bien cordialement,

JKB
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
BERTRAND Joël
Le #26426251
BERTRAND Joël a écrit :
Bonsoir à tous,
Je viens d'installer kicad (paquets debian puisque maintenant, ces
paquets sont à jour) sur une machine de bureau.
J'avais déjà installé cet outil sur un portable sans problème avec :
apt-get install kicad kicad-common kicad-doc-fr
Or sur cette machine de bureau, j'ai la moitié des menus en français
et l'autre en anglais (quelle que soit la langue, j'ai essayé l'allemand
pour voir).
La seule différence visible avec mon portable est que je n'ai jamais
utilisé sur mon portable que les paquets debian. Sur la machine de
bureau, j'ai utilisé durant un temps kicad en le compilant depuis les
sources.
Naturellement, j'ai retiré toutes les scories qui se trouvaient dans
/usr/local. J'ai même effacé le .cache/kicad et .config/kicad du $HOME
de l'utilisateur.
En désespoir de cause, j'ai désinstallé avec --purge kicad, cherché
tout fichier contenant le nom "*kicad*". Il ne reste rien (sauf si je
dois chercher autre chose).
Rien n'y fait. J'ai toujours la moitié des menus en anglais et
l'autre en français.
Une idée ?
Bien cordialement,
JKB


Bon, j'aurais dû écrire ce message plus tôt. C'est la libwx qui est
responsable du problème. J'ai viré une version de /usr/local/lib et ça
fonctionne beaucoup mieux.
Désolé pour le bruit.
JKB
Publicité
Poster une réponse
Anonyme