Log lent et msvcp100.dll manquant (sous Windows 10).

Le
Philippe Gueguen
Bonjour à tous.

J'ai un PC portable Asus sous Windows 10 avec un disque système SSD.

Depuis quelques temps chaque fois que je me logue, c'est assez lent
(c'est un comportement assez variable) et systématiquement j'ai une
fenêtre qui m'indique:
en titre: ColorUService.exe - Erreur système
Dans le corps de la fenêtre: Impossible de démarrer le programme car il
manque MSVCP100.dll sur votre ordinateur

Le fichier en question est bien présent dans le répertoire
c:windowssystem32.

J'ai téléchargé l'outil microsoft suivant (Package redistribuable de
Microsoft Visual C++ 2010 SP1 (x64)) :
https://www.microsoft.com/fr-FR/download/details.aspx?id523
J'ai essayé de réparer et de réinstaller le package, pas d'amélioration!
(mais peut être que ce n'est pas le bon outil?)

Pour réparer les fichiers systèmes j'ai fait un "sfc /scannow".
Pas d'erreur trouvée. (mais peut être que le fichier manquant ne fait
pas partie des fichiers systèmes testés?)

Pour vérifier le dll j'ai fait un: sfc
/verifyfile=c:windowssystem32msvcp100.dll
J'ai comme résultat: "La protection des ressources windows n'a pas
réussi à effectuer l'opération demandée"

J'ai essayé de réparer le registre avec : "regsvr32 msvcp100.dll"
Il m'affiche une fenêtre avec indiquée:Le module "msvcp100.dll" a été
chargè, mais le point d'entrée DllRegisterServer est introuvable.
vérifier que msvcp100.dll est un fichier DLL OCX valide puis réessayer.
Ça veut dire quoi??

Enfin j'ai booter sur les utilitaires WinRE (en faisant un : Shutdown /r /o)
J'ai essayé "l'outil de redémarrage système" et là ce dernier me dit
qu'il n'a pas pu réparer mon PC.

J'ai scannè mon système avec antivir, pas de problème.

Des solutions??

Merci pour votre aide.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ascadix
Le #26382418
Il se trouve que Philippe Gueguen a formulé :
Bonjour à tous.

J'ai un PC portable Asus sous Windows 10 avec un disque système SSD.

Depuis quelques temps chaque fois que je me logue, c'est assez lent (c'est un
comportement assez variable) et systématiquement j'ai une fenêtre qui
m'indique:
en titre: ColorUService.exe - Erreur système
Dans le corps de la fenêtre: Impossible de démarrer le programme car il
manque MSVCP100.dll sur votre ordinateur...

Le fichier en question est bien présent dans le répertoire
c:windowssystem32.

J'ai téléchargé l'outil microsoft suivant (Package redistribuable de
Microsoft Visual C++ 2010 SP1 (x64)) :
https://www.microsoft.com/fr-FR/download/details.aspx?id523
J'ai essayé de réparer et de réinstaller le package, pas d'amélioration!
(mais peut être que ce n'est pas le bon outil?)

Pour réparer les fichiers systèmes j'ai fait un "sfc /scannow".
Pas d'erreur trouvée. (mais peut être que le fichier manquant ne fait pas
partie des fichiers systèmes testés?)

Pour vérifier le dll j'ai fait un: sfc
/verifyfile=c:windowssystem32msvcp100.dll
J'ai comme résultat: "La protection des ressources windows n'a pas réussi à
effectuer l'opération demandée"

J'ai essayé de réparer le registre avec : "regsvr32 msvcp100.dll"
Il m'affiche une fenêtre avec indiquée:Le module "msvcp100.dll" a été chargè,
mais le point d'entrée DllRegisterServer est introuvable.
vérifier que msvcp100.dll est un fichier DLL OCX valide puis réessayer.
Ça veut dire quoi??

Enfin j'ai booter sur les utilitaires WinRE (en faisant un : Shutdown /r /o)
J'ai essayé "l'outil de redémarrage système" et là ce dernier me dit qu'il
n'a pas pu réparer mon PC.

J'ai scannè mon système avec antivir, pas de problème.

Des solutions??



Solution, non, pas tout cuit.
Mais des pistes ...

COmmence par identifier ce qu'est "ColorUService.exe" ?
- malsain ? -> à virer
- inutile ? -> à virer/désactiver
- utile ? -> peux-tu le réparer/réinstaller lui ?

Quand au pb de lenteur, je ne vois pas de lien direct et immédiat entre
une erreur comme celle cité et la lenteur du PC, faudrait plus d'infos.

Merci pour votre aide.



--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.
houba
Le #26382422
Bonjour ° Bonsoir, le Tue, 29 Dec 2015 09:52:46 +0100, Philippe
Gueguen
Bonjour à tous.


salut,

J'ai un PC portable Asus sous Windows 10 avec un disque système SSD.

Depuis quelques temps chaque fois que je me logue, c'est assez lent
(c'est un comportement assez variable) et systématiquement j'ai une
fenêtre qui m'indique:
en titre: ColorUService.exe - Erreur système
Dans le corps de la fenêtre: Impossible de démarrer le programme car il
manque MSVCP100.dll sur votre ordinateur...

Le fichier en question est bien présent dans le répertoire
c:windowssystem32.

J'ai téléchargé l'outil microsoft suivant (Package redistribuable de
Microsoft Visual C++ 2010 SP1 (x64)) :
https://www.microsoft.com/fr-FR/download/details.aspx?id523
J'ai essayé de réparer et de réinstaller le package, pas d'amélioration!
(mais peut être que ce n'est pas le bon outil?)



Pbs propres à Asus à cause des pilotes non adaptés à w10.
http://answers.microsoft.com/en-us/insider/forum/insider_wintp-insider_store/windows-10-tech-preview-msvcr100dll-is-missing/16b50adc-e783-4123-9ba9-9a0ec9f6572e?page=2&auth=1
Son auteur préconise la MàJ du ATK Package v1.0.0.0038 ou plus récent
pour résoudre 'ColorUService.exe'
Et le TouchPad 4.0.5 (Asus Smart Gestures) ou plus récent pour une
utilisation plus fluide et intuitive du pavé souris embarqué.
Mais p'être d'autres MàJ liées au matériel Asus que tu devrais en
profiter.

site portail d'aide Asus
http://www.asus.com/fr/support/

Merci pour votre aide.


Bon réveillon.

--
VaN.
Philippe Gueguen
Le #26382441
Le 29/12/2015 11:16, houba a écrit :
Pbs propres à Asus à cause des pilotes non adaptés à w10.
http://answers.microsoft.com/en-us/insider/forum/insider_wintp-insider_store/windows-10-tech-preview-msvcr100dll-is-missing/16b50adc-e783-4123-9ba9-9a0ec9f6572e?page=2&auth=1
Son auteur préconise la MàJ du ATK Package v1.0.0.0038 ou plus récent
pour résoudre 'ColorUService.exe'
Et le TouchPad 4.0.5 (Asus Smart Gestures) ou plus récent pour une
utilisation plus fluide et intuitive du pavé souris embarqué.
Mais p'être d'autres MàJ liées au matériel Asus que tu devrais en
profiter.


Merci pour ta réponse pertinente.
J'ai donc dé-installé ATK package et j'en est installé une nouvelle (je
suis passé de la 1.0.0031 à la 1.0.0039)
Hélas ça n'a rien changé!
Pire j'ai eu 2 fenêtres supplémentaires après le log:
En titre: P4G
Dans le corps: This programm can only executed on the ASUs Computer.

et

En titre: USBChargerPlus
Dans le corps: Failed to sync settings! Some settings will be kept in
original values. Please ensure no BIOS related work is under operated!

J'ai installé une version anglaise de ATK Package peut être que le
problème vient de là.(en même temps quand je vais dans "Programmes et
fonctionnalités" quand je clique sur un programme Asus, les fenêtres
sont en anglais!!)

Mais bon j'ai fait quelques manipulations et ces 2 fenêtres ont
disparues mystérieusement.

Sinon j'ai réparé Asus Smart Gesture(version 4.0.5), problème toujours
présent! (il n'y avait d'ailleurs pas d’icône sur le programme avant la
réparation)
houba
Le #26382461
Bonjour ° Bonsoir, le Tue, 29 Dec 2015 13:16:41 +0100, Philippe
Gueguen
Le 29/12/2015 11:16, houba a écrit :
Pbs propres à Asus à cause des pilotes non adaptés à w10.
http://answers.microsoft.com/en-us/insider/forum/insider_wintp-insider_store/windows-10-tech-preview-msvcr100dll-is-missing/16b50adc-e783-4123-9ba9-9a0ec9f6572e?page=2&auth=1
Son auteur préconise la MàJ du ATK Package v1.0.0.0038 ou plus récent
pour résoudre 'ColorUService.exe'
Et le TouchPad 4.0.5 (Asus Smart Gestures) ou plus récent pour une
utilisation plus fluide et intuitive du pavé souris embarqué.
Mais p'être d'autres MàJ liées au matériel Asus que tu devrais en
profiter.



Merci pour ta réponse pertinente.
J'ai donc dé-installé ATK package et j'en est installé une nouvelle (je
suis passé de la 1.0.0031 à la 1.0.0039)
Hélas ça n'a rien changé!



Attention, l'auteur a précisé de désinstaller les anciens pilotes
avant d'en installer les nouveaux et un re-démarrage obligatoire après
chaque instal.
Disons que c'est plus propre et que cela nettoie des reliquats actifs
qui pourraient encore trainer dans la BdR puis recharger/entrer en
conflit lors du démarrage suivant.
"...The older version of each of these had to be uninstalled first
from my laptop, followed by a computer restart. You can find the older
version of each via the "Settings" icon at the bottom of your screen
in the Taskbar, then click on "SYSTEM" followed by selecting "Apps &
features".

--
VaN.
Philippe Gueguen
Le #26382470
Le 29/12/2015 16:34, houba a écrit :
Merci pour ta réponse pertinente.
J'ai donc dé-installé ATK package et j'en est installé une nouvelle (je
suis passé de la 1.0.0031 à la 1.0.0039)
Hélas ça n'a rien changé!



Attention, l'auteur a précisé de désinstaller les anciens pilotes
avant d'en installer les nouveaux et un re-démarrage obligatoire après
chaque instal.


C'est bien ce que j'ai fait avec ATK Package!
D'ailleurs le nouveau ATK Package ne veut pas s'installer si tu n'as pas
désinstaller préalablement le package actuel.
Publicité
Poster une réponse
Anonyme