Logitech (souris) et Windows XP

Le
Jean
Bonsoir,

J'ai une souris Logitech sans fil (MX 1000), qui fonctionne avec le
driver Logitech Set Point, et certainement quelques Drivers de base de
XP.

Version d'origine Set Point 2
Version de mise à jour sur le site Logitech, ils en sont à 4.6 (version
post SP3 en date) !

J'ai donc essayé de mettre cette mise à jour, et lors de
l'installation, il m'est demandé d'insérer le CD de Windows XP SP3 !!!
Cela pour y trouver certains fichiers .SYS et DLL.

Par défaut de répertoire SP3 et de CD SP3, j'ai pris dans le répertoire
i386 de mon ordi.

L'installation se fait semble-t-il correctement, mais au lancement de
la Configuration de la souris, l'onglet "Souris" de Set Point
n'apparaît pas, et donc la configuration des boutons est impossible.

Bizarrement, je le désinstalle et remet la version 2 d'origine, et tout
refonctionne magnifiquement !

Ma question est donc : Qui foire ? XP, SP3, Logitech ou moi ?

Si SP3 a changé quelques drivers, où se trouvent-ils dans Windows ?

--
Jean
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
François
Le #6705351
les mises à jour logitech ne marchent jamais

"Jean"
Bonsoir,

J'ai une souris Logitech sans fil (MX 1000), qui fonctionne avec le driver
Logitech Set Point, et certainement quelques Drivers de base de XP.

Version d'origine Set Point 2
Version de mise à jour sur le site Logitech, ils en sont à 4.6 (version
post SP3 en date) !

J'ai donc essayé de mettre cette mise à jour, et lors de l'installation,
il m'est demandé d'insérer le CD de Windows XP SP3 !!!
Cela pour y trouver certains fichiers .SYS et DLL.

Par défaut de répertoire SP3 et de CD SP3, j'ai pris dans le répertoire
i386 de mon ordi.

L'installation se fait semble-t-il correctement, mais au lancement de la
Configuration de la souris, l'onglet "Souris" de Set Point n'apparaît pas,
et donc la configuration des boutons est impossible.

Bizarrement, je le désinstalle et remet la version 2 d'origine, et tout
refonctionne magnifiquement !

Ma question est donc : Qui foire ? XP, SP3, Logitech ... ou moi ?

Si SP3 a changé quelques drivers, où se trouvent-ils dans Windows ?

--
Jean




Ascadix
Le #6705751
les mises à jour logitech ne marchent jamais


Y pas que les maj ....

"Jean"
Bonsoir,

J'ai une souris Logitech sans fil (MX 1000), qui fonctionne avec le
driver Logitech Set Point, et certainement quelques Drivers de base de
XP.

Version d'origine Set Point 2
Version de mise à jour sur le site Logitech, ils en sont à 4.6
(version post SP3 en date) !

J'ai donc essayé de mettre cette mise à jour, et lors de
l'installation, il m'est demandé d'insérer le CD de Windows XP SP3 !!!
Cela pour y trouver certains fichiers .SYS et DLL.

Par défaut de répertoire SP3 et de CD SP3, j'ai pris dans le
répertoire i386 de mon ordi.

L'installation se fait semble-t-il correctement, mais au lancement de
la Configuration de la souris, l'onglet "Souris" de Set Point
n'apparaît pas, et donc la configuration des boutons est impossible.

Bizarrement, je le désinstalle et remet la version 2 d'origine, et
tout refonctionne magnifiquement !

Ma question est donc : Qui foire ? XP, SP3, Logitech ... ou moi ?

Si SP3 a changé quelques drivers, où se trouvent-ils dans Windows ?

--
Jean







--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.


Roger LEDIG
Le #6706911
Bonsoir,

J'ai une souris Logitech sans fil (MX 1000), qui fonctionne avec le
driver Logitech Set Point, et certainement quelques Drivers de base de XP.

Version d'origine Set Point 2
Version de mise à jour sur le site Logitech, ils en sont à 4.6 (version
post SP3 en date) !

J'ai donc essayé de mettre cette mise à jour, et lors de l'installation,
il m'est demandé d'insérer le CD de Windows XP SP3 !!!
Cela pour y trouver certains fichiers .SYS et DLL.

Par défaut de répertoire SP3 et de CD SP3, j'ai pris dans le répertoire
i386 de mon ordi.

L'installation se fait semble-t-il correctement, mais au lancement de la
Configuration de la souris, l'onglet "Souris" de Set Point n'apparaît
pas, et donc la configuration des boutons est impossible.

Bizarrement, je le désinstalle et remet la version 2 d'origine, et tout
refonctionne magnifiquement !

Ma question est donc : Qui foire ? XP, SP3, Logitech ... ou moi ?

Si SP3 a changé quelques drivers, où se trouvent-ils dans Windows ?



Bonjour

aucun problème chez moi

Tu peux supprimer le SetPoint, la souris marchera avec les drivers de XP et peut être après redémarrage seulement.

il faut essayer

Cordialement

Roger

Jean
Le #6707721
Bonjour,

*Ascadix* a écrit dans son message :

les mises à jour logitech ne marchent jamais


Y pas que les maj ....


:-)
Je suis étrangement favorable à ces idées !
Je viens de retrouver des MAJ intermédiaires : 3, 4.4, ... et ai fait
l'essai !
Le résultat est identique; ça ne marche pas !
Un mail à Logitech est resté sans réponse.

Dans le Readme du logiciel, il prévoit mon cas, avec 2 solutions :
- "bouger la souris, ça remarchera" !?
- "Quitter Set Point et relancer le" !?
Sans résultat il va de soi, ... sinon je n'aurais pas lancer ce post !
:-)

Conclusion : de beaux produits, sans suivi sérieux !

--
Jean


Jean
Le #6707711
Bonjour,

*Roger LEDIG* a écrit dans son message :

aucun problème chez moi
Tu peux supprimer le SetPoint, la souris marchera avec les drivers de XP et
peut être après redémarrage seulement.
il faut essayer


J'ai essayé tout ça !
La désinstallation préalable, l'absence de Set Point, ...
Dans tous les cas, les fonctions spécifiques des boutons
supplémentaires ne peuvent être pris en charge !
Donc, retour à la version d'origine, la n° 2 !
Y a que le vieux qui fonctionne !
:-)

--
Jean

Ben
Le #6707701
Bonjour,

*Roger LEDIG* a écrit dans son message :

aucun problème chez moi
Tu peux supprimer le SetPoint, la souris marchera avec les drivers de
XP et peut être après redémarrage seulement.
il faut essayer


J'ai essayé tout ça !
La désinstallation préalable, l'absence de Set Point, ...
Dans tous les cas, les fonctions spécifiques des boutons supplémentaires
ne peuvent être pris en charge !
Donc, retour à la version d'origine, la n° 2 !
Y a que le vieux qui fonctionne !
:-)

Salut,

meme souris+clavier media keyboard filaire sous xp mce sp3, aucun
probleme avec les drivers logitech en version 4.24.99,
j'ai presque peur, de faire la mise a jour en 4.6 en lisant ce fil.
si quelqu'un l'a faite et que ça marche...
a+
Ben


Publicité
Poster une réponse
Anonyme