Luminosité d'un portable à zéro lorsque je connecte un écran externe

Le
Frédéric Parrenin
--001a1143d312f34041052c982ef2
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Bonjour,

J'ai un portable HP elitebook 840 G2 depuis quelques semaines.
J'ai un petit soucis que j'aimerais bien régler.
Lorsque je connecte un écran externe, la luminosité de l'écr=
an intégré
tombe à zéro.
Je suis alors obligé de la remonter.
Cela vient sans doute de la carte graphique (qui est une intel).

J'ai un peu cherché sur le net mais je n'ai pas trouvé de solutio=
n pour
l'instant.

Merci d'avance pour le coup de main,

Frédéric


--
http://lgge.osug.fr/rubrique157.html

--001a1143d312f34041052c982ef2
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

<div dir="ltr"><div><div><div><div>Bonjour,<br><br></div>J&#39;ai un port=
able HP elitebook 840 G2 depuis quelques semaines.<br></div>J&#39;ai un pet=
it soucis que j&#39;aimerais bien régler.<br></div>Lorsque je connecte=
un écran externe, la luminosité de l&#39;écran intégr=
é tombe à zéro.<br></div>Je suis alors obligé de la rem=
onter.<br clear="all"><div><div><div><div><div>Cela vient sans doute de l=
a carte graphique (qui est une intel).<br><br></div><div>J&#39;ai un peu ch=
erché sur le net mais je n&#39;ai pas trouvé de solution pour l&#=
39;instant.<br><br></div><div>Merci d&#39;avance pour le coup de main,<br><=
br></div><div>Frédéric<br><br><br></div><div>-- <br><div class==
"gmail_signature"><div dir="ltr"><div><div dir="ltr"><div><div dir="l=
tr"><div><a href="http://lgge.osug.fr/rubrique157.html" target="_blank"=
>http://lgge.osug.fr/rubrique157.html</a><br></div></div></div></div></div>=
</div></div>
</div></div></div></div></div></div>

--001a1143d312f34041052c982ef2--
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bernard Schoenacker
Le #26390732
Le Thu, 25 Feb 2016 14:30:17 +0100,
Frédéric Parrenin
Frédéric Parrenin



bonjour,

serait il possible de basculer l'environnement vers xfce ?

en effet c'est le meilleur environnement pour le vidéoprojecteur

slt
bernard
Frédéric Parrenin
Le #26390814
--001a11438eaab46023052cb1aca5
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Petite précision : ce problème ne survient que lorsque j'ai un écran
primaire et un écran secondaire, mais pas lorsque je suis en clonage.
Or, dans xfce, j'ai l'impression que l'on ne peut pas avoir un écran
primaire et un écran secondaire, donc je ne peux pas dire que cela
fonctionne mieux sous cet environnement.

Salutations,

Frédéric



Le 25 février 2016 à 14:57, Bernard Schoenacker <bernard.schoenac
a écrit :

Le Thu, 25 Feb 2016 14:30:17 +0100,
Frédéric Parrenin
> Frédéric Parrenin

bonjour,

serait il possible de basculer l'environnement vers xfce ?

en effet c'est le meilleur environnement pour le vidéoprojecteur

slt
bernard






--
http://lgge.osug.fr/rubrique157.html

--001a11438eaab46023052cb1aca5
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Frédéric Parrenin &lt; <br>
&gt;  Frédéric Parrenin<br>
<br>
bonjour,<br>
<br>
serait il possible de basculer l&#39;environnement vers xfce ?<br>
<br>
en effet c&#39;est le meilleur environnement pour le vidéoprojecteur<b r>
<br>
slt<br>
<span class="HOEnZb"><font color="#888888">bernard<br>
</div>

--001a11438eaab46023052cb1aca5--
Frédéric Parrenin
Le #26390815
--001a114592e4e262f1052cb1b84b
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Bon, apparemment c'est effectivement un problème de driver :
https://www.reddit.com/r/debian/comments/3m6uet/laptop_screen_brightness_is _set_to_minimum_when/

Frédéric

Le 26 février 2016 à 20:55, Frédéric Parrenin écrit :

Petite précision : ce problème ne survient que lorsque j'ai un écran
primaire et un écran secondaire, mais pas lorsque je suis en clonage .
Or, dans xfce, j'ai l'impression que l'on ne peut pas avoir un écran
primaire et un écran secondaire, donc je ne peux pas dire que cela
fonctionne mieux sous cet environnement.

Salutations,

Frédéric



Le 25 février 2016 à 14:57, Bernard Schoenacker <
a écrit :

Le Thu, 25 Feb 2016 14:30:17 +0100,
Frédéric Parrenin
> Frédéric Parrenin

bonjour,

serait il possible de basculer l'environnement vers xfce ?

en effet c'est le meilleur environnement pour le vidéoprojecteur

slt
bernard






--
http://lgge.osug.fr/rubrique157.html






--
http://lgge.osug.fr/rubrique157.html

--001a114592e4e262f1052cb1b84b
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Frédéric Parrenin &lt; <br>
&gt;  Frédéric Parrenin<br>
<br>
bonjour,<br>
<br>
serait il possible de basculer l&#39;environnement vers xfce ?<br>
<br>
en effet c&#39;est le meilleur environnement pour le vidéoprojecteur<b r>
<br>
slt<br>
<span><font color="#888888">bernard<br>
</font></span></div>
</div>

--001a114592e4e262f1052cb1b84b--
Frédéric Parrenin
Le #26390818
--001a1143fae053d0a0052cb22334
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

J'ai mis à jour les drivers intel comme expliqué ici :

https://www.slightfuture.com/how-to/debian-newer-intel-graphics
et maintenant cela fonctionne !

Frédéric


Le 26 février 2016 à 20:58, Frédéric Parrenin écrit :

Bon, apparemment c'est effectivement un problème de driver :

https://www.reddit.com/r/debian/comments/3m6uet/laptop_screen_brightness_ is_set_to_minimum_when/

Frédéric

Le 26 février 2016 à 20:55, Frédéric Parrenin a écrit :

Petite précision : ce problème ne survient que lorsque j'ai un écran
primaire et un écran secondaire, mais pas lorsque je suis en clonag e.
Or, dans xfce, j'ai l'impression que l'on ne peut pas avoir un écra n
primaire et un écran secondaire, donc je ne peux pas dire que cela
fonctionne mieux sous cet environnement.

Salutations,

Frédéric



Le 25 février 2016 à 14:57, Bernard Schoenacker <
a écrit :

Le Thu, 25 Feb 2016 14:30:17 +0100,
Frédéric Parrenin
> Frédéric Parrenin

bonjour,

serait il possible de basculer l'environnement vers xfce ?

en effet c'est le meilleur environnement pour le vidéoprojecteur

slt
bernard






--
http://lgge.osug.fr/rubrique157.html






--
http://lgge.osug.fr/rubrique157.html






--
http://lgge.osug.fr/rubrique157.html

--001a1143fae053d0a0052cb22334
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

<div dir="ltr"><div>J&#39;ai mis à jour les drivers intel comme expl iqué ici :<br>









et maintenant cela fonctionne ! Frédéric Parrenin &lt; <br>
&gt;  Frédéric Parrenin<br>
<br>
bonjour,<br>
<br>
serait il possible de basculer l&#39;environnement vers xfce ?<br>
<br>
en effet c&#39;est le meilleur environnement pour le vidéoprojecteur<b r>
<br>
slt<br>
<span><font color="#888888">bernard<br>
</font></span></div>
</font></span></div>
</div>

--001a1143fae053d0a0052cb22334--
Publicité
Poster une réponse
Anonyme