LWM lecture audio mais plus vidéo

Le
riri
Bonjour a tous et a toutes et bonne année 2009
Je posséde un ordi hp média center pc m477 sous xp windows sp service pack3
avec le lecteur windows média 10.
Mon problème : depuis ce jour je n'arrive plus a lire les films vidéo sur
mon pc alors qu'il y a une semaine ca fonctionnait. Même les anciens films
que j'avais télécharger a une époque. Chutttt !!
Quand je doubleclic sur un film vidéo le lecteur windows média s'ouvre mais
le film ne se lance pas.
Par contre avec tous les fichiers de musique que je posséde je n'ai aucun
problème.
J'ai essayé de trouver la réponse sur le site et impossible. J'ai du faire
une connerie moi ? quand pensez vous ? Si vous avez la répons svp merci de
s'adressez comme a un novice. ca sera très gentil de votre part.
D'avance je vous remercie et heureusement que vous êtes la. Car j'ai déja
eut affaire sur se site et toujours quelq'un m'a aidé et je vous en remercie
encore.
Donc nouveau problème de l'aide svp.
Je vous souhaite de passer un exellent week end
riri
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #18351211
aurais-tu installé un nouveau lecteur (quicktime, real, winamp...)? de
nouveaux codecs pour tes films?

dans un premier temps , en attendant Le Claude (bloqué par la neige,o) ) ,
essaie un point de restauration antérieur à l'incident

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"riri" news:
Bonjour a tous et a toutes et bonne année 2009
Je posséde un ordi hp média center pc m477 sous xp windows sp service
pack3
avec le lecteur windows média 10.
Mon problème : depuis ce jour je n'arrive plus a lire les films vidéo sur
mon pc alors qu'il y a une semaine ca fonctionnait. Même les anciens films
que j'avais télécharger a une époque. Chutttt !!
Quand je doubleclic sur un film vidéo le lecteur windows média s'ouvre
mais
le film ne se lance pas.
Par contre avec tous les fichiers de musique que je posséde je n'ai aucun
problème.
J'ai essayé de trouver la réponse sur le site et impossible. J'ai du faire
une connerie moi ? quand pensez vous ? Si vous avez la répons svp merci de
s'adressez comme a un novice. ca sera très gentil de votre part.
D'avance je vous remercie et heureusement que vous êtes la. Car j'ai déja
eut affaire sur se site et toujours quelq'un m'a aidé et je vous en
remercie
encore.
Donc nouveau problème de l'aide svp.
Je vous souhaite de passer un exellent week end
riri


riri061
Le #18353461
non pas de nouveau lecteur et pas de nouveau codec sinon je l'aurais écris
allons ! gruuuuu
Le point de resto je le ferais si pas autre solution, mais pour l'instant je
veux une solution.

"Azo4" a écrit :

aurais-tu installé un nouveau lecteur (quicktime, real, winamp...)? de
nouveaux codecs pour tes films?

dans un premier temps , en attendant Le Claude (bloqué par la neige,o) ) ,
essaie un point de restauration antérieur à l'incident

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"riri" news:
> Bonjour a tous et a toutes et bonne année 2009
> Je posséde un ordi hp média center pc m477 sous xp windows sp service
> pack3
> avec le lecteur windows média 10.
> Mon problème : depuis ce jour je n'arrive plus a lire les films vidéo sur
> mon pc alors qu'il y a une semaine ca fonctionnait. Même les anciens films
> que j'avais télécharger a une époque. Chutttt !!
> Quand je doubleclic sur un film vidéo le lecteur windows média s'ouvre
> mais
> le film ne se lance pas.
> Par contre avec tous les fichiers de musique que je posséde je n'ai aucun
> problème.
> J'ai essayé de trouver la réponse sur le site et impossible. J'ai du faire
> une connerie moi ? quand pensez vous ? Si vous avez la répons svp merci de
> s'adressez comme a un novice. ca sera très gentil de votre part.
> D'avance je vous remercie et heureusement que vous êtes la. Car j'ai déja
> eut affaire sur se site et toujours quelq'un m'a aidé et je vous en
> remercie
> encore.
> Donc nouveau problème de l'aide svp.
> Je vous souhaite de passer un exellent week end
> riri




Azo4
Le #18353831
> non pas de nouveau lecteur et pas de nouveau codec


certains s'installent de façon transparente...il suffit d'un film, on clique
sur OK et...hop!

mais pour l'instant je
veux une solution.



ah!n'aurais-tu pas assé un nettoyeur/cleaner?

Le point de resto je le ferais si pas autre solution,


c'est pourtant la première solution, naturelle,simple et efficace


--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"riri061" news:
non pas de nouveau lecteur et pas de nouveau codec sinon je l'aurais écris
allons ! gruuuuu
Le point de resto je le ferais si pas autre solution, mais pour l'instant
je
veux une solution.

"Azo4" a écrit :

aurais-tu installé un nouveau lecteur (quicktime, real, winamp...)? de
nouveaux codecs pour tes films?

dans un premier temps , en attendant Le Claude (bloqué par la neige,o) )
,
essaie un point de restauration antérieur à l'incident

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"riri" news:
> Bonjour a tous et a toutes et bonne année 2009
> Je posséde un ordi hp média center pc m477 sous xp windows sp service
> pack3
> avec le lecteur windows média 10.
> Mon problème : depuis ce jour je n'arrive plus a lire les films vidéo
> sur
> mon pc alors qu'il y a une semaine ca fonctionnait. Même les anciens
> films
> que j'avais télécharger a une époque. Chutttt !!
> Quand je doubleclic sur un film vidéo le lecteur windows média s'ouvre
> mais
> le film ne se lance pas.
> Par contre avec tous les fichiers de musique que je posséde je n'ai
> aucun
> problème.
> J'ai essayé de trouver la réponse sur le site et impossible. J'ai du
> faire
> une connerie moi ? quand pensez vous ? Si vous avez la répons svp merci
> de
> s'adressez comme a un novice. ca sera très gentil de votre part.
> D'avance je vous remercie et heureusement que vous êtes la. Car j'ai
> déja
> eut affaire sur se site et toujours quelq'un m'a aidé et je vous en
> remercie
> encore.
> Donc nouveau problème de l'aide svp.
> Je vous souhaite de passer un exellent week end
> riri






FDDKDR \( :-Fred-: \)
Le #18354711
Bonjour,

"riri061" groupe de discussion :
non pas de nouveau lecteur et pas de nouveau codec sinon je l'aurais écris
allons ! gruuuuu
Le point de resto je le ferais si pas autre solution, mais pour l'instant
je
veux une solution.




La piste des codecs est pourtant la plus probable.
Parfois, même sans installer de pack de codecs (ou codecs seuls, ou codecs
installés avec un nouveau playeur ou autre logiciel), les codecs pour une
raison "mystérieuse" se corrompent et empêchent un fonctionnement correcte
des lecteurs.

Ce sont toujours les mêmes types de vidéo ou pas ?
(divx ou xvid)


Si ces vidéos sont toujours lisibles par le playeur gratuit "VLC" (qui
n'utilise pas les codecs de Windows), alors cette piste est à approfondir :

- utiliser un outil qui permet de vérifier l'état des codecs :
Par exemple avec Gspot (ou SHERLOCK - The Codec Detective, ou
VideoInspector), vérifier la liste des codecs.
(utilitaires gratuits)
Pour Gspot, dans "System" -> "List codecs and others filters", vérifier s'il
n'y a pas de codecs surlignés en rose foncé (corrompus).
S'il y en a, les désinstaller et réinstaller uniquement ceux nécessaires
(chaque type une seule fois).

- si pas mieux : s'inspirer de cette méthode pour supprimer TOUS codecs et
les réinstaller :
http://www.zebulon.fr/astuces/133-sortir-d-un-conflit-de-codecs-filtres-mci.html
(ne pas installer des packs de codecs ... suivre juste la méthode de
désinstallation - réinstallation, ensuite, tester, et si besoin, installer
seulement les codecs nécessaires un par un).

Nous tenir au courant,

Cordialement,

Fred
FDDKDR ( :-Fred-: )
Le Claude
Le #18358781
Salut,

Azo et Fred ont raison, c'est un problème de codecs

CODECS DivX, FFDShow et Xvid
=========================
Les codecs DivX, FFDShow ou Xvid permettent de lire les MPEG et les AVI,
ils sont à installer (un seul suffit) à la suite du pack de codec MS, ils
sont à télécharger ici :

DivX
------
http://www.divx.com

Xvid
------
http://www.koepi.org/xvid.shtml

FFDShow (donne d'excellents résultats avec Vista)
------------

http://www.free-codecs.com/download/FFDShow.htm (cocher toutes les options à
l'installation)

TOTALE
-----------

Un pack très complet ici :
http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?cid%8&lid01

Il est inutile de les installer tous les 4 -:)

Veiller après l'installation au Menu du WMP ==> [Outils] ==> [Options] ==>
onglet

[Types de fichiers] cliquer les cases : DVD, MPEG et AVI. (option invalide
avec Vista)


--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"riri" news:
Bonjour a tous et a toutes et bonne année 2009
Je posséde un ordi hp média center pc m477 sous xp windows sp service
pack3
avec le lecteur windows média 10.
Mon problème : depuis ce jour je n'arrive plus a lire les films vidéo sur
mon pc alors qu'il y a une semaine ca fonctionnait. Même les anciens films
que j'avais télécharger a une époque. Chutttt !!
Quand je doubleclic sur un film vidéo le lecteur windows média s'ouvre
mais
le film ne se lance pas.
Par contre avec tous les fichiers de musique que je posséde je n'ai aucun
problème.
J'ai essayé de trouver la réponse sur le site et impossible. J'ai du faire
une connerie moi ? quand pensez vous ? Si vous avez la répons svp merci de
s'adressez comme a un novice. ca sera très gentil de votre part.
D'avance je vous remercie et heureusement que vous êtes la. Car j'ai déja
eut affaire sur se site et toujours quelq'un m'a aidé et je vous en
remercie
encore.
Donc nouveau problème de l'aide svp.
Je vous souhaite de passer un exellent week end
riri


riri061
Le #18607351
Bonjour a tous
et milles excusesss pour ne pas avoir répondu, j'ai réparé le problème en
faisant une réinstalle a une date antérieur et tout refonctionne. et vous
remercie avec énormément de retard mais c'est un minimum d'autant plus que
vous m'avez aidé tous les trois. Le respect chose qui manque dans notre
socièté
Mille merci
salutation

"Le Claude" a écrit :
Salut,
Azo et Fred ont raison, c'est un problème de codecs
CODECS DivX, FFDShow et Xvid
Publicité
Poster une réponse
Anonyme