ma airport express 802.11g a comme IP 10.0.1.2

Le
jpg
bonjour,
jusqu'à présent elle possèdait l'ip 10.0.1.1 et distribuait les
adresses via dhcp avec partage d'une adresse ip publique. en général
mon imac possèdait l'adresse 10.0.1.2 car toujours allumé. et tout
fonctionnait bien (en amont il y a un modem satellite 192.168.1.1 relié
par cable ethernet à la borne)

connexion via ethernet :
ipv4 via dhcp
adresse ip 212.56.241.131 (ip externe)
masque de sous réseau 255.255.248.0
adresse du routeur 212.56.241.1
serveur dns (en gris) 212.56.241.1
nom de domaine 192.168.1.1 (ip du modem sat)
id du client dhcp néant
port wan ethernet automatique
partage de connexion partager une adresse publique

dhcp :
première adresse dhcp 10.0.1.2
dernière adresse dhcp 10.0.1.200
bail dhcp 4 heures
message dhcp néant
serveur ldap néant

nat :
rien de coché

dernièrement j'ai installé mamp pro en plus de mamp car je souhaite
avoir accès de l'extérieur à 2 blogs tests en plus de l'accès local.
les ports de mamp pro sont
80 pour le serveur apache
3306 pour le serveur sql

j'ai créé un nom de domaine chez dyndns.com que mamp pro se charge de
relier à mon adresse ip externe régulierement

j'ai créé pour que cela fonctionne dans la config de la borne airport
un mappage de port:
80-->10.0.1.2:80
et après de la mise à jour de la borne, je me suis aperçu qu'elle
possèdait l'ip 10.0.1.2, qu'aucun ordi ou périphériques wifi ne
possèdaient l'adresse 10.0.1.1, que mon ordi était passé en 10.0.1.3,
j'ai donc modifié le mappage de port en 80-->10.0.1.3:80
Pour le moment tout à l'air de marcher mais je pense que j'ai du faire
une bétise quelque part, quels problèmes peuvent ils surgir en ayant le
routeur dans la plage dhcp?

merci de votre aide

Jean Pierre

--
pour me repondre par email enlever le at
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacques Perrocheau
Le #18457221
In article jpg
jusqu'à présent elle possèdait l'ip 10.0.1.1 et distribuait les
adresses via dhcp avec partage d'une adresse ip publique. en général
mon imac possèdait l'adresse 10.0.1.2 car toujours allumé. et tout
fonctionnait bien (en amont il y a un modem satellite 192.168.1.1 relié
par cable ethernet à la borne)



Ce modem satellite est sensé faire quoi ?

C'est qui le client PPPoE la borne ou le modem satellite ?

connexion via Ethernet :
ipv4 via dhcp
adresse ip 212.56.241.131 (ip externe)
masque de sous réseau 255.255.248.0
adresse du routeur 212.56.241.1
serveur dns (en gris) 212.56.241.1
nom de domaine 192.168.1.1 (ip du modem sat)
id du client dhcp néant
port wan ethernet automatique
partage de connexion partager une adresse publique

dhcp :
première adresse dhcp 10.0.1.2
dernière adresse dhcp 10.0.1.200
bail dhcp 4 heures
message dhcp néant
serveur ldap néant

nat :
rien de coché



Qu'est ce qui te fait dire la dedans que ta borne a comme adresse
10.0.1.2 et non 10.0.1.1 ?


dernièrement j'ai installé mamp pro en plus de mamp car je souhaite
avoir accès de l'extérieur à 2 blogs tests en plus de l'accès local.
les ports de mamp pro sont
80 pour le serveur apache
3306 pour le serveur sql

j'ai créé un nom de domaine chez dyndns.com que mamp pro se charge de
relier à mon adresse ip externe régulierement

j'ai créé pour que cela fonctionne dans la config de la borne airport
un mappage de port:
80-->10.0.1.2:80



Ton ordi est relié à la borne par quelle interface, Ethernet ou
Airport ?

et après de la mise à jour de la borne, je me suis aperçu qu'elle
possèdait l'ip 10.0.1.2, qu'aucun ordi ou périphériques wifi ne
possèdaient l'adresse 10.0.1.1, que mon ordi était passé en 10.0.1.3,
j'ai donc modifié le mappage de port en 80-->10.0.1.3:80
Pour le moment tout à l'air de marcher mais je pense que j'ai du faire
une bétise quelque part, quels problèmes peuvent ils surgir en ayant le
routeur dans la plage dhcp?



???
Pas clair....

--
Jacques PERROCHEAU
CNRS UMR 6226
Université de Rennes 1, Campus de Beaulieu, 35042 RENNES Cedex, France
test
Le #18469081
In article (Dans l'article) Jacques Perrocheau (écrivait) :

In article jpg
> jusqu'à présent elle possèdait l'ip 10.0.1.1 et distribuait les
> adresses via dhcp avec partage d'une adresse ip publique. en général
> mon imac possèdait l'adresse 10.0.1.2 car toujours allumé. et tout
> fonctionnait bien (en amont il y a un modem satellite 192.168.1.1 relié
> par cable ethernet à la borne)

Ce modem satellite est sensé faire quoi ?


il me fournit mon accès internet chez astra2connect, je n'ai jamais
touché aucun réglage dessus. il possède son adresse MAC, son ip que je
peux modifier mais que je n'ai jamais touchée et son masque de sous
réseau 255.255.255.0 modifiable aussi. Après il y a une config
modifiable mais qui concerne la liaison bidirectionnelle avec le sat
Astra.

C'est qui le client PPPoE la borne ou le modem satellite ?


heu, rien n'est règlé en PPPoE dans la borne. j'ai écrit une bétise ?
:-) le modem sat sert uniquement pour le net, la borne, elle, sert au
réseau local et à distribuer internet (2 macs, 1 imprimante, 1 iphone)

le reglage de la borne (icone internet, onglet connexion internet) ce
fait suivant parametrage ci dessous :


> connexion via Ethernet :
> ipv4 via dhcp
> adresse ip 212.56.241.131 (ip externe)
> masque de sous réseau 255.255.248.0
> adresse du routeur 212.56.241.1
> serveur dns (en gris) 212.56.241.1
> nom de domaine 192.168.1.1 (ip du modem sat)
> id du client dhcp néant
> port wan ethernet automatique
> partage de connexion partager une adresse publique
>


ensuite, onglet dhcp
> dhcp :
> première adresse dhcp 10.0.1.2
> dernière adresse dhcp 10.0.1.200
> bail dhcp 4 heures
> message dhcp néant
> serveur ldap néant
>


enfin onglet nat
> nat :
> rien de coché

Qu'est ce qui te fait dire la dedans que ta borne a comme adresse
10.0.1.2 et non 10.0.1.1 ?


utilitaire airport (version 5.3.2) sur la page d'accueil et un scan des
ip avec l'utilitaire IPscanner



> dernièrement j'ai installé mamp pro en plus de mamp car je souhaite
> avoir accès de l'extérieur à 2 blogs tests en plus de l'accès local.
> les ports de mamp pro sont
> 80 pour le serveur apache
> 3306 pour le serveur sql
>
> j'ai créé un nom de domaine chez dyndns.com que mamp pro se charge de
> relier à mon adresse ip externe régulierement
>
> j'ai créé pour que cela fonctionne dans la config de la borne airport
> un mappage de port:
> 80-->10.0.1.2:80

Ton ordi est relié à la borne par quelle interface, Ethernet ou
Airport ?


airport, seul le modem satellite est relié à la borne via ethernet


> et après de la mise à jour de la borne, je me suis aperçu qu'elle
> possèdait l'ip 10.0.1.2, qu'aucun ordi ou périphériques wifi ne
> possèdaient l'adresse 10.0.1.1, que mon ordi était passé en 10.0.1.3,
> j'ai donc modifié le mappage de port en 80-->10.0.1.3:80
> Pour le moment tout à l'air de marcher mais je pense que j'ai du faire
> une bétise quelque part, quels problèmes peuvent ils surgir en ayant le
> routeur dans la plage dhcp?

???
Pas clair....


je reprends :
après installation de mamp pro, j'ai créé une adresse chez dyndns.com,
mon ip extérieure astra2connect change rarement mais peu changer. J'ai
terminé mon parametrage de mamp pro en renseignant cette adresse, en
effet c'est lui qui est chargé d'informer dyndns de mon éventuel
changement d'ip. J'ai vérifié que mam pro communiquait bien avec
dyndns, il existe pour ça un fichier log.
à ce stade, mon url créée donnait serveur introuvable dans safari. J'ai
utilisé le support de dyndns.com et j'ai testé, depuis leure interface
web, le port 80 avec mon ip externe, résultat : port bloqué. j'ai
connecté directement le modem sat à mon imac via un cable ethernet, là,
mon url répondait et mon site web s'affichait. J'en ai déduit que
j'avais un problème de borne wifi. Apès une recherche sur google, j'ai
découvert que je devais aller dans utilitaire airport, icone "avancé",
mappage de port, là j'ai saisi :
port public : 80
ip privée : 10.0.1.2
port privé : 80
j'ai validé et mis à jour la borne. C'est là que les ip ont changé. La
borne a pris l'ip 10.0.1.2 et mon mac 10.0.1.3. quant à l'ip 10.0.1.1
elle n'est pas prise après scan des ip. Donc la borne a pris une ip de
l'interval dhcp tel que défini dans utilitaire airport (10.0.1.2 à
10.0.1.200) Bon, mon url affiche bien mon site, y compris depuis un
ordi extérieur à mon réeau.

Alors :
1 est ce normal que la borne n'utilise pas 10.0.1.1 ?
2 je pense que mon parametrage n'est pas bon. En effet si mon ordi
change d'ip, mon mappage ne sert plus. Donc il faut sans doute utiliser
des ip fixes. Je pensais pouvoir parametrer ça avec utilitaire airport,
du genre telle ip sur telle adresse MAC, mais je ne trouve rien qui me
permette ce règlage, et poutant Apple en parle dans son support. Mais
peut être cela dépend il de la version ou du modèle de la borne, la
mienne est une 802.11g version 6.3

merci pour cette lecture peut être douloureuse pour un pro :-)

ps : je fais ça pour mon petit village, le blog de celui ci est :
http://www.colombelesvesoul.fr

--
pour me répondre par email enlever le "at"
jpg
Le #18482861
Le 2009-01-23 22:56:23 +0100, test
In article (Dans l'article) Jacques Perrocheau (écrivait) :

In article jpg
jusqu'à présent elle possèdait l'ip 10.0.1.1 et distribuait les
adresses via dhcp avec partage d'une adresse ip publique. en général
mon imac possèdait l'adresse 10.0.1.2 car toujours allumé. et tout
fonctionnait bien (en amont il y a un modem satellite 192.168.1.1 relié
par cable ethernet à la borne)



Ce modem satellite est sensé faire quoi ?


il me fournit mon accès internet chez astra2connect, je n'ai jamais
touché aucun réglage dessus. il possède son adresse MAC, son ip que je
peux modifier mais que je n'ai jamais touchée et son masque de sous
réseau 255.255.255.0 modifiable aussi. Après il y a une config
modifiable mais qui concerne la liaison bidirectionnelle avec le sat
Astra.

C'est qui le client PPPoE la borne ou le modem satellite ?


heu, rien n'est règlé en PPPoE dans la borne. j'ai écrit une bétise ?
:-) le modem sat sert uniquement pour le net, la borne, elle, sert au
réseau local et à distribuer internet (2 macs, 1 imprimante, 1 iphone)

le reglage de la borne (icone internet, onglet connexion internet) ce
fait suivant parametrage ci dessous :


connexion via Ethernet :
ipv4 via dhcp
adresse ip 212.56.241.131 (ip externe)
masque de sous réseau 255.255.248.0
adresse du routeur 212.56.241.1
serveur dns (en gris) 212.56.241.1
nom de domaine 192.168.1.1 (ip du modem sat)
id du client dhcp néant
port wan ethernet automatique
partage de connexion partager une adresse publique





ensuite, onglet dhcp
dhcp :
première adresse dhcp 10.0.1.2
dernière adresse dhcp 10.0.1.200
bail dhcp 4 heures
message dhcp néant
serveur ldap néant





enfin onglet nat
nat :
rien de coché



Qu'est ce qui te fait dire la dedans que ta borne a comme adresse
10.0.1.2 et non 10.0.1.1 ?


utilitaire airport (version 5.3.2) sur la page d'accueil et un scan des
ip avec l'utilitaire IPscanner



dernièrement j'ai installé mamp pro en plus de mamp car je souhaite
avoir accès de l'extérieur à 2 blogs tests en plus de l'accès local.
les ports de mamp pro sont
80 pour le serveur apache
3306 pour le serveur sql

j'ai créé un nom de domaine chez dyndns.com que mamp pro se charge de
relier à mon adresse ip externe régulierement

j'ai créé pour que cela fonctionne dans la config de la borne airport
un mappage de port:
80-->10.0.1.2:80



Ton ordi est relié à la borne par quelle interface, Ethernet ou
Airport ?


airport, seul le modem satellite est relié à la borne via ethernet


et après de la mise à jour de la borne, je me suis aperçu qu'elle
possèdait l'ip 10.0.1.2, qu'aucun ordi ou périphériques wifi ne
possèdaient l'adresse 10.0.1.1, que mon ordi était passé en 10.0.1.3,
j'ai donc modifié le mappage de port en 80-->10.0.1.3:80
Pour le moment tout à l'air de marcher mais je pense que j'ai du faire
une bétise quelque part, quels problèmes peuvent ils surgir en ayant le
routeur dans la plage dhcp?



???
Pas clair....


je reprends :
après installation de mamp pro, j'ai créé une adresse chez dyndns.com,
mon ip extérieure astra2connect change rarement mais peu changer. J'ai
terminé mon parametrage de mamp pro en renseignant cette adresse, en
effet c'est lui qui est chargé d'informer dyndns de mon éventuel
changement d'ip. J'ai vérifié que mam pro communiquait bien avec
dyndns, il existe pour ça un fichier log.
à ce stade, mon url créée donnait serveur introuvable dans safari. J'ai
utilisé le support de dyndns.com et j'ai testé, depuis leure interface
web, le port 80 avec mon ip externe, résultat : port bloqué. j'ai
connecté directement le modem sat à mon imac via un cable ethernet, là,
mon url répondait et mon site web s'affichait. J'en ai déduit que
j'avais un problème de borne wifi. Apès une recherche sur google, j'ai
découvert que je devais aller dans utilitaire airport, icone "avancé",
mappage de port, là j'ai saisi :
port public : 80
ip privée : 10.0.1.2
port privé : 80
j'ai validé et mis à jour la borne. C'est là que les ip ont changé. La
borne a pris l'ip 10.0.1.2 et mon mac 10.0.1.3. quant à l'ip 10.0.1.1
elle n'est pas prise après scan des ip. Donc la borne a pris une ip de
l'interval dhcp tel que défini dans utilitaire airport (10.0.1.2 à
10.0.1.200) Bon, mon url affiche bien mon site, y compris depuis un
ordi extérieur à mon réeau.

Alors :
1 est ce normal que la borne n'utilise pas 10.0.1.1 ?
2 je pense que mon parametrage n'est pas bon. En effet si mon ordi
change d'ip, mon mappage ne sert plus. Donc il faut sans doute utiliser
des ip fixes. Je pensais pouvoir parametrer ça avec utilitaire airport,
du genre telle ip sur telle adresse MAC, mais je ne trouve rien qui me
permette ce règlage, et poutant Apple en parle dans son support. Mais
peut être cela dépend il de la version ou du modèle de la borne, la
mienne est une 802.11g version 6.3

merci pour cette lecture peut être douloureuse pour un pro :-)

ps : je fais ça pour mon petit village, le blog de celui ci est :
http://www.colombelesvesoul.fr



probleme résolu par un reset usine de ma borne.
par contre, apparemment, elle ne me permet pas d'affecter une adresse
ip à une adresse MAC
--
pour me répondre par email enlever le "at"
jperrocheau
Le #18482851
test
> Ce modem satellite est sensé faire quoi ?
il me fournit mon accès internet chez astra2connect, je n'ai jamais
touché aucun réglage dessus. il possède son adresse MAC, son ip que je
peux modifier mais que je n'ai jamais touchée et son masque de sous
réseau 255.255.255.0 modifiable aussi. Après il y a une config
modifiable mais qui concerne la liaison bidirectionnelle avec le sat
Astra.



OK.

> C'est qui le client PPPoE la borne ou le modem satellite ?
heu, rien n'est règlé en PPPoE dans la borne.



OK, donc elle fait office de pont Ethernet<->Airport ?.

J'ai écrit une bétise ?

Non.

Tu as oublié de préciser et de dire exactement quel type de modem est
ton "modem satellite". Au vu de la suite, c'est juste un pont
Ethernet...

:-) le modem sat sert uniquement pour le net, la borne, elle, sert au
réseau local et à distribuer internet (2 macs, 1 imprimante, 1 iphone)



OK

le reglage de la borne (icone internet, onglet connexion internet) ce
fait suivant parametrage ci dessous :

>
> > connexion via Ethernet :
> > ipv4 via dhcp
> > adresse ip 212.56.241.131 (ip externe)



Une adresse IP "Astra" sur l'interface WAN.

???
Dans le post précédent tu dis:
"en amont il y a un modem satellite 192.168.1.1 relié par cable ethernet
à la borne". Incompréhensible cette valeur de IP ici, quand on devine
que le modem n'est pas un modem-routeur ADSL, mais un modem ????.

> > masque de sous réseau 255.255.248.0



Pourquoi cette valeur ? sans doute mise automatiquement par Astra.

> > adresse du routeur 212.56.241.1



???
Ce sont des adresses appartenant à Astra
212.56.241.0 - 212.56.255.255
Astra2Connect Customer Premises Equipment
address: Chateau de Betzdorf
address: L-6815 Betzdorf
address: Luxembourg

> > serveur dns (en gris) 212.56.241.1
> > nom de domaine 192.168.1.1 (ip du modem sat)



???
Incompéhensible, on ne doit pas trouver une adresse IP ici, mais plutôt
un nom de domaine.

Incohérent, ta borne ne peut pas dialoguer avec cette adresse sur son
interface WAN.

Donc ne sert à rien...

> > id du client dhcp néant
> > port wan ethernet automatique
> > partage de connexion partager une adresse publique



Donc la borne n'est pas réglée en pont Ethernet-Airport mais fait du
routage Ethernet-Airport, serveur DHCP et NAT activé sans doute ?

ensuite, onglet dhcp
> > dhcp :
> > première adresse dhcp 10.0.1.2
> > dernière adresse dhcp 10.0.1.200



Pourquoi cette fonction de limitation est activée ?

> > bail dhcp 4 heures
> > message dhcp néant
> > serveur ldap néant



OK serveur DHCP activé...

enfin onglet nat
> > nat :
> > rien de coché



??
pas clair.

NAT activé ou non ?


> Qu'est ce qui te fait dire la dedans que ta borne a comme adresse
> 10.0.1.2 et non 10.0.1.1 ?
utilitaire airport (version 5.3.2) sur la page d'accueil et un scan des
ip avec l'utilitaire IPscanner.



Et tu es sur d'identifier l'adresse 10.0.1.2 comme une adresse IP de la
borne sur son interface LAN-Airport ?

Il semble que le DHCP+NAT de la borne soit activé. Le serveur DHCP des
bornes Airport distribuant bien dans la gammme 10.0.1.x.


> > dernièrement j'ai installé mamp pro en plus de mamp car je souhaite
> > avoir accès de l'extérieur à 2 blogs tests en plus de l'accès local.
> > les ports de mamp pro sont
> > 80 pour le serveur apache
> > 3306 pour le serveur sql
> >
> > j'ai créé un nom de domaine chez dyndns.com que mamp pro se charge de
> > relier à mon adresse ip externe régulierement
> >
> > j'ai créé pour que cela fonctionne dans la config de la borne airport
> > un mappage de port:
> > 80-->10.0.1.2:80
>
> Ton ordi est relié à la borne par quelle interface, Ethernet ou
> Airport ?

Airport, seul le modem satellite est relié à la borne via ethernet.



OK.


> > et après de la mise à jour de la borne, je me suis aperçu qu'elle
> > possèdait l'ip 10.0.1.2, qu'aucun ordi ou périphériques wifi ne
> > possèdaient l'adresse 10.0.1.1, que mon ordi était passé en 10.0.1.3,
> > j'ai donc modifié le mappage de port en 80-->10.0.1.3:80
> > Pour le moment tout à l'air de marcher mais je pense que j'ai du faire
> > une bétise quelque part, quels problèmes peuvent ils surgir en ayant le
> > routeur dans la plage dhcp?
>
> ???
> Pas clair....

Je reprends :
après installation de mamp pro, j'ai créé une adresse chez dyndns.com,
mon ip extérieure astra2connect change rarement mais peut changer. J'ai
terminé mon parametrage de mamp pro en renseignant cette adresse, en
effet c'est lui qui est chargé d'informer dyndns de mon éventuel
changement d'ip. J'ai vérifié que mam pro communiquait bien avec
dyndns, il existe pour ça un fichier log.



Toujours pas très clair. MAMP Pro fait office de "DNSUpdate" pour ton
compte dyndns.com ? Je ne connais pas MAMP Pro.

En général pour renseigner ce genre de configuraiton on met plutôt pour
le compte DynDNS: et pour chaque compte les noms des
domaines enregistrés chez DynDNS.org: "xxxxxx.dyndns.org".

à ce stade, mon url créée donnait serveur introuvable dans safari. J'ai
utilisé le support de dyndns.com et j'ai testé, depuis leure interface
web, le port 80 avec mon ip externe, résultat : port bloqué.



AMHA ta configuration DynDNS.org n'est pas bonne, mais comme ta
configuration LAN ne l'est sans doute pas aussi... On va galérer.

J'ai connecté directement le modem sat à mon iMac via un cable ethernet,
là, mon url répondait et mon site web s'affichait.J'en ai déduit que
j'avais un problème de borne wifi.



Peut-être que ton MAMP Pro ne doit pas savoir faire du "dnsupdate"
derrière un routeur. Je te conseillerais d'utiliser plutôt "DNSUpdate"
derrière toute sorte de routeur.

Apès une recherche sur google, j'ai découvert que je devais aller dans
utilitaire airport, icone "avancé", mappage de port, là j'ai saisi :
port public : 80
ip privée : 10.0.1.2



Celle de ton Mac pas celle de la borne.

port privé : 80



Ceci est necessaire pour qu'on puisse joindre ton serveur http de
l'extérieur pas pour que la mise à jour de dyndns.org se fasse.

j'ai validé et mis à jour la borne. C'est là que les ip ont changé.



???
Ce n'est pas cette dernière action qui change les adresses IP.

La borne a pris l'ip 10.0.1.2 et mon mac 10.0.1.3. quant à l'ip 10.0.1.1
elle n'est pas prise après scan des ip.



???

Donc la borne a pris une ip de
l'interval dhcp tel que défini dans utilitaire airport (10.0.1.2 à
10.0.1.200) Bon, mon url affiche bien mon site, y compris depuis un
ordi extérieur à mon réeau.



Donc ton dyndns.org fonctionne ?

Alors :
1 est ce normal que la borne n'utilise pas 10.0.1.1 ?



Bizarre...

2 je pense que mon parametrage n'est pas bon. En effet si mon ordi
change d'ip, mon mappage ne sert plus. Donc il faut sans doute utiliser
des ip fixes.



Si tu fais du PAT (Port Address Translation), tu es effectivement obligé
d'utiliser une adresse IP fixe pour le Mac qui fait tourner MAMP Pro. Et
tu peux toutafait utiliser une adresse fixe pour ce Mac en laissant le
serveur DHCP de la borne Airport sans limitation d'adresses IP, J'ai
toujours fonctionné dans ce réglage sans problème.


Je pensais pouvoir parametrer ça avec utilitaire airport,
du genre telle ip sur telle adresse MAC, mais je ne trouve rien qui me
permette ce règlage,



Ce n'est pas dans la borne, c'est à ton Mac que tu dis d'utiliser une
configuration TCP/IP manuelle. Tu remplis les cases de la configuration
TCP/IP de l'interface Airport du Mac en question, mask, routeur et DNS
tels qu'ils étaient avant de passer en manuel. Ne pas essayer "Using
DHCP with manual address" qui ne focntionne pas avec les bornes Airport
(absence de DHCP INFORM), à moins que les derniers modèles le
supportent.


et poutant Apple en parle dans son support. Mais peut être cela dépend il
de la version ou du modèle de la borne, la mienne est une 802.11g version
6.3



Borne Extreme ?


merci pour cette lecture peut être douloureuse pour un pro :-)

ps : je fais ça pour mon petit village, le blog de celui ci est :
http://www.colombelesvesoul.fr



Arrgh!!! du Flash... ;-(.


--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:
Jacques Perrocheau
Le #18485601
In article ,
jpg
probleme résolu par un reset usine de ma borne.



Et quelle est maintenant l'adresse IP (interface LAN-Aiport) de la borne
Airport ?

par contre, apparemment, elle ne me permet pas d'affecter une adresse
IP à une adresse MAC



Effectivement.

--
Jacques PERROCHEAU
CNRS UMR 6226
Université de Rennes 1, Campus de Beaulieu, 35042 RENNES Cedex, France
jpg
Le #18489511
Le 2009-01-26 10:27:26 +0100, Jacques Perrocheau

In article ,
jpg
probleme résolu par un reset usine de ma borne.



Et quelle est maintenant l'adresse IP (interface LAN-Aiport) de la borne
Airport ?


10.0.1.1

par contre, apparemment, elle ne me permet pas d'affecter une adresse
IP à une adresse MAC



Effectivement.


merci de cette confirmation


--
pour me répondre par email enlever le "at"
jpg
Le #18489761
Le 2009-01-25 21:43:40 +0100, (Jacques
Perrocheau) dit :

test
Ce modem satellite est sensé faire quoi ?


il me fournit mon accès internet chez astra2connect, je n'ai jamais
touché aucun réglage dessus. il possède son adresse MAC, son ip que je
peux modifier mais que je n'ai jamais touchée et son masque de sous
réseau 255.255.255.0 modifiable aussi. Après il y a une config
modifiable mais qui concerne la liaison bidirectionnelle avec le sat
Astra.



OK.

C'est qui le client PPPoE la borne ou le modem satellite ?


heu, rien n'est règlé en PPPoE dans la borne.



OK, donc elle fait office de pont Ethernet<->Airport ?.

J'ai écrit une bétise ?

Non.

Tu as oublié de préciser et de dire exactement quel type de modem est
ton "modem satellite". Au vu de la suite, c'est juste un pont
Ethernet...

:-) le modem sat sert uniquement pour le net, la borne, elle, sert au
réseau local et à distribuer internet (2 macs, 1 imprimante, 1 iphone)



OK

le reglage de la borne (icone internet, onglet connexion internet) ce
fait suivant parametrage ci dessous :


connexion via Ethernet :
ipv4 via dhcp
adresse ip 212.56.241.131 (ip externe)







Une adresse IP "Astra" sur l'interface WAN.

???
Dans le post précédent tu dis:
"en amont il y a un modem satellite 192.168.1.1 relié par cable ethernet
à la borne". Incompréhensible cette valeur de IP ici, quand on devine
que le modem n'est pas un modem-routeur ADSL, mais un modem ????.



non il n'est pas du tout routeur, c'est avec cette adresse que j'accède
via un navigateur à l'interface web du modem sat, interface d'ailleurs
minimaliste.

masque de sous réseau 255.255.248.0







Pourquoi cette valeur ? sans doute mise automatiquement par Astra.

adresse du routeur 212.56.241.1







???
Ce sont des adresses appartenant à Astra
212.56.241.0 - 212.56.255.255
Astra2Connect Customer Premises Equipment
address: Chateau de Betzdorf
address: L-6815 Betzdorf
address: Luxembourg

serveur dns (en gris) 212.56.241.1
nom de domaine 192.168.1.1 (ip du modem sat)







???
Incompéhensible, on ne doit pas trouver une adresse IP ici, mais plutôt
un nom de domaine.

Incohérent, ta borne ne peut pas dialoguer avec cette adresse sur son
interface WAN.

Donc ne sert à rien...



oui tout à fait, je l'ai enlevé (là c'est moi qui l'avait mis :-) )

id du client dhcp néant
port wan ethernet automatique
partage de connexion partager une adresse publique







Donc la borne n'est pas réglée en pont Ethernet-Airport mais fait du
routage Ethernet-Airport, serveur DHCP et NAT activé sans doute ?

ensuite, onglet dhcp
dhcp :
première adresse dhcp 10.0.1.2
dernière adresse dhcp 10.0.1.200







Pourquoi cette fonction de limitation est activée ?

bail dhcp 4 heures
message dhcp néant
serveur ldap néant







OK serveur DHCP activé...

enfin onglet nat
nat :
rien de coché







??
pas clair.

NAT activé ou non ?


Qu'est ce qui te fait dire la dedans que ta borne a comme adresse
10.0.1.2 et non 10.0.1.1 ?


utilitaire airport (version 5.3.2) sur la page d'accueil et un scan des
ip avec l'utilitaire IPscanner.



Et tu es sur d'identifier l'adresse 10.0.1.2 comme une adresse IP de la
borne sur son interface LAN-Airport ?

Il semble que le DHCP+NAT de la borne soit activé. Le serveur DHCP des
bornes Airport distribuant bien dans la gammme 10.0.1.x.


dernièrement j'ai installé mamp pro en plus de mamp car je souhaite
avoir accès de l'extérieur à 2 blogs tests en plus de l'accès local.
les ports de mamp pro sont
80 pour le serveur apache
3306 pour le serveur sql

j'ai créé un nom de domaine chez dyndns.com que mamp pro se charge de
relier à mon adresse ip externe régulierement

j'ai créé pour que cela fonctionne dans la config de la borne airport
un mappage de port:
80-->10.0.1.2:80



Ton ordi est relié à la borne par quelle interface, Ethernet ou
Airport ?



Airport, seul le modem satellite est relié à la borne via ethernet.



OK.


et après de la mise à jour de la borne, je me suis aperçu qu'elle
possèdait l'ip 10.0.1.2, qu'aucun ordi ou périphériques wifi ne
possèdaient l'adresse 10.0.1.1, que mon ordi était passé en 10.0.1.3,
j'ai donc modifié le mappage de port en 80-->10.0.1.3:80
Pour le moment tout à l'air de marcher mais je pense que j'ai du faire
une bétise quelque part, quels problèmes peuvent ils surgir en ayant le
routeur dans la plage dhcp?



???
Pas clair....



Je reprends :
après installation de mamp pro, j'ai créé une adresse chez dyndns.com,
mon ip extérieure astra2connect change rarement mais peut changer. J'ai
terminé mon parametrage de mamp pro en renseignant cette adresse, en
effet c'est lui qui est chargé d'informer dyndns de mon éventuel
changement d'ip. J'ai vérifié que mam pro communiquait bien avec
dyndns, il existe pour ça un fichier log.



Toujours pas très clair. MAMP Pro fait office de "DNSUpdate" pour ton
compte dyndns.com ? Je ne connais pas MAMP Pro.



oui tout à fait, il est limité à dyndns et easydns.com

En général pour renseigner ce genre de configuraiton on met plutôt pour
le compte DynDNS: et pour chaque compte les noms des
domaines enregistrés chez DynDNS.org: "xxxxxx.dyndns.org".



oui, tu as raison, en fait j'ai saisi un username et un password dans
un autre onglet de mamp pro avant de saisir l'url

à ce stade, mon url créée donnait serveur introuvable dans safari. J'ai
utilisé le support de dyndns.com et j'ai testé, depuis leure interface
web, le port 80 avec mon ip externe, résultat : port bloqué.



AMHA ta configuration DynDNS.org n'est pas bonne, mais comme ta
configuration LAN ne l'est sans doute pas aussi... On va galérer.



donc avec l'info ci dessus tu as compris que mampro peut fonctionner en
rajoutant le port 80 comme indiqué ci dessous dans la borne airport

J'ai connecté directement le modem sat à mon iMac via un cable ethernet,
là, mon url répondait et mon site web s'affichait.J'en ai déduit que
j'avais un problème de borne wifi.



Peut-être que ton MAMP Pro ne doit pas savoir faire du "dnsupdate"
derrière un routeur. Je te conseillerais d'utiliser plutôt "DNSUpdate"
derrière toute sorte de routeur.


merci.
j'ai un fichier ddns.log généré par mamp qui m'indique ses relations
avec dyndns toutes les 10 minutes

Apès une recherche sur google, j'ai découvert que je devais aller dans
utilitaire airport, icone "avancé", mappage de port, là j'ai saisi :
port public : 80
ip privée : 10.0.1.2



Celle de ton Mac pas celle de la borne.


oui, celle de mon mac

port privé : 80



Ceci est necessaire pour qu'on puisse joindre ton serveur http de
l'extérieur pas pour que la mise à jour de dyndns.org se fasse.


merci, ok

j'ai validé et mis à jour la borne. C'est là que les ip ont changé.



???
Ce n'est pas cette dernière action qui change les adresses IP.

La borne a pris l'ip 10.0.1.2 et mon mac 10.0.1.3. quant à l'ip 10.0.1.1
elle n'est pas prise après scan des ip.



???


ben d'où mon souci

Donc la borne a pris une ip de
l'interval dhcp tel que défini dans utilitaire airport (10.0.1.2 à
10.0.1.200) Bon, mon url affiche bien mon site, y compris depuis un
ordi extérieur à mon réeau.



Donc ton dyndns.org fonctionne ?


oui

Alors :
1 est ce normal que la borne n'utilise pas 10.0.1.1 ?



Bizarre...


résolu par reset usine de la borne et resaisie du parametrage

2 je pense que mon parametrage n'est pas bon. En effet si mon ordi
change d'ip, mon mappage ne sert plus. Donc il faut sans doute utiliser
des ip fixes.



Si tu fais du PAT (Port Address Translation), tu es effectivement obligé
d'utiliser une adresse IP fixe pour le Mac qui fait tourner MAMP Pro. Et
tu peux toutafait utiliser une adresse fixe pour ce Mac en laissant le
serveur DHCP de la borne Airport sans limitation d'adresses IP, J'ai
toujours fonctionné dans ce réglage sans problème.



ok mais c'est airport utilitaire, dans l'onglet dhcp qui veut une
première adresse et une derniere, sinon message d'erreur et en plus il
vérifie si on ne saisie pas une bétise du genre 256


Je pensais pouvoir parametrer ça avec utilitaire airport,
du genre telle ip sur telle adresse MAC, mais je ne trouve rien qui me
permette ce règlage,



Ce n'est pas dans la borne, c'est à ton Mac que tu dis d'utiliser une
configuration TCP/IP manuelle. Tu remplis les cases de la configuration
TCP/IP de l'interface Airport du Mac en question, mask, routeur et DNS
tels qu'ils étaient avant de passer en manuel. Ne pas essayer "Using
DHCP with manual address" qui ne focntionne pas avec les bornes Airport
(absence de DHCP INFORM), à moins que les derniers modèles le
supportent.



oui, ok. j'ai mis une adresse manuelle


et poutant Apple en parle dans son support. Mais peut être cela dépend il
de la version ou du modèle de la borne, la mienne est une 802.11g version
6.3



Borne Extreme ?


non express


merci pour cette lecture peut être douloureuse pour un pro :-)

ps : je fais ça pour mon petit village, le blog de celui ci est :
http://www.colombelesvesoul.fr



Arrgh!!! du Flash... ;-(.



heu, il y a aussi un blog au dela du flash :-)
mais je souhaite connaitre ton avis suite à ta réflexion, parce que
j'en utilise aussi dans le blog !

merci pour ces informations qui m'ont permis de mieux règler ce petit réseau

heu, l'adresse fixe par rapport à ce que tu as écrit et ce que me
demande airport utilitaire, peut être dans l'interval dhcp ou aussi à
l'extérieur?



--
pour me répondre par email enlever le "at"
Jacques Perrocheau
Le #18490781
In article ,
jpg
>> probleme résolu par un reset usine de ma borne.
>
> Et quelle est maintenant l'adresse IP (interface LAN-Aiport) de la borne
> Airport ?

10.0.1.1



Ouep, Cela semble plus normal.


>> par contre, apparemment, elle ne me permet pas d'affecter une adresse
>> IP à une adresse MAC
>
> Effectivement.

merci de cette confirmation



De rien.

--
Jacques PERROCHEAU
CNRS UMR 6226
Université de Rennes 1, Campus de Beaulieu, 35042 RENNES Cedex, France
Jacques Perrocheau
Le #18491161
In article ,
jpg
heu, il y a aussi un blog au dela du flash :-)
mais je souhaite connaitre ton avis suite à ta réflexion, parce que
j'en utilise aussi dans le blog !



Quand j'utilise ce lien couine:

TiltViewer requires JavaScript and the latest Flash player. Get Flash
here.

Bon chez moi Javascript est désactivé par défaut (il faudrait mettre un
autre message plus pertinent) alors que j'ai tout ce qu'il faut pour
afficher du Flash:

Shockwave Flash
Shockwave Flash 10.0 r12 ‹ from file ³Flash Player.plugin².

Intrinsèquement, je n'aime pas les choses qui bougent sur les pages web
;-).

Esthetiquement la page est très "Mac", mais on peut peaufiner

<http://validator.w3.org/check?uri=http%3A%2F%2Fcolombelesvesoul.fr%2Fwor
dpress%2F&charset=%28detect+automatically%29&doctype=Inline&group=0>

pour la rendre plus conforme aux standards ;-)

merci pour ces informations qui m'ont permis de mieux règler ce petit réseau

heu, l'adresse fixe par rapport à ce que tu as écrit et ce que me
demande airport utilitaire, peut être dans l'interval dhcp ou aussi à
l'extérieur?



AMHA, vu comment les bornes précédentes acceptaient un client en adresse
IP fixe avec un serveur DHCP activé, je crois bien que l'Express doit le
supporter, mais puisqu'Apple distingue les deux plages sur les nouveaux
modèles, c'est peut-être mieux de s'y conformer.

--
Jacques PERROCHEAU
CNRS UMR 6226
Université de Rennes 1, Campus de Beaulieu, 35042 RENNES Cedex, France
Publicité
Poster une réponse
Anonyme