ma barre se barre

Le
JièL
salutatousse

J'ai un vieux windows xp pro sp2 et de temps en temps ma barre de
"lancement rapide" disparait ou plutôt n'apparaît pas au démarrage.

Je n'arrive pas à déterminer ce qui fait qu'elle se "barre" de façon
aléatoire. J'arrête mon poste tout a fait normalement (je tire sur la
prise de courant hein, c'est pas comme ça qu'on fait ? ;-D) et quand je
le rallume, hop, plus de barre de lancement rapide.

Je peux la réafficher mais elle n'est évidement plus placé au même
endroit, n'a plus la "bonne" taille et toutes les applis sont classées en
ordre alphabétique.

Une idée de ce que je pourrais faire pour qu'elle reste en place et dans
l'ordre que je veux ?

Merci d'avance et bonne journée pour ceux qui ne sont pas en vacances.

--
JièL / Jean-Louis GOUBERT
La FAQ Outlook a déménagé : http://faq.outlook.fr/

Boycott des questions venant de CDO
http://faq.outlook.fr/viewpage.php?page_id=2
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #16495581
salut!!

(je tire sur la


prise de courant... hein, c'est pas comme ça qu'on fait ? ;-D)



ben non ...il faut un courant résiduel pour diverses choses...;o)

ma barre de


"lancement rapide" disparait ou plutôt n'apparaît pas au démarrage.



trop d'icônes?

amitiés


--
--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/

"JièL" news:eR$ntKI%
salutatousse

J'ai un vieux windows xp pro sp2 et de temps en temps ma barre de
"lancement rapide" disparait ou plutôt n'apparaît pas au démarrage.

Je n'arrive pas à déterminer ce qui fait qu'elle se "barre" de façon
aléatoire. J'arrête mon poste tout a fait normalement (je tire sur la
prise de courant... hein, c'est pas comme ça qu'on fait ? ;-D) et quand je
le rallume, hop, plus de barre de lancement rapide.

Je peux la réafficher mais elle n'est évidement plus placé au même
endroit, n'a plus la "bonne" taille et toutes les applis sont classées en
ordre alphabétique.

Une idée de ce que je pourrais faire pour qu'elle reste en place et dans
l'ordre que je veux ?

Merci d'avance et bonne journée pour ceux qui ne sont pas en vacances.

--
JièL / Jean-Louis GOUBERT
La FAQ Outlook a déménagé : http://faq.outlook.fr/

Boycott des questions venant de CDO
http://faq.outlook.fr/viewpage.php?page_id=2


JièL
Le #16495711
Chalu cherge ;-)

chui d'accord avec cherge ;-)))))))
(dixit les guignols)

Le 07/08/2008 14:09 vous avez écrit ceci :
ma barre de


"lancement rapide" disparait ou plutôt n'apparaît pas au démarrage.



trop d'icônes?



Si par trop tu entend 43, alors oui j'en ai trop, mais ce qui me gène
c'est la disparition aléatoire de cette barre. Des fois elle est la et
d'autres pas et je ne peut pas déterminer ce qui fait qu'elle sera la ou
pas au prochain démarrage

Merci

--
JièL / Jean-Louis GOUBERT
La FAQ Outlook a déménagé : http://faq.outlook.fr/

Boycott des questions venant de CDO
http://faq.outlook.fr/viewpage.php?page_id=2
Sabrem JORAM
Le #16496901
JièL a écrit :
salutatousse

J'ai un vieux windows xp pro sp2 et de temps en temps ma barre de "lancement
rapide" disparait ou plutôt n'apparaît pas au démarrage.

Je n'arrive pas à déterminer ce qui fait qu'elle se "barre" de façon
aléatoire. J'arrête mon poste tout a fait normalement (je tire sur la prise
de courant... hein, c'est pas comme ça qu'on fait ? ;-D) et quand je le
rallume, hop, plus de barre de lancement rapide.

Je peux la réafficher mais elle n'est évidement plus placé au même endroit,
n'a plus la "bonne" taille et toutes les applis sont classées en ordre
alphabétique.

Une idée de ce que je pourrais faire pour qu'elle reste en place et dans
l'ordre que je veux ?

Merci d'avance et bonne journée pour ceux qui ne sont pas en vacances.



Bonjour,


Essayez

http://www.kellys-korner-xp.com/taskbarplus!.htm

http://www.google.fr/search?hl=fr&q=taskbar+repair+tools+plus&btnG=Rechercher&meta
Cordialement,

--

Pascal, F-20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html
Azo4
Le #16496891
il y a eu un (long , très long) fil à ce sujet...

jette un oeil là :

http://fspsa.free.fr/systray-erratique.htm

--
--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/

"JièL" news:uGbvuiI%
Chalu cherge ;-)

chui d'accord avec cherge ;-)))))))
(dixit les guignols)

Le 07/08/2008 14:09 vous avez écrit ceci :
ma barre de


"lancement rapide" disparait ou plutôt n'apparaît pas au démarrage.



trop d'icônes?



Si par trop tu entend 43, alors oui j'en ai trop, mais ce qui me gène
c'est la disparition aléatoire de cette barre. Des fois elle est la et
d'autres pas et je ne peut pas déterminer ce qui fait qu'elle sera la ou
pas au prochain démarrage

Merci

--
JièL / Jean-Louis GOUBERT
La FAQ Outlook a déménagé : http://faq.outlook.fr/

Boycott des questions venant de CDO
http://faq.outlook.fr/viewpage.php?page_id=2


JF
Le #16496881
*Bonjour JièL * !

Chalu cherge ;-)



chui d'accord avec cherge ;-)))))))
(dixit les guignols)



Le 07/08/2008 14:09 vous avez écrit ceci :
ma barre de


"lancement rapide" disparait ou plutôt n'apparaît pas au démarrage.



trop d'icônes?





Si par trop tu entend 43, alors oui j'en ai trop, mais ce qui me gène c'est
la disparition aléatoire de cette barre. Des fois elle est la et d'autres pas
et je ne peut pas déterminer ce qui fait qu'elle sera la ou pas au prochain
démarrage



Merci



Chava Jièl ? Les ennemis du CDO sont nos amis !

Concernant l'ordre des icones, le vrai remède est de les numéroter.
Voir aussi http://www.d2i.ch/pn/az/z.html#z003

Cette absence aléatoire de la Barre de Lancement Rapide est
probablement due à l'un des objets de son dossier :
%userprofile%Application DataMicrosoftInternet ExplorerQuick Launch
(faire deux clic droits sur le chevron, "Ouvrir un dossier").

Je te propose la dichotomie : déplacer une moitié ailleurs, voir ce qui
se passe, et continuer selon observations.

Pour ma part j'ai 62 objets (raccourcis, dossiers, fichiers) dans la
BDLR, je ne vois pas pourquoi on y serait limité en nombre.

Les solutions habituelles, en ce qui concerne le désordre dans la BDLR
ou son absence sont :

Les droits incorrects sur cette clé
HKCUSoftwareMicrosoftWindowsCurrentVersionExplorerStreamsDesktop

La variable Userinit
HKLMSOFTWAREMicrosoftWindows NTCurrentVersionWinlogon
Userinit=C:WindowsSystem32Userinit.exe,

La création de la valeur NoSetTaskBar
HKCUSoftwareMicrosoftWindowsCurrentVersionPoliciesExplorer
dword NoSetTaskBar=0

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
Les vecteurs d'infection www.libellules.ch/dangers_logiciels.php
JF
Le #16497261
*Bonjour Azo4 * !

il y a eu un (long , très long) fil à ce sujet...



Il y a eu plusieurs très longues discussions à ce sujet.

jette un oeil là :
http://fspsa.free.fr/systray-erratique.htm



N'ayant jamais rencontré ce genre de situation avec la BDLR, je me
demande en effet si celle-ci ne possède pas également une limitation en
temps pour son affichage, comme c'est le cas pour les icones du Systray
(4 secondes).

Mais il y a fort à parier que le problème se situe dans un des objets
qu'elle contient.

Ou bien c'est un problème d'icône, le cache des icones est peut-être à
réinitialiser.

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
Participer à la dure lutte www.malekal.com/ProjetAntiMalwares.php
Roger LEDIG
Le #16498021
JièL a écrit :
salutatousse

J'ai un vieux windows xp pro sp2 et de temps en temps ma barre de
"lancement rapide" disparait ou plutôt n'apparaît pas au démarrage.

Je n'arrive pas à déterminer ce qui fait qu'elle se "barre" de façon
aléatoire. J'arrête mon poste tout a fait normalement (je tire sur la
prise de courant... hein, c'est pas comme ça qu'on fait ? ;-D) et quand
je le rallume, hop, plus de barre de lancement rapide.

Je peux la réafficher mais elle n'est évidement plus placé au même
endroit, n'a plus la "bonne" taille et toutes les applis sont classées
en ordre alphabétique.

Une idée de ce que je pourrais faire pour qu'elle reste en place et dans
l'ordre que je veux ?

Merci d'avance et bonne journée pour ceux qui ne sont pas en vacances.




Bonsoir

Encore un pc malade a cause d'un fou.

Bon courage

Roger
JièL
Le #16498491
Bonjoir(c) Azo4

Le 07/08/2008 17:07 vous avez écrit ceci :
il y a eu un (long , très long) fil à ce sujet...



http://fspsa.free.fr/systray-erratique.htm



euh, nan, c'est pas le systray, c'est la barre de lancement rapide qui me
pose pb... mais merci quand même

--
JièL / Jean-Louis GOUBERT
La FAQ Outlook a déménagé : http://faq.outlook.fr/

Boycott des questions venant de CDO
http://faq.outlook.fr/viewpage.php?page_id=2
cool
Le #16498481
JièL avait écrit le 07/08/2008 :
(je tire sur la prise
de courant... hein, c'est pas comme ça qu'on fait ?



NON
Il faut tirer SUR LE FIL, et non pas sur la prise ;-)
JièL
Le #16498601
Bonjoir(c) JF

Le 07/08/2008 17:10 vous avez écrit ceci :
Chava Jièl ? Les ennemis du CDO sont nos amis !



Ah super ;-)
"CDO au poteau" ;-))))

Concernant l'ordre des icones, le vrai remède est de les numéroter.
Voir aussi http://www.d2i.ch/pn/az/z.html#z003



Yes, j'ai numéroté ceux que je voulais voir en premier et en dernier, les
autres pas très grave, mais c'est vrai que c'est un peu gênant que l'ordre
perso ne "tienne pas"

Je te propose la dichotomie : déplacer une moitié ailleurs, voir ce qui
se passe, et continuer selon observations.



Etant un peu fainéant, je ferais ça si les autres soluces ne donnent rien,
parce que ça risque d'être un peu long et entre 2 reboot il faut que je
pense à remettre ou enlever les appli, heum...

Les droits incorrects sur cette clé
HKCUSoftwareMicrosoftWindowsCurrentVersionExplorerStreamsDesktop



Pas de pb la dessus

La variable Userinit
HKLMSOFTWAREMicrosoftWindows NTCurrentVersionWinlogon
Userinit=C:WindowsSystem32Userinit.exe,



Ah ben tiens, elle n'existait même pas celle ci...
J'ai ajouté, je vais voir si ça donne qqchose.

La création de la valeur NoSetTaskBar
HKCUSoftwareMicrosoftWindowsCurrentVersionPoliciesExplorer
dword NoSetTaskBar=0



Créer... à voir la aussi...

Merci pour le coup de main, je reviendrais si ça continue, mais si
quelqu'un a déjà eue ce pb, qu'il me dise ce qu'il a fait pour le
résoudre, des fois que la bonne solution soit dans les explications de JF ;-)

--
JièL / Jean-Louis GOUBERT
La FAQ Outlook a déménagé : http://faq.outlook.fr/

Boycott des questions venant de CDO
http://faq.outlook.fr/viewpage.php?page_id=2
Publicité
Poster une réponse
Anonyme