ma formule s'évanouit...

Le
Azo4
bonjour à tous

sous Excel 2007, j'écris une formule, je recopie vers le bas; cette formule
trouve sa première occurrence, remplit son rôle puis pfffttoutes les
autres occurrences sont ignorées

ça m'énerve!

merci d'une piste..

amitiés

--
--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/
sergioENLEVERfrance@orange.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
FabriceR
Le #16489751
bonjour

c'est quoi la formule ??
C'est peut etre un probleme de reference non fixe.


"Azo4"
bonjour à tous

sous Excel 2007, j'écris une formule, je recopie vers le bas; cette
formule trouve sa première occurrence, remplit son rôle puis
pffft...toutes les autres occurrences sont ignorées

ça m'énerve!

merci d'une piste..

amitiés

--
--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



Azo4
Le #16489711
merci fabrice...

=SI(ET(B3=ori!B3;ori!E3="Seniors1");ori!I3;"pfff")

je viens de trouver (ce qui ne m'arrange pas car je vais être obligé
d'imbriquer une fonction recherche) , les dates --B3=ori!B3-- ne sont pas
sur la même ligne dans la feuille à laquelle je fais appel...

amitiés

--
--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/

"FabriceR" news:%
bonjour

c'est quoi la formule ??
C'est peut etre un probleme de reference non fixe.


"Azo4"
bonjour à tous

sous Excel 2007, j'écris une formule, je recopie vers le bas; cette
formule trouve sa première occurrence, remplit son rôle puis
pffft...toutes les autres occurrences sont ignorées

ça m'énerve!

merci d'une piste..

amitiés

--
--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/







Publicité
Poster une réponse
Anonyme