Ma vieille appli PHP3 obsolète... register_global=off (as been)

Le
TL
Salut à tous,

Après avoir programmé (avec mes pieds) un magnifique prg depuis un Atari
MegaST1 (avec GFA-Basic 3.0), j'ai refait des scripts en PHP3 il y a
quelques années puis réadaptés en PHP4 pour qu'ils soient visibles
depuis Mac OS X Panther puis Tiger (en modifiant pour cela le php.ini).

Je modifiais alors le register_global et ça fonctionnait bien.

Le passage de paramètres se faisaient par l'URL : mais là, avec PHP5, ce
n'est plus possible :(

À part changer de programmeur, que me conseiller vous ?

J'utilise Mac OS X 10.9.5 actuellement

Merci pour vos avis :)

Thierry
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ego
Le #26324293
Le 16/11/14 16:31, TL a écrit :
Salut à tous,

Après avoir programmé (avec mes pieds) un magnifique prg depuis un Atari
MegaST1 (avec GFA-Basic 3.0), j'ai refait des scripts en PHP3 il y a
quelques années puis réadaptés en PHP4 pour qu'ils soient visibles
depuis Mac OS X Panther puis Tiger (en modifiant pour cela le php.ini).

Je modifiais alors le register_global et ça fonctionnait bien.

Le passage de paramètres se faisaient par l'URL : mais là, avec PHP5, ce
n'est plus possible :(

À part changer de programmeur, que me conseiller vous ?



fr.comp.lang.php
Publicité
Poster une réponse
Anonyme