Mac OS X 10.4.11, effet de bord de la Mise à jour Safari 4.0.4 sur OmniWeb 5.10.1 ?

Le
Jacques Perrocheau
Bonjour,

Apparemment personne ne se plaint, mais sans en être sur à 100%, j'ai
quand même l'impression que cette mise à jour est responsable d'un effet
désastreux sur mon OmniWeb 5.10.1, devenu inutilisable.

La validation d'une requête http, quelque soit la manière, menu, clic
dans la barre des favoris, ou entré en texte de l'URL dans la barre de
navigation entraîne maintenant un crash immédiat d'OmniWeb (PowerMac G4
350).

J'ai envoyé les rapports du crash (repoductible) habituels chez
OmniGroup

Pour le moment je n'ai fait cette mise à jour que sur une seule machine,
cela me refroidit un peu pour la faire sur les autres machines


Des constatations similaires ?

--
Jacques PERROCHEAU
CNRS UMR 6226
Université de Rennes 1, Campus de Beaulieu, 35042 RENNES Cedex, France
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jperrocheau
Le #20550251
Jacques Perrocheau
Apparemment personne ne se plaint, mais sans en être sur à 100%, j'ai
quand même l'impression que cette mise à jour est responsable d'un effet
désastreux sur mon OmniWeb 5.10.1, devenu inutilisable.



Bon , mise à jour en Safari 4.0.4 faite sur une autre machine en Mac OS
X 10.4 11, je ne confirme pas. Là OmniWeb 5.10.0 ou 5.10.1 fonctionne
après la mise à jour en Safari 4.0.4.

Je suppose que l'OmniWeb 5.10.1 de l'autre machine a été victime des
conséquences d'un crash "dur" d'icelui. Je vais donc virer tous ses
fichiers de pref, bookmarks et autres fichiers liés, voir si cela règle
le problème. Comme je peux récupérer configuration et bookmarks sur un
OmniWeb qui fonctionne ce n'est pas un problème.

Je vous tiens au courant.

--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:
Jacques Perrocheau
Le #20570821
In article (Jacques Perrocheau) wrote:

Je suppose que l'OmniWeb 5.10.1 de l'autre machine a été victime des
conséquences d'un crash "dur" d'icelui. Je vais donc virer tous ses
fichiers de pref, bookmarks et autres fichiers liés, voir si cela règle
le problème. Comme je peux récupérer configuration et bookmarks sur un
OmniWeb qui fonctionne ce n'est pas un problème.

Je vous tiens au courant.



Après de multiples tentatives de "régénération" aussi bien de toutes les
préférences "~/Library/Preferences/com.omnigroup.CrashCatcher.plist",
"~/Library/Preferences/com.omnigroup.OmniWeb5.plist" que des fichiers de
bookmarks "~/Library/Application Support/OmniWeb 5" et réinstallation
d'OmniWeb 5.10.1, je suis obligé de conclure qu'il y a une
incompatibilité entre cette version et cette machine, PM G4 350 (PCI)
sous Mac OS X 10.4.11. Sur un iMac G4 800 avec les mêmes versions, cela
roule.

Pour finir j'ai remis la version 5.9.2 d'OmniWeb sur le PM G4 et cela ne
plante plus.

--
Jacques PERROCHEAU
CNRS UMR 6226
Université de Rennes 1, Campus de Beaulieu, 35042 RENNES Cedex, France
Publicité
Poster une réponse
Anonyme